Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

IRQL-NOT-LESS-OR-EQUAL wärend der Installation von XP

Mitglied: 5643

Stop: 0x0000000A (0xf000e987, 0x00000002, 0x00000001, 0x808267a4)

Bei der Installation von Windows XP tritt der o.g. Fehler auf. Ich hatte das Problem schon häufiger, doch leider tritt dieser Fehler alle 3 Monate bei mir ohne ersichtlichen Grund auf. In der Vergangenheit lag es immer an der Festplatte doch diesmal seint es anders zu sein:

Ich hatte meinen PC gerade komplett installiert. Das heißt Windows XP mit SP2, sämtlichen Treibern und sämtlicher Hardware sowie SuSE 9.1. Doch nach ein paar ruhigen Tagen am PC wollte Windows nicht mehr starten und Linux eben so.
Anscheinend ein Festplattenfehler im Bootsektor, denn ich kann noch auf die Daten zugreifen wenn ich die Festplatte an einen anderen Rechner anschließe. Also hab ich die Festplatte getauscht.
Als ich dann wieder Windows installieren wollte bin ich das erste mal bis zur Eingabe der verschiedenen Benutzer gekommen, doch da hat sich Windows dann aufgehängt. Nach einem Neustart hat mir Windows mitgeteilt, es es nicht richtig installiert sein und ich es reparieren solle. Das habe ich nicht hinbekommen und darauf hab ichs einfach noch mal versucht zu installieren. Doch seit der ersten Fehlinstallation kommt gleich nach der Bestätigung der Geschäftsbedingungen, oder wie das heißt, ein blauer Bildschirm mit der o.g. Fehlermeldung.
Ich habe auch schon alle unnötige Hardware ausgebaut und den Arbeitsspeicher getauscht, doch nichts hilft. An der Grafikkarte liegt es auch nicht, denn auch die hab ich schon ausgetauscht.

Kann mir vielleicht einer von Euch bei diesem Problem helfen?

Content-Key: 3840

Url: https://administrator.de/contentid/3840

Ausgedruckt am: 20.10.2021 um 22:10 Uhr

Mitglied: BestFrag
BestFrag 10.11.2004 um 22:08:19 Uhr
Goto Top
Hallo!
So ein ähnliches Problem hatte ich 2x. Beim ersten mal war es ein defektes Netzteil (10,8 V statt 12V). Beim zweiten mal war es das Mainboard (def. Spannungsregler). Vor einiger Zeit ging mal ein Artikel aus der C'T rum, das die Hersteller von Mainboards defekte bzw. falsche Elkos eingebaut haben. Ich tippe in deinem Fall auf eine falsche Spannung, da diese Art von Fehlern nur sporadisch auftauchen. Auch die Fehlermeldungen sind dann unterschiedlich(Bluescreen, einfrieren, reboot,...).
ergo: erst das Netzteil tauschen (ist einfacher und billiger), dann das Mobo.

Gruß
BF
Mitglied: derfue
derfue 10.11.2004 um 22:57:52 Uhr
Goto Top
Vielleicht testest Du mal den Speicher mit MEMTEST86 MemTest von der Suse Boot-CD, bei mir kamen diese Bluescreens daher und nach einem Speichertausch war das Problem erledigt. Eigenartig war nur, dass das gleiche System vorher unter Windows 2000 problemlos lief.
Mitglied: 5643
5643 11.11.2004 um 12:54:09 Uhr
Goto Top
Hallo,

als der PC noch lief, hat mir mein Hardware Doctor keine Probleme bei den Spannungen angezeigt. Außerdem hab ich doch nur noch mein Mainboard , die Graka eine Festplatte und ein CD-Rom dran.
Ich kann mir nicht vorstellen, das das mein Netzteil nicht packt. bei Knoppix hab ich keine Probleme, auch wenn ich die ganze Hardware nutze.
Mitglied: 5643
5643 12.11.2004 um 16:25:54 Uhr
Goto Top
Hallo derfue!

Wie lange dauert eigentlich der Memtest-86 v3.1? Ich habe ein RAM Chip mit 256MB und eine Festplatte mit 30,7GB eingebaut. DAs Programm scannt nun schon über 24 Stunden!!!

Es wurden auch schon ein Haufen Fehler entdeckt, doch wie weiß ich nun, was kaputt ist?

Lars
Mitglied: derfue
derfue 14.11.2004 um 07:49:41 Uhr
Goto Top
Memtest läuft unendlich, wenn Du ihn nicht beendest. Die Fehler zeigen normalerweise die betroffenen Speicheradressen an. Ich weiss, es ist relativ schwierig das zu beschreiben. Hast Du mehrere Speichermodule, dann alle raus bis auf jeweils eins und testen, ob Du die Kiste hochbekommst, bzw. testen mit memtest bis Du das evtl. fehlerhafte Modul gefunden hast.
Mitglied: 5274
5274 14.11.2004 um 08:34:23 Uhr
Goto Top
Mitglied: gregor
gregor 14.11.2004 um 21:04:05 Uhr
Goto Top
wie sieht es mit deinem bios aus? ist es auf dem neusten stand?
viele solcher fehler koennen vom bios kommen, also falls es nicht aktuell ist wuerde ich es mal updaten, wenn es dann nicht klappt dann kannst du zumindestens das bios ausschliessen.

gruss greg
Mitglied: 5643
5643 15.11.2004 um 14:14:39 Uhr
Goto Top
Hallo Greg,

wie kann ich herausfinden, ob mein Bios veraltet ist und wie aktualisiere ich es? Das hab ich nämlich noch nie gemacht.

Lars
Mitglied: gregor
gregor 15.11.2004 um 19:13:54 Uhr
Goto Top
beim hochfahren deines rechners kannst du ablesen welcher bios version der rechner verwendet.
als naechstes gehst du auf die homepage deines mainboard herstellers und ueberpruefst welches bios fuer dein mainboard angeboten wird. es ist immer eine beschreibung auf der hersteller seite zu bekommen wie du am besten vorgehen solltest.
bei einen notebook sollte man sich auf jedenfall ans netz anschliessen sodas nicht auf einmal die batterie leer ist. koennte im nachhinein ein zartes problem darstellen.

zur not bei deinen mainboard hersteller anrufen und es mit ihm zusammen machen.

gruss greg
Heiß diskutierte Beiträge
question
Neuinstallation NetzwerkBurQueVor 1 TagFrageNetzwerkgrundlagen19 Kommentare

Hallo ich hab die Aufgabe bekommen ein Netzwerk in einem neuen Gebäude einzurichten bzw. mir dazu Gedanken zu machen. Raumsituation. Im Keller steht ein Serverschrank ...

question
Multi-WAN-Netzwerk fürs StudentenwohnheimHutzeljaegerVor 1 TagFrageLAN, WAN, Wireless17 Kommentare

Hallo allerseits. Für die Internetversorgung unseres Studentenwohnheims muss ich nun sehen, dass ich eine kostengünstige Lösung eines Multi-WAN Netzwerks hinbekomme, wohl am besten per Multi-WAN-Bonding. ...

question
IT Dienstleister und VPN ZugangEduard.DVor 8 StundenFrageZusammenarbeit25 Kommentare

Hallo zusammen, ich habe eine Frage zu einem Thema welches viele Unternehmen betrifft und ich bin neugierig wie andere dies gelöst haben. Ich bin mir ...

question
RDP funktioniert auf 2 Monitoren, nicht aber auf 3spufi77Vor 1 TagFrageWindows 109 Kommentare

Hallo ich habe meinen Laptop über eine DockingStation USB-C an zwei Monitore angeschlossen. Wenn ich nun eine RDP Verbindung aufbaue, bekomme ich die trotz Haken ...

question
Arbeitsordnern Beine machen? gelöst dertowaVor 1 TagFrageWindows Netzwerk1 Kommentar

Hallo zusammen, mein HomeLab lässt mich leider noch nicht los. Nachdem ich gestern Abend soweit erfolgreich war und nach einer Test-VM mein Notebook umgestellt habe ...

question
PowerEdge T640 Server (ESXi) mit "normalen" SSDs erweitern?ralfiiiVor 1 TagFrageServer-Hardware6 Kommentare

Ìch habe einen PowerEdge T640 Server. Die von Dell angebotenen Festplatten sind ja absurd teuer (ich nehme mal an spezielle Serverhardware, robust etc), da hab ...

question
Suche ITSM-Software für KMUcell2k6Vor 14 StundenFrageMicrosoft6 Kommentare

Hallo Community, stiller mitleser hier, jetzt muss ich aber mal aktiv werden um die Schwarmintelligenz zu nutzen. Wir sind eine 4-Mann IT-Abteilung in einem mittelständischem ...

question
Windows 10 bzw. 11 braucht ewig für NeustartMazenauerVor 1 TagFrageWindows 1111 Kommentare

Hallo zusammen Ich habe hier ein Problem auf meiner eigenen Kiste welches ich schon lange vor mir herschiebe, da es ja eigentlich nicht so wirklich ...