JTL-Shop-Edition installation Problem

bella21
Goto Top
Hallo alle zusammen,

hat jemand Erfahrung in JTL-Shop? ich habe versucht über Apache Xampp zu laufen bringen, leider kommt es immer zu fehler.

Es kommt zu folgende Fehler:

-->localhost/shop aufrufen --> es scheint Could not get configuration from config file. For shop installieren click here. --> Bestehende Installation

-->Netzwerkfehler --> Deprecated: Return typ of JTL(Extensions\Config........\Config.php on line 92


Vielen Dank im Voraus.

Bella

Content-Key: 1740311321

Url: https://administrator.de/contentid/1740311321

Ausgedruckt am: 28.05.2022 um 18:05 Uhr

Mitglied: NixVerstehen
NixVerstehen 19.01.2022 um 16:45:12 Uhr
Goto Top
Servus,

Mach doch ein Ticket bei JTL auf. Ist zwar Jahre her aber die hatten glaube ich einen guten und engagierten Support.

www.jtl-software.de/hilfecenter

Gruß NV
Mitglied: Bella21
Bella21 23.01.2022 um 14:29:42 Uhr
Goto Top
Hallo,

vielen Dank für den Tipp, leider habe ich dort mehrmals versucht. Bis jetzt kriege ich keine Rückmeldung andersfall muss ich dort einen ABO abschließen.

LG