Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kein Audiogerät mehr nach Crash

Mitglied: VT670

VT670 (Level 1) - Jetzt verbinden

16.08.2007, aktualisiert 01.07.2008, 8964 Aufrufe, 4 Kommentare

Nach dem gestrigen Systemcrash habe ich plötzlich keinen Sound mehr.

Systemsound wird über den Beeper ausgegeben.

Vermutlich erkennt Windows XP das Audiogerät nicht. Die Frage ist jedoch warum und wie kann ich es abstellen? (wenn es denn so ist)

Da ich nicht mehr weiss wo ich noch suchen soll und schon x-mal die unterschiedlichsten Treiber installiert/deinstalliert habe wäre ich für jeden Tipp sehr dankbar.


Hier die Informationen die ich bisher zusammentragen konnte:

Unter Systemsteuerung -> Sounds und Audiogeräte -> Lautstärke wird angezeigt:
"Kein Audiogerät"

Unter Systemsteuerung -> Sounds und Audiogeräte -> Hardware wird angezeigt:
"CMI8738/C3DX PCI Audio Device"
Die Eigenschaften davon zeigen mir unter Allgemein:
"Das Gerät ist betriebsbereit."

Unter Systemsteuerung -> Sounds und Audiogeräte -> Hardware -> Eigenschaften -> Eigenschaften wird in einem Tree Angezeigt:
- Audiogeräte -> "CMI8738/C3DX PCI Audio Device"
- MIDI-Geräte und -Instrumente -> "WDM based device"
- Mixer -> "CMI8738/C3DX PCI Audio Device"

Der Geräte-Manager zeigt mir unter "Audio-, Video- und Gamecontroller":
- "Audiocodecs"
- "CMI8738/C3DX PCI Audio Device" -> Resourcen "Keine Konflikte"
- "Legacy-Audiotreiber"
- "Legacy-Videoaufnahmegerät"
- "Mediensteuergerät"
- "Standardgameport"
- "Videocodecs"

Die System Ereignisanzeige zeigt den Fehler:

"Der Dienst "Windows Audio" wurde mit folgendem Fehler beendet:
Das angegebene Modul wurde nicht gefunden. "
(ist meiner Meinung nach aber ein Folgefehler)

Everst zeigt:
--------[ Übersicht ]-------------------------------------------

Computer:
Betriebssystem Microsoft Windows XP Home Edition
OS Service Pack Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)


Multimedia:
Soundkarte C-Media CMI8738/C3DX Audio Device

--------[ PCI / PnP Audio ]-------------------------------------------

C-Media CMI8738/C3DX Audio Device PCI


--------[ DirectX Sound ]-------------------------------------------

[ Primärer Soundtreiber ]

DirectSound Geräteeigenschaften:
Gerätebeschreibung Primärer Soundtreiber
Treibermodul
Primärpuffer 0
Min./Max. Sekundärpuffer Sample Rate 0 / 0 Hz
Primärpuffer Soundformate Keine
Sekundärpuffer Soundformate Keine
Total / Freie Soundpuffer 0 / 0
Total / Freie Statische Soundpuffer 0 / 0
Total / Freie Streaming Soundpuffer 0 / 0
Total / Freie 3D Soundpuffer 0 / 0
Total / Freie 3D Statische Soundpuffer 0 / 0
Total / Freie 3D Streaming Soundpuffer 0 / 0

DirectSound Gerätebesonderheiten:
Zertifizierter Treiber Nein
Emuliertes Gerät Nein
Genaue Sample-Rate Nicht unterstützt
DirectSound3D Nicht unterstützt
Creative EAX 1.0 Nicht unterstützt
Creative EAX 2.0 Nicht unterstützt
Creative EAX 3.0 Nicht unterstützt

[ C-Media Wave Device ]

DirectSound Geräteeigenschaften:
Gerätebeschreibung C-Media Wave Device
Treibermodul cmaudio.sys
Primärpuffer 1
Min./Max. Sekundärpuffer Sample Rate 100 / 100000 Hz
Primärpuffer Soundformate 8 Bit, 16 Bit, Mono, Stereo
Sekundärpuffer Soundformate 8 Bit, 16 Bit, Mono, Stereo
Total / Freie Soundpuffer 17 / 16
Total / Freie Statische Soundpuffer 17 / 16
Total / Freie Streaming Soundpuffer 17 / 16
Total / Freie 3D Soundpuffer 17 / 16
Total / Freie 3D Statische Soundpuffer 17 / 16
Total / Freie 3D Streaming Soundpuffer 17 / 16

DirectSound Gerätebesonderheiten:
Zertifizierter Treiber Ja
Emuliertes Gerät Nein
Genaue Sample-Rate Unterstützt
DirectSound3D Unterstützt
Creative EAX 1.0 Unterstützt
Creative EAX 2.0 Unterstützt
Creative EAX 3.0 Nicht unterstützt

--------[ Windows Geräte ]-------------------------------------------

[ Geräte ]

Audio-, Video- und Gamecontroller:
Audiocodecs 5.1.2535.0
CMI8738/C3DX PCI Audio Device 5.12.1.639
Legacy-Audiotreiber 5.1.2535.0
Legacy-Videoaufnahmegerät 5.1.2535.0
Mediensteuerungsgerät 5.1.2535.0
Standardgameport 5.0.0.0
Videocodecs 5.1.2535.0

[ Audio-, Video- und Gamecontroller / CMI8738/C3DX PCI Audio Device ]

Geräteeigenschaften:
Gerätebeschreibung CMI8738/C3DX PCI Audio Device
Treiberdatum 16.07.2002
Treiberversion 5.12.1.639
Treiberanbieter C-Media
INF-Datei oem3.inf
Hardwarekennung PCI\VEN_13F6&DEV_0111&SUBSYS_011113F6&REV_10
Location Information PCI-Bus 0, Gerät 14, Funktion 0
PCI-Geräte C-Media CMI8738/C3DX Audio Device

Geräteressourcen:
IRQ 17
Port FE00-FEFF
Mitglied: 17308
16.08.2007 um 14:44 Uhr
hast du evt. sound on board ? und jetzt hast du noch eine pci zusätzlich ?
Bitte warten ..
Mitglied: VT670
16.08.2007 um 14:54 Uhr
Hallo Remo,

nein, ich habe nichts verändert.

Die PCI Karte ist bis gestern nach dem Crash ca. 1 1/2 Jahre ohne Probleme in Betrieb gewesen.

Danke für Deine Hilfe
Bitte warten ..
Mitglied: VT670
17.08.2007 um 15:11 Uhr
Problem gelöst. Sound, plärrt wieder. ;)

Nach einer Reparaturinstallation wurde zwar endlich ein Audiogerät angezeigt, aber immer noch kein Sound hörbar abgespielt

Auch eine Neuinstallation der Treiber bleib erfolglos.

Erst die Platzierung der PCI-Karte auf den alten Slot brachte den Erfolg.

Nochmals danke an alle für die freundliche Hilfe.
Bitte warten ..
Mitglied: tanja195
01.07.2008 um 21:48 Uhr
was meinst du mit einer Reparaturinstallation? was hast du neu installiert/ repariert?
was für einen Treiber hast du neu installiert?, was nichts genützt hat?
was ist eine pci-karte?
hhi wäre echt freundlich von dir, wenn du mir kurz antworten könntest!
lg Tanja

es können auch alle anderen antworten!

wenn ich mit dem Windows Media Player11, eine der vorinstallierten Musikdateien, die auf dem pc sind, abspielen will, kommt folgende Meldung:

"Windows Media Player kann die Datei wegen eines Problems mit dem Audiogerät nicht wiedergeben. Möglicherweise ist im Computer kein Audiogerät installiert, das Audiogerät wird gerade von einem anderen Programm verwendet, oder es funktioniert nicht ordnungsgemäß."

also ich habe mein pc neu installiert und jetzt ist laut
>Systemsteuerung -> Audiogeräte -> kein Audiogerät mehr vorhanden
=> was kann ich tun, damit ich wieder Musik von meinem pc abspielen lassen kann und diese auch hören kann?
Zur Info: Ich benutze die Lautsprecher meiner Anlage. alles ist korrekt angeschlossen, meiner meinung nach.

würde mich über Antworten sehr freuen! Tanja
Bitte warten ..
Ähnliche Inhalte
Humor (lol)
Paperport14 - Crash
Tipp von HenereHumor (lol)

Servus zusammen, ich habe mich heute 4h mit einem Paperport 14.5 Patch1 auf einem W10 1803 herumgeprügelt. AppCrash. Sehr ...

Windows 7
Internet Explorer ieframe.dll crash
Frage von gmossinWindows 73 Kommentare

Hallo zusammen Bei unseren Benutzer stürzt der IE immer wieder ab folgende Meldung im eventvwr. Name der fehlerhaften Anwendung: ...

Windows 7
System Crash im Browser
Frage von JamstokeWindows 711 Kommentare

Hallo zusammen! Ich habe derzeit ein recht ärgerliches Problem mit meinem Maschinchen, was ich nicht so recht in den ...

Windows 8
Windows 8 Crash Minidump
Frage von MarabuntaWindows 81 Kommentar

Hallo, während csgo meint der pc einfach ne 2 Minidumps: marabunta.de/download/070215-33406-01.dmp marabunta.de/download/070215-35875-01.dmp Woran liegts? Danke Ich erinnere mich warum ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 4 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 9 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba31 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...

Batch & Shell
CMD-Fenster nach Task schließen
gelöst Frage von Hyperlink.93Batch & Shell16 Kommentare

Hallo, ich habe ein Skript was über einen Task bei jeder User Anmeldung läuft. Der Task startet eine CMD ...

Netzwerkmanagement
Sehr langsame Netzverbindung in einem bestimmten Subnet
gelöst Frage von gabeBUNetzwerkmanagement15 Kommentare

Hallo Zusammen Ich habe das folgende Problem: Unser Netzwerk, dass aus verschiedenen Subnetzwerken aufgebaut ist, ist nicht in jedem ...