Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Bild mit neuem Mainboard

Mitglied: Ghost108

Ghost108 (Level 2) - Jetzt verbinden

17.10.2019 um 17:30 Uhr, 555 Aufrufe, 23 Kommentare, 1 Danke

Hallo zusammen,

habe einen PC mit 4 RAM Riegeln, einer Intel CPU 1151 Socket und einem Mainboard Asus B150M-A/M.2
Seit einiger Zeit kam beim Bootversuch nur noch Biep-Töne vom MB Speaker.

Hatte mir testweise eine Mainboard ausgeliehen:
https://www.amazon.de/gp/product/B017M5JXTY/ref=ppx_yo_dt_b_asin_title_o ...

Mit dem Mainboard lief das Gerät - somit kann ich sagen: altes Mainboard defekt

Jetzt habe ich mir ein neues Mainboard gekauft:
https://www.amazon.de/gp/product/B07BR8676R/ref=ppx_yo_dt_b_asin_title_o ...

Problem hierbei ist:
PC geht an, aber es erscheint kein Bild.
Nehme ich testweise alle RAM Riegel raus, Biept es wie verrückt.

Jemand eine Idee, woran es liegen kann?
Mitglied: Lochkartenstanzer
17.10.2019 um 17:35 Uhr
Zitat von Ghost108:

Jemand eine Idee, woran es liegen kann?

An elektrischen Entladungen.

lks
Bitte warten ..
Mitglied: Ghost108
17.10.2019 um 17:36 Uhr
Heißt für mich was?
Bitte warten ..
Mitglied: Diskilla
17.10.2019 um 17:42 Uhr
Bei jedem Mainboard ist ein Handbuch dabei in dem was zu Beep-Codes steht. Aus Deinem Beitrag lässt sich nichts an Infos ablesen außer: Das ist mein Mainboard. Es piepst manchmal... Was muss ich machen?

Als Erstes den entsprechenden Beep-Code finden. Ich glaube fest daran, dass dein altes MB nicht defekt ist, sondern eine andere Komponente... Hast Du denn noch andere Hardware getauscht bevor Du das Mainboard im Verdacht hattest? Das ist zum Vergleich ungefähr wie "Herr Doktor, mein Bein tut weh..." "Oha, dann nehmen wir jetzt mal das zentrale Nervensystem raus und ersetzen das. Wenn ihr Bein dann nicht mehr eh tut muss es das gewesen sein"
Bitte warten ..
Mitglied: Ghost108
17.10.2019 um 17:45 Uhr
Mein neues Mainboard biept ja nur, wenn kein RAM drin ist.
Was damit auch vollkommen in Ordnung ist. Setze ich den RAM rein kommt kein Biepen, allerdings auch kein Bild.

Hatte ja leihweise das geliehene Mainboard, damit ging der PC sofort an.
Bitte warten ..
Mitglied: Lochkartenstanzer
17.10.2019 um 17:53 Uhr
Zitat von Ghost108:

Mein neues Mainboard biept ja nur, wenn kein RAM drin ist.

Das ist soweit normal.

Was damit auch vollkommen in Ordnung ist. Setze ich den RAM rein kommt kein Biepen, ...

das ist auch o.k.

... allerdings auch kein Bild.

Ist überhaupt eine grafikkarte drin? Onboard? gesteckt?

Hatte ja leihweise das geliehene Mainboard, damit ging der PC sofort an.

Das wird aber ein ganz anderes gewesen sein als das, was Du gekauft hast. Passen denn deine Komponenten an das neue Mutterbrett? Unterstützt es überhaupt Deinen Prozessor? Ging es überhaupt oder ist es ein DOA. Hast Du Dich auch geerdet?

Steck eine Port-80-Karte rein, um die Post-Codes anzuschauen. Dann bist Du schlauer.

Fazit: Ohne Infos welches Board, welche Rams, welche Komponenten, welche CPU usw. ist das nru Rumraterei.

Um beim Beispiel oben zu bleiben: Amputiere das Bein.

lks
Bitte warten ..
Mitglied: Diskilla
17.10.2019 um 17:53 Uhr
Ändert nichts daran, dass es auch ein Ram Riegel sein kann... Jedes Mainboard biept wenn kein Ram drin ist...
Bitte warten ..
Mitglied: Ghost108
17.10.2019 um 17:57 Uhr
Die RAM Riegel haben doch mit dem Leih-MB funktioniert ... dann können die doch nicht defekt sein.
ja ich war tatsächlich geerdet.

Mainboard-Typen sind aus Post 1 bekannt
RAM HyperX HX424C15FB2/8
CPU ist mir gerade nicht bekannt. kann es auch nicht ablesen, da noch Wärmeleitpaste drauf ist
Bitte warten ..
Mitglied: Ghost108
17.10.2019 um 18:05 Uhr
Interessanterweise habe ich jetzt das "defekte" MB noch mal angeschlossen.
Dieses biept jetzt auch nur noch, wenn RAM fehlt. Ansonsten bleibt es ruhig, aber kein Bild :/
Bitte warten ..
Mitglied: aqui
17.10.2019, aktualisiert um 18:09 Uhr
Nehme ich testweise alle RAM Riegel raus, Biept es wie verrückt.
Baue ich den Motor aus dem Auto aus, fährt er nicht mehr... !
Da staunt der Laie und der Fachmann wundert sich. Auch in einem Adminstrator Forum.
No comment.
CPU ist mir gerade nicht bekannt.
Es wird noch schlimmer.... Vermutlich nicht supportet in dem MB.
Bastlers fröhliche Ratestunde...aber egal.
Bitte warten ..
Mitglied: Ghost108
17.10.2019 um 18:09 Uhr
Alles klar - habe verstanden.
Schönen Abend noch
Bitte warten ..
Mitglied: aqui
17.10.2019, aktualisiert um 18:15 Uhr
Der halbwegs intelligente PC Bastler sieht doch VORHER mal in das Datenblatt des Mainboards und checkt welche CPU supportet ist und welche RAM Typen bevor er einschaltet. Besonders ob die denen entsprechend die er eingebaut hat. Blind irgendeine CPU einzubauen ist freier Fall....weisst du auch selber.
Das müsstest doch auch du verstehen wenn du mal fair bist und etwas nachdenkst.
An der Tankstelle siehst du auch auf die Schilder der Zapfsäule, oder ?
Bitte warten ..
Mitglied: Spirit-of-Eli
17.10.2019 um 18:16 Uhr
Zitat von Ghost108:

Alles klar - habe verstanden.
Schönen Abend noch

Ist das BIOS mit der CPU kompatibel?
Ich musste meines damals erst updaten lassen XD
Bitte warten ..
Mitglied: Lochkartenstanzer
17.10.2019 um 18:19 Uhr
Zitat von Ghost108:

Interessanterweise habe ich jetzt das "defekte" MB noch mal angeschlossen.
Dieses biept jetzt auch nur noch, wenn RAM fehlt. Ansonsten bleibt es ruhig, aber kein Bild :/

An welchem Port? Intern? Steckkarte? Chagall?

Hast Du einen Prozessor mit integrierter Grafik? Wenn nicht, sieht man auch kein Bild am internen Port.

Steck mal eine Gragikkarte rein.

lks
Bitte warten ..
Mitglied: Ghost108
17.10.2019, aktualisiert um 18:30 Uhr
PC lief ja mit dem "defekten" MB und der aktuellen CPU -> wird somit supported.
PC fährt so hoch ohne biepen, aber kein Bild.
Lief immer mit onboard Graka.
Habe jetzt testweise ne Graka angesteckt. auch kein Bild
Bitte warten ..
Mitglied: Spirit-of-Eli
17.10.2019 um 18:41 Uhr
Zitat von Ghost108:

PC lief ja mit dem "defekten" MB und der aktuellen CPU -> wird somit supported.
PC fährt so hoch ohne biepen, aber kein Bild.
Lief immer mit onboard Graka.
Habe jetzt testweise ne Graka angesteckt. auch kein Bild

Nochmal, Bios vom neuen MB unterstützt die CPU?
Bitte warten ..
Mitglied: Ghost108
17.10.2019 um 18:46 Uhr
Nochmal: altes MB verhält sich aktuell ja wie das neue.
und das alte hat 100% die CPU unterstützt
Bitte warten ..
Mitglied: Ghost108
17.10.2019, aktualisiert um 19:08 Uhr
Bin jetzt zuhause und konnte nachsehen.
CPU ist Intel Core I5-6600K 3,5GHz

und das neue würde die CPU auch unterstützen:
Kompatible Prozessoren: Core i3,Core i5,Core i7
Bitte warten ..
Mitglied: BassFishFox
17.10.2019, aktualisiert um 20:09 Uhr
Ok,

Du hast also jetzt als Motherboard ein PRIME-B360M-A und hast dort als CPU ein I5-6600K 3,5GHz verbaut.

Ein Blick in die Liste beim Bretthersteller sagt uns was?

https://www.asus.com/us/Motherboards/PRIME-B360M-A/HelpDesk_CPU/

Ja genau. Deine CPU passt zwar in die Halterung, ist aber 2 Generationen zu alt und wird nicht unterstuetzt.

Stichwort -> 1151 v1 und 1151 v2
https://extreme.pcgameshardware.de/mainboards-und-arbeitsspeicher/509974 ...

Core i3,Core i5,Core i7

Ja klar, aber mit 8 und 9 am Anfang. i3-8??? oder i3-9??? usw., Du hast i5-6600K

Schoenes WE!

BFF
Bitte warten ..
Mitglied: StefanKittel
17.10.2019 um 19:51 Uhr
Hallo,

da die anderen Antworten teilweise zusammengewürfelt sind, fange ich mal neu an.

Zitat von Ghost108:
habe einen PC mit 4 RAM Riegeln, einer Intel CPU 1151 Socket und einem Mainboard Asus B150M-A/M.2
Seit einiger Zeit kam beim Bootversuch nur noch Biep-Töne vom MB Speaker.
Piepen heist ja, CPU und Mainboard-Basis-Funktionen sind ok. Sonst würde das BIOS nicht laden.
Es kommt zu einem Fehler beim Startvorgang.

Anhand der Pieptöne kann man ermitteln was das Problem ist.

Alles abziehen außer CPU, Strom und 1x RAM
Piept noch? Anderes RAM Modul
Piept immer noch? vermutlich doch Board oder Netzteil defekt.

Hatte mir testweise eine Mainboard ausgeliehen:
https://www.amazon.de/gp/product/B017M5JXTY/ref=ppx_yo_dt_b_asin_title_o ...
Mit dem Mainboard lief das Gerät - somit kann ich sagen: altes Mainboard defekt
Möglich, aber nicht sicher.
Könnte auch defektes RAM oder netzteil sein.

Da es nicht das identische Board ist, ändern sich viele Dinge.

Jetzt habe ich mir ein neues Mainboard gekauft:
https://www.amazon.de/gp/product/B07BR8676R/ref=ppx_yo_dt_b_asin_title_o ...

Problem hierbei ist:
PC geht an, aber es erscheint kein Bild.
Nehme ich testweise alle RAM Riegel raus, Biept es wie verrückt.
Wie Oben
Piepen heist ja, CPU und Mainboard-Basis-Funktionen sind ok. Sonst würde das BIOS nicht laden.

Anhand der Pieptöne kann man ermitteln was das Problem ist.

Alles abziehen außer CPU, Strom und 1x RAM
Piept noch? Anderes RAM Modul
Piept immer noch? vermutlich doch Board oder Netzteil defekt.


Zum richtigen Testen braucht man eigentlich die Basics 2x indentisch: Mainboard, CPU, Netzteil, 1x RAM
Nur so kann man quer- und gegentesten

Wenn man zuviel ändert, so wie Du, schleppt man Fehler häufig mit und kann sie nicht eingrenzen.

Vieleicht ist das RAM inkompatibel oder dem Board gefällt (mangels BIOS-Update) die CPU nicht.

Viel Erfolg

Stefan
Bitte warten ..
Mitglied: BassFishFox
17.10.2019, aktualisiert um 20:12 Uhr
Hi,

Das Brett frisst keine olle CPU, wenn es wirklich das PRIME-B360M-A ist.
Siehe einen Beitrag ueber Dir.

BFF
Bitte warten ..
Mitglied: Ghost108
18.10.2019 um 09:37 Uhr
Das kann natürlich ein sinnvoller Grund sein !
Habe mir gerade noch mal das Mainboard gekauft, welches ich mir geliehen hatte.
Lt. Hersteller unterstützt dieses Board auch die CPU - dann sollte ja nichts mehr dagegen sprechen.

Schon mal vielen Dank
Bitte warten ..
Mitglied: Bytexx
19.10.2019 um 15:41 Uhr
ist eine grafik karte angeschlossen? wenn ja musst du das kabel an die grafik karte anschließen
Bitte warten ..
Mitglied: BassFishFox
19.10.2019 um 17:53 Uhr
Hi,

Es ist/war die Kombination von CPU und Brett.
Wenn die CPU nicht vom Brett unterstuetzt wird, hilft auch kein anders angeschlossenes Kabel und schon garnicht eine "angeschlossene Grafikkarte".

BFF
Bitte warten ..
Ähnliche Inhalte
Hardware

Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration

gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Server-Hardware

Neuer Server, Kein BILD. 2xXeon E5-2650V3, DDR4, Intel S2600CW Mainboard

Frage von ServeronkelServer-Hardware6 Kommentare

hab hier einen Server der nicht ganz so will, Es kommt kein BILD, Grafikkarte on Board. Wo könnte das ...

CPU, RAM, Mainboards

Mainboard Speicherbestückung?

gelöst Frage von LinuxguruCPU, RAM, Mainboards6 Kommentare

Hallo, es geht um ein Lenovo IH61M Mainboard (von einem Think Centre M71 oder M72 PC). Ich finde keine ...

Hardware

Mainboard Fehler?

gelöst Frage von WeedatHardware5 Kommentare

Hallo, Ich habe das Problem, das mein Rechner bei "Verifying DMI pool data" hängen bleibt. Leider habe ich von ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Extended Validation Certificates are (Really, Really) Dead

Information von Dani vor 1 TagVerschlüsselung & Zertifikate

Moin all, sehr interessanter Artikel zu EV SSL/TLS- Zertifikate von Troy Hunt: Gruß, Dani

Humor (lol)
Das IoT wird schlimmer
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)8 Kommentare

Nun auch schon über den WSUS:

Sicherheit

Win10 1809 und höher erlauben nun das Sperren und Whitelisten von bestimmten Geräten

Tipp von DerWoWusste vor 4 TagenSicherheit1 Kommentar

Vor 1809 konnten nur Geräteklassen gesperrt werden, nun können endlich einzelne Device instance IDs gewhitelistet werden (oder andersherum: gesperrt ...

Windows 10

Hands-On: What is new in the Windows 10 November 2019 Update?

Information von DerWoWusste vor 4 TagenWindows 10

Die wenigen (aber zum Teil interessanten) Neuheiten werden in diesem Video sehr schnell erklärt und vorgeführt.

Heiß diskutierte Inhalte
Mac OS X
Mac Startfehler: Too many corpses created
Frage von winlinMac OS X24 Kommentare

Seit meinem letzten update komme ich nach der Anmeldung nixht mehr weiter. Der Fortschrittsbalken nach der Anmeldung geht bis ...

Server
Suche günstigen Server für erste Schritte mit Microsoft Windows Server 2016 + Exchange
gelöst Frage von vodaviServer19 Kommentare

Hallo zusammen, ich bin auf der Suche nach einem preiswerten, aber guten Server. Mir geht es darum, dass ich ...

Schulung & Training
Was sollte man im Helpdesk bzw Service Desk 1st Level wissen
Frage von loubertSchulung & Training16 Kommentare

Hallo zusammen, ich fange demnächst in einem IT-Systemhaus meinen neuen Job im IT-Helpdesk (UHD), 1st Level (für externe Kunden,) ...

Windows XP
Zugriff auf WindowsXP-Freigabe nur per Eingabeaufforderung möglich
Frage von FA-jkaWindows XP11 Kommentare

Hallo, ich installiere gerade in einer VM WindowsXP; um dort eine "antike" Anwendung zu betreiben. Mit dieser werden historische ...