Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kein Start von Win7 mit Sysprep und WDS

Mitglied: KevinDreher

KevinDreher (Level 1) - Jetzt verbinden

10.10.2013 um 10:30 Uhr, 1669 Aufrufe, 5 Kommentare

Hallo Zusammen,

ich wende mich an Euch weil ich wirklich nicht mehr weiter weiß

Situation:
Wir führen bald eine flächendeckende Migration zu Windows 7 ein und wollen diese natürlich bei 200 Cients weitestgehend automatisieren. Dazu haben wir nun einen WDS-Server aufgesetzt und eingerichtet. Das benötigte Abbild für die Verteilung ist auch schon erstellt (Windows 7 32Bit mit Sysprep). Wir haben viele unterschiedliche Hardware im Einsatz, jedoch stoßen wir bei einem Modell auf ein Problem. Dieses Modell ist recht häufig vertreten.

Nun zum Problem:
Sobald das Rechner das Windows 7 über den WDS installiert hat und sich die passenden Treiber vom Server hat geben lassen, leitet dieser natürlich den Startvorgang ein. Beim Bootvorgang mit dem Windows-Logo stützt der Rechner ab und startet neu. Dies in einer Endlosschleife. Dieses Problem tritt nur bei diesem Rechnermodell auf. Ich dachte zuerst es liegt am SATA-Controller-Modus(AHCI, IDE-Compatible etc.)

Hat jemand eventuell eine Idee was es sein könnte?
Bzw. Hatte jemand schon mal ein ähnliches Problem?

Rechner:
Fujistu Siemens Esprimo P2550
Intel Core2duo
Nvidea Grafikkarte

WHQL-zertifiziert


Mit freundlichen Grüßen
Kevin Dreher
Mitglied: Bitboy
10.10.2013 um 10:45 Uhr
Hi,

versuch mal den Rechner im abgesicherten Modus hochzufahren und schau ob das funktioniert.
Wenns geht würde es sich anbieten den so einzustellen, dass er bei Systemfehlern nicht automatisch neustartet sondern den Bluescreen (davon geh ich grade aus) auch anzeigt. Mit etwas Glück steht dann da die Datei die den Absturz verursacht und die wiederum lässt sich wahrscheinlich nem Treiber zuordnen.
Bitte warten ..
Mitglied: KevinDreher
10.10.2013 um 11:04 Uhr
Danke erstmal für die schnelle Hilfe
Abgesicherter Modus macht das gleiche Problem.
Es wird kein Bluescreen angezeigt auch wen der automatische Neustart bei Fehlern deaktiviert ist.
Bitte warten ..
Mitglied: Bitboy
10.10.2013 um 11:15 Uhr
Wäre ja auch langweilig wenns so einfach wäre. :P

Eventuell funktioniert folgendes: Installier den Rechner mal komplett ohne Treiber vom WDS, also so das nur der Windows Standardkram drin ist.
Wenns dann sauber hochfährt kannst du dir sicher sein dass es am nem Treiber liegt. Dann einfach einen nach dem anderen installieren ung gucken bei welchem es abstürzt.
Bitte warten ..
Mitglied: KevinDreher
10.10.2013 um 11:17 Uhr
Ok danke. super Idee. Hätte jetzt die Treiber nicht direkt auf dem Schirm gehabt
Ich versuchs mal und gebe dann nochmal Rückinfo.
Bitte warten ..
Mitglied: KevinDreher
10.10.2013 um 12:03 Uhr
Tatsächlich......
Problem gefunden.
Es liegt definitiv an irgendeinem Treiber der vom WDS verteilt wird, den der Rechner nicht mag, obwohl der WDS denkt das der Treiber passt. Jetzt muss ich nur noch herausfinden wie ich die Treiberinstallation beschränke.

Vielen vielen Dank für deine Hilfe. Damit kann das Rollout fast beginnen.

Liebe Grüße
Kevin Dreher
Bitte warten ..
Ähnliche Inhalte
Windows 10

Probleme beim Start von Windows 10 mit Sysprep

Frage von SHeart0523Windows 101 Kommentar

Hallo, ich habe für die Erstellung eines Images meinen Notebook konfiguriert und damit soweit vorbereitet. Als ich dann Sysprep ...

Windows 7

Win7-Pro-Start-CD startet nicht

Frage von immobrauchWindows 77 Kommentare

Hallo zusammen, einer unserer Workstations (Win7) soll komplett neu aufgesetzt werden. Er startet nur noch im abgesicherten Modus mit ...

Windows Installation

WDS 2012 - Start via USB Stick und Fortführung der Unattended Installation über WDS Server

Frage von nutzloser-userWindows Installation1 Kommentar

Hallo Community, ich versuche derzeit die Installation unserer Clients zu automatisieren. Die Installation der Unattended Installation klappt auch wunderbar ...

Windows Tools

Sysprep Bluescreen

Tipp von schicksalWindows Tools1 Kommentar

Die erfahrenen "Syspreper" werden es wahrscheinlich wissen. Ich bin diese Woche darüber gestolpert, hat ein bisschen Zeit gekostet bis ...

Neue Wissensbeiträge
Drucker und Scanner

Kyocera PCL Barcode Flash SD v3.0 Firmware Update installieren

Tipp von Mana vor 1 TagDrucker und Scanner1 Kommentar

Ich hatte eine vorhandene "PCL Barcode Flash SD v3.0 Type D/E", die bisher in einem Kyocera FS-4200DN verbaut war. ...

Sicherheit
0-day Schwachstelle im Internet Explorer
Information von kgborn vor 5 TagenSicherheit3 Kommentare

In Microsofts Internet Explorer gibt es eine 0-day Schwachstelle in der Scripting Engine, die faktisch alle Browser- und Windows-Versionen ...

Internet

Internet-Speedtest Automatisieren via Befehlszeile, cmd, Bash (Windows, Linux, FreeBSD, Mac)

Tipp von anteNope vor 6 TagenInternet6 Kommentare

Also das hier ist irgendwie an mir vorbeigegangen. Einfacher geht es schlicht nicht mehr. Mit "-s 28624 wähle ich ...

Administrator.de Feedback

Entwicklertagebuch: Codeblöcke auf unseren Seiten

Information von admtech vor 6 TagenAdministrator.de Feedback22 Kommentare

Hallo Administrator User, Unsere Codeblöcke werden ab sofort anders dargestellt. In Zukunft kommen neue Typen dazu. Hier ein Beispiel ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
WLAN Abbrüche
Frage von jo23487LAN, WAN, Wireless37 Kommentare

Hallo zusammen, ich habe einen neuen Speedport installiert und seit dem Abbrüche des WLANS. Eigentlich kann das mit dem ...

LAN, WAN, Wireless
Einrichtung Router und Modem
Frage von SommelierLAN, WAN, Wireless20 Kommentare

Guten Abend, sitze hier derzeit ohne Festnetzinternet, da ich einen neuen Router + Kabelmodem habe. Ein Bintec Rs123 und ...

Microsoft Office
Vorinstallierte Office-Versionen loswerden
gelöst Frage von HoyerACMicrosoft Office15 Kommentare

Guten Abend zusammen, habe schon viel gegoogelt, auch hier im Forum (exemlarisch:), aber ich werde nicht abschließend fündig. Grundausstattung ...

CPU, RAM, Mainboards
PC Selbst zusammenstellen
gelöst Frage von MrLabelCPU, RAM, Mainboards14 Kommentare

Hallo, ich möchte mir einen Gaming-PC selbst zusammenstellen um damit Geld zu sparen. Nun zu meiner ersten Frage: - ...