Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Kopierer - Drucker ins Netzwerk einbinden.

Mitglied: 26521
Hallo und guten Morgen,

wir haben einen Utax CD 1018 Kopierer, der über TCP/IP ins Netz eingebunden werden kann.

Also ich habe den Drucker auf unserem WIN2000 SVR installiert, erstmal als Local, dann habe ich beim Kopierer die IP und die Subnet eingegeben. DHCP habe ich deaktiviert.
Nun bin ich wieder zum Server gegangen und habe ein einen Standard TCP/IP Port angeklick, die IP eingegeben und bekomme dann die Meldung, das er den Drucker nicht finden kann.

Ich kann ihn auch nicht anpingen.

Gibts irgendwie noch ne Möglichkeit für mich rauszufinden ob es am Kabel liegt oder so ?
Also Lampen leuchten alle.

Danke schonmal.

Content-Key: 33147

Url: https://administrator.de/contentid/33147

Ausgedruckt am: 02.08.2021 um 14:08 Uhr

Mitglied: A-J
A-J 24.05.2006 um 10:17:30 Uhr
Goto Top
Blinkende Dioden und Anzeige der IP-Adresse im Display muss nicht bedeuten, dass die Karte die Adresse auch "drin" hat. Kenne den Drucker nicht, aber bei manchen Druckern ist es umständlich, die IP-Adresse zu speichern.
Was sagt das Handbuch zum Prozedere?
Wird der Link auf dem Hub einwandfrei dargestellt?

mfg

A-J
Mitglied: v0llmilch
v0llmilch 24.05.2006 um 10:24:31 Uhr
Goto Top
Hallo!

Hatte neulich dasgleiche Problem mit dem UTAX 1020!

Also du musst bei deinen Clients auf: Drucker hinzufügen -> "Lokaler Drucker, der an den Computer angeschlosse ist" auswählen. -> "Plug & Play-Drucker automatisch ermitteln" deaktivieren! AUF WEITER KLICKEN :) face-smile.
Unten steht nun "Einen neuen Anschluss erstellen:" bei Anschlusstyp musst du "Standard TCP/IP Port" auswählen! AUF WEITER KLICKEN ;) Nun kannste die IP Adresse und den Portnamen eingeben. Ich weis ja nicht ob das bei jedem UTAX gleich ist aber die IP wird bei uns so eingebgen: 192.xxx.xxx.xxx:UTAX! :>.

hoffe ich konnte dir weiterhelfen.

Gruß
Aleaxander
Mitglied: 26521
26521 24.05.2006 um 11:09:11 Uhr
Goto Top
Danke, aber das ging auch nicht.

Die Einrichtung der IP usw. ist kein Prob bei dem Ding, ich habe gerade mal nen Nozebook angeschlossen, also der Anschluß läuft schonmal, vieleicht mache ich was bei der Einrichtung am Server falsch, mmh.

Weis noch wer Rat ?
Mitglied: Andre82ms
Andre82ms 24.05.2006 um 12:52:46 Uhr
Goto Top
Versuchs mal mit nem crossover Kabel, manche Geräe sind da etwas komisch, wenns beim Notebook ging und am Server nicht, liegt das meiner Meinung nach nahe. Kommt drauf an, wie das Notebook angeschlossen wurde...
Mitglied: 26521
26521 24.05.2006 um 13:04:10 Uhr
Goto Top
lol, nein, das Notebook konnte ich netzwerkfähig konfigurieren, es hatte Netzugang usw.
Anpingen zu Rechner usw. kein Prob.


Aber trotzdem Danke
Heiß diskutierte Beiträge
question
Hyper-V - verwaiste Snapshots löschen gelöst basdschoVor 1 TagFrageHyper-V28 Kommentare

Hallo, mein Veeam machte bei einer installation Probleme und konnte plötzlich die Snapshots nicht mehr löschen. Kein Problem, Disks konsolidiert, alte Snapshot Dateien gelöscht. Nun ...

question
USB 3 beißt sich mit 2,4Ghz Funkperipherie gelöst O-Two06Vor 1 TagFragePeripheriegeräte3 Kommentare

Hiho, ich habe nun schon einige Artikel über das leidige Thema gelesen, komme aber zu keiner Lösung. Ich habe Mini-PCs, bei denen nun leider mal ...

question
Fritzbox 7590 ersetzten gegen Modem + Router oder Router mit Modemindignus-estVor 1 TagFrageNetzwerke10 Kommentare

Hallo zusammen, nach langer Krankheit und Genesungszeit fasse ich jetzt mal wieder den Mut eine frage zustellen die mir schon seit längeren im Kopf herum ...

question
Ipv6 RouterliodiceVor 1 TagFrageDSL, VDSL10 Kommentare

Hallo zusammen, ich hoffe ihr könnt mir weiterhelfen, ich benötigen einen ADSL Router (Kabelgebundenen) der IPv4 und IPv6 kann, also Dual Stack (DHCP Extern und ...

question
Günstiges Open-Source NAS für HeimgebrauchpanguuVor 18 StundenFrageSAN, NAS, DAS9 Kommentare

Hallo, mit NAS-Systemen hatte ich bisher gearbeitet: Synology, QNAP, Buffalo, etc. Dabei kommen proprietäre Betriebssysteme zum Einsatz, die sich natürlich von Hersteller zu Hersteller unterscheiden ...

question
SSH Login nur möglich bei eingelogtem USERhell.wienVor 1 TagFrageLinux Netzwerk18 Kommentare

habe einen Server (Debian) mit SSH (nur mit Public Key und auf einem Custom Port) und ufw aktiv. Ich kann mich nicht einlogen. Wenn ich ...

question
ProLiant DL380p G8 findet HP SAS-Festplatten MB3000FBUCN nicht ?IT-DAUVor 1 TagFrageServer-Hardware5 Kommentare

Hallo liebe Community! Kurz vorweg: ich bin Quereinsteiger in der IT-Branche und möchte nun als Vorbereitung zu meinem Ausbildungskurs bzw. für zu Hause ein bisschen ...

question
Backup-Konzept für HeimgebrauchmossoxVor 12 StundenFrageBackup7 Kommentare

Guten Tag zusammen, ich bin mir nicht sicher, ob ich das richtige Unterforum gewählt habe, denn meine Frage berührt auch den Bereich Hardware und Netzwerke. ...