Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LAN Drive Probleme

Mitglied: Dirk25x

Dirk25x (Level 1) - Jetzt verbinden

21.09.2007, aktualisiert 18.10.2012, 6716 Aufrufe, 10 Kommentare

Hallo Zusammen,
ich habe mir einen LAN Drive Gehäuse gekauft und meine 160GB Platte eingebaut.
Über USB kann ich ohne Probleme zugreifen, nur wenn ich über LAN (Platte hängt dann am Router) bin, kann ich zwar auf das Webinterface zugreifen, allerdings kann ich weder die FP formatieren noch im Samba Bereich Ordner anlegen oder ähnliches.
Meldung: Action failed! General Error. oder manchmal auch: Action failed, Error input Data.

Woran kann das liegen? Die Platte lief unter Windows einwandfrei. Hab sie auch schon im meinem PC mit FAT32 formatiert und andere Platten hab ich auch schon ausprobiert, keine Chance! Ich bekomme das Teil einfach nicht zum laufen.

Seltsam ist auch, wenn ich sie über den PC formatiere und dann in den Storage stecke und einmal starte, dann wieder in den PC, schreibt mir mein Partition Tool, das der Boot Sector nicht korrekt ist. ???Das Lan Drive scheint also auch irgendetwas mit der Platte zu machen, allein wenn ich den Lan Drive nur einschalte...

Ich verzweifel. Aktuelle Firmware habe ich auch schon versucht. Kein Erfolg!

Ich hoffe ihr könnt mir helfen.

Gruß
Dirk
Mitglied: schregi82
21.09.2007 um 15:50 Uhr
was ist das genau für ein wunderding?

ich würd mal die bedienungsanleitung zu rate ziehen,
netgear verwendet z.b. beim sc101 auch sein eigenes ding, weder FAT noch NTFS
Bitte warten ..
Mitglied: aqui
21.09.2007, aktualisiert 18.10.2012
Das kann durchaus normal sein, denn wie du ja schreibst laufen die Platten unter einem Samba OS und damit unter Linux was du zwar nicht siehst, da du nur die Webconfig erreichen kannst.

Wie du ja sicher weisst werden Festplatten unter Linux nie mit MS Dateisystemen wie FAT, FAT32 oder NTFS betrieben sondern mit ext2 oder ext3. In der Regel nutzen diese Platten in NAS Systemen wie bei dir ausnahmslos ext3 als Dateisystem.

Wenn du nun eine Platte mit MS Dateisystem und wohlmöglich auch noch mit MS Bootloader in so ein NAS einbaust kommt deren OS oft durcheinander und erkennt diese Platten nicht bzw. kann sie nicht formatieren was aber zwingend notwendig ist.

Du kannst die Platte wieder jungfräulich bekommen wenn du den MS Bootloader bzw. den MBR und natürlich alle vorhandenen Partitionen löscht !

Ein Tool wie S0KILL unter DOS hilft dabei.

Sonst kannst du eine Linux Live CD booten und die Platte löschen wie z.B. hier beschrieben:

https://www.administrator.de/forum/daten-sicher-l%c3%b6schen-scsi-platte ...

Da musst du dann lediglich sda mit hda ersetzen, denn das s steht für die SCSI Platte. Normale ATA oder SATA Platten haben /dev/hda /hdb usw.
Bitte warten ..
Mitglied: Dirk25x
21.09.2007 um 17:36 Uhr
mmmh, aber der gibt mir ja laut Anleitung die Möglichkeit die Platte zu formatieren, und zwar im Webinterface als FAT32 Filesystem...
Ich hab jetzt mal s0kill gemacht und das gleiche. Ich stecke die jungfräuliche Platte ins Laufwerk, starte und dann erstellt das teil mir automatisch eine Partition auf der Platte mit 21GB und nen paar kleinen...Hä? Das ist eine 160GB Platte...
Ich weiss nicht mehr weiter...
Bitte warten ..
Mitglied: aqui
21.09.2007 um 17:43 Uhr
Das ist dann entweder ein Bug in der Firmware des NAS oder das Teil ist defekt.
Hast du das NAS wenigstens mal von der Herstellerseite auf die aktuellste Firmware geflasht um alle bis dato bekannten Bugs auszuschliessen ???
Bitte warten ..
Mitglied: Dirk25x
21.09.2007 um 18:05 Uhr
ja hab ich gemacht. Von der Seite atechweb.com laut Anleitung.
Bitte warten ..
Mitglied: Dirk25x
21.09.2007 um 18:47 Uhr
Nochmal für mein Verständnis:
Ich kann ja nicht alle Partitionen löschen. Also schon, aber bevor ich s0Kill ausführe muss ich ja wieder eine Partition erstellen, oder nicht. Sonst findet s0kill ja gar keine Platte...???
Bitte warten ..
Mitglied: aqui
21.09.2007 um 19:01 Uhr
Alle Partitionen müssen gelöscht werden vor dem Einbau ins NAS ! Das geht mit FDISK. Das NAS partitioniert dann selber !
S0kill benötigt keine Partition ! Die Platte wird ja vom BIOS erkannt und das reicht...
Bitte warten ..
Mitglied: Dirk25x
21.09.2007 um 19:15 Uhr
Also ich benutze die Ultimate Boot CD um dann auf die DOS Oberfläche zu kommen.
Aber wenn ich dann s0kill ausführe muss ich s0kill ja sagen welche PLatte. Ohne Partition wird doch kein Laufwerksbuchstabe vergeben...Oder hab ich jetzt nen Denkfehler. Ich lösche alle Partitionen mit fdisk so das keine mehr vorhanden ist, richtig?
Bitte warten ..
Mitglied: aqui
21.09.2007 um 19:17 Uhr
Erst MBR mit sokill löschen und dann die Partitionen löschen...so ist die Reihenfolge

Ggf, danach eine FAT32 Partition übers gesamte Laufwerk anlegen mit fdisk, das sollte das NAS in jedem Falle lesen können..
Bitte warten ..
Mitglied: Dirk25x
21.09.2007 um 20:04 Uhr
auch dieser versuch ging schief. Ich glaub ich schick das scheixxx teil zurück!
Trotzdem Danke für die Hilfe...
Bitte warten ..
Ähnliche Inhalte
Windows XP
Wake on lan problem xp
Frage von akay89Windows XP4 Kommentare

Hallo Leute, Ich habe in meinem ausbildungsbetrieb ein Problem an demnich schon länger sitze und keine lösung in sich ...

Netzwerkgrundlagen
Problem mit Erreichnbarkeit im LAN
gelöst Frage von Nummer-5Netzwerkgrundlagen8 Kommentare

Hallo, ich habe hier ein Problem und komme einfach nicht mehr weiter. Vielleicht hilft ja auch ein kleiner Schlag ...

LAN, WAN, Wireless
Windows 10 - Wake on Lan Problem
gelöst Frage von Jannis92LAN, WAN, Wireless4 Kommentare

Hallo Zusammen, aktuell habe ich das Problem, dass sich einer meiner Windows 10 Clients nicht via. Wake On Lan ...

Internet

Fujitsu WIN XP Rechner LAN Verbindungs-Problem

gelöst Frage von FragnantInternet40 Kommentare

Guten Morgen, Ich habe einen XP Rechner vor mir, der mir beim Verbindungsaufbau zeigt er mir an "Eingeschränkte oder ...

Neue Wissensbeiträge
Windows Server

Zähe Update-Installation auf Windows Server 2016

Information von kgborn vor 1 TagWindows Server4 Kommentare

Mir sind in der Vergangenheit immer wieder Beschwerden von Admins unter die Augen gekommen, die sich über die doch ...

Humor (lol)
Turnschuhe per Firmware lahmlegen
Information von Henere vor 1 TagHumor (lol)5 Kommentare

Und was kommt demnächst ? Bekomme ich kein Klopapier mehr, weil der Spender einem DDOS unterliegt ? :-) Ich ...

Sicherheit

Sicherheitsrisiko in WinRAR und Co. durch Schwachstelle in UNACEV2.DLL

Information von kgborn vor 1 TagSicherheit

In der seit 2005 nicht mehr aktualisierten Bibliothek UNACEV2.DLL gibt es eine Path-Traversal-Schwachstelle. Diese ermöglicht es, bei ACE-Archiven Dateien ...

Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 2 TagenInternet4 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Heiß diskutierte Inhalte
Hardware
Frage an Kenner von 5,25 Zoll Laufwerken
Frage von DerWoWussteHardware53 Kommentare

Moin Kollegen. Hier wird gerade im Archiv gewühlt und 5,25 Zoll Disketten ("2S/HD", 96TPI) sollen eingelesen werden. Ich habe ...

Windows Tools
Dateiname Automatisch auf PDF Klartext oder als Barcode abdrucken
Frage von spongebob24Windows Tools29 Kommentare

Hallo Zusammen, habe eine tolle Anforderung bekommen. Ich sollte auf mehrere PDF Dateien Automatisch einen Stempel anbringen lassen. Toll ...

Internet
SDSL oder ADSL - Preis-Leistungs-Verhältnis
Frage von ZeppelinInternet22 Kommentare

Wehrte Community, der Unterschied dieser beiden Techniken ist recht einfach erklärt. Das S, steht für Synchron (Gleich) und das ...

Microsoft Office
MicroSoft und seine Lizenzen
Frage von ZeppelinMicrosoft Office19 Kommentare

Wehrte Community, ich wende mich an die Community weil MicroSoft dazu keine Stellung nehmen möchte. Ich öffne mein Web-Browser ...