Mailemfpang in Sharepoint 2013 funktioniert nicht bei Mails von Workflows

stelli
Goto Top
Hallo zusammen,

um das Problem besser erklären zu können beschreibe ich kurz was benötigt wird.

Wir verwenden zur Zeit den Sharepoint Foundation in Version 2013. Sobald in einer Dokumentenbibliothek ein Dokument geändert wird, muss eine Benachrichtigung an bestimmte Mitarbeiter per Mail versendet werden. Diese sollen jetzt nachvollziehbar Bestätigen, dass sie diese Änderung gelesen und zur Kenntnis genommen haben.

Meine Idee war hierzu die Sharepoint eigene Funktion des Rundschreibens zu Nutzen. Also sobald ein Dokument erstellt wird, soll automatisch per Workflow ein Rundschreiben erstellt werden, welches dann von den jeweiligen Mitarbeitern abgehakt wird.

Leider ist es im Sharepoint 2013 nur möglich ein Rundschreiben anzulegen, wenn man eine neue Unterwebsite (Gruppenarbeitsseite) anlegt. Jetzt ist aber das Problem, ein Workflow kann nicht Websiteübergreifend Datensätze anlegen.

Hier dachte ich kann ich mir mit einem Workaround über den Versand und erneuten Emfpang einer Mail zu helfen.

Zum eigentlichen Problem:

Wenn ich von meiner Mail Adresse an die definierte Adresse der Sharepoint Liste eine E-Mail sende, wird diese in dem Ordner C:\inetpub\mailroot\drop abgelegt und nach einigen Sekunden in die entsprechende Sharepointliste importiert.

Wenn ich allerdings per Workflow aus der Dokumentenbibliothek an die definierte Adresse der Sharepoint Liste eine Mail schicke, wird diese in dem Ordner ...mailroot\drop abgelegt aber nicht abgerufen.. die Mail liegt dort und wird nicht importiert.

Die Absendeadresse des Workflows ist nicht identisch mit der Empfängeradresse der Sharepoint Liste.

Weiß hier jemand einen Rat, warum er mir alle Mails importiert, nur nicht die die er sich sozusagen selbst per Workflow schickt? Ich bin auch für andere Vorschläge zur Umsetzung des Grundproblems offen.

Gruß
Stelli

Content-Key: 319173

Url: https://administrator.de/contentid/319173

Ausgedruckt am: 29.06.2022 um 04:06 Uhr