RAS 2008R2 funktioniert nicht mehr

stelli
Goto Top
Hallo zusammen,

vielleicht kann mir hier jemand einen entscheidenden Tipp geben:

Unser RAS Server für VPN Verbindungen funktioniert seit heute nicht mehr richtig. Die VPN Verbindung von den Clients wird aufgebaut, allerdings erreiche ich keinen Server mehr im Netzwerk, außer den RAS Server selbst. Nach einem Neustart des Servers können Sie einige Clients (nicht alle) wieder verbinden und haben für einige Zeit ca. halbe Stunde eine Verbindung, bis auch hier wieder kein Server erreicht werden kann.

Bei dem RAS Server handelt es sich um einen Server 2008R2.

Unser Netzwerk besteht aus 4 Domain Controllern, letzte Woche wurde der letzte der 4 auf Server 2019 umgestellt, sodass jetzt alle 4 auf M$ Server 2019 laufen. Die VPN Verbindung funktionierte nach der Umstellung noch. In der letzten Nacht wurden automatisch Updates installiert und alle Server neugestartet.

Seit dem funktioniert der Zugriff nur noch wie oben beschrieben.

Meine Vermutung war, dass es etwas mit den DNS Servern in der SSTP VPN Verbindung zu tun hat. Sobald hier einer der ersten beiden DCs eingetragen ist, funktioniert es meistens für 30 Minuten, wenn einer der anderen beiden eingetragen ist, funktioniert es quasi nie.

FSMO Rollen wurden bei der Umstellung alle übertragen und alle DCs sind fehlerfrei in Sync.

Gibt es hier eventuell Kompatibilitätsprobleme zwischen RAS Auf Server 2008 (mit NPS) und DCs mit Server 2019?

Vielen Dank im voraus

Stelli

Content-Key: 618518

Url: https://administrator.de/contentid/618518

Ausgedruckt am: 27.06.2022 um 23:06 Uhr

Mitglied: Xerebus
Xerebus 03.11.2020 um 10:12:16 Uhr
Goto Top
Hallo Stelli,

update den Server. 2008R2 hat seitens keinen Support mehr von MS.
Da kommste eh nicht drum herum.....
Mitglied: Stelli
Stelli 04.11.2020 um 10:48:25 Uhr
Goto Top
Hi Xerebus,

ja Server wurde neu installiert.. Jetzt läuft alles.
Mitglied: Xerebus
Xerebus 05.11.2020 um 10:43:04 Uhr
Goto Top
Ich hoffe mal nicht mit dem 2008R2 wieder.