Massive Probleme mit Windows Suche, Taskbar, Windows Standard Apps auf jedem Windows 10-PC im Firmennetzwerk

Hallo liebe Community,

die PCs in unserem Unternehmen weisen folgende Probleme auf. Die Fehler treten nach einiger Zeit auf JEDEM Windows 10-PC auf, der genaue Zeitpunkt konnte nicht eingegrenzt werden. Nur bei Punkt 1. ist klar, dass der Fehler direkt nach dem Beitritt zur Domäne und einem Neustart für alle alten und neuen Benutzerkonten auftritt.

1. Windows Standardanwendungen
Windows Standardanwendungen (Taschenrechner, Store, Mail usw.) lassen sich nicht starten.
  • Das Programmfenster erscheint für den Bruchteil einer Sekunde und schließt sich dann sofort wieder.
  • Wie bereits erwähnt, lässt sich das Entstehen des Fehlers auf den Zeitpunkt eingrenzen, zu dem der PC der Dömäne beitritt. Nach dem Neustart funktionieren die Standardanwendungen nicht mehr.

2. Taskleiste
Die Taskleiste funktioniert nicht mehr:
  • Das Startmenü lässt sich nicht mehr ausklappen.
  • Suchfeld reagiert nicht, der Fokus lässt sich nicht in das Feld setzen.
  • Die Jumplists klappen nicht aus.
  • Rechtsklick auf in der Taskleiste befindliche Programme funktioniert nicht.
  • Uhr klappt nicht aus (Linksklick)
  • Notification Bar klappt nicht aus (Linksklick)

3. Windows Explorer-Suchfeld
  • Das Suchfeld im Windows Explorer reagiert nicht, der Fokus lässt sich nicht in das Feld setzen.

Getestete Problemlösungen (ohne Erfolg):
  • Zurücksetzen des Windows-Store-Caches
  • Entfernen und Hinzufügen der AppPackages ("Get-AppxPackage -AllUsers | Remove-AppxPackage")
  • Systemdatei-Überprüfungsprogramms (SFC.exe) ("DISM.exe /Online /Cleanup-image /Restorehealth", "sfc /scannow")
  • "Windows Search" Dienst auf "Automatisch" gesetzt und neu gestartet
  • Ausführung diverser Windows-Problembehandlungen
  • Anlegen neuer Benutzerprofile
  • Sauberen Bootvorgang (ohne Drittanbieter-Software) ausgeführt
  • Saubere Neuinstallation (Fehler treten nach einiger Zeit auf JEDEM Windows 10 PC auf, der genaue Zeitpunkt konnte nicht eingegrenzt werden).

Im Internet gibt es zahlreiche Lösungsansätze, die wir aber im Laufe der Monate gefühlt alle getestet haben. Da sich die Probleme nicht einmal durch eine Neuinstalltion dauerhaft lösen lassen, kommen wir an der Stelle nicht mehr weiter.

Hat jemand eine Idee?

Gruß,
rznr

Content-Key: 1099678040

Url: https://administrator.de/contentid/1099678040

Ausgedruckt am: 22.09.2021 um 13:09 Uhr

Mitglied: C.Caveman
C.Caveman 29.07.2021 um 12:13:41 Uhr
Goto Top
Mahlzeit,

Also wenn es direkt nach dem Beitritt zur Domain mit den Problemen anfängt, hilft nur ein Blick ins Log.

Gruß
C.C.
Mitglied: cardisch
cardisch 29.07.2021 um 12:26:19 Uhr
Goto Top
Moin,

hatten wir mal ähnlich...
https://itpydn.wordpress.com/2019/10/29/windows-10-start-menu-problems/

Viel Glück.

Gruß,

Carsten
Mitglied: Penny.Cilin
Penny.Cilin 29.07.2021 um 13:02:12 Uhr
Goto Top
Mahlzeit,

und? Schon mal in die Ereignisanzeige (Client / Server) geschaut?
  • Seit wann tritt dieses Problem auf?
  • Was wurde seither verändert?

Gruss Penny.
Mitglied: rznr666
rznr666 29.07.2021 aktualisiert um 13:29:16 Uhr
Goto Top
@C.Caveman, @Penny.Cilin: Danke, im Log konnte ich bis jetzt nichts finden, was auf die beschriebenen Probleme schließen lässt. Ich werte noch aus.

@cardisch: Danke, ich habe nachgesehen, aber die Dateien sind alle am richtigen Platz.

Gruß,
rznr
Mitglied: C.Caveman
C.Caveman 29.07.2021 um 14:16:08 Uhr
Goto Top
Im Log werden nicht nur Störungen protokolliert. Auch Aktionen welche das System durchführt. Ab und An muss das "Log-Level" erst aktiviert oder erhöht werden.
Mitglied: beidermachtvongreyscull
beidermachtvongreyscull 29.07.2021 um 14:22:42 Uhr
Goto Top
Mahlzeit!

Hast Du einen PC mit dem gleichen Installationsmaterial aufgesetzt, der nicht Domänenmitglied ist und dieses Problem auch erzeugt?

Welches Installationsmaterial verwendest Du?

Wurde es customized oder ist es original MS? Wenn customized, wie?

Sind Gruppenrichtlinien oder irgendwelche GPO-Startup-Scripts aktiv, die auf die Rechner wirken? Wenn ja, werden die mit aktuellen ADMX-Templates gebaut und gewartet?

Passiert das nach Installation von weiterer Software?
Mitglied: rznr666
rznr666 29.07.2021 um 14:26:18 Uhr
Goto Top
Zitat von @C.Caveman:

Im Log werden nicht nur Störungen protokolliert. Auch Aktionen welche das System durchführt. Ab und An muss das "Log-Level" erst aktiviert oder erhöht werden.

Das war mir nicht bekannt, dass man das anpassen kann. Meinst Du das hier: MS Docs?
Mitglied: Penny.Cilin
Penny.Cilin 29.07.2021 um 14:32:27 Uhr
Goto Top
Zitat von @rznr666:

@C.Caveman, @Penny.Cilin: Danke, im Log konnte ich bis jetzt nichts finden, was auf die beschriebenen Probleme schließen lässt. Ich werte noch aus.
Du hast aber noch nicht alle meine Fragen beantwortet!
  • Seit wann tritt dieses Problem auf?
  • Was wurde seither verändert?

Gruss Penny.
Mitglied: rznr666
rznr666 29.07.2021 aktualisiert um 14:37:59 Uhr
Goto Top
Mahlzeit @beidermachtvongreyscull!

Zitat von @beidermachtvongreyscull:

Hast Du einen PC mit dem gleichen Installationsmaterial aufgesetzt, der nicht Domänenmitglied ist und dieses Problem auch erzeugt?

Das Problem 1. (Windows Standardanwendungen) tritt mit Domänenbeitritt auf. Alle anderen erst nach einiger Zeit. Bei einem PC, der kein Domänenmitglied ist konnte ich die Probleme nicht beobachten.

Welches Installationsmaterial verwendest Du?
Wurde es customized oder ist es original MS? Wenn customized, wie?

Original MS-ISO vom MediaCreationTool.

Sind Gruppenrichtlinien oder irgendwelche GPO-Startup-Scripts aktiv, die auf die Rechner wirken? Wenn ja, werden die mit aktuellen ADMX-Templates gebaut und gewartet?

Es werden einige Netzlaufwerke per Script benutzerabhängig eingerichtet, aber die laufen schon lange und haben nie Probleme gemacht.

Passiert das nach Installation von weiterer Software?

Nein, ich habe zum testen 2 VMs aufgesetzt und keine weitere Software installiert. Trotzdem tauchen die Probleme irgendwann auf.

Gruß,
rznr
Mitglied: C.Caveman
C.Caveman 29.07.2021 um 14:38:23 Uhr
Goto Top
Unteranderem. :-) face-smile
Microsoft hat zu vielem ein Log, diese sind per Default leider deaktiviert. Da man den User nicht erschrecken will und zu Zeiten von langsamen PC's und Speichermedien die Performance nicht drücken wollte.
Aber das nur nebenbei ;-) face-wink

Mal zu deiner Domain, die ist auch auf dem richtigen Level? Sprich für die Administration von Windows 10 vorbereitet?
Mitglied: rznr666
rznr666 29.07.2021 um 14:43:33 Uhr
Goto Top
Zitat von @Penny.Cilin:

Zitat von @rznr666:

@C.Caveman, @Penny.Cilin: Danke, im Log konnte ich bis jetzt nichts finden, was auf die beschriebenen Probleme schließen lässt. Ich werte noch aus.
Du hast aber noch nicht alle meine Fragen beantwortet!
  • Seit wann tritt dieses Problem auf?
  • Was wurde seither verändert?

Gruss Penny.

Hi @Penny.Cilin,

sorry, ich habe die Übersicht verloren. Bin überwältigt, wie aktiv es hier zugeht. :-) face-smile

Das Problem trat gefühlt mit einem Windows 10-Update auf, nur bekomme ich leider nicht mehr heraus welches. Wir haben diese Probleme bestimmt schon seit 1-2 Jahren und uns immer mit dreckigen Workaraounds beholfen.

Ansonsten wurde eigentlich nichts verändert. Der Domänencontroller ist seit x Jahren der Gleiche (Windows Server 2008 R2) und auch sonst haben wir außer das wir nach und nach alle PCs auf Windows 10 geupgradet haben nichts verändert.

Dazu muss ich noch sagen, dass es keinen Unterschied macht, ob ein PC geupgradet oder komplett neu aufgesetzt wurde.

Gruß,
rznr
Mitglied: Ex0r2k16
Ex0r2k16 29.07.2021 um 14:45:47 Uhr
Goto Top
Was sagt denn die Firewall dazu? Klingt iwie nach Firewall. Es gab doch auch mal bei MS den Fehler, dass die Cortana Cloud defekt war und somit auch das ganze(!) Startmenü.
Mitglied: rznr666
rznr666 29.07.2021 aktualisiert um 14:49:37 Uhr
Goto Top
Zitat von @C.Caveman:

Unteranderem. :-) face-smile
Microsoft hat zu vielem ein Log, diese sind per Default leider deaktiviert. Da man den User nicht erschrecken will und zu Zeiten von langsamen PC's und Speichermedien die Performance nicht drücken wollte.
Aber das nur nebenbei ;-) face-wink
Man lernt nie aus :-) face-smile

Mal zu deiner Domain, die ist auch auf dem richtigen Level? Sprich für die Administration von Windows 10 vorbereitet?
Ich weiß nicht genau, was du meinst. Wir fahren noch Windows Server 2008 R2, kann man den auf Windows 10 vorbereiten?
Mitglied: C.Caveman
C.Caveman 29.07.2021 aktualisiert um 14:52:56 Uhr
Goto Top
Mitglied: rznr666
rznr666 29.07.2021 um 14:51:58 Uhr
Goto Top
Zitat von @Ex0r2k16:

Was sagt denn die Firewall dazu? Klingt iwie nach Firewall. Es gab doch auch mal bei MS den Fehler, dass die Cortana Cloud defekt war und somit auch das ganze(!) Startmenü.

Hi,

da gab es auch einen Lösungsansatz mit diversen Registry-Änderungen, dass haben wir auch schon probiert :-( face-sad

Ansonsten läuft bei uns Kaspersky Endpoint Security als Firewall, allerdings habe ich das Ganze auch ohne diese Software getestet und die Probleme tauchten trotzdem auf.

Gruß,
rznr
Mitglied: rznr666
rznr666 29.07.2021 um 14:58:23 Uhr
Goto Top

Wir haben bisher kaum GPOs definiert / geändert. Macht es Sinn diese Windows 10 Templates zu integrieren, auch wenn man nichts anpasst? Benötigt man immer ein Template für die neueste Windows-Version oder für jede Version ein eigenes Template?

Gruß,
rznr
Mitglied: C.Caveman
C.Caveman 29.07.2021 um 15:03:48 Uhr
Goto Top
Sinn macht es immer. 😉
Mitglied: Ex0r2k16
Ex0r2k16 29.07.2021 um 15:06:02 Uhr
Goto Top
Ich meine nicht die Endpoint Firewall sondern die am Internet Zugang. Was habt ihr da stehn?
Mitglied: emeriks
emeriks 29.07.2021 aktualisiert um 15:13:36 Uhr
Goto Top
Hi,
noch ein anderer Ansatz:

Nach dem Domänenbeitritt meldest Du Dich bestimmt mit einem Domänenbenutzer an, richtig?

Falls ja, Domänenbenutzer: Tritt dieser Effekt auch auf, wenn Du Dich nach dem Domänenbeitritt trotzdem mit dem lokalen Konto anmeldest, mit welchem Du vor dem Beitritt noch angemeldet warst?

Falls nein, nicht beim lokalen Benutzer: Tritt es dann auch nicht auf, wenn Du einen neuen lokalen Benutzer anlegst und Dich mit diesem neuen lokalen Benutzer anmeldest?

Falls nein, auch nicht bei neuem lokalen Benutzer: Dann liegt es mit Sicherheit an den GPOs, welche für die Domänenbenutzer gelten. Also Richtlinien oder Einstellungen, welche damit für den Benutzer vorgenommen werden.

Falls doch, auch bei lokalen Benutzern (Bestand oder neue): Dann liegt es mit Sicherheit an den GPOs, welche für die Domänencomputer gelten. Also Software, welche installiert wird, oder Richtlinien oder Einstellungen, welche damit für den Computer vorgenommen werden. Es könnte dann u.U. auch am HTTP/S-Proxy oder den DNS-Einstellungen liegen.

Falls es auf GPO hindeutet: Werden Benutzerordner umgeleitet? Besonders problematisch wären "Desktop" und "Startmenü".

E.
Mitglied: rznr666
rznr666 29.07.2021 um 15:26:04 Uhr
Goto Top
Zitat von @Ex0r2k16:

Ich meine nicht die Endpoint Firewall sondern die am Internet Zugang. Was habt ihr da stehn?

Dort haben wir nur die Standard-Firewall von Router.
Mitglied: C.Caveman
C.Caveman 29.07.2021 um 15:37:08 Uhr
Goto Top
Also gerade in Zeiten wie diesen, sollten schon ein paar mehr GPOs auf die Clients angewendet werden. :-) face-smile
https://www.bsi.bund.de/DE/Service-Navi/Publikationen/Studien/SiSyPHuS_W ...
Mitglied: rznr666
rznr666 29.07.2021 um 15:55:25 Uhr
Goto Top
Zitat von @emeriks:

Hi,
noch ein anderer Ansatz:

Nach dem Domänenbeitritt meldest Du Dich bestimmt mit einem Domänenbenutzer an, richtig?

Falls ja, Domänenbenutzer: Tritt dieser Effekt auch auf, wenn Du Dich nach dem Domänenbeitritt trotzdem mit dem lokalen Konto anmeldest, mit welchem Du vor dem Beitritt noch angemeldet warst?

Falls nein, nicht beim lokalen Benutzer: Tritt es dann auch nicht auf, wenn Du einen neuen lokalen Benutzer anlegst und Dich mit diesem neuen lokalen Benutzer anmeldest?

Falls nein, auch nicht bei neuem lokalen Benutzer: Dann liegt es mit Sicherheit an den GPOs, welche für die Domänenbenutzer gelten. Also Richtlinien oder Einstellungen, welche damit für den Benutzer vorgenommen werden.

Falls doch, auch bei lokalen Benutzern (Bestand oder neue): Dann liegt es mit Sicherheit an den GPOs, welche für die Domänencomputer gelten. Also Software, welche installiert wird, oder Richtlinien oder Einstellungen, welche damit für den Computer vorgenommen werden. Es könnte dann u.U. auch am HTTP/S-Proxy oder den DNS-Einstellungen liegen.

Falls es auf GPO hindeutet: Werden Benutzerordner umgeleitet? Besonders problematisch wären "Desktop" und "Startmenü".

E.

Hi @emeriks,

ich melde mich nach dem Domänenbeitritt mit einem Domämembenutzer an. Die Probleme treten aber mit allen Benutzen auf, egal ob neu oder alt, lokal oder Domäne.

Ich muss mich anscheinend wirklich mal grundlegend mit GPOs beschäftigen.

Gruß,
rznr
Mitglied: rznr666
rznr666 29.07.2021 um 15:57:32 Uhr
Goto Top
Zitat von @C.Caveman:

Also gerade in Zeiten wie diesen, sollten schon ein paar mehr GPOs auf die Clients angewendet werden. :-) face-smile
https://www.bsi.bund.de/DE/Service-Navi/Publikationen/Studien/SiSyPHuS_W ...

Danke, das muss ich mir erstmal alles anschauen. GPOs gehörten bisher nicht in meinen Aufgabenbereich, daher... :-) face-smile
Mitglied: beidermachtvongreyscull
beidermachtvongreyscull 29.07.2021 um 17:57:57 Uhr
Goto Top
@rznr666

Ich tippe auf GPO-Problem.
Mitglied: C.Caveman
C.Caveman 29.07.2021 um 20:18:03 Uhr
Goto Top
Zitat von @rznr666:
...
Danke, das muss ich mir erstmal alles anschauen. GPOs gehörten bisher nicht in meinen Aufgabenbereich, daher... :-) face-smile

Jaaaa, das sind mir die liebsten Antworten.
Man arbeitet mit den anderen Abteilungen Hand in Hand. Was die eine Hand nicht macht, lässt die anderen liegen 😉
Mitglied: rznr666
rznr666 30.07.2021 um 07:29:17 Uhr
Goto Top
Zitat von @C.Caveman:

Zitat von @rznr666:
...
Danke, das muss ich mir erstmal alles anschauen. GPOs gehörten bisher nicht in meinen Aufgabenbereich, daher... :-) face-smile

Jaaaa, das sind mir die liebsten Antworten.
Man arbeitet mit den anderen Abteilungen Hand in Hand. Was die eine Hand nicht macht, lässt die anderen liegen 😉

Ist eventuell was dran 😑😬
Mitglied: C.Caveman
C.Caveman 30.07.2021 um 07:58:44 Uhr
Goto Top
Mach dir nix draus, so ist es in vielen Firmen.
Man sollte sich nur nicht mitreißen lassen.
Also entweder Ticket zur Abteilung schicken oder einarbeiten und beim Chef, aufgrund der zusätzlichen Aufgaben eine Gehaltserhöhung abholen
Mitglied: MysticFoxDE
MysticFoxDE 31.07.2021 aktualisiert um 08:07:02 Uhr
Goto Top
Moin beidermachtvongreyscull,

Zitat von @beidermachtvongreyscull:

@rznr666

Ich tippe auf GPO-Problem.

Ich sehe das ähnlich.

@rznr666

Führe mal auf dem Client das folgende in der CMD aus.


Damit siehst du etwas genauer, welche GPO's auf den Clients ausgeführt werden.

Ferner passen die default policies eines 2008 R2 nicht mehr so ganz zu einem Windows 10, insbesondere im Bereich der Authentifizierung. Hier hat sich in den letzten 10 Jahren schon ein bisschen etwas verändert. 😉

Beste Grüsse aus BaWü

Alex
Mitglied: rznr666
rznr666 02.08.2021 um 07:31:12 Uhr
Goto Top
Zitat von @MysticFoxDE:

Moin beidermachtvongreyscull,

Zitat von @beidermachtvongreyscull:

@rznr666

Ich tippe auf GPO-Problem.

Ich sehe das ähnlich.

@rznr666

Führe mal auf dem Client das folgende in der CMD aus.

>
Damit siehst du etwas genauer, welche GPO's auf den Clients ausgeführt werden.

Ferner passen die default policies eines 2008 R2 nicht mehr so ganz zu einem Windows 10, insbesondere im Bereich der Authentifizierung. Hier hat sich in den letzten 10 Jahren schon ein bisschen etwas verändert. 😉

Beste Grüsse aus BaWü

Alex

Hi Alex,

danke für den Befehl, den kannte ich noch nicht.

Leider haben wir nichts aktuelleres als 2008 R2 zur Verfügung und es zeichnet sich auch keine Aktualisierung ab. Ich kenne Firmen, die fahren noch Windows Server 2003 und kennen diese Probleme nicht...

Wir haben kaum GPOs konfiguriert, daher gehen wir sie jetzt step-by-step durch. Es werden nur die Standardrichtlinien angewendet.

Gruß,
rznr
Mitglied: Spatze
Spatze 02.08.2021 um 23:26:22 Uhr
Goto Top
Ich hatte das gleiche Problem mit 2 Dell-PCs. (u. a. ließ sich das Startmenü nicht aufklappen, keine Explorer-Suche möglich) + Kommentare und Sprüche der Anwender, weil ich den Fehler nicht gleich gefunden habe.

Wenn ich mich über RDP mit Benutzerrechten angemeldet hatte, ging beides - das hat mich dann auf die Spur mit dem Grafikkartentreiber gebracht. Neuen Treiber installiert - Problem gelöst.

Grüße
Spatze
Mitglied: rznr666
rznr666 03.08.2021 um 07:35:48 Uhr
Goto Top
Zitat von @Spatze:

Ich hatte das gleiche Problem mit 2 Dell-PCs. (u. a. ließ sich das Startmenü nicht aufklappen, keine Explorer-Suche möglich) + Kommentare und Sprüche der Anwender, weil ich den Fehler nicht gleich gefunden habe.

Wenn ich mich über RDP mit Benutzerrechten angemeldet hatte, ging beides - das hat mich dann auf die Spur mit dem Grafikkartentreiber gebracht. Neuen Treiber installiert - Problem gelöst.

Grüße
Spatze

Hi Spatze,

danke für den Hinweis, bei uns treten die Fehler leider auch über RDP auf.

Es scheinen wirklich die GPOs zu sein, Problem Nr. 1 (die nicht startenden Apps) konnten wir damit schon beheben. Jetzt müssen wir noch die anderen beiden Fehler lokalisieren und herausfinden, wie wir die betroffenen PCs fixen können. Die Problembehebung bei #1 funktioniert bisher nur bei neu aufgesetzten PCs. Ich melde mich auf jeden Fall, wenn ich mehr Details habe.

Gruß,
rznr
Mitglied: C.Caveman
C.Caveman 03.08.2021 um 07:58:37 Uhr
Goto Top
Welche Version von win10 ist derzeit bei installiert? Statt den PC neu aufzusetzen, könnte auch nur ein Update reichen. Dann könntest du dir die Applikationsinstallation ersparen.
Mitglied: rznr666
rznr666 03.08.2021 um 08:14:35 Uhr
Goto Top
Zitat von @C.Caveman:

Welche Version von win10 ist derzeit bei installiert? Statt den PC neu aufzusetzen, könnte auch nur ein Update reichen. Dann könntest du dir die Applikationsinstallation ersparen.

Guten morgen @C.Caveman,

es sind verschiedene Versionen im Umlauf, auf den meisten PCs ist 21H1 installiert. Ich kann auch nicht alle PCs neu aufsetzen, das ist nur eine VM zum Testen.

Wir haben eine komplett neue Gruppenrichtlinie erstellt und übernehmen nach und nach jede Regel aus der Alten. Jedes mal wird die VM zurückgesetzt (ist schnell gemacht) und anschließend in die Domäne eingebunden. Tritt der Fehler nicht auf wird die nächste Regel eingestellt usw.. Bisher hat keine Regel den Fehler ausgelöst und wir haben fast alle durch. Sobald wir die alte Gruppenrichtlinie aktivieren und die VM in die Domäne einbinden, tritt der Fehler sofort auf.

Gruß,
rznr
Mitglied: C.Caveman
C.Caveman 03.08.2021 um 08:18:13 Uhr
Goto Top
OK, war nur ne Idee um die Anwendungsinstallation zu sparen. 😉
Mitglied: rznr666
rznr666 03.08.2021 um 08:33:14 Uhr
Goto Top
Zitat von @C.Caveman:

OK, war nur ne Idee um die Anwendungsinstallation zu sparen. 😉

War ja auch nett gemeint :-) face-smile
Mitglied: MysticFoxDE
MysticFoxDE 03.08.2021 um 12:40:44 Uhr
Goto Top
Moin Rznr,

Wir haben eine komplett neue Gruppenrichtlinie erstellt und übernehmen nach und nach jede Regel aus der Alten. Jedes mal wird die VM zurückgesetzt (ist schnell gemacht) und anschließend in die Domäne eingebunden. Tritt der Fehler nicht auf wird die nächste Regel eingestellt usw.. Bisher hat keine Regel den Fehler ausgelöst und wir haben fast alle durch. Sobald wir die alte Gruppenrichtlinie aktivieren und die VM in die Domäne einbinden, tritt der Fehler sofort auf.

du hast wie ich sehe eine Hypervisorumgebung, sprich eine neuen Server aufzusetzen sollte keinen grossen Aufwand darstellen.

Ich würde an deiner Stelle jetzt folgend vorgehen.

Als erstes würde ich eine VM mit einem Server 2019 aufsetzen und diese dann zu einem neuen und eigenständigen Domänencontroller machen (test.intern). Dieser DC darf sich auch im selben Segment wie die anderen befinden, die stören sich normalerweise nicht gegenseitig. (Bitte nur keinen DHCP-Server auf dem neuen DC installieren und in Betrieb nehmen. 🙃)

Dadurch hat man eine komplett frisch aufgesetzte Domäne mit Server 2019/W10 konformeren default GPO’s ("Default Domain Policy" & "Default Domain Controllers Policy") , die man dann sehr einfach gegen die GPO’s der bisherigen PROD-Domäne abgleichen kann.

Ausserdem kannst du dann einen der Clients mal Testweise an die neue Domäne hängen und schauen ob dieser da etwas sauberer funktioniert.

Beste Grüsse aus BaWü

Alex
Mitglied: C.Caveman
C.Caveman 03.08.2021 um 13:13:02 Uhr
Goto Top
Gute Idee. Hat nur ein paar Variablen nicht auf den Schirm gehabt.

Der Chef wird da nicht mitspielen. Sprich es wird kein Geld da sein.
Und wenn man bedenkt, wie minimalistisch administriert ist. Wird das länger dauern, dort etwas in die Wege zu leiten.
Der Satz ,ist nicht meine Abteilung. Deutet auf eine "große Baumarktkette" oder "Elektrofachgeschäft" hin. 🤔

😅
Mitglied: rznr666
rznr666 03.08.2021 um 13:15:58 Uhr
Goto Top
Wir haben jetzt die GPO identifizieren können, die Problem #1 (Windows Apps starten nicht) verursacht. Es ist ein Zertifikat unter:
Nach dem Löschen dieses Zertifikates tritt das Problem nach dem Domänen-Beitritt nicht mehr auf. Ob es auch für die anderen beiden Probleme verantwortlich ist, wird sich zeigen, da diese Probleme erst nach einiger Zeit auftreten.

Nun werden wir versuchen, die betroffenen PCs ohne Neuinstallation zu fixen...
Mitglied: rznr666
rznr666 03.08.2021 um 13:23:06 Uhr
Goto Top
Hallo @MysticFoxDE , hallo @C.Caveman,

wir arbeiten in der Baubranche und sind 2 Admins. Meine Aufgabe ist eher die Anwendungsentwicklung, die Administration spielt nur ein wenig mit rein, daher sagten mir die GPOs nicht viel.

Die Idee von Alex ist sicher gut und würden wir auch gerne umsetzen, aber wie C.Caveman schon vermutet ist das eine Frage des Geldes. Daher müssen wir es mit den vorhandenen Ressourcen umsetzen. Bis auf sehr wenige Ausnahmen arbeiten wir auch nicht mit VMs. Meistens nur zu Testzwecken als Client.

Gruß,
rznr
Mitglied: C.Caveman
C.Caveman 03.08.2021 um 13:33:13 Uhr
Goto Top
Ahhh, ganz knapp vorbei. 😉 "Baubranche" ist wenigstens dabei 😅

Joar, dann erstmal Respekt. Ich hoffe, dass kalte Wasser war erfrischend 🙃
Mitglied: rznr666
rznr666 03.08.2021 um 13:40:03 Uhr
Goto Top
Zitat von @C.Caveman:

Ahhh, ganz knapp vorbei. 😉 "Baubranche" ist wenigstens dabei 😅

Joar, dann erstmal Respekt. Ich hoffe, dass kalte Wasser war erfrischend 🙃

Ja war nah dran :-D face-big-smile

Auf jeden Fall danke für die Tipps, wenn wir weiterkommen werde ich das hier eintragen.

Danke
Mitglied: MysticFoxDE
MysticFoxDE 03.08.2021 aktualisiert um 13:46:17 Uhr
Goto Top
Moin Rznr,

wir arbeiten in der Baubranche und sind 2 Admins. Meine Aufgabe ist eher die Anwendungsentwicklung, die Administration spielt nur ein wenig mit rein, daher sagten mir die GPOs nicht viel.

Mach dir keinen Kopf, sieht in vielen anderen Branchen auch nicht viel anders aus.
Die beiden GPO's die ich oben erwähnt habe, sind quasi die Basis-Richtlinien sowohl für die Domänencontroller selbst als auch für die Domänenclients und sind in jeder Domäne vorhanden. Je nachdem wann die ursprüngliche Domäne aufgesetzt worden ist, sind diese oft jedoch veraltet, da diese nicht automatisch bei den Domänenanhebungen angepasst werden.

Die Idee von Alex ist sicher gut und würden wir auch gerne umsetzen, aber wie C.Caveman schon vermutet ist das eine Frage des Geldes. Daher müssen wir es mit den vorhandenen Ressourcen umsetzen. Bis auf sehr wenige Ausnahmen arbeiten wir auch nicht mit VMs. Meistens nur zu Testzwecken als Client.

😮 Geld, wo wie was wann und wieviel davon. 🤑
Spass beiseite.
Eine VM aufzusetzen ist in +- einer Stunde passiert, eine Eval vom Server 2019 ist auch gleich geladen.
Die VM zum DC zu konfigurieren, kostet einen erfahrenen Systemintegrator +- 30 Minuten und selbst wenn es bei wenig Erfahrung und mit etwas administrator.de Unterstützung 😉, dann halt zwei Stunden sind, ist der Aufwand dennoch sehr überschaubar.
Sprich nur interne DL und kein externer Invest. 😁

Alleine der Aufwand, bis man dem Chef das Problem so erklärt hat, dass er das auch richtig verstanden hat,
wird in den meisten Fällen, wahrscheinlich deutlich höher ausfallen und auch deutlich mehr Nerven fressen. 🙃

Gruss Alex
Mitglied: rznr666
rznr666 03.08.2021 aktualisiert um 13:50:57 Uhr
Goto Top
Zitat von @MysticFoxDE:

Moin Rznr,

wir arbeiten in der Baubranche und sind 2 Admins. Meine Aufgabe ist eher die Anwendungsentwicklung, die Administration spielt nur ein wenig mit rein, daher sagten mir die GPOs nicht viel.

Mach dir keinen Kopf, sieht in vielen anderen Branchen auch nicht viel anders aus.
Die beiden GPO's die ich oben erwähnt habe, sind quasi die Basis-Richtlinien sowohl für die Domänencontroller selbst als auch für die Domänenclients und sind in jeder Domäne vorhanden. Je nachdem wann die ursprüngliche Domäne aufgesetzt worden ist, sind diese oft jedoch veraltet, da diese nicht automatisch bei den Domänenanhebungen angepasst werden.

Die Idee von Alex ist sicher gut und würden wir auch gerne umsetzen, aber wie C.Caveman schon vermutet ist das eine Frage des Geldes. Daher müssen wir es mit den vorhandenen Ressourcen umsetzen. Bis auf sehr wenige Ausnahmen arbeiten wir auch nicht mit VMs. Meistens nur zu Testzwecken als Client.

😮 Geld, wo wie was wann und wieviel davon. 🤑
Spass beiseite.
Eine VM aufzusetzen ist in +- einer Stunde passiert, eine Eval vom Server 2019 ist auch gleich geladen.
Die VM zum DC zu konfigurieren, kostet einen erfahrenen Systemintegrator +- 30 Minuten und selbst wenn es bei wenig Erfahrung und mit etwas administrator.de Unterstützung 😉, dann halt zwei Stunden sind, ist der Aufwand dennoch sehr überschaubar.
Sprich nur interne DL und kein externer Invest. 😁

Alleine der Aufwand, bis man dem Chef das Problem so erklärt hat, dass er das auch richtig verstanden hat,
wir in den meisten Fällen, wahrscheinlich deutlich höher ausfallen und auch deutlich mehr Nerven fressen. 🙃

Gruss Alex

😁

Ich spreche mal mit meinem Kollegen, wusste nicht dass es eine Testversion von Server 2019 gibt. 😮 Nur wenn es dann alles tutti funktioniert muss das neue Server-Betriesbssystem + CALs ja doch noch gekauft werden...
Mitglied: C.Caveman
C.Caveman 03.08.2021 um 13:52:22 Uhr
Goto Top
Ja, es ist einfach. Aber es ist nicht sein Aufgabe. Das müssen die 2 Administratoren machen. Von daher, Email schreiben und Gut.
Ist doch blöd, wenn er sich jetzt noch die AD-Verwaltung zu seiner Aufgabe macht. 🤫
Mitglied: rznr666
rznr666 03.08.2021 um 13:56:59 Uhr
Goto Top
Zitat von @C.Caveman:

Ja, es ist einfach. Aber es ist nicht sein Aufgabe. Das müssen die 2 Administratoren machen. Von daher, Email schreiben und Gut.
Ist doch blöd, wenn er sich jetzt noch die AD-Verwaltung zu seiner Aufgabe macht. 🤫

Stimmt und der Kollege ist wie ich gerade erfahren habe ab morgen in Urlaub, daher wird das erstmal so nichts... Aber wir sind zumindest schonmal ein ganzes Stück weiter! 😁
Mitglied: MysticFoxDE
MysticFoxDE 03.08.2021 um 13:58:43 Uhr
Goto Top
Moin rznr666,

Ich spreche mal mit meinem Kollegen, wusste nicht dass es eine Testversion von Server 2019 gibt. 😮 Nur wenn es dann alles tutti funktioniert muss das neue Server-Betriesbssystem + CALs ja doch noch gekauft werden...

ich wollte dir ja auch nicht gleich einen neuen Server 2019 samt CALL's andrehen, sondern eher den Tipp geben, wo du nachschauen kannst, wie aktuelle Domänen Default GPO's aussehen, die auch zu euren W10 Clients besser stehen.
Die kann man dann meistens auch auf den alten DC's gut nachkorrigieren, aber bitte mit Vorsicht und Backup dazwischen. 😉

Gruss Alex
Mitglied: C.Caveman
C.Caveman 03.08.2021 um 14:03:04 Uhr
Goto Top
Das wird nix, Alex.😉
Kannst in 3-4 Wochen nochmals Anklopfen.
Oder Du schreibst schon eine detaillierte Anleitung fürs Forum 😅
Mitglied: rznr666
rznr666 03.08.2021 um 14:03:39 Uhr
Goto Top
Zitat von @MysticFoxDE:

Moin rznr666,

Ich spreche mal mit meinem Kollegen, wusste nicht dass es eine Testversion von Server 2019 gibt. 😮 Nur wenn es dann alles tutti funktioniert muss das neue Server-Betriesbssystem + CALs ja doch noch gekauft werden...

ich wollte dir ja auch nicht gleich einen neuen Server 2019 samt CALL's andrehen, sondern eher den Tipp geben, wo du nachschauen kannst, wie aktuelle Domänen Default GPO's aussehen, die auch zu euren W10 Clients besser stehen.
Die kann man dann meistens auch auf den alten DC's gut nachkorrigieren, aber bitte mit Vorsicht und Backup dazwischen. 😉

Gruss Alex

Ich habe das nicht als Verkaufsgespräch aber wohl dennoch falsch verstanden. 😋 Das klingt auf jeden Fall sinnvoll, Ich gebe das mal so weiter.

Gruß,
rznr
Mitglied: rznr666
rznr666 03.08.2021 um 14:04:33 Uhr
Goto Top
Zitat von @C.Caveman:

Das wird nix, Alex.😉
Kannst in 3-4 Wochen nochmals Anklopfen.
Oder Du schreibst schon eine detaillierte Anleitung fürs Forum 😅

Motivation ist da 😇
Mitglied: C.Caveman
C.Caveman 03.08.2021 um 14:09:30 Uhr
Goto Top
Zitat von @rznr666:

Motivation ist da 😇

Nix für ungut, aber...Schuster, bleib bei deinem Leisten😃. Du machst sonst 2 Arbeitsplätze unsicher 😅
Mitglied: MysticFoxDE
MysticFoxDE 03.08.2021 aktualisiert um 14:12:04 Uhr
Goto Top
Moin Caveman,

Oder Du schreibst schon eine detaillierte Anleitung fürs Forum 😅

um es mit den Worten von rznr zu erwidern.

Motivation ist da 😇

aber mein Hintern tanzt gerade immer noch auf der RAM-Speed-Hochzeit. 😜

Beste Grüsse aus BaWü

Alex

P.S. Bin gerade dabei meinem Workstation RAM, exklusive ECC, beizubringen ein Server-RAM zu sein. 😜
Mitglied: rznr666
rznr666 03.08.2021 um 14:12:35 Uhr
Goto Top
Zitat von @C.Caveman:

Zitat von @rznr666:

Motivation ist da 😇

Nix für ungut, aber...Schuster, bleib bei deinem Leisten😃. Du machst sonst 2 Arbeitsplätze unsicher 😅

Nein, sowas habe ich immer im Blick 😉 Das macht wenn der Kollege.
Mitglied: C.Caveman
C.Caveman 03.08.2021 um 14:23:06 Uhr
Goto Top
Okay, aber wenn dich das Thema dennoch interessiert. Hier findest du auch gute Informationen über alle Möglichkeiten, die ein Update so mit sich bringt. ;-) face-wink
Mitglied: C.Caveman
C.Caveman 03.08.2021 um 14:46:55 Uhr
Goto Top
Zitat von @MysticFoxDE:

Moin Caveman,

Oder Du schreibst schon eine detaillierte Anleitung fürs Forum 😅

um es mit den Worten von rznr zu erwidern.

Motivation ist da 😇

aber mein Hintern tanzt gerade immer noch auf der RAM-Speed-Hochzeit. 😜
Joar, der Tanz würde beim Joachim Llambi durchfallen. Den Hersteller-Support hätte man schon früher ins Boot holen können.
Beste Grüsse aus BaWü
Alex
C.C.
Mitglied: MysticFoxDE
MysticFoxDE 03.08.2021 aktualisiert um 20:51:43 Uhr
Goto Top
Moin C.C.,

Joar, der Tanz würde beim Joachim Llambi durchfallen.

was den IT-Support-Tango angeht, so kann Herr Llambi zum Lernen der Grundschritte, auch gerne bei mir in die Tanzschule kommen. 😉

Den Hersteller-Support hätte man schon früher ins Boot holen können.

Ja klar und mit welchen Worten "mein Server-RAM ist zu langsam und ich weis nicht woran das liegt", das Spielchen kennen ich schon zu genüge.

Ich habe das Ticket übrigens nicht mit der Bitte aufgemacht, mit bei meinem Problem zu helfen, sondern eher mit dem Hinweis,
dass der Murks doch bitte ASAP im Standard behoben werden sollte, samt Beschreibung wieso weshalb warum und einem Danke dahinter. 😉


Beste Grüsse aus BaWü
Alex

P.S. Kleiner Nachtrag: Habe gerade eine Nachricht vom Intel Support bekommen, mein Ticket ist ohne jegliche Rückfrage vom Level1 direkt an den Level2 weitergeleitet worden. 😁
Mitglied: C.Caveman
C.Caveman 03.08.2021 um 20:53:19 Uhr
Goto Top
Und daß ist genau der Ton, der im Support kontraproduktiv ist. Der Erste, der daß Ding zu lesen bekommt, kann im ersten Schritt absolut nichts für dich tun. Er hat null Ahnung von Hardware. Er soll nur die Mitteilung nehmen, Kategorisieren und weiterleiten...im schlimmsten Fall ist er nicht Gut drauf und denkt sich der Typ kann mich, die Arbeit kann mich auch! . Was hat dies für Auswirkungen auf die Support-Qualität, die dich erwartet könnte?
  • Die SLA's werden vollständig ausgereizt?
  • Man lässt dich ein paar Extrarunden durch System laufen?
  • Man reicht dich an den Vorgesetzten weiter? Der deinen Fall erstmal prüfen lässt? Er hat ja soviel Ahnung von der technischen Unterstützung...;-) face-wink

Naja, musst du Wissen.
Mitglied: MysticFoxDE
MysticFoxDE 03.08.2021 aktualisiert um 21:47:43 Uhr
Goto Top
Moin C.C.,

ich sehe schon, das riecht wieder nach einer entspannten "cross topic after hour". 🙃

Und daß ist genau der Ton, der im Support kontraproduktiv ist.

Welcher Ton den Genau? Du weist doch gar nicht, wie ich das Supportticket verfasst habe. 🤨

Der Erste, der daß Ding zu lesen bekommt, kann im ersten Schritt absolut nichts für dich tun.

Aber natürlich, solange er meine Nachricht an denjenigen weiterleitet der mir dann am Ende auch wirklich helfen kann ohne mir dazwischen stumpf 0815 Fragen zu stellen, hat er seine Daseinsberechtigung als First-Level Supportler, was mich angeht 1A erfüllt.

Er hat null Ahnung von Hardware.

Beim Support eine Hardwareherstellers arbeiten und keine Ahnung von Hardware haben. Ach ja, diese Supportkrankheit des 21 Jahrhunderts, besser bekannt auch unter „Support Outsourcing“, werde ich wohl nie ganz verstehen.

Er soll nur die Mitteilung nehmen, Kategorisieren und weiterleiten...

Um richtig katalogisieren zu können, sollte man dann aber schon auch etwas Ahnung über die zu katalogisierende Materie haben. 😉

im schlimmsten Fall ist er nicht Gut drauf und denkt sich der Typ kann mich, die Arbeit kann mich auch! .

Jo, ich habe auch hin und wieder meine Tage. 😜

Was hat dies für Auswirkungen auf die Support-Qualität, die dich erwartet könnte?
  • Die SLA's werden vollständig ausgereizt?

Habe ich in den letzten > 20 Jahren noch nicht ein einziges Mal hinbekommen.

* Man lässt dich ein paar Extrarunden durch System laufen?

Der Intel Support ist nicht ganz so schlimm wie der von Microsoft. 😉

* Man reicht dich an den Vorgesetzten weiter?

Ja bitte, am besten Gestern, danke.

Der deinen Fall erstmal prüfen lässt?

👍👍👍

Er hat ja soviel Ahnung von der technischen Unterstützung...;-) face-wink

Der First-Level hat keine Ahnung von Technik, sein Vorgesetzter nun auch nicht und das findest du auch noch lustig. 🤨
Ich übrigens nicht und wenn das wirklich so sein sollte, dann gehören Beide, meiner persönlichen Meinung nach, auf ganz andere Posten und zwar am besten bei einem ganz anderen Arbeitgeber und auch in einer ganz anderen Branche!

Naja, musst du Wissen.

Mache den Spass ja auch nicht zum ersten Mal. 😎

Wenn mich einer mal ganz arg ärgert, dann kann es auch schon mal passieren, dass ich unangekündigt vor der Firmenzentralle in Asien stehe. 🤪

Beste Grüsse aus BaWü

Alex
Mitglied: C.Caveman
C.Caveman 03.08.2021 aktualisiert um 22:15:57 Uhr
Goto Top
Jupps, daher wieder Back to Topic.

Ich wünsche dem Administrator, einen schönen Urlaub ;-) face-wink
Und dir rznr666, drück ich die Daumen. Du packst das 😉so Schwer ist das nicht...

Gruß
C.C.
Mitglied: rznr666
rznr666 09.08.2021 um 07:22:40 Uhr
Goto Top
Zitat von @C.Caveman:

Jupps, daher wieder Back to Topic.

Ich wünsche dem Administrator, einen schönen Urlaub ;-) face-wink
Und dir rznr666, drück ich die Daumen. Du packst das 😉so Schwer ist das nicht...

Gruß
C.C.

Danke. Schwer ist das nicht, aber sehr zeitaufwändig. Aber ich glaube ich komme der Sache langsam aber sicher näher.

Gruß,
rznr
Mitglied: C.Caveman
C.Caveman 09.08.2021 um 07:49:12 Uhr
Goto Top
Irgendwas, ist immer :-D face-big-smile
Heiß diskutierte Beiträge
tip
Outlook 2019 Konto hinzufügen - Kein Benutzername mehr bei IMAP Einstellungen - LösungFrankVor 23 StundenTippOutlook & Mail31 Kommentare

Eine weitere Kuriosität unter Office 2019 ist bei mir gerade hart aufgeschlagen. Ich wollte ein normales IMAP/SMTP Konto zu Outlook 2019 hinzufügen. Das war aber ...

question
Clonen einer SSD Platte auf eine grösserejensgebkenVor 1 TagFrageFestplatten, SSD, Raid9 Kommentare

Hallo Gemeinschaft habe in meinem Rechner eine alte SSD 128 und eine neu installierte mit Windows 10 drauf 512 GB nun möchte ich gerne die ...

question
Ablösung alte M.2 SSDUrx1974Vor 1 TagFrageFestplatten, SSD, Raid7 Kommentare

Hallo, ich habe in einem (anderen) Laptop eine ITE-ON CV3-8D128-11 128GB M2 / M.2 SSD 2280 drin. Ich wollte diese jetzt durch eine 1TB SSD ...

question
Dienst-PCs per Image sichern?Yan2021Vor 21 StundenFrageBackup12 Kommentare

Hallo Ihr Lieben ;-) So, Urlaub vorbei und schon kommt mal wieder eine Frage von mir. Wir haben hier so rund gerechnet 10 PCs. Da ...

general
VPN-Einwahl für UnternehmensnetzwerkjoergVor 1 TagAllgemeinLAN, WAN, Wireless12 Kommentare

Hallo zusammen, aktuell beschäftige ich mich mit der Frage, ob unsere aktuelle User-VPN-Lösung noch die Richtige ist oder ob es bessere Alternativen gibt. Wir setzen ...

question
Problem mit gespiegelten BackupsystemfisiyouVor 1 TagFrageCluster8 Kommentare

Hi liebe Community, Bin derzeit als Umschüler (Fisi) im Betriebspraktikum unterwegs. Mir wurde jetzt ein Problem mit unseren Backupstorage mitgeteilt, wo ich mir eine Lösung ...

question
Webseite signierenUserUWVor 22 StundenFrageInternet9 Kommentare

Gelegentlich möchte man auf einer Webseite kritische Daten veröffentlichen, zum Beispiel Checksummen von Dateien/Programmen oder den Fingerprint eines Schlüssels. Frage: Wie kann man diese Information ...

question
"Aktualisieren und Herunterfahren" nach Windows Update erzwingenFrM222Vor 21 StundenFrageWindows Update7 Kommentare

Hallo Zusammen, wir verteilen unsere Windows Updates über WSUS (2016) und haben hier inzwischen eigentlich einen ganz guten Stand. Die Updates werden sehr zügig auf ...