coindigger
Goto Top

Migration auf OEM W2K3 SBS Server endet immer mit Fehler

Hallo Freunde,
heute bin ich zum zweiten mal an der Migration von einem W2K DC zu einem W2K3 SBS gescheitert.
Ich bewege mich immer entlang der von Microsoft geposteten und von Heise.de noch mal überarbeiteten Abfolge:
erster SBS Installationsschritt - Abbruch hier - adpreps - dcpromo - Übernahme der Rollen - Abwarten der Replikation: alles fein!
Der zweite Teil der SBS Installation setzt das Exchange auf und bricht danach ab.
Der SBS Server fordert dann einen Neustart.
Setzt man den Installationsprozess fort gibt es nach ca. 30s den Fehler: "Dieser Computer kann nicht auf die OEM Version von Windows SBS aktualisiert werden."
...
Deprimiered, aber ok.
Nur Frage ich mich, was genau ist der Fehler meines tuns?
Die Server, die ich benutze sind alle original HP.
Die Serversoftware ist die HP branded Version von W2K3 Server SBS Small Business R2.
Was ich sonst noch im Großhandel sehe ist die OEM for system builder und non-oem for system builder (kostet gleich 40%mehr...)
Wenn es also ein Lizenzproblem ist - welche Versionen sind dann wirklich sauber migrierbar?
Warum findet man über die Lizenzbedingungen kaum etwas (dass OEMs nicht migrierbar sind).
Oder ist das nur ein Problem der HP branded Versionen? Oder gar ein anderes davon unbetroffenes Problem??
Welche Erfahrungen habt ihr gemacht?

Danke - und auf Ideen und Hinweise hoffend
Tom

Content-Key: 73120

Url: https://administrator.de/contentid/73120

Printed on: June 20, 2024 at 23:06 o'clock

Member: MichaelHamburg
MichaelHamburg Feb 05, 2008 at 20:30:41 (UTC)
Goto Top
Hallo Tom,

nun habe ich genau auch dieses Problem. Wollte mal Fragen, ob es eine Lösung dazu gibt außer eine Neuinstallation?

Grüße

Michael
Member: coindigger
coindigger Feb 05, 2008 at 21:02:26 (UTC)
Goto Top
Hallo Michael,

vermutlich hast du keine Chance.
Damals habe ich mich einmal ausführlich mit der Problematik auseinandergesetzt ohne eine Möglichkeit zu finden. Letztendlich läuft der Server ja sogar, nur einige Exchange Module fehlen... Vielleicht könnte man das Exchange separat neu aufsetzen - aber das war mir alles zu viel Risiko für ein Produktivsystem - also habe ich immer neu aufgesetzt und alles Schritt für Schritt durch Neuanlage übernommen (user, freigaben, gruppen, drucker). Mist sind halt die neuen SIDs (wegen der Profile).
OEM kann halt für eine Migration nicht verwendet werden...