thomar
Goto Top

Mikrotik RB5009 - PPPoE - Telekom Glasfaser - permanente Abbrüche

Hallo Leute,

ganz neu in der Mikrotik-Welt bin ich gerade am Verzweifeln.
Ich finde seit Tagen nicht die Ursache für die permanenten Verbindungsabbrüche (etwa 40 pro 24 Std).

Der RB5009 ist "nackt" resettet - also ohne default-config. Im SFP-Port steckt das Original GPON-Modul der Telekom (Zyxel). Alle Angaben zur Konfiguration am Ende.

Also was passiert?
Ich mache einen reboot (siehe log 15:03:02) und nach ein paar Versuchen steht die Verbindung (siehe log 15:03:22) .
Das geht dann ein paar Minuten bis es dann offensichtlich das SFP-Interface wirft (siehe log 15:10:32). Danach startet dann wieder das loging und endet mit eneutem "authenticated". Damit einhergehend habe ich dann eine neue IP.

Dieses Spiel wiederholt sich dann bis zu etwa 40 pro 24 Std, wobei ich keine Systematik erkennen kann. Mal ist es 5 Minuten stabil, dann wieder 35 Minuten.

Ich bin kurz vor einem Nervenzusammenbruch, weil die Kiste am Montag laufen soll und fände es supernett, wenn sich das jemand mal anschauen und mir ein kleine Hilfe geben könnte, wo ich die Ursache finden könnte.

Hier eben ein kleiner Auszug aud dem logging und ganz am Ende die Konfiguration.

Vorerst ganz lieben Dank für's Drübersehen
Thomas

Apr/06/2024 17:02:51 pppoe,ppp,info pppoe-out1: disconnected
Apr/06/2024 15:02:52 interface,info lo link up
Apr/06/2024 15:03:02 interface,info vlan1 link up
Apr/06/2024 15:03:02 pppoe,ppp,info pppoe-out1: initializing...
Apr/06/2024 15:03:02 pppoe,ppp,info pppoe-out1: connecting...
Apr/06/2024 15:03:04 interface,info sfp-sfpplus1 link up (speed 1G, full duplex)
Apr/06/2024 15:03:05 interface,info ether7 link up (speed 1G, full duplex)
Apr/06/2024 15:03:05 interface,info ether8 link up (speed 1G, full duplex)
Apr/06/2024 15:03:12 pppoe,ppp,debug pppoe-out1: CCP close
Apr/06/2024 15:03:12 pppoe,ppp,debug pppoe-out1: BCP close
Apr/06/2024 15:03:12 pppoe,ppp,debug pppoe-out1: IPCP close
Apr/06/2024 15:03:12 pppoe,ppp,debug pppoe-out1: IPV6CP close
Apr/06/2024 15:03:12 pppoe,ppp,debug pppoe-out1: MPLSCP close
Apr/06/2024 15:03:12 pppoe,ppp,info pppoe-out1: terminating... - disconnected
Apr/06/2024 15:03:12 pppoe,ppp,debug pppoe-out1: LCP lowerdown
Apr/06/2024 15:03:12 pppoe,ppp,debug pppoe-out1: LCP down event in initial state
Apr/06/2024 15:03:12 pppoe,ppp,info pppoe-out1: disconnected
Apr/06/2024 15:03:12 pppoe,ppp,info pppoe-out1: initializing...
Apr/06/2024 15:03:12 pppoe,ppp,info pppoe-out1: connecting...
Apr/06/2024 15:03:19 pppoe,ppp,debug pppoe-out1: LCP lowerup
Apr/06/2024 15:03:19 pppoe,ppp,debug pppoe-out1: LCP open
Apr/06/2024 15:03:19 pppoe,ppp,debug pppoe-out1: LCP timer
Apr/06/2024 15:03:19 pppoe,ppp,debug,packet  pppoe-out1: sent LCP ConfReq id=0x1
Apr/06/2024 15:03:19 pppoe,ppp,debug,packet    <mru 1492>
Apr/06/2024 15:03:19 pppoe,ppp,debug,packet    <magic 0x55c6d3c2>
Apr/06/2024 15:03:19 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP ConfAck id=0x1
Apr/06/2024 15:03:19 pppoe,ppp,debug,packet    <mru 1492>
Apr/06/2024 15:03:19 pppoe,ppp,debug,packet    <magic 0x55c6d3c2>
Apr/06/2024 15:03:20 pppoe,ppp,debug pppoe-out1: LCP timer
Apr/06/2024 15:03:20 pppoe,ppp,debug,packet  pppoe-out1: sent LCP ConfReq id=0x2
Apr/06/2024 15:03:20 pppoe,ppp,debug,packet    <mru 1492>
Apr/06/2024 15:03:20 pppoe,ppp,debug,packet    <magic 0x55c6d3c2>
Apr/06/2024 15:03:20 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP ConfAck id=0x2
Apr/06/2024 15:03:20 pppoe,ppp,debug,packet    <mru 1492>
Apr/06/2024 15:03:20 pppoe,ppp,debug,packet    <magic 0x55c6d3c2>
Apr/06/2024 15:03:22 pppoe,ppp,debug pppoe-out1: LCP timer
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet  pppoe-out1: sent LCP ConfReq id=0x3
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet    <mru 1492>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet    <magic 0x55c6d3c2>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP ConfAck id=0x3
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet    <mru 1492>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet    <magic 0x55c6d3c2>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP ConfReq id=0x9b
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet    <mru 1492>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet    <magic 0x352b315a>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet    <auth pap>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet  pppoe-out1: sent LCP ConfAck id=0x9b
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet    <mru 1492>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet    <magic 0x352b315a>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet    <auth pap>
Apr/06/2024 15:03:22 pppoe,ppp,debug pppoe-out1: LCP opened
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet  pppoe-out1: sent PAP AuthReq id=0x1
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     <user XXXXXXXXXXXXXXXXXXX>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     <password XXXXXXXXXX>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet  pppoe-out1: rcvd PAP AuthAck id=0x1
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     SRU=120000#SRD=550000#
Apr/06/2024 15:03:22 pppoe,ppp,info pppoe-out1: authenticated
Apr/06/2024 15:03:22 pppoe,ppp,debug pppoe-out1: IPCP lowerup
Apr/06/2024 15:03:22 pppoe,ppp,debug pppoe-out1: IPCP open
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet  pppoe-out1: sent IPCP ConfReq id=0x1
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     <addr 0.0.0.0>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     <ms-dns 0.0.0.0>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     <ms-dns 0.0.0.0>
Apr/06/2024 15:03:22 pppoe,ppp,debug pppoe-out1: IPV6CP lowerup
Apr/06/2024 15:03:22 pppoe,ppp,debug pppoe-out1: IPV6CP open
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet  pppoe-out1: sent IPV6CP ConfReq id=0x1
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     <interface-identifier fa6d:582c:0:c>
Apr/06/2024 15:03:22 pppoe,ppp,debug pppoe-out1: MPLSCP lowerup
Apr/06/2024 15:03:22 pppoe,ppp,debug pppoe-out1: MPLSCP open
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet  pppoe-out1: sent MPLSCP ConfReq id=0x1
Apr/06/2024 15:03:22 pppoe,ppp,debug pppoe-out1: BCP open
Apr/06/2024 15:03:22 pppoe,ppp,debug pppoe-out1: CCP lowerup
Apr/06/2024 15:03:22 pppoe,ppp,debug pppoe-out1: CCP open
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet  pppoe-out1: sent LCP EchoReq id=0x0
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     <magic 0x55c6d3c2>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     <data len=1484>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet  pppoe-out1: rcvd IPCP ConfReq id=0xb0
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     <addr 62.155.244.204>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet  pppoe-out1: sent IPCP ConfAck id=0xb0
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     <addr 62.155.244.204>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet  pppoe-out1: rcvd IPCP ConfNak id=0x1
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     <addr 91.46.226.119>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     <ms-dns 217.237.150.115>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     <ms-dns 217.237.151.205>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet  pppoe-out1: sent IPCP ConfReq id=0x2
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     <addr 91.46.226.119>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     <ms-dns 217.237.150.115>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     <ms-dns 217.237.151.205>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP EchoRep id=0x0
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     <magic 0x352b315a>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP ProtRej id=0x9c
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet      82 81 01 01 00 04
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet  pppoe-out1: rcvd IPV6CP ConfReq id=0xb9
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     <interface-identifier ee13:dbff:fe17:b4fe>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet  pppoe-out1: sent IPV6CP ConfAck id=0xb9
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     <interface-identifier ee13:dbff:fe17:b4fe>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet  pppoe-out1: rcvd IPCP ConfAck id=0x2
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     <addr 91.46.226.119>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     <ms-dns 217.237.150.115>
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     <ms-dns 217.237.151.205>
Apr/06/2024 15:03:22 pppoe,ppp,debug pppoe-out1: IPCP opened
Apr/06/2024 15:03:22 pppoe,ppp,info pppoe-out1: connected
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet  pppoe-out1: rcvd IPV6CP ConfAck id=0x1
Apr/06/2024 15:03:22 pppoe,ppp,debug,packet     <interface-identifier fa6d:582c:0:c>
Apr/06/2024 15:03:22 pppoe,ppp,debug pppoe-out1: IPV6CP opened
Apr/06/2024 15:03:50 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP EchoReq id=0x0
Apr/06/2024 15:03:50 pppoe,ppp,debug,packet     <magic 0x352b315a>
Apr/06/2024 15:03:50 pppoe,ppp,debug,packet  pppoe-out1: sent LCP EchoRep id=0x0
Apr/06/2024 15:03:50 pppoe,ppp,debug,packet     <magic 0x55c6d3c2>
Apr/06/2024 15:04:55 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP EchoReq id=0x1
Apr/06/2024 15:04:55 pppoe,ppp,debug,packet     <magic 0x352b315a>
Apr/06/2024 15:04:55 pppoe,ppp,debug,packet  pppoe-out1: sent LCP EchoRep id=0x1
Apr/06/2024 15:04:55 pppoe,ppp,debug,packet     <magic 0x55c6d3c2>
Apr/06/2024 15:05:25 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP EchoReq id=0x2
Apr/06/2024 15:05:25 pppoe,ppp,debug,packet     <magic 0x352b315a>
Apr/06/2024 15:05:25 pppoe,ppp,debug,packet  pppoe-out1: sent LCP EchoRep id=0x2
Apr/06/2024 15:05:25 pppoe,ppp,debug,packet     <magic 0x55c6d3c2>
Apr/06/2024 15:05:55 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP EchoReq id=0x3
Apr/06/2024 15:05:55 pppoe,ppp,debug,packet     <magic 0x352b315a>
Apr/06/2024 15:05:55 pppoe,ppp,debug,packet  pppoe-out1: sent LCP EchoRep id=0x3
Apr/06/2024 15:05:55 pppoe,ppp,debug,packet     <magic 0x55c6d3c2>
Apr/06/2024 15:06:25 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP EchoReq id=0x4
Apr/06/2024 15:06:25 pppoe,ppp,debug,packet     <magic 0x352b315a>
Apr/06/2024 15:06:25 pppoe,ppp,debug,packet  pppoe-out1: sent LCP EchoRep id=0x4
Apr/06/2024 15:06:25 pppoe,ppp,debug,packet     <magic 0x55c6d3c2>
Apr/06/2024 15:06:55 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP EchoReq id=0x5
Apr/06/2024 15:06:55 pppoe,ppp,debug,packet     <magic 0x352b315a>
Apr/06/2024 15:06:55 pppoe,ppp,debug,packet  pppoe-out1: sent LCP EchoRep id=0x5
Apr/06/2024 15:06:55 pppoe,ppp,debug,packet     <magic 0x55c6d3c2>
Apr/06/2024 15:07:25 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP EchoReq id=0x6
Apr/06/2024 15:07:25 pppoe,ppp,debug,packet     <magic 0x352b315a>
Apr/06/2024 15:07:25 pppoe,ppp,debug,packet  pppoe-out1: sent LCP EchoRep id=0x6
Apr/06/2024 15:07:25 pppoe,ppp,debug,packet     <magic 0x55c6d3c2>
Apr/06/2024 15:07:55 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP EchoReq id=0x7
Apr/06/2024 15:07:55 pppoe,ppp,debug,packet     <magic 0x352b315a>
Apr/06/2024 15:07:55 pppoe,ppp,debug,packet  pppoe-out1: sent LCP EchoRep id=0x7
Apr/06/2024 15:07:55 pppoe,ppp,debug,packet     <magic 0x55c6d3c2>
Apr/06/2024 15:08:25 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP EchoReq id=0x8
Apr/06/2024 15:08:25 pppoe,ppp,debug,packet     <magic 0x352b315a>
Apr/06/2024 15:08:25 pppoe,ppp,debug,packet  pppoe-out1: sent LCP EchoRep id=0x8
Apr/06/2024 15:08:25 pppoe,ppp,debug,packet     <magic 0x55c6d3c2>
Apr/06/2024 15:08:55 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP EchoReq id=0x9
Apr/06/2024 15:08:55 pppoe,ppp,debug,packet     <magic 0x352b315a>
Apr/06/2024 15:08:55 pppoe,ppp,debug,packet  pppoe-out1: sent LCP EchoRep id=0x9
Apr/06/2024 15:08:55 pppoe,ppp,debug,packet     <magic 0x55c6d3c2>
Apr/06/2024 15:09:25 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP EchoReq id=0xa
Apr/06/2024 15:09:25 pppoe,ppp,debug,packet     <magic 0x352b315a>
Apr/06/2024 15:09:25 pppoe,ppp,debug,packet  pppoe-out1: sent LCP EchoRep id=0xa
Apr/06/2024 15:09:25 pppoe,ppp,debug,packet     <magic 0x55c6d3c2>
Apr/06/2024 15:09:35 interface,info ether7 link down
Apr/06/2024 15:09:39 interface,info ether7 link up (speed 1G, full duplex)
Apr/06/2024 15:09:55 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP EchoReq id=0xb
Apr/06/2024 15:09:55 pppoe,ppp,debug,packet     <magic 0x352b315a>
Apr/06/2024 15:09:55 pppoe,ppp,debug,packet  pppoe-out1: sent LCP EchoRep id=0xb
Apr/06/2024 15:09:55 pppoe,ppp,debug,packet     <magic 0x55c6d3c2>
Apr/06/2024 15:10:25 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP EchoReq id=0xc
Apr/06/2024 15:10:25 pppoe,ppp,debug,packet     <magic 0x352b315a>
Apr/06/2024 15:10:25 pppoe,ppp,debug,packet  pppoe-out1: sent LCP EchoRep id=0xc
Apr/06/2024 15:10:25 pppoe,ppp,debug,packet     <magic 0x55c6d3c2>
Apr/06/2024 15:10:32 interface,info sfp-sfpplus1 link down
Apr/06/2024 15:10:32 pppoe,ppp,debug pppoe-out1: LCP lowerdown
Apr/06/2024 15:10:32 pppoe,ppp,debug pppoe-out1: LCP closed
Apr/06/2024 15:10:32 pppoe,ppp,debug pppoe-out1: CCP lowerdown
Apr/06/2024 15:10:32 pppoe,ppp,debug pppoe-out1: BCP lowerdown
Apr/06/2024 15:10:32 pppoe,ppp,debug pppoe-out1: BCP down event in starting state
Apr/06/2024 15:10:32 pppoe,ppp,debug pppoe-out1: IPCP lowerdown
Apr/06/2024 15:10:32 pppoe,ppp,debug pppoe-out1: IPCP closed
Apr/06/2024 15:10:32 pppoe,ppp,debug pppoe-out1: IPV6CP lowerdown
Apr/06/2024 15:10:32 pppoe,ppp,debug pppoe-out1: IPV6CP closed
Apr/06/2024 15:10:32 pppoe,ppp,debug pppoe-out1: MPLSCP lowerdown
Apr/06/2024 15:10:32 pppoe,ppp,debug pppoe-out1: CCP close
Apr/06/2024 15:10:32 pppoe,ppp,debug pppoe-out1: BCP close
Apr/06/2024 15:10:32 pppoe,ppp,debug pppoe-out1: IPCP close
Apr/06/2024 15:10:32 pppoe,ppp,debug pppoe-out1: IPV6CP close
Apr/06/2024 15:10:32 pppoe,ppp,debug pppoe-out1: MPLSCP close
Apr/06/2024 15:10:32 pppoe,ppp,info pppoe-out1: terminating... - disconnected
Apr/06/2024 15:10:32 pppoe,ppp,debug pppoe-out1: LCP lowerdown
Apr/06/2024 15:10:32 pppoe,ppp,debug pppoe-out1: LCP down event in starting state
Apr/06/2024 15:10:32 pppoe,ppp,info pppoe-out1: disconnected
Apr/06/2024 15:10:32 pppoe,ppp,info pppoe-out1: initializing...
Apr/06/2024 15:10:32 pppoe,ppp,info pppoe-out1: connecting...
Apr/06/2024 15:10:32 interface,info sfp-sfpplus1 link up (speed 1G, full duplex)
Apr/06/2024 15:10:33 interface,info ether7 link down
Apr/06/2024 15:10:35 interface,info ether7 link up (speed 1G, full duplex)
Apr/06/2024 15:10:42 pppoe,ppp,debug pppoe-out1: CCP close
Apr/06/2024 15:10:42 pppoe,ppp,debug pppoe-out1: BCP close
Apr/06/2024 15:10:42 pppoe,ppp,debug pppoe-out1: IPCP close
Apr/06/2024 15:10:42 pppoe,ppp,debug pppoe-out1: IPV6CP close
Apr/06/2024 15:10:42 pppoe,ppp,debug pppoe-out1: MPLSCP close
Apr/06/2024 15:10:42 pppoe,ppp,info pppoe-out1: terminating... - disconnected
Apr/06/2024 15:10:42 pppoe,ppp,debug pppoe-out1: LCP lowerdown
Apr/06/2024 15:10:42 pppoe,ppp,debug pppoe-out1: LCP down event in starting state
Apr/06/2024 15:10:42 pppoe,ppp,info pppoe-out1: disconnected
Apr/06/2024 15:10:42 pppoe,ppp,info pppoe-out1: initializing...
Apr/06/2024 15:10:42 pppoe,ppp,info pppoe-out1: connecting...
Apr/06/2024 15:10:52 pppoe,ppp,debug pppoe-out1: CCP close
Apr/06/2024 15:10:52 pppoe,ppp,debug pppoe-out1: BCP close
Apr/06/2024 15:10:52 pppoe,ppp,debug pppoe-out1: IPCP close
Apr/06/2024 15:10:52 pppoe,ppp,debug pppoe-out1: IPV6CP close
Apr/06/2024 15:10:52 pppoe,ppp,debug pppoe-out1: MPLSCP close
Apr/06/2024 15:10:52 pppoe,ppp,info pppoe-out1: terminating... - disconnected
Apr/06/2024 15:10:52 pppoe,ppp,debug pppoe-out1: LCP lowerdown
Apr/06/2024 15:10:52 pppoe,ppp,debug pppoe-out1: LCP down event in starting state
Apr/06/2024 15:10:52 pppoe,ppp,info pppoe-out1: disconnected
Apr/06/2024 15:10:52 pppoe,ppp,info pppoe-out1: initializing...
Apr/06/2024 15:10:52 pppoe,ppp,info pppoe-out1: connecting...
Apr/06/2024 15:11:02 pppoe,ppp,debug pppoe-out1: CCP close
Apr/06/2024 15:11:02 pppoe,ppp,debug pppoe-out1: BCP close
Apr/06/2024 15:11:02 pppoe,ppp,debug pppoe-out1: IPCP close
Apr/06/2024 15:11:02 pppoe,ppp,debug pppoe-out1: IPV6CP close
Apr/06/2024 15:11:02 pppoe,ppp,debug pppoe-out1: MPLSCP close
Apr/06/2024 15:11:02 pppoe,ppp,info pppoe-out1: terminating... - disconnected
Apr/06/2024 15:11:02 pppoe,ppp,debug pppoe-out1: LCP lowerdown
Apr/06/2024 15:11:02 pppoe,ppp,debug pppoe-out1: LCP down event in starting state
Apr/06/2024 15:11:02 pppoe,ppp,info pppoe-out1: disconnected
Apr/06/2024 15:11:02 pppoe,ppp,info pppoe-out1: initializing...
Apr/06/2024 15:11:02 pppoe,ppp,info pppoe-out1: connecting...
Apr/06/2024 15:11:12 pppoe,ppp,debug pppoe-out1: CCP close
Apr/06/2024 15:11:12 pppoe,ppp,debug pppoe-out1: BCP close
Apr/06/2024 15:11:12 pppoe,ppp,debug pppoe-out1: IPCP close
Apr/06/2024 15:11:12 pppoe,ppp,debug pppoe-out1: IPV6CP close
Apr/06/2024 15:11:12 pppoe,ppp,debug pppoe-out1: MPLSCP close
Apr/06/2024 15:11:12 pppoe,ppp,info pppoe-out1: terminating... - disconnected
Apr/06/2024 15:11:12 pppoe,ppp,debug pppoe-out1: LCP lowerdown
Apr/06/2024 15:11:12 pppoe,ppp,debug pppoe-out1: LCP down event in starting state
Apr/06/2024 15:11:12 pppoe,ppp,info pppoe-out1: disconnected
Apr/06/2024 15:11:14 pppoe,ppp,info pppoe-out1: initializing...
Apr/06/2024 15:11:14 pppoe,ppp,info pppoe-out1: connecting...
Apr/06/2024 15:11:24 pppoe,ppp,debug pppoe-out1: CCP close
Apr/06/2024 15:11:24 pppoe,ppp,debug pppoe-out1: BCP close
Apr/06/2024 15:11:24 pppoe,ppp,debug pppoe-out1: IPCP close
Apr/06/2024 15:11:24 pppoe,ppp,debug pppoe-out1: IPV6CP close
Apr/06/2024 15:11:24 pppoe,ppp,debug pppoe-out1: MPLSCP close
Apr/06/2024 15:11:24 pppoe,ppp,info pppoe-out1: terminating... - disconnected
Apr/06/2024 15:11:24 pppoe,ppp,debug pppoe-out1: LCP lowerdown
Apr/06/2024 15:11:24 pppoe,ppp,debug pppoe-out1: LCP down event in starting state
Apr/06/2024 15:11:24 pppoe,ppp,info pppoe-out1: disconnected
Apr/06/2024 15:11:27 pppoe,ppp,info pppoe-out1: initializing...
Apr/06/2024 15:11:27 pppoe,ppp,info pppoe-out1: connecting...
Apr/06/2024 15:11:37 pppoe,ppp,debug pppoe-out1: CCP close
Apr/06/2024 15:11:37 pppoe,ppp,debug pppoe-out1: BCP close
Apr/06/2024 15:11:37 pppoe,ppp,debug pppoe-out1: IPCP close
Apr/06/2024 15:11:37 pppoe,ppp,debug pppoe-out1: IPV6CP close
Apr/06/2024 15:11:37 pppoe,ppp,debug pppoe-out1: MPLSCP close
Apr/06/2024 15:11:37 pppoe,ppp,info pppoe-out1: terminating... - disconnected
Apr/06/2024 15:11:37 pppoe,ppp,debug pppoe-out1: LCP lowerdown
Apr/06/2024 15:11:37 pppoe,ppp,debug pppoe-out1: LCP down event in starting state
Apr/06/2024 15:11:37 pppoe,ppp,info pppoe-out1: disconnected
Apr/06/2024 15:11:43 pppoe,ppp,info pppoe-out1: initializing...
Apr/06/2024 15:11:43 pppoe,ppp,info pppoe-out1: connecting...
Apr/06/2024 15:11:54 pppoe,ppp,debug pppoe-out1: CCP close
Apr/06/2024 15:11:54 pppoe,ppp,debug pppoe-out1: BCP close
Apr/06/2024 15:11:54 pppoe,ppp,debug pppoe-out1: IPCP close
Apr/06/2024 15:11:54 pppoe,ppp,debug pppoe-out1: IPV6CP close
Apr/06/2024 15:11:54 pppoe,ppp,debug pppoe-out1: MPLSCP close
Apr/06/2024 15:11:54 pppoe,ppp,info pppoe-out1: terminating... - disconnected
Apr/06/2024 15:11:54 pppoe,ppp,debug pppoe-out1: LCP lowerdown
Apr/06/2024 15:11:54 pppoe,ppp,debug pppoe-out1: LCP down event in starting state
Apr/06/2024 15:11:54 pppoe,ppp,info pppoe-out1: disconnected
Apr/06/2024 15:12:04 pppoe,ppp,info pppoe-out1: initializing...
Apr/06/2024 15:12:04 pppoe,ppp,info pppoe-out1: connecting...
Apr/06/2024 15:12:13 pppoe,ppp,debug pppoe-out1: CCP close
Apr/06/2024 15:12:13 pppoe,ppp,debug pppoe-out1: BCP close
Apr/06/2024 15:12:13 pppoe,ppp,debug pppoe-out1: IPCP close
Apr/06/2024 15:12:13 pppoe,ppp,debug pppoe-out1: IPV6CP close
Apr/06/2024 15:12:13 pppoe,ppp,debug pppoe-out1: MPLSCP close
Apr/06/2024 15:12:13 pppoe,ppp,info pppoe-out1: terminating... - disconnected
Apr/06/2024 15:12:13 pppoe,ppp,debug pppoe-out1: LCP lowerdown
Apr/06/2024 15:12:13 pppoe,ppp,debug pppoe-out1: LCP down event in starting state
Apr/06/2024 15:12:13 pppoe,ppp,info pppoe-out1: disconnected
Apr/06/2024 15:12:23 pppoe,ppp,info pppoe-out1: initializing...
Apr/06/2024 15:12:23 pppoe,ppp,info pppoe-out1: connecting...
Apr/06/2024 15:12:58 pppoe,ppp,debug pppoe-out1: CCP close
Apr/06/2024 15:12:58 pppoe,ppp,debug pppoe-out1: BCP close
Apr/06/2024 15:12:58 pppoe,ppp,debug pppoe-out1: IPCP close
Apr/06/2024 15:12:58 pppoe,ppp,debug pppoe-out1: IPV6CP close
Apr/06/2024 15:12:58 pppoe,ppp,debug pppoe-out1: MPLSCP close
Apr/06/2024 15:12:58 pppoe,ppp,info pppoe-out1: terminating... - disconnected
Apr/06/2024 15:12:58 pppoe,ppp,debug pppoe-out1: LCP lowerdown
Apr/06/2024 15:12:58 pppoe,ppp,debug pppoe-out1: LCP down event in starting state
Apr/06/2024 15:12:58 pppoe,ppp,info pppoe-out1: disconnected
Apr/06/2024 15:13:08 pppoe,ppp,info pppoe-out1: initializing...
Apr/06/2024 15:13:08 pppoe,ppp,info pppoe-out1: connecting...
Apr/06/2024 15:13:08 pppoe,ppp,debug pppoe-out1: LCP lowerup
Apr/06/2024 15:13:08 pppoe,ppp,debug pppoe-out1: LCP open
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP ConfReq id=0xa3
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet    <mru 1492>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet    <magic 0xd817e469>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet    <auth pap>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet  pppoe-out1: sent LCP ConfReq id=0x4
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet    <mru 1492>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet    <magic 0x6a0cafd>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet  pppoe-out1: sent LCP ConfAck id=0xa3
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet    <mru 1492>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet    <magic 0xd817e469>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet    <auth pap>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP ConfAck id=0x4
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet    <mru 1492>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet    <magic 0x6a0cafd>
Apr/06/2024 15:13:08 pppoe,ppp,debug pppoe-out1: LCP opened
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet  pppoe-out1: sent PAP AuthReq id=0x2
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     <user XXXXXXXXXXXXXXXXXXXXXXXXXXX>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     <password XXXXXXXXXXXXXXXX>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet  pppoe-out1: rcvd PAP AuthAck id=0x2
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     SRU=120000#SRD=550000#
Apr/06/2024 15:13:08 pppoe,ppp,info pppoe-out1: authenticated
Apr/06/2024 15:13:08 pppoe,ppp,debug pppoe-out1: IPCP lowerup
Apr/06/2024 15:13:08 pppoe,ppp,debug pppoe-out1: IPCP open
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet  pppoe-out1: sent IPCP ConfReq id=0x3
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     <addr 0.0.0.0>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     <ms-dns 0.0.0.0>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     <ms-dns 0.0.0.0>
Apr/06/2024 15:13:08 pppoe,ppp,debug pppoe-out1: IPV6CP lowerup
Apr/06/2024 15:13:08 pppoe,ppp,debug pppoe-out1: IPV6CP open
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet  pppoe-out1: sent IPV6CP ConfReq id=0x2
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     <interface-identifier 4227:8fc:0:c>
Apr/06/2024 15:13:08 pppoe,ppp,debug pppoe-out1: MPLSCP lowerup
Apr/06/2024 15:13:08 pppoe,ppp,debug pppoe-out1: MPLSCP open
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet  pppoe-out1: sent MPLSCP ConfReq id=0x2
Apr/06/2024 15:13:08 pppoe,ppp,debug pppoe-out1: BCP open
Apr/06/2024 15:13:08 pppoe,ppp,debug pppoe-out1: CCP lowerup
Apr/06/2024 15:13:08 pppoe,ppp,debug pppoe-out1: CCP open
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet  pppoe-out1: sent LCP EchoReq id=0x0
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     <magic 0x6a0cafd>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     <data len=1484>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet  pppoe-out1: rcvd IPCP ConfReq id=0x77
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     <addr 62.155.244.204>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet  pppoe-out1: sent IPCP ConfAck id=0x77
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     <addr 62.155.244.204>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP ProtRej id=0xa4
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet      82 81 01 02 00 04
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet  pppoe-out1: rcvd IPCP ConfNak id=0x3
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     <addr 91.38.210.109>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     <ms-dns 217.237.150.115>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     <ms-dns 217.237.151.205>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet  pppoe-out1: sent IPCP ConfReq id=0x4
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     <addr 91.38.210.109>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     <ms-dns 217.237.150.115>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     <ms-dns 217.237.151.205>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP EchoRep id=0x0
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     <magic 0xd817e469>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet  pppoe-out1: rcvd IPV6CP ConfReq id=0x63
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     <interface-identifier ee13:dbff:fe17:b4fe>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet  pppoe-out1: sent IPV6CP ConfAck id=0x63
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     <interface-identifier ee13:dbff:fe17:b4fe>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet  pppoe-out1: rcvd IPCP ConfAck id=0x4
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     <addr 91.38.210.109>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     <ms-dns 217.237.150.115>
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     <ms-dns 217.237.151.205>
Apr/06/2024 15:13:08 pppoe,ppp,debug pppoe-out1: IPCP opened
Apr/06/2024 15:13:08 pppoe,ppp,info pppoe-out1: connected
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet  pppoe-out1: rcvd IPV6CP ConfAck id=0x2
Apr/06/2024 15:13:08 pppoe,ppp,debug,packet     <interface-identifier 4227:8fc:0:c>
Apr/06/2024 15:13:08 pppoe,ppp,debug pppoe-out1: IPV6CP opened
Apr/06/2024 15:13:29 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP EchoReq id=0x0
Apr/06/2024 15:13:29 pppoe,ppp,debug,packet     <magic 0xd817e469>
Apr/06/2024 15:13:29 pppoe,ppp,debug,packet  pppoe-out1: sent LCP EchoRep id=0x0
Apr/06/2024 15:13:29 pppoe,ppp,debug,packet     <magic 0x6a0cafd>
Apr/06/2024 15:13:59 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP EchoReq id=0x1
Apr/06/2024 15:13:59 pppoe,ppp,debug,packet     <magic 0xd817e469>
Apr/06/2024 15:13:59 pppoe,ppp,debug,packet  pppoe-out1: sent LCP EchoRep id=0x1
Apr/06/2024 15:13:59 pppoe,ppp,debug,packet     <magic 0x6a0cafd>
Apr/06/2024 15:14:29 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP EchoReq id=0x2
Apr/06/2024 15:14:29 pppoe,ppp,debug,packet     <magic 0xd817e469>
Apr/06/2024 15:14:29 pppoe,ppp,debug,packet  pppoe-out1: sent LCP EchoRep id=0x2
Apr/06/2024 15:14:29 pppoe,ppp,debug,packet     <magic 0x6a0cafd>
Apr/06/2024 15:14:59 pppoe,ppp,debug,packet  pppoe-out1: sent LCP EchoReq id=0x1
Apr/06/2024 15:14:59 pppoe,ppp,debug,packet     <magic 0x6a0cafd>
Apr/06/2024 15:14:59 pppoe,ppp,debug,packet  pppoe-out1: rcvd LCP EchoReq id=0x3
Apr/06/2024 15:14:59 pppoe,ppp,debug,packet     <magic 0xd817e469>

[admin@MikroTikRouter] > /export hide-sensitive
# 2024-04-06 16:25:14 by RouterOS 7.14.2
# software id = SM8M-F8HB
# model = RB5009UPr+S+
# serial number = HF7098BCAH4

/interface bridge
add name=bridge1

/interface ethernet
set [ find default-name=sfp-sfpplus1 ] rx-flow-control=on tx-flow-control=on

/interface vlan
add interface=sfp-sfpplus1 name=vlan1 vlan-id=7

/interface pppoe-client
add add-default-route=yes disabled=no interface=vlan1 name=pppoe-out1 service-name=TELEKOM use-peer-dns=yes user=\
    XXXXXXXXXXXXXXXXX

/interface list
add name=WAN
add name=LAN

/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik

/ip pool
add name=dhcp ranges=10.1.2.170-10.1.2.180

/ip dhcp-server
add address-pool=dhcp interface=bridge1 name=dhcp1 server-address=10.1.2.0

/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=ether6
add bridge=bridge1 interface=ether7
add bridge=bridge1 interface=ether8

/interface list member
add interface=vlan1 list=WAN
add interface=bridge1 list=LAN

/ip address
add address=10.1.2.0/24 interface=bridge1 network=10.1.2.0

/ip dhcp-client
add disabled=yes interface=sfp-sfpplus1

/ip dhcp-server network
add address=0.0.0.0/24 dns-server=0.0.0.0 gateway=0.0.0.0 netmask=24
add address=10.1.2.0/24 dns-server=10.1.2.0 gateway=10.1.2.0 netmask=24

/ip dns
set allow-remote-requests=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=WAN

/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes

/system clock
set time-zone-name=Europe/Berlin

/system identity
set name=MikroTikRouter

/system note
set show-at-login=no

/system ntp client
set enabled=yes

/system ntp server
set broadcast=yes broadcast-addresses=0.0.0.0 enabled=yes manycast=yes multicast=yes use-local-clock=yes

/system ntp client servers
add address=ptbtime1.ptb.de
add address=ntp1.t-online.de

[admin@MikroTikRouter] >

Content-Key: 22584050803

Url: https://administrator.de/contentid/22584050803

Printed on: June 20, 2024 at 21:06 o'clock

Mitglied: 12168552861
12168552861 Apr 06, 2024, updated at Apr 07, 2024 at 05:55:00 (UTC)
Goto Top
Moiiin.
  • Als erstes mal die Autonegotiation am Port abschalten und den Link-Speed fest auf 1G-BaseX einstellen!
  • Wenn das nicht hilft, spiele mal die aktuelle Beta-Version auf, es wurden diverse Fehler und Port-Flapping der SFP-Slots und auch mit GPON Modulen mit der 7.15er Beta behoben.
  • Glasfaser-Kabel an den Schnittstellen penibelst sauber, keine Knicke etc. pp?
  • Temperatur des GPON Moduls wenn es zum Abbruch kommt ?
  • GPON Modul schon mal getauscht?
  • Netzteil des Mikrotik mal getauscht?

Gruß
Member: Vision2015
Vision2015 Apr 06, 2024 at 17:19:51 (UTC)
Goto Top
Moin...

ich bin kurz vor einem Nervenzusammenbruch,
nicht doch face-smile
welches GPON modul hast du genau?
startet die WAN verbindung neu, oder der ganze Router?

Frank
Member: commodity
commodity Apr 06, 2024 updated at 18:28:29 (UTC)
Goto Top
Hallo,
was machte denn diese Zeile?
add address=0.0.0.0/24 dns-server=0.0.0.0 gateway=0.0.0.0 netmask=24

Auffällig ist ja, dass auch ether7 mehrfach down geht:
Apr/06/2024 15:09:35 interface,info ether7 link down
und kurze Zeit später wieder kommt.
Das wiederum spricht doch für Störung der Switcheinheit und könnte
a) auf Fehlkonfiguration (wahrscheinlich) oder
b) in Richtung Stromversorgung weisen. Hier ist Frage 2 des Kollegen @Vision2015 relevant. Das solltest Du beobachten. Eine Spannungsstörung kann natürlich auch nur das Switch-Modul betreffen, so dass Du am Router gar nichts beobachtest. Ich würde noch ein paar Ports belegen und schauen, wie sich das mit den Abbrüchen im LAN verhält. Vielleicht gibt es da ja Parallelen.

Ansonsten riecht es nach SFP-Dysfunktion. Auto-Negotioation hatte Kollege @12168552861 ja schon angesprochen und Flow-Control ist nach meinem Verständnis zu deaktivieren.
Schau Dir hier nochmal die Doku an: https://help.mikrotik.com/docs/display/ROS/Ethernet, insbesondere ab:
When it comes to SFP ...
Und auch hier vielleicht mal die Liste durchgehen.

Wenn es für die Abbrüche auf ether7 aber auch keine Erklärung gibt, würde ich zunächst mal die Stromversorgung wechseln. Da ist der 5009 ja sehr flexibel. Bzw. den Aspekt unten (Detect Internet) vorab checken.

/system ntp server
set broadcast=yes broadcast-addresses=0.0.0.0
scheint mir auch fragwürdig. Vielleicht mag das Gerät es nicht, dass Du ins Internet broadcasten willst.

Und schau auch mal, ob Du Detect Internet aktiviert hast. Ich weiß nicht, ob das im Export auftauchen würde. Das kann hübsche Probleme bringen, zB einen unerwünschten DHCP-Client, der im Export nicht auftaucht und dann die Verbindung killt. Hatten wir hier schon mal, meine ich.
https://help.mikrotik.com/docs/display/ROS/Detect+Internet
screenshot 2024-04-06 202443

Viele Grüße, commodity
Member: aqui
aqui Apr 06, 2024 updated at 18:50:29 (UTC)
Goto Top
Welches RouterOS Image?
sfpplus1 ist das PPPoE Interface und hat gleichzeitig einen DHCP Client drauf. Klingt auch nicht gerade sinnvoll sondern eher nach hausgemachten Problemen... Was denn nun PPPoE oder DHCP? Beide geht nicht. face-sad
IPv6 mittels Prefix Delegation bei PPPoE (Mikrotik)
Member: ThoMar
ThoMar Apr 06, 2024 at 18:46:01 (UTC)
Goto Top
@12168552861 / @Vision2015:
GPON-Modul ist das Zyxel PMG3000-D20B, Vendor Revision V1.0
Die Temperatur ist sehr konstant bei 47°C / Shutdown Temeratur steht auf 95°C

Glasfaser:
Am GPON-Modul wird RxPower mit -14.2 dBm angezeigt. Nach meinem Kenntnisstand ist das insoweit iO, daß das Kabel als Ursache ausgeschlossen werden kann? (Kabel wurde aber auch schonmal getauscht.)

Wenn es knallt, dann nur am WAN-Interface, der Router an sich läuft unbehelligt weiter.
Weder GPON Modul noch Netzteil getauscht. Alle Teile sind neu und erst seit einer Woche in Betrieb.

Das Aushandlung der Geschwindigkeit ist allerdings sonderbar:
Mit aktiver Autonegotiation handelt die Kiste 1G Full Duplex aus (Advertising 1GbaseX). Schalte ich die Autonegotiation ab und gehe fix auf 1GbaseX, kommt KEINE Verbindung zustande - auch nicht nach reboot. Sobald ich wieder auf Autonegotiation / apply gehe, baut er die Verbindung sofort wieder wie oben mit 1G Full Duplex (Advertising 1GbaseX) auf ... bis zum nächsten Knall.

Die Beta-Version würde ich dann gern ausprobieren - ließe sich eventuell bestimmt auch wieder downgraden - oder?Finde ich die auf der Mikrotik-HP?
Falls es vielleicht von Nutzen ist - die aktuelle Board Firmware ist ebenfalls 7.14.2.

Gruß
Thomas
Member: ThoMar
ThoMar Apr 06, 2024 at 19:11:58 (UTC)
Goto Top
@commodity:
Was die Zeile
add address=0.0.0.0/24 dns-server=0.0.0.0 gateway=0.0.0.0 netmask=24
macht, weiß ich nicht.

An ether7 hatte ich eine Fritzbox vergessen, die wegen fehlenden connects immer wieder neu gestartet ist.
Apr/06/2024 15:09:35 interface,info ether7 link down
Ist schon seit einer Weile ausgestöpselt .... (Asche auf mein Haupt)

Flow-Control ist jetzt in Tx und Rx auf "off" - hat keine Auswirkungen bei gefixter Geschwindigkeit, hier dann immer noch kein connect.


Das irritiert mich auch gerade ...
/system ntp server
set broadcast=yes broadcast-addresses=0.0.0.0

Wo finde ich Detect Internet?

@aqui:
sfpplus1 ist das PPPoE Interface und hat gleichzeitig einen DHCP Client drauf ... das wundert mich etwas, weil dieser Client die ganze Zeit schon "disabled" ist, kann ihn aber auch gut ganz löschen.

Die ganzen links muß ich erst noch durcharbeiten ....

Gruß
Thomas
Member: aqui
aqui Apr 06, 2024 updated at 19:19:30 (UTC)
Goto Top
Was die Zeile macht, weiß ich nicht.
Solltest du aber, denn die ist Konfig technisch ziemlicher Blödsinn.
Das irritiert mich auch gerade ...
Ist auch Unsinn und sollte man bei einem T-Com Anschluss logischerweise immer auf die ntp1.t-online.de als NTP Server setzen!
https://www.heise.de/ratgeber/oeffentliche-Zeitquellen-322978.html
Ziemlich viel Mist also in deiner Konfig... face-sad
Member: ThoMar
ThoMar Apr 06, 2024 at 19:39:05 (UTC)
Goto Top
Die ominöse Zeile ist nun weg - als NTP Server ist nur ntp1.t-online.de gesetzt.

Man möge etwas Nachsicht mit mir haben ... bin sehr lernwillig
Member: commodity
commodity Apr 06, 2024 updated at 21:33:02 (UTC)
Goto Top
und hat gleichzeitig einen DHCP Client drauf.
der war doch eh disabled.
Wo finde ich Detect Internet?
Die Mikrotik-Doku hast Du aber schon gefunden? Im Übrigen hatte ich das oben verlinkt.
Aber weil ja Samstag ist, gern nochmal face-smile
Die ominöse Zeile ist nun weg
Nie Zeilen reinschreiben/kopieren, die Du nicht verstehst. Das geht bei MT nicht gut aus. Ausgehen von der Basiskonfig oder einem Tutorial von @aqui und dann Schritt für Schritt.
Das Aushandlung der Geschwindigkeit ist allerdings sonderbar:
Auch dazu habe ich oben die Doku verlinkt. Wenn ich das hier richtig verstehe, brauchst Du die Auto-Negotiation doch:
screenshot 2024-04-06 231751
https://help.mikrotik.com/docs/display/ROS/Ethernet
Möge der Klempnermeister das vielleicht auflösen face-wink
Flow Control würde ich aber auslassen. Default ist das aus.
Ich glaube nicht, dass die Beta das reißt. Mikrotik ist in den Standards sehr stabil und PPPoE auf Glas ist ja nun doch Standard. Aber der Meister ist hier dichter am Geschehen face-smile Versuch macht kluch. Zurück geht immer, wenn Du die Konfiguration vorher gesichert hast.
Mein Tipp, aktueller Stand:
a) interface/detect-internet/state/print
b) SFP-Modul
c) Stromversorgung
Vielleicht ist's ja auch schon besser, nachdem Du die Konfig bereinigt hast. Ständige Broadcasts nach 0.0.0.0/0 findet die Telekoma vielleicht nicht so toll.

Viele Grüße, commodity
Mitglied: 12168552861
12168552861 Apr 07, 2024 updated at 07:20:13 (UTC)
Goto Top
Zitat von @commodity:
Auch dazu habe ich oben die Doku verlinkt. Wenn ich das hier richtig verstehe, brauchst Du die Auto-Negotiation doch:
screenshot 2024-04-06 231751
https://help.mikrotik.com/docs/display/ROS/Ethernet
Möge der Klempnermeister das vielleicht auflösen face-wink

Das ist aber Glasfaser kein 1G-baseT, und dazu steht in der Doku etwas mehr. Seit RouterOS 7.12 muss der dabei das advertise und "Speed"-Setting explizit setzen.

When it comes to SFP and QSFP type of interfaces, auto-negotiation procedure differs significantly. Prior to RouterOS version 7.12, enabled auto-negotiation attempts to guess the maximum speed of the transceiver and interface (making the advertise setting inapplicable for SFP/QSFP interfaces), or disabled auto-negotation together with speed property attempts to force the speed.
After the RouterOS version 7.12, you can now utilize the advertise bits to specify the desired link modes you want to use. The speed arguments have also been revised to provide clearer representation, as the previous values were too ambiguous


Bei der DG klappt das hier einwandfrei mit nem GPON Modul. Wenns bei der DGÖM nicht klappt wars einen Versuch zumindest wert.

Ich glaube nicht, dass die Beta das reißt. Mikrotik ist in den Standards sehr stabil und PPPoE auf Glas ist ja nun doch Standard.

Das hat nichts mit PPPoE ansich zu tun sondern mit einer Schicht darunter. Und zwar mit Port-Flapping und da gibt es durchaus einige Module mit dem RB5009 die dazu neigen den Link zim Modul immer mal wieder zu verlieren. Dazu gibt es immer mal wieder RouterOS Updates um die Kompatibilität zu den Modulen zu erhöhen. Einen Versuch wäre es auf jeden Fall wert.

Und um die Frage des TO noch zu beantworten ob er von der Beta wieder zurück auf die Stable Version kann: Natürlich mit Downgrade bzw. Wechsel des Channels unter ip>packages kommst du jederzeit wieder zurück auf die stable.

Im Zweifel sollte der TO einfach mal einen Mitschnitt des PPPoE Traffics mit dem Sniffer-Tool des MIkrotik machen und sich die Kommunikation auf dem Link im Detail zu gemüte führen nur um sicher zu stellen das es doch kein Problem mit einer unteren Schicht ist.

Weder GPON Modul noch Netzteil getauscht. Alle Teile sind neu und erst seit einer Woche in Betrieb.
Und wer sagt das NEU = FEHLERFREI bedeutet? Auch neue Teile können Fehler haben, ganz ausschließen würde ich das deswegen nicht.

Good luck today.
đź‘‹đź––
Member: ThoMar
ThoMar Apr 07, 2024 at 09:04:08 (UTC)
Goto Top
Habe nun mehrfach wieder geputzt und ausprobiert - weiterhin kein Erfolg.
Die Kiste ist im Moment nach außen offen wie ein Scheunentor, habe lediglich die Dienste ftp, telnet, ssh und api disabled (hat hoffentlich keinen Einfluß).

Werft doch bitte mal wieder einen Blick auf die Konfiguartion (erzeugt mit "export"). Sollte nun wirklich eine Minimalkonfiguration sein. Ich hoffe, doch sehr, daß da auch alles export wurde und nichts "Böses" mehr drin steht - oder?

Mit /interface list member hatte ich auch rumprobiert. Wenn pppoe-out1 in list=WAN steht, wird die Verbindung aufgebaut. interface=vlan1 und interface=sfp-sfpplus1 können in allen Varianten dazu kommen oder nicht - hat auf die Abbrüche keinen Einfluß.

Ausgabe von "interface/detect-internet/state/print" steht am Ende.

Abbruch ist immer, interface=sfp-sfpplus1 down geht.

Ganz herzlichen Dank für eure Zeit!
Thomas

# 2024-04-07 08:33:06 by RouterOS 7.14.2
# model = RB5009UPr+S+
#
#
/interface bridge
add name=bridge1

/interface vlan
add interface=sfp-sfpplus1 name=vlan1 vlan-id=7

/interface pppoe-client
add add-default-route=yes disabled=no interface=vlan1 name=pppoe-out1 \
    service-name=TELEKOM use-peer-dns=yes user=XXXXXXXXXXXXXXXXXXXXXXXXXX

/interface list
add name=WAN
add name=LAN

/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik

/ip pool
add name=dhcp ranges=10.1.2.170-10.1.2.180

/ip dhcp-server
add address-pool=dhcp interface=bridge1 name=dhcp1 server-address=10.1.2.1

/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
add bridge=bridge1 interface=ether6
add bridge=bridge1 interface=ether7
add bridge=bridge1 interface=ether8

/interface detect-internet
set detect-interface-list=all

/interface list member
add interface=pppoe-out1 list=WAN
add interface=bridge1 list=LAN
add interface=vlan1 list=WAN
add interface=sfp-sfpplus1 list=WAN

/ip address
add address=10.1.2.1/24 interface=bridge1 network=10.1.2.0

/ip dhcp-server network
add address=10.1.2.0/24 dns-server=10.1.2.1 gateway=10.1.2.1 netmask=24

/ip dns
set allow-remote-requests=yes

/ip firewall nat
add action=masquerade chain=srcnat out-interface=pppoe-out1

/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes

/system note
set show-at-login=no

/system ntp client
set enabled=yes

/system ntp server
set enabled=yes manycast=yes multicast=yes use-local-clock=yes

/system ntp client servers
add address=ntp1.t-online.de

interface/detect-internet/state/print liefert mir:
[admin@MikroTikRouter] > interface/detect-internet/state/print
Columns: NAME, STATE, STATE-CHANGE-TIME, CLOUD-RTT
 #  NAME          STATE     STATE-CHANGE-TIME    CLOUD-RTT
 0  lo            lan       2024-04-07 07:27:18           
 1  ether1        no-link   2024-04-07 07:27:28           
 2  ether2        no-link   2024-04-07 07:27:28           
 3  ether3        no-link   2024-04-07 07:27:28           
 4  ether4        no-link   2024-04-07 07:27:28           
 5  ether5        no-link   2024-04-07 07:27:28           
 6  ether6        no-link   2024-04-07 07:27:28           
 7  ether7        lan       2024-04-07 07:58:39           
 8  ether8        lan       2024-04-07 08:28:45           
 9  sfp-sfpplus1  lan       2024-04-07 08:29:01           
10  bridge1       lan       2024-04-07 07:27:18           
11  pppoe-out1    internet  2024-04-07 08:31:21  31ms     
12  vlan1         unknown   2024-04-07 08:29:01           
Member: ThoMar
ThoMar Apr 07, 2024 at 09:06:20 (UTC)
Goto Top
Das muß ich später ausprobieren - habe jetzt "Familie"
Danke & Gruß
Member: commodity
commodity Apr 07, 2024 updated at 10:07:08 (UTC)
Goto Top
@klempnermeister:
Das ist aber Glasfaser kein 1G-baseT,
Da steht Gigabit-Ethernet and NBASE-T Ethernet links. Das habe ich so verstanden, das auch Glas-Gigabit erfasst ist. Ist doch auch Ethernet. Habe ich was falsch verstanden?
@ThoMar:
interface/detect-internet/state/print
Detect Internet ist aktiv. Schalte das ab und es könnte Dich ins Glück führen face-wink
Hier wieder einfach geklickt ohne in die Doku zu schauen? Im Default ist das aus. Nochmals:
Note that Detect Internet can install DHCP clients, default routes, DNS servers and affect other facilities.
Use with precaution, and after enabling the service, check how it interferes with your other configuration.
Viele Grüße, commodity
Mitglied: 12168552861
12168552861 Apr 07, 2024 updated at 10:19:45 (UTC)
Goto Top
Detect Internet ist für das Funktionieren des Routers nicht nötig, also als erstes abschalten das ist überflüssig und ein möglicher Hase im Pfeffer wenn man das auf alle Interfaces aktiviert.

Und das Log sagt ja eindeutig das der Port flapped:
Apr/06/2024 15:10:32 interface,info sfp-sfpplus1 link down
....
Apr/06/2024 15:10:32 interface,info sfp-sfpplus1 link up (speed 1G, full duplex)
Mit der Config darf grundsätzlich erst mal kein Flapping auftreten.
Wenn die Detect-Internet Funktion hier den Port deaktivieren und wieder aktivieren würde müsste das auch im Log vermerkt werden sofern die Topics aktiviert sind.
Member: aqui
aqui Apr 07, 2024 updated at 10:15:07 (UTC)
Goto Top
NBase-T ist ja Kupfer was Autonegotiation macht. Bei SFP Slots gibt es das aber prinzipbedingt nicht. Deshalb müssen dort die Speeds in hybriden SFP+ Ports, die multiple Speeds supporten, immer explizit manuell gesetzt werden denn es gibt ja 1, 2.5, 10, 25 Gig SFP Optiken.
mit der darf grundsätzlich kein Flapping auftreten.
Hier sollte der TO auch nochmals sein Anschlusskabel und physische Verbindungen checken!
Member: commodity
commodity Apr 07, 2024 updated at 10:23:55 (UTC)
Goto Top
Detect Internet ist IMO ein Konfigurationsfehler-und führt gerne auch zum Link-Loss.
"detect-internet" feature almost went crazy trying to solve problems with my pppoe-out, "internet not detected" and dialed again. That caused the pppoe connection to be cut for a few seconds.
---
disable detect-internet, it caused strange issues in the past.
---
Disabling detect internet prevents this packet loss.
---
First thing I do on any router is disable "detect internet".
...

Wollen sehen face-smile
Die Beta kann er dann ja bei Bedarf immer noch nachlegen face-big-smile

Viele Grüße, commodity

Edit:
Zitat von @aqui:
NBase-T ist ja Kupfer was Autonegotiation macht.
Das ist klar. Aber in der Doku steht ja nun wörtlich Gigabit Ethernet and NBASE-T. Das NBASE-T wäre doch recht überflüssig, wenn Glas nicht mit Gigabit-Ethernet gemeint wäre.
Member: mossox
mossox Apr 07, 2024 at 19:46:01 (UTC)
Goto Top
Bitte das alles nacheinander abarbeiten:

https://wiki.mikrotik.com/wiki/Manual:Layer2_misconfiguration
Mitglied: 12168552861
12168552861 Apr 08, 2024 updated at 06:32:58 (UTC)
Goto Top
You're not alone my friend
RB5009: Sporadic SFP link failures

Scheint auch nicht nur auf Mikrotik beschränkt zu sein, auch andere Hersteller haben laut Recherchen die selben Probleme mit dem Chipsatz. Also schnell mal die Beta drauf und du weißt mehr.
Member: aqui
aqui Apr 08, 2024 at 07:36:48 (UTC)
Goto Top
Hauptsache der TO vergisst dann auch nicht die Boot Firmware unter "System --> Routerboard" upzudaten was ja leider oft vergessen wird?!
Member: ThoMar
ThoMar Apr 08, 2024 at 07:49:23 (UTC)
Goto Top
Hallo und guten Morgen in die Runde

hier mal eben ein kleiner, vorerst positiver Zwischenstand ....

Saß dann gestern abend noch eine Weile an der Kiste usw usw ...
Die "Detect-Internet Funktion" hatte ich aktiviert, weil ich es offensichtlich genau falsch verstanden hatte. Ist jetzt auf jeden Fall wieder deaktiviert.
Irgendwann habe ich dann die RouterOS 7.15beta9 (Auto Negotiation = aktiv) drauf gepackt!!!

Aktueller Stand jetzt:
Seit rund 6 Stunden läuft die Kiste stabil. Nur ein pppoe-link down um 03:28 Uhr - den ordne ich mal der üblichen 24h-Zwangstrennung zu.

Diese Woche habe ich leider viel Anderes um die Ohren und kann bis zum nächsten Wochenende nur hin und wieder mal sporadisch reingucken - werde dann bei Aufälligkeiten aber berichten.

@12168552861: Ganz lieben Dank für deine Recherche - sehe ich mir gleich nachher noch an.

Gruß
Thomas
Member: ThoMar
ThoMar Apr 08, 2024 at 07:56:23 (UTC)
Goto Top
@aqui:

Unter "System --> Routerboard" hatte ich heute früh schon nachgesehen. Da ist der aktuelle Stand
- Factory Firmware: 7.8
- Current Firmware: 7.14.2
- Upgrade Firmware: 7.15beta9

Da sollte in nun mal mutig sein und auf "upgrade" klicken?
Member: aqui
aqui Apr 08, 2024 updated at 07:59:45 (UTC)
Goto Top
Da sollte in nun mal mutig sein und auf "upgrade" klicken?
In jedem Fall! Andernfalls ist das FW Upgrade unvollständig und du hast einen falschen Bootloader zur Firmware. Bei einem FW Update ist es immer erforderlich auch den Bootloader upzudaten und danach zu rebooten!!
Member: colinardo
colinardo Apr 08, 2024 updated at 08:14:06 (UTC)
Goto Top
Zitat von @ThoMar:

@aqui:

Unter "System --> Routerboard" hatte ich heute früh schon nachgesehen. Da ist der aktuelle Stand
- Factory Firmware: 7.8
- Current Firmware: 7.14.2
- Upgrade Firmware: 7.15beta9

Da sollte in nun mal mutig sein und auf "upgrade" klicken?

Servus,
das sollte best practice immer zu jedem RouterOS-Upgrade gehören.

  • RouterOS Upgrade => Reboot
  • Bootloader aktualisieren => Reboot

Den letzten Schritt kann man sich auch sparen wenn man "auto upgrade" auf "yes" setzt.
Upgrading RouterBOOT

Gruß @colinardo.
Member: ThoMar
ThoMar Apr 08, 2024 at 08:19:23 (UTC)
Goto Top
Erledigt .... nach reboot

- Factory Firmware: 7.8
- Current Firmware: 7.15beta9
- Upgrade Firmware: 7.15beta9

Danke - bin dann nun im "Überwachungsmodus"
Member: ThoMar
ThoMar Apr 13, 2024 at 07:59:11 (UTC)
Goto Top
Hallo in die Runde

Hier ein kurzes Feedback:
Es hat sich leider nichts geändert. Der sfp-port geht immer noch - mal in schneller, mal in langsamer Abfolge - sporadisch down. Probleme mit der Spannungsversorgung (Netzteil) kann ich ausschließen. Die Telekom hat die Verbindung bis zum GPON-Modul mehrfach durchgemessen und grünes Licht signalisiert.
Router ist nun auch wieder auf der stable-Version 7.14.2.

Jetzt kann es nach meinem Dafürhalten eigentlich nur noch an dem GPON-Modul (Zyxel PMG3000-D20B) liegen.

Falls jemand ein 100% kompatibles Modul für die Telekom-GF mit SC/APC kennt, wäre ich für einen Tip sehr dankbar. Im Moment versuche ich bei "FS-com" durchzusteigen.

Ich habe noch dein anderes Problem im Zusammenspiel mit RB5009 / CAPax. Dazu mache ich einen eigenen Beitrag.

Gruß
Thomas
Member: colinardo
colinardo Apr 13, 2024 updated at 13:06:20 (UTC)
Goto Top
Falls jemand ein 100% kompatibles Modul für die Telekom-GF mit SC/APC kennt, wäre ich für einen Tip sehr dankbar. Im Moment versuche ich bei "FS-com" durchzusteigen.

Also damals als ich noch in DE meine Strippen gezogen habe, hatte ich mit folgendem Modul und einem RB4011 unter ROS7 in Verbindung mit der Telekom bei einem Kunden keinerlei Probleme dieser Art, das läuft dort bis heute noch ohne irgendwelche Mucken.
GPON ONU Stick with MAC SFP 1310nm-TX/1490nm-RX 1.244G-TX/2.488G-RX Class B+ 20km DOM Simplex SC/APC SMF Optical Transceiver Module (Industrial)
Wie das damit bei einem RB5009 aussieht, kann ich dir leider nicht zu 100% sagen, da bewegt sich momentan zu viel in der ROS Firmware bezüglich Kompatibilität.

Grüße Uwe
Member: ThoMar
ThoMar Apr 13, 2024 at 19:27:51 (UTC)
Goto Top
Genau das hatte ich auch im Auge!

Gruß
Thomas
Member: ThoMar
ThoMar Apr 17, 2024 at 16:48:48 (UTC)
Goto Top
Kurze Wasserstandsmeldung zum GPON-Modul Problem:

Um überhaupt mal weiter zu kommen, habe ich das GPON-Modul rausgeschmissen und durch ein RJ45-Modul von Mikrotek ersetzt. Davor werkelt nun das das Telekom Glasfasermodul2 (natürlich mit anderer ModemID).
Der Aufbau entspricht nun zwar so gar nicht meinem Plan, aber es läuft stabil.

Das oben genannte FS-GPON-Modul ist für einen späteren Zeitpunkt auf meiner Liste - im Moment habe ich alles andere als Zeit dazu.

Gruß
Thomas
Member: aqui
aqui Apr 17, 2024 at 18:44:29 (UTC)
Goto Top
im Moment habe ich alles andere als Zeit dazu.
Dann bitte deinen Thread auch als erledigt schliessen.
How can I mark a post as solved?