bbdtek
Goto Top

MikroTik Router bzw. AP richtig einstellen

Hallo und schönen guten Abend,

Ich habe mir vor ein paar Tagen einen kleinen MT gekauft und verzweifle beim einstellen dieses Gerätes.

Ich möchte diesen als AP verwenden. Hat also außer W-LAN zu liefern keine weitere Aufgabe.

Nun zur Sachlage.

Ich schließ das Hübsche ding an mit LAN-Kabel am Port 2 ohne Verbindung zum Router und SBS.

Starte über den Browser dann die Oberfläche (http:\\192.168.88.1)

Stell dann dort auf Bridge im Punkt WIPE AP um gem. der Anleitung ( https://www.nexxthub.de/technologie/mikrotik-hap-ac-lite-anleitung-einsa ... )

bis dahin klappt alles einwandfrei.

so dann geh ich her schließe das gerät am LAN-Kabel im Flur an und Strom Natürlich..
dann geht da nichts mehr..

komme weder ins W-LAN noch ins LAN rein.. bekomme vom SBS keine IP und kann auch nicht auf die OS-Oberfläche zugreifen.
zudem hat mein Router dann zwei IPs. x.x.x.1 und x.x.x.128

wenn ich in der WINBOX dann nach dem Gerät suche wird es zwar gefunden aber als IP zeigt er 0.0.0.0 an und ich bekomme keinen zugriff auf das Gerät.

kann mir vielleicht einer helfen da ich am verzweifeln bin.

Kleiner Nachtrag:
nach Entfernen aus dem Netzwerk und Neustart des SBS geht wieder alles.
Als HOME AP hab ich es auch versucht und auch Gateway und DNS gesetzt (auch drauf geachtet das der DHCP von MT aus ist)

danke schon mal

BB

Content-Key: 379290

Url: https://administrator.de/contentid/379290

Printed on: July 21, 2024 at 01:07 o'clock

Member: aqui
Solution aqui Jul 06, 2018 updated at 14:03:51 (UTC)
Goto Top
Hier wird dir geholfen um dein Wochenende zu retten:
Mikrotik VLAN Konfiguration ab RouterOS Version 6.41

Es wäre auch sehr hilfreich gewesen wenn du uns hier mal ein paar Screenshots vom WinBox Konfig Tool geschickt hättest WAS du denn schon konfiguriert hast.
Hilfreich wäre ebenso ein Hinweis auf das Modell gewesen ?? Ist das ein cAP lite ?
Falls du das WinBox Tool nicht kennst findest du es hier zum kostenlosen Download:
https://mikrotik.com/download

Deine Reihenfolge ist auch falsch. Nur so viel...
Stell dann dort auf Bridge im Punkt WIPE AP um
Nein ! Zuerst musst du das Land einstellen. Ohne das das Land definiert wird sendte der AP nicht. Logisch, denn die gesetzlichen Regelungen sind überall anders um senden zu dürfen.
Dann stellst du den Mode ein, Client, Bridge usw. und hier wählst du natürlich den "AP Mode" (Accesspoint Mode)
Dann stellst du die Funkfrequenz ein (WLAN Kanal).
Hier solltest du sehr vorsichtig vorgehen und IMMER den zwingenden 4 kanaligen Abstand zu Nachbar WLANs einhalten damit es nicht zu Überlappungs störungen kommt.
Erst dann richtest du WPA2 mit AES/CCMP ein Passwort usw. und bindest das wlan interface über eine Bridge die du zuvor erstellst ans LAN (ether x) und WLAN Interface (wlan x).
bekomme vom SBS keine IP
Kein Wunder, denn du hast vermutlich vergessen den Bridgeport als dhcp client zu konfigurieren, oder ?
Ohne das ist er auf statischer IP und kann so logischerweise niemals eine DHCP IP bekommen.
Mal ganz von der Tatsache abgesehen das Netzwerker sich niemals dynamische IP Adressen auf Infrastruktur.
Komponenten vergeben lassen, was aber deiner Netzwerk Unwissenheit vermutlich zum Opfer fiel... face-sad
Besser du gibst ihm eine statische IP außerhalb deiner DHCP Range oder... wenn doch mit DHCP, denn machst du im DHCP Server immer eine statische Bindung der MT Mac Adresse auf eine feste IP. So kannst du den AP immer mit einer festen IP erreichen. Natürlich dann wieder wenn der LAN/Bridge Port auf dhcp client konfiguriert wurde im Setup !
Fertisch.
Den Rest der dann noch kosmetischen Einstellungen entnimmst du dem o.a. Tutorial.
Member: bbdtek
bbdtek Jul 06, 2018 at 14:00:24 (UTC)
Goto Top
Hap lite. Genauere Daten folgen inkl. Screenshots.
Bin grad auf der Arbeit und wollte es nur als Entwurf erfassen und heute abend als freitagsbeitrag einstellen ;)

Werde mir die links dann anschauen.
Member: aqui
aqui Jul 06, 2018 at 14:05:02 (UTC)
Goto Top
als freitagsbeitrag einstellen ;)
Fehlte uns ja heute noch face-smile
fish
OK, dann harren wir heute abend mal auf die Infos die da kommen sollen...
Member: bbdtek
bbdtek Jul 06, 2018 at 20:25:59 (UTC)
Goto Top
So da bin ich wieder.
Model wäre RB941-2ND
Außer das mir den sbs grad wieder abgeschossen hab kann ich das Gerät nicht connecten.
Auch in der winbox bekomme ich keine Verbindung auch nicht über die Funktion discovered.

Werde es mit einem reset und neu versuchen.

Vielen Dank an aqui für den tritt zur Anleitung und die Tipps.

Melde mich wieder mit dem Erfolg oder mit weiteren fragen.

Gruß BB
Member: aqui
Solution aqui Jul 07, 2018, updated at Jul 09, 2018 at 09:03:46 (UTC)
Goto Top
Auch in der winbox bekomme ich keine Verbindung auch nicht über die Funktion discovered.
Ist auch falsch !
Hier musst du darauf achten das der MT und dein WinBox Rechner im gleichen Netz sind.
Dann startest du WinBox und klickst auf Neighbors !
Nach ein paar Sekunden Wartezeit taucht dort dann dein Miktotik auf.
ACHTUNG: Du klickst dann auf die Mac Adresse des MT und dann auf "Connect". Damit verbindet sich der MT dann direkt auf Layer 2 OHNE IP Adresse und du bist erstmal unabhängig von jeglicher IP Adressierung.
Achte ebenso zwingend darauf das die WinBox Kommunikation in der Winblows lokalen Firewall für "Private Netze" freigegeben ist und dort nicht blockiert wird !! Ansonsten siehst du nix vom MT logischerweise !


Hier nochmals eine Schritt für Schritt Anleitung fürs WLAN die zum sofortigen Erfolg führt wenn du sie der Reihe nach ausführst:

1.) Default Konfig des MT immer vorher löschen:

wlan6

2.) Bridge einrichten die LAN Port und WLAN Port bridged:
"+" klicken und Bridge hinzufügen.
wlan2

Der Bridge die Interfaces ether 1 (Beispiel) und wlan1 mit Klick auf "+" hinzufügen:
wlan3

Wenn du keine Bridge verwendest, dann routet der Mikrotik zwischen dem LAN Port und dem WLAN. Klar, denn primär ist er ein Router face-wink
Du hast dann beide Interfaces in unterschiedlichen IP Netzen.
Das kann sinnvoll sein wenn man z.B. LAN und WLAN in unterschiedliche IP Netze trennen möchte um z.B. die Firewall des MT zwischen dem LAN und dem WLAN nutzen zu wollen. Oder wenn man ein separates IP Netz für Gäste ggf. mit Captive Portal haben will was nicht gebridged sein soll.
Hier bietet der MT beide Optionen der Konfig. und lässt dir die freie Wahl.

3.) Das WLAN Interface einrichten:
Beispiel hier ist Land = Deutschland, WPA2 PSK mit AES/CCMP Verschlüsselung, WPS aus, SSID= Mikrotik
wlan1

Für die Grundeinrichtung von WLANs gelten wie immer alle diese Schritte die HIER! in diesem Tutorial aufgeführt sind !

Im Menü "Wireless" das Default WLAN Security Profil auf WPA2 AES/CCMP mit Preshared keys anpassen und WLAN Passwort setzen:
wlan5
Du kannst hier auch entsprechend ein eigenes Security Profil z.B. "Heimnetz" und "Gastnetz" setzen und in der WLAN Port Security Konfig dann entsprechend dieses Profil wählen.
Wenn du mit mehreren WLANs auf dem AP arbeitest z.B. einem Gast WLAN und deinem Privaten WLAN dann betreibt man das Gast WLAN in der Regel offen und aktiviert das Captive Portal (Zwangslogin Seite) auf dem MT.
http://www.mikrotik.com.my/hotspot-server-with-captive-portal-and-walle ...
Dann brauchst du z.B. 2 Security Profiles.
Der MT supported über die Virtuelle AP Funktion auch mehrere WLANs pro AP. sog. MSSID Funktion.

4.) Dem AP (Bridge Interface) eine IP per DHCP zuweisen lassen (DHCP Client Mode):
Wie schon gesagt ist das nicht sinnvoll, besser ist eine statische IP.
Es gibt aber natürlich die Option im DHCP Server die Mac Adresse des MT an eine feste IP zu binden. So bekommt man auch über DHCP quasi eine feste IP.

Bridge Interface dann ganz einfach mit Klick auf "+" in den DHCP Client Mode setzen:
wlan4

Fertig !
max. 10 Mausklicks in WinBox (oder WebGUI) und in 3 Minuten ist der Mikrotik WLAN AP online !

Wir sind dann hier mal gespannt auf deine Erfolgsmeldung. face-smile
Member: bbdtek
bbdtek Sep 03, 2018 at 23:53:53 (UTC)
Goto Top
So das Ding läuft nun Tadellos.
Hatte ein Defektes Gerät gehabt.
Nach Reklamation auch gleich einen Neuen bekommen der sich nur auf dem Postweg etwas zeit gelassen hat.

vielen Dank für die Hilfe
Member: Bernd67
Bernd67 Oct 28, 2020 updated at 12:13:40 (UTC)
Goto Top
Hallo Aqui,

Ich möchte genau das tun, nämlich, eine DHCP und aber die Mac Adresse statisch. So dass ich darauf zugreifen kann.

Kannst du mir bitte kurze Stichpunkte geben, wie ich das realisiere?
Des weiteren möchte ich MSSID verwenden. Wie bekomme ich das hin?

Es handelt sich um 5 Mikrotik cap ac.

Vielen Dank für deine Hilfe!

In Liebe
Deine Bernadette😉
Member: aqui
aqui Oct 29, 2020 at 14:23:09 (UTC)
Goto Top
Des weiteren möchte ich MSSID verwenden. Wie bekomme ich das hin?
Guckst du hier:
Mikrotik VLAN Konfiguration ab RouterOS Version 6.41
Member: Bernd67
Bernd67 Oct 29, 2020 at 21:57:58 (UTC)
Goto Top
Vielen Dank!
Und wie funktioniert das jetzt noch mit der IP?
Statisch zum darauf zugreifen, DHCP für die automatische Zuweisung?
Member: aqui
aqui Oct 30, 2020, updated at Nov 01, 2020 at 15:13:39 (UTC)
Goto Top
Kannst du je nach deinen persönlichen Vorlieben handhaben... face-wink
Member: Bernd67
Bernd67 Oct 31, 2020 at 00:43:49 (UTC)
Goto Top
Das ist doch mal ne Antwort... Vielen Dank...
Ähmm... Wo finde ich im Router OS den Reiter "persönliche Vorlieben" 🤔