spartacus
Goto Top

Mikrotik WLAN 5GHz Kanäle einstellen

Hallo,
ich bin gerade etwas am Verzweifeln.

Ich habe meinen virtuellen AP (cAP-AC) gesagt, er soll im 5 GHz Band funken. Aber leider scheint er die Frequenzkonfiguration zu ignorieren.

Kann man im CAPsMAN sehen, über welchen Kanal sich ein Client verbindet?

Hintergrund:
Ich habe einen amazon Fire-TV Stick, den ich im 5GHz Netz betreiben möchte. Der Stick kann aber nur Kanal 36-40. Und daher habe ich ein separates WLAN für diesen Stick aufgespannt und die Frequenzen 5180, 5200,5220, und 5240 im Band 5GHz a/n/ac konfiguriert. Mein Samsung Tab verbindet sich auch sauber damit, aber der Stick findet das WLAN erst gar nicht! Daher vermute ich, das hier falsche Frequenzen benutzt vom Mikrotik verwendet werden.

Ein Test mit einem Fritz-Repeater auf Kanal 36 im 5GHz Band funzt einwandfrei mit dem Stick. Was läuft hier schief?

Danke und Gruß,
Christian

Content-Key: 379671

Url: https://administrator.de/contentid/379671

Printed on: February 27, 2024 at 23:02 o'clock

Member: Spirit-of-Eli
Spirit-of-Eli Jul 09, 2018 at 17:24:21 (UTC)
Goto Top
Zitat von @Spartacus:

Hallo,
ich bin gerade etwas am Verzweifeln.

Ich habe meinen virtuellen AP (cAP-AC) gesagt, er soll im 5 GHz Band funken. Aber leider scheint er die Frequenzkonfiguration zu ignorieren.

Kann man im CAPsMAN sehen, über welchen Kanal sich ein Client verbindet?

Hintergrund:
Ich habe einen amazon Fire-TV Stick, den ich im 5GHz Netz betreiben möchte. Der Stick kann aber nur Kanal 36-40. Und daher habe ich ein separates WLAN für diesen Stick aufgespannt und die Frequenzen 5180, 5200,5220, und 5240 im Band 5GHz a/n/ac konfiguriert. Mein Samsung Tab verbindet sich auch sauber damit, aber der Stick findet das WLAN erst gar nicht! Daher vermute ich, das hier falsche Frequenzen benutzt vom Mikrotik verwendet werden.

Ein Test mit einem Fritz-Repeater auf Kanal 36 im 5GHz Band geht einwandfrei mit dem Stick. Was läuft hier schief?

Danke und Gruß,
Christian



Moin,

legt doch eine separate Maske genau für diese Frequenzen an.
Das ist soweit kein Thema.

Gruß
Spirit
Member: Spartacus
Spartacus Jul 09, 2018 updated at 17:55:12 (UTC)
Goto Top
Hallo,
ich habe sowohl eine separate Konfiguration unter "Channel" als auch eine direkte Konfiguration unter "Configurations/Channel" für den Kanalbereich von 36-40, im Band ausprobiert, oder was meint Du mit "separate Maske"?

Hier die direkte Konfiguration, oder ist das falsch?

channel

channel2

Gruß,
Christian
Member: aqui
aqui Jul 09, 2018 updated at 18:02:30 (UTC)
Goto Top
Der virtuelle AP nutzt immer die Frequenz die auf dem physischen Interface eingestellt ist. Muss ja auch so sein.
Zudem kann man das WLAN Profil des virtuellen APs deshalb gar nicht ändern, da das physische Interface das vorgibt.
In sofern gilt die Frequenz die dort eingestellt ist.
Sehen welche Frequenz/Kanal er nutzt kannst du das mit jedem x-beliebigem kostenlosen WLAN Sniffer:
https://www.nirsoft.net/utils/wifi_information_view.html
Apple WLAN Scanner
Wenn du die Outdoor Frequenzen größer Kanal 48 nutzt ist in der EU DFS und TPC Pflicht. Hier kann der AP auch mal selbstständig die Frequenz wechseln.
https://de.wikipedia.org/wiki/Dynamic_Frequency_Selection
Member: Spirit-of-Eli
Spirit-of-Eli Jul 09, 2018 updated at 18:03:07 (UTC)
Goto Top
Zitat von @Spartacus:

Hallo,
ich habe sowohl eine separate Konfiguration unter "Channel" als auch eine direkte Konfiguration unter "Configurations/Channel" für den Kanalbereich von 36-40, im Band ausprobiert, oder was meint Du mit "separate Maske"?


Moin,

genau an das habe ich gedacht.

Allerdings geht 36-40 nur mit 5,180Ghz - 5,200Ghz.
https://www.elektronik-kompendium.de/sites/net/1712061.htm
Hast du die Kanalbreite auf 20Mhz Ceee eingetragen?

Abgesehen davon, sind die Kanäle bei dir in der Umgebung überhaupt sauber?

Gruß
Spirit
Member: aqui
aqui Jul 09, 2018 at 18:03:30 (UTC)
Goto Top
Hast du die Kanalbreite auf 20Mhz Ceee eingetragen?
Gibts bei 5 Ghz nicht. Dort ist 40Mhz (a) bzw. 80Mhz (ac) Standard.
Member: Spirit-of-Eli
Spirit-of-Eli Jul 09, 2018 updated at 18:09:51 (UTC)
Goto Top
Zitat von @aqui:

Hast du die Kanalbreite auf 20Mhz Ceee eingetragen?
Gibts bei 5 Ghz nicht. Dort ist 40Mhz (a) bzw. 80Mhz (ac) Standard.

Kleiner können die Kanäle immer sein. 40Mhz ist auch nur 20Mhz + 20Mhz.
unbenannt

Die Ubiquiti Geschichten supporten dies ebenfalls. Genau so wie die großen.
Member: Spartacus
Spartacus Jul 09, 2018 at 18:12:19 (UTC)
Goto Top
Hallo zusammen
danke Euch! Das heißt dann wohl leider auch nicht, dass dies hierarchisch organisiert ist.

Wenn ich auf dem physischen AP das ganze 5GHz -Band freigebe, kann ich auf den darunterliegenden virtuellen APs die Frequenzen/Kanäle nicht einschränken?

@Spirit-of-Eli:
wird die Frequenz in Winbox nicht in MHz angeben, also 5180MHz?

Christian
Member: Spirit-of-Eli
Spirit-of-Eli Jul 09, 2018 at 18:28:30 (UTC)
Goto Top
Wenn ich auf dem physischen AP das ganze 5GHz -Band freigebe, kann ich auf den darunterliegenden virtuellen APs die Frequenzen/Kanäle nicht einschränken?


Das geht wie aqui schon sagt nicht.


wird die Frequenz in Winbox nicht in MHz angeben, also 5180MHz?


5180Mhz sind 5,180Ghz.
Member: Spartacus
Spartacus Jul 09, 2018 at 18:43:57 (UTC)
Goto Top
Hallo,
hm! Das ist aber doof face-sad , aber auch irgendwie logisch!

Dann kann ich dem amazon Fire-Stick keinen eigenen Kanal zuweisen und der funkt dann auf der selben Welle wie die anderen Clients.

Dann kann ich nur wohl nur die Kanäle 36 bis 40 im 5GHz-Band nutzen

Aber eines ist mir noch nicht klar! Die Kanalbreite. Wird die dynamisch eingestellt, oder hängt die auf 20MHz? Da fehlt mir etwas der Background und vor Allem, was man einstellen sollte. Und, betreibt man alle seine AP mit den selben Frequenzen? Müsste man schon, wenn "handover" funktionieren soll, oder?
Danke Euch,
Christian
Member: Spirit-of-Eli
Spirit-of-Eli Jul 09, 2018 at 20:15:19 (UTC)
Goto Top
Aber eines ist mir noch nicht klar! Die Kanalbreite. Wird die dynamisch eingestellt, oder hängt die auf 20MHz? Da fehlt mir etwas der Background und vor Allem, was man einstellen sollte. Und, betreibt man alle seine AP mit den selben Frequenzen? Müsste man schon, wenn "handover" funktionieren soll, oder?
Danke Euch,
Christian

Eig. ist das ganz simpel, ein Kanal ist nämlich 20Mhz breit.
Willst du nun die Bandbreite erhöhen und nutzt 40Mhz, werden einfach zwei Kanäle akkumuliert.
Das selbe bei 80Mhz, dort werden zwei 40Mhz Sektoren gekoppelt.

Ganz rudimentär ist dies hier beschrieben:
https://www.heise.de/ct/artikel/Technische-Kniffe-beim-Gigabit-WLAN-1897 ...
Member: Spartacus
Spartacus Jul 09, 2018 at 20:23:32 (UTC)
Goto Top
Hi,
und wie macht man das dann in der Praxis über den CAPsMAN? Oder reicht es hier aus, wenn man einfach das Band definiert (2.4 GHz/5GHz), die Kanalbreite auf 40 MHz/80MHz stellt und den Rest macht der CAPsMAN?

Danke,
Christian
Member: Spirit-of-Eli
Spirit-of-Eli Jul 09, 2018 at 20:38:02 (UTC)
Goto Top
und wie macht man das dann in der Praxis über den CAPsMAN? Oder reicht es hier aus, wenn man einfach das Band definiert (2.4 GHz/5GHz), die Kanalbreite auf 40 MHz/80MHz stellt und den Rest macht der CAPsMAN?

unbenannt

Hier definiert man ja, welche Channel Größe gewählt wird. Bzw. unterstützt wird.
Wenn ich es richtig interpretiert habe, bedeutet das bei "Ceee" das "C" für den definierten Channel steht.
Somit die nachfolgenden für den Bandbreiten Erhöhung reserviert werden.

Dazu kann @aqui bestimmt was sagen.

Dem zufolge wäre dann eCee ein Channel vor und drei nachfolgend für die SSID definiert.

Ich habe meinen Mikrotik auch erst seid letzer Woche und bin erst letztes We zum Konfigurieren gekommen.
So wie @aqui mir sagte, ist CAPsMAN eine Verwaltungsoption und dort können Bsp. mehrere Geräte verwaltet werden.
Ich habe bei mir aber alles händisch konfiguriert.
Member: Spartacus
Spartacus Jul 10, 2018 at 09:00:40 (UTC)
Goto Top
Hallo zusammen,
im CAPsMAN sieht das offenbar etwas anders aus. Daher bin ich mir nicht sicher, welche Kombination man bei 2GHz bzw. 5GHz wählen muss und was 40 MHz turbo bedeutet. Und 80MHz habe ich hier gar nicht zur Auswahl.

kanal1

kanal2

@ aqui,
kannst Du hier etwas Licht ins Dunkle bringen?

Danke
Christian
Member: colinardo
colinardo Jul 10, 2018 updated at 09:26:45 (UTC)
Goto Top
Servus.
Zitat von @Spartacus:

Hallo zusammen,
im CAPsMAN sieht das offenbar etwas anders aus. Daher bin ich mir nicht sicher, welche Kombination man bei 2GHz bzw. 5GHz wählen muss und was 40 MHz turbo bedeutet. Und 80MHz habe ich hier gar nicht zur Auswahl.
Hier wird nicht die gesamte Breite des zu nutzenden Spektrums angegeben sondern die Breite des einen Control-Channels, zusammen mit den Extension Channels ergibt sich also bspw. bei einer Control-Channel Breite von 20MHz und 3 weiteren Extension Channeln ein Spektrum mit 80MHz (C + 3*e = 4*20MHz=80MHz).
Im Feld Extension channel siehst du das C was für den Control-Channel steht und die e's die für die Erweiterungskanäle stehen, entweder im Bereich vor dem Control-Channel(niedrigere Frequenz) oder dahinter (höhere Frequenz) mit der jeweiligen Anzahl.

Beispiel:

C = 20MHz

In Kombination mit den Erweiterungskanälen ist dann das benutzte Spektrum bei Einstellung der Erweiterungskanäle

disabled = 20Mhz
Ce = 40MHz
Ceee oder eCee oder eeCe oder eeeC = 80MHz

Jetzt klar?

Grüße Uwe
Member: aqui
aqui Jul 10, 2018 at 09:28:13 (UTC)
Goto Top
Wobei Frequenz effizient eigentlich nur eCee oder eeCe sind um Überlappungen zu minimieren.
Member: colinardo
colinardo Jul 10, 2018 updated at 09:34:20 (UTC)
Goto Top
Das kommt dann drauf an auf welche Frequenz er die Control-Channel setzt und wie voll das Spektrum bei ihm schon ist.
Member: Spartacus
Spartacus Jul 10, 2018 at 10:11:30 (UTC)
Goto Top
Hallo Uwe,
vielen Dank für die Erklärung, die C+e-Logik ich jetzt verstanden!

Eine Frage aber noch:
Wenn ich es richtig verstanden habe, bedeutet eine Kanalbündelung nichts anderes, als eine Erhöhung der max. Datenrate (wie auch immer sich diese berechnet!)

Wenn ich beispielsweise 4 Kanäle bündel (z.B. Ceee mit 80MHz, 5180MHz + 5200 +5220 +5240) heißt das dann auch, das jeder angemeldete Client immer alle Kanäle belegt und sich nimmt, was er kriegen kann, oder
  • a) wird dies vom Accespoint dynamisch (je nach Anforderung des Clients) geregelt
  • b) kann man jedem Client eine dedizierte Datenrate zuweisen (z.B. Client 1: 10%, Client 2: 60%, Client 3: 30%)


Danke und Gruß,
Christian
Member: colinardo
colinardo Jul 10, 2018, updated at Jul 11, 2018 at 13:57:32 (UTC)
Goto Top
Zitat von @Spartacus:
Eine Frage aber noch:
Wenn ich es richtig verstanden habe, bedeutet eine Kanalbündelung nichts anderes, als eine Erhöhung der max. Datenrate (wie auch immer sich diese berechnet!)
Das ergibt sich erst Mal theoretisch daraus, das hängt praktisch aber von vielen Faktoren ab. Einerseits wie belegt das Spektrum bereits ist kann das Erhöhen der Kanal Bandbreite auch negative Effekte haben weil du dir damit unter Umständen viel Rauschen aus anderen Netzen einfängst, andererseits muss der Client natürlich 80MHz Kanäle unterstützen und sein Abstand und die baulichen Gegebenheiten zum AP spielen eine entscheidende Rolle, denn 5GHz hat eine höhere Dämpfung als 2,4GHz da sich die Frequenz dem des Lichts annähert.
Wenn ich beispielsweise 4 Kanäle bündel (z.B. Ceee mit 80MHz, 5180MHz + 5200 +5220 +5240) heißt das dann auch, das jeder angemeldete Client immer alle Kanäle belegt und sich nimmt, was er kriegen kann,
Jein, hängt vom Client und dessen Netzwerk-Chip, baulichen Gegebenheiten und Treiber ab.
oder
  • a) wird dies vom Accespoint dynamisch (je nach Anforderung des Clients) geregelt
Die Bandbreite wird dynamisch je nach Qualität zwischen dem Client und dem AP ausgehandelt. Die gesamte zur Verfügung stehende Bandbreite teilen sich alle Clients.

kann man jedem Client eine dedizierte Datenrate zuweisen (z.B. Client 1: 10%, Client 2: 60%, Client 3: 30%)
Ja, du kannst im Capsman-Abschnitt in der Access-List Einträge hinzufügen welcher Client welche max. Raten erhält. Ja machst du mit den Queues.
Member: Spartacus
Spartacus Jul 10, 2018 at 11:11:57 (UTC)
Goto Top
Hallo nochmals,
ganz lieben Dank für die Hilfe. Ich habe es jetzt wie folgt konfiguriert:

kanal

Der amazon Fire-TV Stick meldet, dass er sich mit dem Kanal 36 verbunden hat, parallel hängt das Samsung Tab im 5GHz Netz. Ich spiele sowohl über den TV Stick als auch über das Tab je einen 1080p HD-Film ruckelfrei ab und beide Clients scheinen mit 80MHz Badbreite verbunden zu sein.

clients

Allerdings sehe ich auf dem CAP Interface unter dem CAPsMAN keinen Traffic? Wieso nicht?

datendurchsatz

Mache ich etwas falsch?

Christian
Member: aqui
aqui Jul 10, 2018 updated at 11:55:11 (UTC)
Goto Top
n Standard solltest du besser auf 5 Gig deaktivieren, das macht da eh niemand mehr. Das ist in der regel immer .a oder .ac
Jein, hängt vom Client und dessen Netzwerk-Chip, baulichen Gegebenheiten und Treiber ab.
Die wenigsten Clients supporten MIMO 4x4 um das zu nutzen. 90% aller Clients haben max. 1x1 oder 1x2 höchstens 2x2.
4x4 ist meist nur in Premium Endgeräten verbaut.
Wenn alles klappt machst du eigentlich nix falsch face-wink
Member: Spartacus
Spartacus Jul 10, 2018 at 12:00:24 (UTC)
Goto Top
Hi aqui,
alles klar, danke für die Info. Aber warum sehe ich auf dem Interface keine Daten?
Christian
Member: aqui
aqui Jul 10, 2018 at 12:06:00 (UTC)
Goto Top
Hängt das an einer Bridge ? Dann musst du ggf. aufs Bridge Interface sehen.
Member: colinardo
colinardo Jul 10, 2018 updated at 12:28:28 (UTC)
Goto Top
Zitat von @Spartacus:
Aber warum sehe ich auf dem Interface keine Daten?
Christian
Dort siehst du normalerweise nur Traffic wenn du auf den Caps kein "local forwarding" machst und der Controller(Capsman) das Forwarding übernimmt.

Btw. ich hoffe du verwechselst die multiplen Frequenzangaben des Control Channel nicht mit den Extension Channels! Die Mehrfachangaben bei der Frequenz sind nur dafür da das der AP beim Autoselect aus diesen Frequenzen eine Frequenz für den Control Channel wählt welcher am wenigsten belegt ist, die haben also nichts mit den Frequenzen der Extension Channels zu tun, deren Frequenzen ergeben sich automatisch abgeleitet von gewählten C-Channel und diese kannst du nicht damit setzen.
Member: Spartacus
Spartacus Jul 10, 2018 at 18:24:08 (UTC)
Goto Top
Hallo colinardo,
yep ich habe "local Forwarding" aktiv. Muss ich offenbar auch, denn wenn ich es deaktiviere, funktionieren meine gefunkten VLANs nicht mehr.

Das ist irgendwie schon komisch, da ich erwartet hatte, dass die RB3011 FW-Regeln bei aktivem "local Forwarding" im CAPsMAN ignoriert werden. Aber genau das passiert nicht! Alle Regeln, die sich auf die im RB3011 konfigurierten VLANs beziehen, werden auch im WLAN gezogen. Hatte das Thema schon mit aqui in einem anderen Thread diskutiert, er wollte es im Labor mal nachstellen.
Mikrotik - mehere VLANs auf cAP AC mit CAPsMAN

Bedeutet "Local Forwarding" eigententlich, dass die APs keinen Handover machen? Das sollte schon so sein, aber irgendwie habe ich das Gefühl, es passiert nicht. Meine beiden cAP ACs sind identisch konfiguriert.

Thema Frequenzangaben:
ok, danke für den Hinweis. D.h. ich konfiguriere lediglich "Kanal 36" und "Ceee" und dann nehmen sich die Clients automatisch Kanal 36-48, richtig?

Gruß,
Christian
Member: colinardo
colinardo Jul 10, 2018 updated at 20:22:28 (UTC)
Goto Top
Zitat von @Spartacus:

Hallo colinardo,
yep ich habe "local Forwarding" aktiv. Muss ich offenbar auch, denn wenn ich es deaktiviere, funktionieren meine gefunkten VLANs nicht mehr.
Nein das ist kein Muss das geht auch ohne wenn du es richtig konfigurierst.
Das ist irgendwie schon komisch, da ich erwartet hatte, dass die RB3011 FW-Regeln bei aktivem "local Forwarding" im CAPsMAN ignoriert werden. Aber genau das passiert nicht!
Das ist alles korrekt.
Alle Regeln, die sich auf die im RB3011 konfigurierten VLANs beziehen, werden auch im WLAN gezogen.
Richtig wenn du sie auf das VLAN anwendest gelten sie auch dafür.

Local Forwarding bedeutet daß der AP verantwortlich ist für das korrekte Weiterleiten und Taggen der Pakete auf das an ihm angebundene LAN Interface.
Der Capsman ist beim Local-Forwarding des AP Quasi nur noch Konfigurations-Instanz. Bei deaktiviertem local Forwarding läuft sämtlicher Traffic des AP über das auf dem Capsman erzeugte CAP-Interface welches du auf dem Capsman verwaltest und es dort bspw. in Bridges stecken kannst etc. pp.

Bitte hier nachlesen:
https://wiki.mikrotik.com/wiki/Manual:CAPsMAN#CAP_Configuration

There are 2 major forwarding modes:

- local forwarding mode, where CAP is locally forwarding data to and from wireless interface

-manager forwarding mode, where CAP sends to CAPsMAN all data received over wireless and only sends out the wireless data received from CAPsMAN. In this mode even client-to-client forwarding is controlled and performed by CAPsMAN.
Forwarding mode is configured on a per-interface basis - so if one CAP provides 2 radio interfaces, one can be configured to operate in local forwarding mode and the other in manager forwarding mode. The same applies to Virtual-AP interfaces - each can have different forwarding mode from master interface or other Virtual-AP interfaces.

Most of the datapath settings are used only when in manager forwarding mode, because in local forwarding mode CAPsMAN does not have control over data forwarding.


Bedeutet "Local Forwarding" eigententlich, dass die APs keinen Handover machen? Das sollte schon so sein, aber irgendwie habe ich das Gefühl, es passiert nicht.
Das hat mit dem Handover nichts zu tun. Mikrotik btw. supported kein "seamless Handover" wenn du das erwartest, es gibt immer eine kurze Unterbrechung auch wenn sie sehr kurz ausfällt.
Meine beiden cAP ACs sind identisch konfiguriert.
Hoffentlich mit genügend Kanalabstand zu deinem anderen AP.
Thema Frequenzangaben:
ok, danke für den Hinweis. D.h. ich konfiguriere lediglich "Kanal 36" und "Ceee" und dann nehmen sich die Clients automatisch Kanal 36-48, richtig?
Richtig.
Member: Spartacus
Spartacus Jul 10, 2018 at 20:58:22 (UTC)
Goto Top
Hallo,
Besten Dank! Dann bin ich ja doch auf dem richtigen Weg mit meiner Bridge mit VLAN Filterung auf dem RB3011 und dem aktivierten "Local Forwarding" im CAPsMAN.

Allerdings habe ich wohl doch noch einen Fehler in meiner cAP-Konfiguration. Ich war davon ausgegangen, dass die APs auf den gleichen Kanälen funken müssen, um ein sauberes Handover der WLAn Clients zu gewährleisten. Da liege ich dann wohl ziemlich daneben.

Dann müsste das wohl so aussehen:
cAP1 funkt auf Kanal 36-48 im 5 GHz-Band, dann sollte cAP2 z.B. auf Kanal 100-112 und ein ggf. noch anzuschaffender cAP3 z.B. auf Kanal 128-140 (147-167 in DE nicht zulässig) funken.
Das Gleiche gilt dann wohl auch für das 2.4 GHz Band.

Wie groß sollte die Lücke zwischen den "Kanal-Clustern" i.d.R. sein? Und gibt es noch Weitere grundlegende Dinge zu beachten?

Nochmals ganz lieben Dank für den Support,
Gruß,
Christian
Member: aqui
aqui Jul 11, 2018 updated at 05:47:48 (UTC)
Goto Top
Das wäre fatal !
Stell dir vor alle deine Radiosender in der Umgebung funken auf dem gleichen Kanal oder... du bist mit der Familie im Skiurlaub und hast Handfunken dabei und 3 Leute drücken gleichzeitig auf die Sendetaste.
Da kommt dann nur Geschwurbel raus und das gleiche passiert logischerweise auch bei WLAN.
Auch auf dem 5 Ghz Band gilt die 5er Regel: Jede Funkzelle (AP) muss mindestens 5 Kanäle Abstand von der nächsten haben UND auch von Nachbar WLANs.
Der Client scannt zyklisch den gesamten Bereich und cacht die SSIDs mit den zugehörigen BSSIDs um Roamen zu können. Mit der Frequenz hat das nichts zu tun...ein Irrglaube.
https://www.welotec.com/de/5ghz-wlan
Member: Spirit-of-Eli
Spirit-of-Eli Jul 11, 2018 at 09:59:13 (UTC)
Goto Top
Müssten das nicht rein logisch bei 5ghz 6-7 Kanäle Abstand sein? Oder sind hier die Kanäle kleiner?
Member: colinardo
colinardo Jul 11, 2018 updated at 10:32:21 (UTC)
Goto Top
Zitat von @Spirit-of-Eli:

Müssten das nicht rein logisch bei 5ghz 6-7 Kanäle Abstand sein? Oder sind hier die Kanäle kleiner?
die sind größer, das kommt bei 5GHz aber in bestimmten Ländern teilweise auf den Kanal an, die haben unterschiedliche Breiten zum Großteil in DE aber 20MHz pro Kanal, im Gegensatz zu 2,4GHz Wifi wo jeder Kanal nur 5MHz belegt
https://en.wikipedia.org/wiki/List_of_WLAN_channels
Bei 80MHz belegst du also bei 20MHz Breite 4 Kanäle, also liegt Aqui da schon richtig.
Member: Spirit-of-Eli
Spirit-of-Eli Jul 11, 2018 at 10:56:21 (UTC)
Goto Top
Ich meine das im Hinblick auf den Kanalabstand zu anderen belegten Kanälen.
Es wird ja nur wenige geben die einen einzigen nutzen. wohl eher 2-4. Reicht dort dann ein Kanal über den belegten zu sein oder doch lieber zwei?
Member: colinardo
colinardo Jul 11, 2018 updated at 12:28:25 (UTC)
Goto Top
Reicht dort dann ein Kanal über den belegten zu sein oder doch lieber zwei?
Einer reicht hier im Normalfall völlig da ja auch hier keine Überlappung stattfindet. Wenn genügend Platz da ist spricht auch nichts dagegen größere Abstände zu wählen, aber immer dran denken das man später evt. weitere Sender aufstellen möchte und dann kann die Verschwendung dazu führen das die Kanalplanung neu überdacht werden muss.

Aber eine Grafik sagt mehr als tausend Worte
https://www.elektronik-kompendium.de/sites/net/bilder/17120615.png
http://www.revolutionwifi.net/revolutionwifi/2013/03/80211ac-channel-pl ...
https://en.wikipedia.org/wiki/List_of_WLAN_channels#5_GHz_(802.11a/h/j/n ...
Member: Spartacus
Spartacus Jul 11, 2018 at 12:30:06 (UTC)
Goto Top
Hallo,
da bin ich noch mal face-smile.
Ich habe immer noch ein Problem mit der Bandbreitenbegrenzung. Ich dachte, ich trage hier unter "Access-List" im CAPsMAN mal 200Mbit für den Client ein, aber er zieht locker, flockig das Doppelte bis Dreifache. Das scheint irgendwie nicht zu gehen, jemand eine Idee?

accesslist

rates

Christian
Member: colinardo
colinardo Jul 11, 2018 updated at 13:43:38 (UTC)
Goto Top
Das IMHO auch nur wenn du kein local forwarding machst. Der Capsman ist so ja nicht mehr im am Traffic beteiligt ...
Btw. deine Zahlen stimmen nicht die stehen für 200 (bytes) face-smile.
Hier solltest du dann mit Queues arbeiten, oder direkt am AP.

Ähm wir sind so langsam durch mit dem Thema des Threads, das artet hier jetzt aus ...face-sad.
Member: Spartacus
Spartacus Jul 11, 2018 at 13:28:21 (UTC)
Goto Top
Hi,
ok, dann funktionieren die Signalstärke-Regeln wohl auch nicht bei "local Forwarding" auf dem CAPsMAN, oder? Alles irgendwie nicht ganz einfach! Besser wäre es, wenn die Felder "ausgegraut" würden, dann kommt man erst gar nicht in die Versuchung!

capsman

Wenn ich die Queues einrichte, kann ich aber nur via IP Adresse beschränken und nicht via MAC-Aresse. Ändert sich die IP, geht das nicht mehr!

queue

Und offenbar reichen 512k für einen HD Stream auch nicht aus! Die Übertragung bricht ab.

Christian
Member: colinardo
colinardo Jul 11, 2018 updated at 13:58:37 (UTC)
Goto Top
k, dann funktionieren die Signalstärke-Regeln wohl auch nicht bei "local Forwarding" auf dem CAPsMAN, oder?
Doch, das sollte gehen. Deine Regel muss aber auch die Clients matchen!!
Alles irgendwie nicht ganz einfach!
The manual ist the users best friend ... Wer Mikrotik kauft nimmt das in Kauf, hier sind tiefergehende Kenntnisse und Lernbereitschaft ein Muss.
Wenn ich die Queues einrichte, kann ich aber nur via IP Adresse beschränken und nicht via MAC-Aresse. Ändert sich die IP, geht das nicht mehr!
Doch das geht, du musst der Verbindung und den Paketen in der Firewall per Mangle Rule eine "Markierung" verpassen, und den Queue auf diese Markierung ansetzen. => Ganz eigenes Thema!

Schön und gut das alles hier aber das ist ja nun kein Mikrotik Grundkurs in den man alles einkippt was einem gerade so einfällt, bitte Neue Frage = Neuer Thread oder via PN! Danke!

-edit- Ich muss mich korrigieren, dieTraffic-Limits in der Access-List gelten nur für Router-OS Clients also z.B für andere Router die sich mit RouterOS verbinden.
https://wiki.mikrotik.com/wiki/Testwiki/Advanced_MikroTik_Wireless_netwo ...
This is a proprietary extension that is supported by RouterOS clients, for example, between two MikroTik routers.