Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Monitorproblem, ratlos - kein Signal?

Mitglied: Bastl123

Bastl123 (Level 1) - Jetzt verbinden

03.07.2006, aktualisiert 10.07.2006, 5203 Aufrufe, 7 Kommentare

Hallo!
Ich habe folgendes Problem mit meinem Computer (eigtentlich dem Bildschirm), klar, sonst würde ich hier nich um Hilfe bitten. Zuerst die Vorgeschichte:

Ich spiele in meiner Freizeit gerne World of Warcraft, welches vor 2 Monaten öfter mit einem kritischem Fehler abstürzte (Fehler #132) Der Support meint unter anderem dazu "Fehlerursache kann sein, dass ein instabiler Arbeitsspeicher zum Transfer zu großer Datenmengen genützt wird." Weiters folgen einige Tipps, wie zum Beispiel die Leistung des Lüfters zu erhöhen und den Computer nach Trjoanern uä. zu untersuchen. Es wird auch geraten, die Speierplätze des RAMs zu tauschen - was ich gemacht habe. Es funktionierte problemlos, abgesehen davon, dass das System nicht startete und ein Alarmton zu hören war. Also habe ich mir andere RAM-Module besorgt, um mich zu versichern, dass es an diesen lag; jedoch blieb der Ton auch weiterhin bestehen. Ich wollte die Module nach Ausschlussverfahren testen, aber da der Computer auch bei denen, die nachweislich in anderen Systemen funktionierten, nicht wollte, hat mir ein Freund geraten neuen RAM und ein neues Motherboard zu kaufen. Gesagt getan - nichts hat sich geändert. Aus schierer Verzweiflung habe ich den PC einem Bekannten gegeben, der sich beruflich mit PC's beschäftigt; er hat den Computer wieder zum Laufen gebracht und geraten, ihn neu aufzusetzen. Ich wollte die Tage also wieder World of Warcraft spielen, was jedoch nicht funktionierte. Tatsächlich kann kein Spiel gestartet werden, da der Bildschirm aus für mich unerfindlichen Gründen den "Kontakt" zum Rest des PCs verliert. Ich starte ein beliebiges Spiel - es treten Graphikprobleme auf, zB. verzerrtes Schriftbild und unterschiedliche Einfärbung dessselben. Wenige Sekunden später wird der Bildschirm komplett schwarz und zeigt kurz die Meldung, dass er kein Signal habe, darauf folgt der schwarze Screen; nur noch das gelbe Licht am Button ist da nd der Computer läuft ganz normal weiter, stürzt also nicht ab.

Wie ihr seht habe ich nicht wirklich die Ahnung von PC's, deshalb frage ich hier nach. Mittlerweile funktioniert mein Computer seit 2 Monaten nicht mehr.


Da die Vorgeschichte recht lang ist, hier die Kurzfassung:

RAM-Module getauscht -> Alarmton, PC startet nicht, erfolgloser Test mit einwandfreien Modulen -> neues Motherboard und neuen RAM gekauft -> neue Treiber geholt -> Programme (Spiele) funktionieren nicht mehr/Anzeigefehler, nach wenigen Sekunden schwarzer Bildschirm ohne Signal.

Ich bin mit meinem Latein am Ende. Mir wurde noch geraten, den PC neu aufzusetzen, was auf leichter gesagt als getan ist, da ich keine Ahnung von PC's habe. Liegt es nun wirklich nur an den Treibern, und wenn ja, wieso reichte die Aktualisierung?

Noch zur Info:
Es handelt sich um einen BenQ FP71G, die Graphikkarte ist eine Radeon 9800 PRO, wenn ich alles richtig verstanden habe. Ich würde ja gerne noch weitere Details preisgeben, aber ich habe leider keine Ahnung, wo ich diese in Erfahrung bringen kann.
Mitglied: schlodfeger
03.07.2006 um 23:35 Uhr
Ich würde sagen, das die Grafikkarte mal zu heiß geworden ist, und davon einen Schaden behalten hat.
Bitte warten ..
Mitglied: lord-obi
04.07.2006 um 07:56 Uhr
hat die grafikkarte ne aktive oder passive kuehlung
Bitte warten ..
Mitglied: Bastl123
04.07.2006 um 11:37 Uhr
Die Grafikkarte wird aktiv gekühlt und hat externe Stromversorgung (falls das relevant sein sollte) Jedenfalls nehme ich an, dass sie nicht kaputt ist, da sie in einem anderem System funktionierte.
Bitte warten ..
Mitglied: lord-obi
04.07.2006 um 12:54 Uhr
die kuehlrippen sind aber nicht verschmutzt oder voll mit staub?
neuen treiber schon probiert?
benchmark laufen lassen?
bios-einstellungen zurueckgesetzt?
luefter defekt?
Bitte warten ..
Mitglied: taumi99
10.07.2006 um 19:25 Uhr
Probiers mal mit dem Ad- Aware(Virenscanner)

Vieleicht hat dein Computer einen gewaltigen "WURM" abgefangen!!

Du findest ihn unter http://www.lavasoft.de/german/software/adaware/
Bitte warten ..
Mitglied: taumi99
10.07.2006 um 19:36 Uhr
Ach übrigens,

die Geräte (CD/Floppy disk/Grafikkarte/Drucker etc.) die du in deinem Computer eingebaut hast kannst du unter start,systemsteuerung,system,hardware,gerätemanager
Bitte warten ..
Mitglied: taumi99
10.07.2006 um 19:39 Uhr
Aber wenn der Lüfter vom Prozessor nicht ginge, hätte es Den schon lange zerfetzt!!!
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
DSL-Signal bewerten
Frage von SarekHLDSL, VDSL15 Kommentare

Hallo zusammen, bei unserem Pfarrbüro haben wir zur Zeit kein Internet. Gestern haben wir eine Störung bei der Telekom ...

LAN, WAN, Wireless
Wlan signal verstärken
Frage von miramaneeLAN, WAN, Wireless18 Kommentare

Hallo liebe Community ich habe folgendes Problem und zwar wenn ich in der Küche,Balkon mit meinem IPad SkyGo anschauen ...

TK-Netze & Geräte
Fax Signal übers Netzwerk
Frage von dermolaTK-Netze & Geräte7 Kommentare

Hallo zusammen, wir haben eine Telefon Anlage von Agfeo (ES 512) leider kann die Anlage keine Fax Geräte über ...

LAN, WAN, Wireless
Ethernet Signal (RJ45) verstärken
Frage von lukasjLAN, WAN, Wireless7 Kommentare

Hallo zusammen, also entweder steh ich gerade auf dem Schlauch oder bin Blind oder ich finde nicht den genauen ...

Neue Wissensbeiträge
Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 10 StundenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 3 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 4 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 6 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Heiß diskutierte Inhalte
Windows Server
Einziger Domänencontroller ersetzen - Windows Server 2012R2 - Hostname
Frage von DeRo93Windows Server26 Kommentare

Guten Tag, Leider haben wir einen Domänencontroller dessen Komponentenspeicher defekt ist. Alle Maßnahmen sind da leider fehlgeschlagen. Nun wurde ...

Server-Hardware
WS 2016 Essentials Hardware
Frage von ChefknechtServer-Hardware20 Kommentare

Moin welche Hardware würdet ihr empfehlen? Dell Poweredge HP Proliant Fujitsu Ich bin total konfus was nun nötig ist, ...

Windows Server
Welche Option fürs Windows Server Installations besser
Frage von backitWindows Server18 Kommentare

Hi Zusammen, ich werde unserer AD (SBS 2011) und Exchange 2010 Servern auf neuen physikalischen Server umziehen. ich habe ...

Windows Update
Fehler bei Updates über WSUS
Frage von Hendrik2586Windows Update12 Kommentare

Guten Tag liebe Kolleginen und Kollegen, lang lang ist meine letzte Anfrage her. Hier etwas das mich nun schon ...