virtual143
Goto Top

MS ExchangeOnline (M365) sehr langsam (E-Mails verschieben, öffnen etc.)

Moin zusammen!

Bevor ich mich wieder durch die verschiedenen Levels des MS Supports kämpfe, wollte ich hier auch einmal kurz vorstellig werden.

Ich habe ein MS365-Tenant, bei dem starke Performanceprobleme bestehen. Konkret gesagt gibt es mehrere Benutzer mit entsprechenden ExchangeOnline-Plänen sowie einige freigegebene Postfächer.

Hier ist das Problem, dass es unter anderem sehr lange dauert, mit MS Outlook auf den Clients E-Mails aufzurufen. Außerdem dauert es manchmal bis zu einer Minute, bis E-Mails in ein freigegebenes Postfach verschoben wurden. Dazu kommt noch, dass Outlook auf allen PCs regelmäßig die Verbindung verliert (Versuche, E-Mails von ExchangeServer abzurufen).

Man meint ja erstmal, dass das bestimmt am Internet liegt, aaaber...:

Das Problem tritt von verschiedenen Endgeräten / Netzwerken, also quasi von überall aus auf. Auch von einem Testsystem mit mehr als ausreichenden Ressourcen und einer Glasfaser-Anbindung (1.000 MBit/s) tritt das Problem auf. Das Problem muss also bei M365 liegen. Bei anderen Tenants habe ich auch keinerlei Probleme, nur hier.

Hat das schonmal jemand gehört?

Vielen Dank im Voraus!

PS.
Es geht nicht um das Tenant aus dem vorherigen Beitrag.

Content-Key: 7514070848

Url: https://administrator.de/contentid/7514070848

Printed on: April 13, 2024 at 13:04 o'clock

Member: manuel-r
manuel-r Jun 13, 2023 at 19:28:12 (UTC)
Goto Top
Läuft Outlook im CacheMode oder Online?

Manuel
Member: Mr-Gustav
Mr-Gustav Jun 14, 2023 at 06:07:16 (UTC)
Goto Top
Erste Frage wurde ja schon gestellt: Cache Mode oder nicht ?
Wie lange werden die Mails abgerufen also was liegt Lokal und was bleibt auf dem Server ?
Wie groß sind die Postfächer die das Problem haben ?
Betrifft es nur die großen oder auch kleine Postfächer.
Welchen Exchange Plan haben die User mit den Problemen
Habt Ihr eine Firewall dazwischen ?
Passieren die Probleme auch wenn der/die Mitarbeiter im OWA arbeiten ? Bitte mal testen denn wenn hier alles läuft
dann ist es die Verbindung und nicht MS selber.

Beim Netzwerk sagtest du ja das es schnell genug ist ( 1000 Mbit ).
Jetzt wäre es gut zu wissen bei welchen Provider Ihr seit denn es kann gerade bei den kleineren
Lokalen Providern und Stadtwerken passieren das die kein gutes Peering mit MS haben und es trotz
1000;Mbit Anschluss passieren kann das bestimmte Dienste dann eher schlecht als Recht erreichbar sind.
Member: SomebodyToLove
SomebodyToLove Jun 14, 2023 at 06:47:29 (UTC)
Goto Top
Moin virtuel143,

ich würde an deiner Stelle (wenn nicht schon geschehen) den Status deinen O365 Tenants überprüfen:
https://admin.microsoft.com/#/healthoverview

Klingt mir irgendwie nach einem Problem mit dem Tenant.
Wenn keine Auffälligkeiten würde ich über das Office 365 Portal ein Ticket eröffnen. Ich muss sagen das ich bisher immer sehr zufrieden mit dem O365 Support war und immer sehr schnell zurück gerufen wurde.
Auch wenn man oft was schlechtes hört / liest, kann ich die Aussagen nicht bestätigen.

Grüße
Somebody
Member: HeinrichM
HeinrichM Jun 14, 2023 at 08:30:17 (UTC)
Goto Top
Moin moin,

auch wir haben dies schon bei einigen Konten festgestellt. Ich stelle die Outlooks immer in den Online Modus da läuft es am besten. Konnte jedoch noch nicht feststellen an was es liegt. Da es nur temporär auftritt, ist es nicht einfach. Schöne neue online Welt 🙄

Gruß HeinrichM
Member: virtual143
Solution virtual143 Jul 16, 2023 at 16:12:49 (UTC)
Goto Top
Hallo!

Das Problem ist nun gelöst, es gab zwei Probleme:

1. Kein Cache-Modus aktiv, daher Bandbreite voll ausgelastet (daher Performanceprobleme)
2. DNS-Server hatte noch Einträge vom alten E-Mail Server drin, den es gar nicht mehr gibt (daher Zeitüberschreitungen)

Vielen Dank!