Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mysql Abfragen sehr langsam

Mitglied: huppsi

huppsi (Level 1) - Jetzt verbinden

31.08.2004, aktualisiert 08:48 Uhr, 13972 Aufrufe, 3 Kommentare

Hallo zusammen,

ich hab hier ein Netzwerk, war ursprünglich 3 Rechner mit Windows NT 4.0 SP 6. Auf einem lief MySql praktisch als Server für die 2 anderen Rechner. Funktioniert soweit auch alles. Nun sind die beiden "Clientrechner" durch 2 neue mit Windows 2000 Prof. SP4 ersetzt worden und seitdem ist eine Datenbank-Abfrage extrem langsam geworden. Es fängt morgens so langsam an als wenn die beiden Rechner noch müde sind und wird dann im laufe des Tages besser. Aber nicht so, das man da wirklich dran arbeiten kann.

Kennt jemand von euch das Problem? Gibts da ein "Hotfix"? Ein Downgrade auf SP 3 ist bei den beiden Rechnern nicht möglich.

Vielen Dank schonmal für die Tipps.
Mitglied: linkit
31.08.2004 um 08:39 Uhr
Könnste du als Test mal eine MYSQL Abfrage / Skript erstellen, indem du das ganze ncht über den Namen, sondern über die IP-Adresse des Servers machst.... ?
Bitte warten ..
Mitglied: linkit
31.08.2004 um 08:40 Uhr
Zusätzlich solltest du mal vom Prompt aus, einen Ping auf den Servernamen und auf die IP machen und schauen was passiert und wie lange die Request dauern.

Sind auch andere Applikationen, die auf den Server zu greifen so langsam oder nur mysql ?
Bitte warten ..
Mitglied: huppsi
31.08.2004 um 08:48 Uhr
Hab ich schon getestet. Über IP oder über Namen gibt keine Änderung. Alle anderen Sachen im Netzwerk laufen einwandfrei. Ping läuft auch Super. Netzwerkkarte schon ausgetauscht. Brachte bislang keine Änderung. Netzwerkauslastung ist auch eher gering, gab über einen Test von 8Std. auch keine Lastspitzen.
Bitte warten ..
Ähnliche Inhalte
Datenbanken
MYSQL wird RAND langsam?
Frage von WPFORGEDatenbanken3 Kommentare

Hallo, Ich habe eine große Tabelle (~ 1 Mio Einträge) in einer MYSQL DB. Aus dieser wird nun per ...

Debian
MySQL Workbench mysql old password
Frage von Fenris14Debian3 Kommentare

Hallo, ich habe hier auf einem Linux Mint den SQL-Client "MySQL Workbench" installiert. Beim anlegen einer neuen Verbindung und ...

Datenbanken

MYSQL Replikation mysql: unknown variable

Frage von Bender999Datenbanken2 Kommentare

Hallo, wollte eine Master Slave Replikation einrichten. Auf der Master Seite steht in der Ini: server-id=1 log-bin=mysql-bin starte ich ...

Datenbanken

CURDATE() MySQL

gelöst Frage von ThoomaasDatenbanken1 Kommentar

Hallo alle zusammen, ich habe das Problem, dass wenn ich eine Abfrage aus einer DB mache mit dem String ...

Neue Wissensbeiträge
Grafik

Gute Spiele aus der Ubuntu Repository: SuperTuxKart

Information von NetzwerkDude vor 5 StundenGrafik1 Kommentar

Fall jemand die Firmenpolicy hat das man Linux Software nur aus dem default Repository installieren kann: Ich habe festgestellt ...

Datenschutz
Im Zweifel ist die Cloud immer unsicher
Information von certifiedit.net vor 6 StundenDatenschutz4 Kommentare

Hallo, wie schon mehrmals angesprochen, egal, womit der Dienst wirbt, im Zweifel ist es in der Cloud immer unsicher(er) ...

Entwicklung

Neu im TickX - Das neue Zusatzmodul Resourcen Syncronization

Tipp von TickXmedia-service vor 9 StundenEntwicklung1 Kommentar

Mit der aktuellen TickX Version 3.2 haben wir wieder zahlreiche Verbesserungen und Anpassungen im TickX vorgenommen. Das neue TickX-Modul ...

MikroTik RouterOS

Dynamische VLAN Zuweisung für WLAN (u. LAN) Clients mit Mikrotik

Anleitung von aqui vor 4 TagenMikroTik RouterOS2 Kommentare

1. Allgemeine Einleitung: Das folgende Tutorial gibt einen Überblick über die dynamische VLAN Zuweisung von WLAN und LAN Clients ...

Heiß diskutierte Inhalte
Ubuntu
Linux Ubuntu VNC IP
Frage von 141835Ubuntu61 Kommentare

Wie finde ich bei Linux Ubuntu die IP-Adresse vom VNC Server heraus???

Netzwerke
VPN auf Firmennetzwerk (Festplatten, Computer) einrichten, aber wie?
Frage von 81083Netzwerke34 Kommentare

Hallo, es ist ein Bisschen frustrierend. Wir haben einen 2012 R2 Server, eine Fritzbox und etwa 10-12 PC die ...

Windows Installation
Netzwerkregistrierung mit regsvr32 über UNC Netzwerkpfad ohne Fehlermeldung gescheitert
Frage von RycoDePsycoWindows Installation18 Kommentare

Hallo, ich habe ein Problem und weiß nicht genau woran dies liegen kann. Es gibt ein Server (DomänenController) und ...

Hyper-V
Hyper-V-Host rebootet - einige wenige Gäste haben danach Ping-Zeiten von über 400ms!
Frage von DerWoWussteHyper-V18 Kommentare

Moin an alle Hyper-V Admins! Hat jemand außer mir schon einmal Folgendes erlebt? Hyper-V auf Server 2019. Server startet ...