Network Scanner zeigt falschen Hostname an

Mitglied: vafk18

vafk18 (Level 1) - Jetzt verbinden

11.04.2021 um 20:03 Uhr, 671 Aufrufe, 10 Kommentare

Ich habe in meinem Netzwerk 3 Fritzboxen im Betrieb.
Die Fritzboxen haben in den Einstellungen als Namen "fb7270", "fb7369" und "fb7412". Jede Fritzbox hat eine feste IP-Adresse.
Der Router ist eine pfSense. Dort ist DNS Resolver aktiv und hat unter Host Overrides für jede Fritzbox unter Host "fb7270" plus Parent domain "intra. test.de" sowie die IP-Adresse usw. eingetragen.
Ich kann die Fritzboxen sowohl mit ping fb7270 als auch ping fb7270.intra.test.de erreichen.

Mein Problem ist, daß mein SoftPerfect Network Scanner beim Scannen des Netzwerks unter Hostname anzeigt "fb7270" IP x.x.x.5, x.x.x.6 und einmal "fb7270.intra.test.de" IP x.x.x.7 anzeigt. Richtig müßte unter x.x.x.5 fb7369.intra.test.de und unter x.x.x.6 fb7412.intra.test.de stehen.

Ich habe den lokalen DNS-cache gelöscht, die pfSense neu gestartet, aber komme einfach nicht drauf, was es ist :-( face-sad
Mitglied: GarfieldBonn
LÖSUNG 11.04.2021 um 20:17 Uhr
Mal ein "tracert" auf alle Namen ausgeführt?

Lokale PC-Host-Datei-Einträge überprüft?

Einträge in den Fritzboxen ggf. überprüft?
Bitte warten ..
Mitglied: Windows10Gegner
11.04.2021 um 20:32 Uhr
Zitat von @vafk18:

Mein Problem ist, daß mein SoftPerfect Network Scanner beim Scannen des Netzwerks unter Hostname anzeigt "fb7270" IP x.x.x.5, x.x.x.6 und einmal "fb7270.intra.test.de" IP x.x.x.7 anzeigt. Richtig müßte unter x.x.x.5 fb7369.intra.test.de und unter x.x.x.6 fb7412.intra.test.de stehen.

Das Problem ist, dass dir höchstwahrscheinlich test.de nicht gehört. Die Frage ist nun, wie der die Namen sucht. Per PTR-Record (IP-Adresse zu Domainnamen) wird das über öffentliche Server nicht gelingen.
Bitte nutze daher deinen Domainnamen.

Die Frage ist nun, wie der das macht und welchen DNS der befragt.
Bitte warten ..
Mitglied: Lochkartenstanzer
11.04.2021 um 20:50 Uhr
Moin,

Test.de gehört Dir nicht und daher wird auch intra.test.de auch nicht an Dich delegiert sein.

Da kann alles mögliche als Ergebnis Heraushüpfen.

lks
Bitte warten ..
Mitglied: vafk18
11.04.2021 um 21:04 Uhr
Doch, test.de (damit meine ich natürlich (m)eine andere Domain) gehört mir.

tracert auf fb7412 meldet tracing route to fb7270 (IP stimmt, müßte aber fb7412 sein),
tracert auf fb7270 meldet tracing route to fb7270 (IP stimmt nicht, müßte fb7369 sein),
tracert auf fb7369 meldet tracing route to fb7369.intra.test.de (IP und fb7369 stimmt)

Ich vermute, daß irgendwo noch alte Einträge stehen, denn früher da wo jetzt die fb7369 war früher die fb7270.
Apropos, wo in den FB löscht man die DNS-Einträge? Vermutlich werden diese durch einen Neustart nicht gelöscht.
Bitte warten ..
Mitglied: Windows10Gegner
11.04.2021 um 21:09 Uhr
Also du hast deine Domain durch test.de ersetzt, um diese icht hier zu posten?
Bitte warten ..
Mitglied: vafk18
11.04.2021 um 21:24 Uhr
Ja natürlich :-) face-smile
Bitte warten ..
Mitglied: Windows10Gegner
LÖSUNG 11.04.2021 um 21:30 Uhr
Gut, wie macht denn der Scanner die Auflösung (parallel mal Wireshark mitlaufen lassen)?
Wenn der das über den PTR-Record macht den DNS-Server prüfen.

Bitte warten ..
Mitglied: vafk18
11.04.2021 um 21:31 Uhr
Ich glaube, ich muß mich für den Rest der Nach schämen.

In der hosts standen uralte Einträge. Gelöscht, alles läuft. Shame on me!!!
Bitte warten ..
Mitglied: Lochkartenstanzer
11.04.2021 um 21:40 Uhr
Zitat von @vafk18:

Doch, test.de (damit meine ich natürlich (m)eine andere Domain) gehört mir.


Hast Du denn auch intra.test.de korrekt delegiert?

lks
Bitte warten ..
Mitglied: vafk18
11.04.2021 um 22:48 Uhr
Da ich nur ein kleines Netzwerk habe, habe ich die Hostnamen manuell den Geräten und in der pfSense eingetragen. Später, wenn die Anbindung zur Domäne steht, kommt noch ein Domain-Controller hin. Dauert leider bei mir ein wenig, deshalb habe ich auch nicht bemerkt, daß ich vor Jahren an einem meiner Laptops die hosts manuell angepaßt habe und kam heute Abend ins Schwitzen. Aber was solls, wenn die Saunas zu haben :-) face-smile))
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
Aqui - Wir möchten den Hasen zurück
NixVerstehenVor 22 StundenAllgemeinOff Topic35 Kommentare

Lieber aqui, ich finde es sehr sehr schade, das du dich hier so überraschend abgemeldet hast. Ich habe auch von dir sehr viel gelernt ...

Netzwerke
Erfahrungen mit HPE Aruba Switches (Aruba OS)
sixofeightVor 1 TagAllgemeinNetzwerke13 Kommentare

Holla zusammen, Wer von euch setzt Aruba Switches (Aruba OS, ehemals HP ProCurve) ein und wie sind eure Erfahrungen bzw. wie zufrieden seid ihr ...

Webentwicklung
Webdesigner ist verschwunden
Janno100Vor 1 TagFrageWebentwicklung4 Kommentare

Hallo zusammen Kunde hat einen Webdesigner der die Domain des Kunden vor einigen Jahren einfach unter seinen eigenen Name weiter geführt hat. Diese haben ...

Exchange Server
Exchange weist Mails ohne Log Eintrag ab
Mr.RobotVor 12 StundenFrageExchange Server16 Kommentare

Guten Morgen, wir haben seit letzter Woche ein ganz spannendes "Problem" oder sollte ich eher Phänomen sagen? Wir haben eine Tochtergesellschaft die allerdings IT-Technisch ...

Windows 10
Was ist zu wenig
ukulele-7Vor 8 StundenFrageWindows 1013 Kommentare

Hallo, ich suche nach einer Quelle um Windows 10 Pro OEM Lizenzen zu beziehen, gerne auch erstmal ein paar als Testkauf. Nun ist das ...

Windows Server
Server clonen
oGutITVor 1 TagFrageWindows Server5 Kommentare

Hallo ich habe einen alten HP Server Gen8 und möchte diese auf einen HP Microserver Gen8 klonen. Auf dem HP Server ist 2W12KR2 am ...

Netzwerke
2 fritzen mit unterschiedlichen subnetzen einrichten
gelöst alpi972Vor 1 TagFrageNetzwerke7 Kommentare

Hallo, hoffe ich habs unters richtige thema gesetzt, ich habe 2 fritzboxen (eine 7490 als DSL Modem und eine 7430 als Brige), und will ...

Router & Routing
Windows Netzwerklaufwerke durch kaskadiertes Netzwerk nicht ansprechbar
TomAustriaVor 1 TagFrageRouter & Routing5 Kommentare

Hallo, wir hatten bisher nur ein "einfaches" Netzwerk und möchten dieses nun in getrennte Netzwerksegmente aufteilen: Das Netz 192.168.2.x haben wir beim AX1500 an ...