Netzlaufwerk dauerhaft verbinden

janne226
Goto Top

Win2000 Netzwerk mit Win2003 Server

Hallo, in einem Netzwerk mit einem Win2003 Server und drei Win2000 Workstation sollen die Workstation mit bestimmten Netzlaufwerken dauerhaft mit dem Server verbunden sein. Leider muss der User die Netzlaufwerke bei jeder Anmeldung erneut mit Kennwort bestätigen, obwohl ich beim Einrichten der Verbindungen angeklickt habe, dass diese Verbindung jedesmal stattfinden soll.
Wie kann ich es erreichen, dass die User nicht jedesmal das Passwort für den Server eingeben müssen und dass die Netzlaufwerkverbindung automatisch geschieht?
Danke für eure Hilfe im Voraus.

Gruß Janne

Content-Key: 3396

Url: https://administrator.de/contentid/3396

Ausgedruckt am: 02.07.2022 um 12:07 Uhr

Mitglied: LarsJakubowski
LarsJakubowski 22.10.2004 um 08:24:47 Uhr
Goto Top
Hallo,

schreibe bei batch Datei mit NetUse Befehlen. Hier kannst DU auch User / Passwort und Domain angeben.
Lege diese Datei in den Autostartordner, oder wenn Du ein AD hast in Startskripte.
Das sollte reichen.

Meistens vergisst das Betriebssystem das Passort für Log ins an Netzlaufwerken.

Wenn Du Hilfe bei der Datei brauchst, sag Bescheid.

Lars
Mitglied: Jere
Jere 22.10.2004 um 10:51:53 Uhr
Goto Top
Eine Batch Datei mit Passwort ?
Für jeden einsehbar ?

Das würde ich doch aber bitte nochmal aus einer anderen Perspektive sehen ...
Mitglied: LarsJakubowski
LarsJakubowski 22.10.2004 um 11:31:49 Uhr
Goto Top
Das Passwort wird beim Ausführen der Datei nicht im Klartext angezeigt.

Wenn es in der Domain Policy unter Skripte abgelegt ist, dann bekommt der User davon sowieso nichts mit, da er keinen Zugriff darauf hat.

Desshalb ist diese Methode unbedenklich.

Lars
Mitglied: Jere
Jere 22.10.2004 um 11:39:16 Uhr
Goto Top
ich habe angenommen das die verbindung vom client hergestellt wird und nicht über die policy. wenn ich mich getäuscht habe dann entschuldigung ;)
Mitglied: LarsJakubowski
LarsJakubowski 22.10.2004 um 11:57:26 Uhr
Goto Top
Sorry, aber was Gegenteiliges habe ich nicht gelesen??!!
Aber wenn der Client für die Verbindungsherstellung verantwortlich ist, dann würde ich es so auch nicht machen. klar. Da hast Du schon recht

Lars
Mitglied: Janne226
Janne226 22.10.2004 um 13:41:07 Uhr
Goto Top
Danke für die Antworten. Es ist richtig, das Einloggen soll von den Clients aus gestartet werden. In einem anderen Netzwerk habe ich einfach die Netzlaufwerke verbunden und alles klappt problemlos bei jedem Anmelden. Nur in diesem Fall nicht und ich kriege es einfach nicht hin.

Gruß Janne
Mitglied: LarsJakubowski
LarsJakubowski 22.10.2004 um 13:45:19 Uhr
Goto Top
Mh, schon komisch.
Ist das ein Arbeitgruppen oder Domain Netzwerk?

Lars
Mitglied: Janne226
Janne226 22.10.2004 um 14:19:23 Uhr
Goto Top
Eine Arbeitsgruppe
Mitglied: LarsJakubowski
LarsJakubowski 22.10.2004 um 14:26:39 Uhr
Goto Top
Schade, sonst hättest Du ein Skript direkt ins AD legen können.

Wie verbindest Du die laufwerke?
Mi t"Ntezlaufwerke verbinden"?

Lars
Mitglied: Janne226
Janne226 22.10.2004 um 14:29:19 Uhr
Goto Top
Ja genau. Und ich bin auch ganz sicher, dass ich den Haken gesetzt habe bei "Diese Verbindung beim nächsten Start wieder herstellen" Und trotzdem muss man jedesmal das Passwort eingeben.
Mitglied: LarsJakubowski
LarsJakubowski 22.10.2004 um 14:35:04 Uhr
Goto Top
Hast Du alle User auf dem Server angelegt?
Haben die User den Rechte auf dem Server?
Das Problem ist, das ja die Konten nur auf jedem Rechner verwaltet werden.

Wieviele Rechner sind es denn?
Lars
Mitglied: Janne226
Janne226 22.10.2004 um 14:43:25 Uhr
Goto Top
Es ist ein Server mit Win2003 und drei WS mit Win2000. Und die Netzanbindung hat ja bis Montag problemlos geklappt. Nur jetzt auf einmal nicht mehr.
Zwei der drei WS wurden von Win95 auf Win2000 ugedatet. Bei der einen klappt die Netzanbindung problemlos. Bei der zweiten eben nicht.

Janne
Mitglied: LarsJakubowski
LarsJakubowski 22.10.2004 um 14:47:42 Uhr
Goto Top
Na ja, leider ist eine Arbeitsgruppe nicht so das tolle.
Langsam habe ich auch keine Ideen mehr.

Ich melde mich nachher noch mal. Vielleicht ist mir dann was schlüssiges eingefallen.

Lars
Mitglied: KILLER
KILLER 15.11.2004 um 15:23:24 Uhr
Goto Top
probier es mal damit:

1. Start/Ausführen/regedit
2. Zum Schlüssel Hkey_Local_Machine\System\Currentcontrolset\Services\Lanmanserver\Parameters navigieren
3. Den Wert "autodisconnect" auf "4294967295" (entspricht 8171 Jahre) setzen.
4. Regedit beenden und neu starten.

Emin
Mitglied: Janne226
Janne226 16.11.2004 um 14:07:20 Uhr
Goto Top
Hallo Killer,

danke für den Tipp, ich habe ihn ausprobiert und es hat geklappt.

Bis bald mal

Gruß Janne
Mitglied: Jere
Jere 16.11.2004 um 14:09:12 Uhr
Goto Top
Hi, auch ich danke für den Tipp face-smile
Mitglied: KILLER
KILLER 17.11.2004 um 01:21:28 Uhr
Goto Top
Hallo Janne,
Hallo Messiah,

das freut mich.

Gruß
Emin
Mitglied: Harakiri81
Harakiri81 18.09.2007 um 15:48:13 Uhr
Goto Top
hallo,

ich habe das gleiche problem. ich habe winxpprofSP2 und bin benutzer in einer domäne. habe den o.g. registrypatch gemacht, rechner neu gestartet, dann das netzlaufwerk getrennt und dann neu verbunden. natürlich die option gewählt dass sich das laufwerk bei neustart wieder verbindet. dann hab ich wieder rechner neu gestartet aber ich musste auch wieder das passwort eingeben.
das netzlaufwerk verbindet sich zu einem samba-server 3.0.23d-6-1083 auf Suse10.2!

ein kollege von mir sitzt 3 meter entfernt bei ihm bleibt das passwort gespeichert. was kann ich noch patchen in meinem windows? danke im voraus, roland.
Mitglied: Harakiri81
Harakiri81 19.09.2007 um 08:43:23 Uhr
Goto Top
also für mich hat sich das erledigt........dieser server wird auch in der Netzwerkumgebung angezeigt und dort wird das passwort auch rebootübergreifend gespeichert.