Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk-Boot bei Realtek-Karte

Mitglied: activuser

activuser (Level 1) - Jetzt verbinden

06.04.2010, aktualisiert 17:39 Uhr, 4455 Aufrufe, 2 Kommentare

Hallo!

Auf meinem Gigabyte Motheboard (GA-8IPE1000-G Rev 4.0) befindet sich eine Onboard-Netzwerkkarte mit Realtek-Chipsatz (RTL-8110S). Ich würde nun gerne per PXE (vom Netzwerk booten) den Windows-Bereitstellungsdienst nutzen.
Im BIOS (Award 6.00 PG, 2005, Intel 865 PE) habe ich bei den Advanced BIOS Features bereits das First Boot Device auf "LAN" gesetzt und unter Integrated Peripherals das "OnBoard LAN Boot ROM" auf "Enable" gesetzt.

Wenn ich den Rechner nun neu starte, dann bootet er ganz normal. Ich habe den Eindruck, dass er den Boot ROM der LAN-Karte aber auch gar nicht anspricht. Man sieht also gar nicht erst, dass er versucht eine Verbindung aufzubauen.

Weiß jemand eine Lösung?

Das Board habe ich schon auf das neueste Bios "geupdatet". Für die Netzwerkkarte finde ich leider kein passendes BIOS-Update... Vielleicht weiß ja jemand wo ich das passende Flash-Utility für die LAN-Karte erhalten kann (auf der Realtek-Seite gib es das leider nicht).

Danke,

activuser
Mitglied: SamvanRatt
06.04.2010 um 19:04 Uhr
Hi
es gibt zwar bei Realtek ein Update für ROMs aber das geht nicht mit Onboard KOmponenten, da diese ins BIOS integriert sind (da klebt ja kein eigener ROM Chips für den NIC drauf). Bei mir ist das selbe BIOS leider fest eingebrannt (eigenes ROM) und nicht deaktivierbar; würde es dir gerne schenken
Da der Realtek ein schlechter Chipsatz ist würde ich sofort auf Broadcom oder Intel umspringen; da sind echte Chips drauf und bringen gerade bei so Netzintensiven Sachen noch mal ordentlich Performance, ansonsten schreib Gigabyte an
Gruß
Sam
Bitte warten ..
Mitglied: matze2010
06.04.2010 um 20:39 Uhr
Die meisten BIOS bieten die Möglichkeit vor dem Boot das entsprechende Device selbst zu wählen (Bootmenu, oft F8 oder F12).

Taucht dort die Netzwerkkarte auf und was passiert, wenn du sie auswählst?

Hast du einen PXE-entsprechend eingerichteten DHCP Server, der auch BOOTP Adressen vergibt? Läuft dein TFTP Server mit dem Boot-Image?

Lg
Matze
Bitte warten ..
Ähnliche Inhalte
Windows Server

Treiber für PXE Boot mit Realtek gesucht

Frage von tobivanWindows Server5 Kommentare

Hallo, ich habe neue Clients mit Realtek LAN, auf denen Windows per pxe installiert werden soll. Im Bereitstellungsdienst habe ...

Netzwerkgrundlagen

Netzwerkkarten: Marvell Phy mit Realtek inside?

Frage von Thomas-WNetzwerkgrundlagen3 Kommentare

Hallo Schwarm, Folgendes grundsätzliches Problem: eine Direktverbindung zweier Glasfaserkarten scheitert Ich habe hier 2 Geräte mit - Win7pro64 - ...

Vmware

Hilfe ESXI 6.5 Treiber Realtek Customizer esxi ISO

gelöst Frage von zeroblue2005Vmware11 Kommentare

Hallo Zusammen, ich habe mir einenen kleinen feinen ESXI Server auf Basis von Consumer Hardware zusammengestellt. Iso Medium gebrannt ...

Notebook & Zubehör

Boot Manager erkennt keine Boot-Medien

Frage von nico2000Notebook & Zubehör11 Kommentare

Hallo, ich stehe gerade vor einem Problem an einem alten acer Notebook, welches ich neu aufsetzen wollte. Das Gerät ...

Neue Wissensbeiträge
Sicherheit

Citrix ADC, Gateway u. SD-Wan: Schwachstellen patchen

Information von kgborn vor 15 StundenSicherheit

Keine Ahnung, wie viele Admins von Citrix-Applicances hier unterwegs sind und ob die Versorgung mit Advisories klappt. Aber im ...

Off Topic

Im Tel Raum von Hamburg (040) sind mal wieder viele Indische Microsoft Anrufer unterwegs

Information von TomTomBon vor 1 TagOff Topic5 Kommentare

Moin Moin, Die sind so schlecht das sogar meine Frau sofort die erkannt hat was die sind. Und Ihr ...

Router & Routing

FritzOS 7.20 kommt auch auf Deine Fritze (wahrscheinlich)

Information von Visucius vor 2 TagenRouter & Routing12 Kommentare

Nachdem ich hier die Hassliebe zu den kleinen Kistchen kenne, sollten wir das nicht zu breit ausdehnen. Ein paar ...

Netzwerke

PfSense VPN mit L2TP (IPsec) Protokoll für mobile Nutzer

Anleitung von aqui vor 2 TagenNetzwerke

Allgemeine Einleitung Das folgende VPN Tutorial ist eine Ergänzung zum bestehenden VPN_Client_Tutorial. Es beschreibt ebenfalls die VPN Anbindung von ...

Heiß diskutierte Inhalte
Windows Server
Domäne nach Ausfall eines DC komplett gestört
Frage von thaddaeus93Windows Server44 Kommentare

Hallo Zusammen, wir haben hier zwei DC's (einen 2011 SBS und einen 2016 Standard) - ursprünglich sollte die Migration ...

Windows Server
GPO Kennwortrichtlinie wird nicht angewandt
Frage von SabSchapWindows Server39 Kommentare

Hallo, ich habe per GPO Default Domain Policy unter "Computer" die Kennwortrichtlinie definiert. Das Kennwort soll nach 365 Tage ...

VB for Applications
VBS wird nach Anmeldung (Aufgabenplanung) nicht richtig ausgeführt
gelöst Frage von MrLabelVB for Applications30 Kommentare

Hallo, ich habe ein VB Script geschrieben, welches morgens mit der Aufgabenplanung gestartet wird. (Ich weiß die Lösung ist ...

Hyper-V
Hyper-V AD Umgebung "einfrieren" und später wiederverwenden
gelöst Frage von baddeitHyper-V18 Kommentare

Hallo liebe Gemeinde, ich habe eine Frage zu einer WIN2019 Umgebung, die aus diversen physischen hosts besteht, auf denen ...