Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Netzwerk Testinstallationen

Mitglied: manbuettner

Windwos 2003 Server...

Hallo Admins,

ich habe zwei Server, mit denen ich gerade bzgl. GPO testen möchte.
Einen Router, der die Internetverbindung herstellt.

1. Server Domänencontroller
NIC1 - 192.168.0.100 / SN 255.255.255.0 / GW 192.168.0.11 / DNS 192.168.0.100
NIC2 - 192.168.10.101 / SN 255.255.255.0 / DNS 192.168.10.101
Standort 1
DNS Forward und Loopbackzone für beide Subnets, primär

Reihenfolge Netzwerk: Nic1, Nic2.
DHCP Server auf NIC 1

2. Server Domänencontroller
NIC1 - 192.168.10.100 / SN 255.255.255.0 / GW 192.168.10.101 / DNS 192.168.10.101
Standort 2
DNS Forward und Loopbackzone, sekundär

Client:
XP Prof. Service Pack2
Domänenanbindung

Vorhaben:
Ich habe zwei Standorte eingerichtet, unter einer Domäne, die auch AD replizieren (über NIC) (funktioniert)

Mit dem Client möchte ich mich an Standort 1 anmelden und einfach per GPO einen Hintergrund mit der Standortinfo 1 anzeigen.
Mit dem Client möchte ich mich an Standort 2 anmelden und einfach per GPO einen Hintergrund mit der Standortinfo 2 anzeigen.
Mit dem Client möchte ich von Standort 2 eine Internetverbindung aufbauen können. Also über den Router 192.168.0.11.

Probleme:
Starte ich nun den Client, zeigt mir die Netzwerkkarte eingeschränkte oder keine Konnektivität an.
Es wurde eine 169er IP Adresse vergeben.
Der DHCP Server wurde also nicht gefunden. (Das hat aber schon mal geklappt, wohl bevor ich RRAS aktiviert habe :-( face-sad )
Es werden also auch keine GPO's ausgeführt.

Fragen:
Könnte mir jemand Stichpunktartig weiterhelfen, wie ich die Konfiguration einstellen muss?
Im AD habe ich OU eingerichtet SO1 und SO2 mit jeweils einem Benutzer.
Wie kann ich dem system mitteilen, dass sich die Benutzer unter SO1 am Standort1 und SO2 am Standort2 anmelden?

Danke für Eure Hilfe...

Manfred Büttner

Content-Key: 3732

Url: https://administrator.de/contentid/3732

Ausgedruckt am: 21.06.2021 um 03:06 Uhr

1 Kommentar
Mitglied: Leobuck64
Hallo Manfred,

Verstehe ich dich richtig, dass du mit einer Workstation mal zu dem und mal zu einem anderen Standort gehören willst ?

Dürfte schwer werden - denn die Standortdefinition - und damit auch die Übernahme der GRL (die Du ja sicher auf den Standort und nicht auf die OU der User) gelegt hast - ermittelt sich ja aus der IP- Adresse des Client - und der wird bei Verwendung von DHCP immer die gleiche Adresse (und damit auch den gleichen Standort) - zumindest aber einer Adresse aus immer dem gleichen Bereich vom Server anfordern.

Sollte es sich aber um unterschiedliche Benutzer an unterschiedlichen Workstation handeln ist das relativ einfach über unterschiedliche DHCP- Bereiche zu realisieren.

Zum DHCP Problem :
Dein Client bekommt eine 169- Adresse bekommt und erreicht den DHCP nicht ? Geht der Client über den Router ? Leitet dein Router die DHCP Meldung weiter (Relay Agent)?

Auf welchem Server hast Du denn RRAS aktiviert und als was (RAS oder Router ?) Da kann ich nämlich noch keinen Zusammenhang erkennen, warum dein Client keine IP mehr bekommen soll.

Hoffe, es hilft Dir ein bisschen weiter - Gruß Leo
Heiß diskutierte Beiträge
Netzwerke
Kassen freezen ohne ersichtlichen Grund
Ronic1Vor 1 TagFrageNetzwerke12 Kommentare

Hallo Zusammen, ich schreibe heute zum ersten Mal in diesem Forum. Also weißt mich bitte auf etwaige Fehler meinerseits hin. Wie ich in anderen Beiträgen ...

Router & Routing
Deutsche Glasfaser. NT direkt an pfSense möglich oder besser Kaskade?
fnbaluVor 1 TagFrageRouter & Routing23 Kommentare

Hallo zusammen, am kommenden Mittwoch wird bei mir der Deutsche Glasfaser Anschluss aktiviert. Anfangs wird darüber kein Telefon laufen, aber vielleicht später. Mir stellt sich ...

Notebook & Zubehör
Alt-Laptop Vergleichsmeinungen
winlinVor 16 StundenFrageNotebook & Zubehör13 Kommentare

Hallo zusammen Habe zwei Laptops und einen mini pc und würde gerne wissen was ihr zu den beiden Laptops sagt??? Was dürfte ich Max an ...

Batch & Shell
Problem mit einer Batchdatei
stevie72Vor 1 TagFrageBatch & Shell11 Kommentare

Guten Abend zusammen! Ich habe ein problem eine Batch ans laufen zu bekommen. Folgende Problem Stellung: Wir haben etwa 20 Rechner in der Bibliothek. Darauf ...

TK-Netze & Geräte
Starface mit NGN verliert Gateway
FabezzVor 1 TagFrageTK-Netze & Geräte9 Kommentare

Guten Morgen zusammen, ich hoffe dass ich das richtige Thema getroffen habe. In unserer Firma wurde beschlossen dass die in die Tage gekommene Openscape ausgetauscht ...

Virtualisierung
Adobe Flash Player für Zugriff auf VMWare Horizon
Moenchengladbacher-ITVor 1 TagFrageVirtualisierung5 Kommentare

Liebes Support Team, unser Kunde verwendet eine "VMWare Horizon" Applikation, von dem aus Anwendungen/Browser/etc in einer virtuellen Sandbox gestartet werden. Alle Clients haben kein Zugriff ...

Windows 10
Remotedesktopzugang mit Openvpn sicher?
LegofrauVor 18 StundenFrageWindows 106 Kommentare

Guten Morgen, wie sicher ist es wenn man Remotedesktopzugang durch einen Openvpn Tunnel betreibt? Der Openvpn Tunnel ist mit aktuellen Zertifikaten abgesichert. Der Pc hat ...

Firewall
OpenVPN-Problem
gelöst ingorosVor 10 StundenFrageFirewall19 Kommentare

Hallo, habe gestern mit ipfire einen OpenVPN-Server aufgesetzt. Der läuft auch wunderbar. Sowohl Win7, wie auch Win10pro können sich problemlos anmelden. Ein Laptop mit Win10 ...