Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sobald die Netzwerkverbindung hergestellt ist wird das System langsam

Mitglied: alta-vatta

alta-vatta (Level 1) - Jetzt verbinden

13.09.2007, aktualisiert 18.09.2007, 3632 Aufrufe, 9 Kommentare

Hallo!

so sieht das Netzwerk aus:

2003 Server - Standart installation
- 2x pentium 4 3200
- 1GB Ram
- 80 GB HDD
- Benutzerverwaltung (ohne Servergespeichertem Profil)
- DNS
- File
- exchange
- SQL

Clients
- alle xp
- alle sp2
- sämtliche umdates

zum Problem:
seit ca 2-3Monaten werden die Rechner immer lagsamer!
ein Word dokument (standart größe) was auf der Festplatte abgelegt ist dauert ca 1min zum laden, wenn der Netzwerkstecker verbunden wird mit der Karte.
Kappe ich die Verbindung wird alles wieder rasend schnell, außer natürlich Netzwerkarbeiten ist halt nicht verbunden.

könnte es an Rechten und berechtigungen liegen, die auf dem Server liegen?

Bitte helft mir, verzweifel fast daran...

Danke
Mitglied: joerg
13.09.2007 um 11:37 Uhr
Also für mich hört sich das eher nach einem DNS-Problem an, hatte ich auch mal!
Wie bekommen denn die Clients ihre IP, fest oder DHCP?

Gruß
Bitte warten ..
Mitglied: alta-vatta
13.09.2007 um 11:51 Uhr
...hab ich auch schon gedacht! komme aber nicht weiter...

die clients bekommen alles fest zugewiesen.
DHCP ist auf dem Server ausgeschaltet.
das eigenartige ist blos, das es anscheinend eienn DHCP gibt. Die W-Lan router sind mit "DHCP - ausgeschaltet" markiert.

Der Server ist ganz normal schnell beim öffnen von dateien.

Wie finde ich denn raus, ob der DNS vollständig läuft?
Fehler auf dem DNS gibt es im Protokoll leider nicht.
Bitte warten ..
Mitglied: joerg
13.09.2007 um 12:26 Uhr
Also als erstes du benutzt bestimmt einen SBS-Server oder? Wenn ich so die Konfig oben sehe...

Schalte doch mal bei einem Client das DHCP ein und schau mal ob er was bekommt und dann kannst du normalerweise erahnen woher er das bekommt.

Kann sein wenn du einen SBS einsetzt dass dort was konfiguriert ist.
Bitte warten ..
Mitglied: alta-vatta
13.09.2007 um 14:51 Uhr
Danke! ich werd es auf jeden Fall mal testen! vielleicht liegts ja daran!

wenn sonst noch jemand was weis, bitte bitte melden!
Bitte warten ..
Mitglied: c-webber
14.09.2007 um 00:07 Uhr
Ich schiesse einfach mal ins Blaue...

kann es sein, dass Du einen WSUS-Server im Netz hast ?

Ich hatte mal ein ähnliches Problem. Schau im Taskmanager ob ein svchost-prozess ungewöhlich hohe cpu-Last verursacht. Sollte das der Fall sein liegt es an einem bekannten Bug im WSUS.
Ein Client-Update schafft abhilfe, kann dir morgen den Link dazu schicken wenn Du ihn brauchst

Ansonsten am Server mal die Eingabeaufforderung öffnen und "netdiag" und "dcdiag" ausführen.
Wenn da keine Fehler auftauchen sollte von der Netzwerk-konfig alles in Ordnung sein.
Bitte warten ..
Mitglied: alta-vatta
14.09.2007 um 10:24 Uhr
Danke!
Aber was ist ein WSUS?
Die beiden Befehle werde ich auf jedenfall heute nachmittag mal ausführen, wenn ich wieder in der Firma bin.
Bitte warten ..
Mitglied: c-webber
16.09.2007 um 17:39 Uhr
Danke!
Aber was ist ein WSUS?

WSUS steht für WindowsServerUpdateService, es handelt sich dabei um einen Dienst, der Updates für Windows-Server, -Clients und Office-Produkte von Windows-Update aus dem I-Net bezieht und diese dann an die PCs im Netzwerk weiterverteilt. So muss nicht jeder Client Updates aus dem I-Net saugen und Du kannst am WSUS genau vorgeben, welcher Client welche Updates bekommen soll oder auch nicht.

Aber wenn dir das nichts sagt wirst Du wohl auch keinen am laufen haben.

Was kam bei 'netdiag' und 'dcdiag' raus ?
Bitte warten ..
Mitglied: alta-vatta
17.09.2007 um 15:41 Uhr
Danke für die Info WSUS!

Die beiden Befehle kennt der gute nicht! "befehl unbekannt" ...

Den DHCP habe ich übrigens mal eingeschaltet und konfiguriert.
- die Adressen vergiebt er ordnungsgemäß und die route ins internet findet der Recher auch...
- die langsame Geschwindikeit bleibt jedoch!
Bitte warten ..
Mitglied: c-webber
18.09.2007 um 01:14 Uhr
Ähm, stimmt

Sry, hätte erwähnen müssen daß man erst die "SupportTools" von MS installieren muss. Hier der Link dazu:

http://technet2.microsoft.com/WindowsServer/f/?de/Library/aa376482-83f8 ...

Die Support Tools sind auf einer deiner WindowsServer CDs

--> http://technet2.microsoft.com/WindowsServer/f/?de/Library/aa376482-83f8 ...

...ansonsten saugen. Dann die beiden besagten ausführen, wobei netdiag in deinem Fall wohl das richtige tool ist.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Vertrauensstellung konnte nicht hergestellt werden

gelöst Frage von AndroxinWindows Server9 Kommentare

Hallo zusammen, vermutlich seit ich auf Hyper-V als Hypervisor setze, habe ich bei einigen Workstations (Windows 10) und Servern ...

Netzwerkmanagement

Sporadisches Unterbrechen der Netzwerkverbindung

Frage von TaumelNetzwerkmanagement5 Kommentare

Hallo User! Ich habe seit einiger Zeit das Problem, dass ständig meine Internetverbindung sporadisch unterbrochen wird. Die "Problembehandlung" beim ...

Windows Server

Interne und externe Netzwerkverbindung

gelöst Frage von Maria1985Windows Server5 Kommentare

Hallo zusammen, ich möchte einen mit Win Server 2016 laufenden Webserver in einem Rechenzentrum zu Backupzwecken mit einem Synology-NAS ...

LAN, WAN, Wireless

Netzwerkverbindung nach Kabelwechsel langsamer

gelöst Frage von Herbiems89LAN, WAN, Wireless4 Kommentare

Hallo, folgende Situation: Arbeitsplatz A: Dose Cat6 + Kabel Cat7 Arbeitsplatz B: Dose + Kabel Cat6 Laptop: Fujitsu Siemens ...

Neue Wissensbeiträge
Netzwerkmanagement
How To Mikrotik Netinstall
Erfahrungsbericht von areanod vor 3 StundenNetzwerkmanagement

Jedes Mal wenn ich Netinstall längere Zeit nicht benutzt habe stolpere ich über die „Besonderheiten“ dieser Software. Das ist ...

Microsoft
Microsoft: LDAPS per Update als Default
Information von em-pie vor 3 StundenMicrosoft

Hallo, Microsoft wird mit einem der zukünftigen Updates LDAP auf LDAPS per Default umstellen. Admins von angebundenen Systemen die ...

Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 1 TagHumor (lol)17 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Windows Update
MS SQL Server Updates
Information von sabines vor 2 TagenWindows Update

Für 2012, 2014 und 2016 sind seit Dienstag wichtige Sicherheitsupdates verfügar, die eine remote, leicht auszunutzende Lücke im Reporting ...

Heiß diskutierte Inhalte
Server-Hardware
Lieferzeiten bei einem Server - kann das sein?
gelöst Frage von samet22Server-Hardware31 Kommentare

Hallo, ich hätte an diejenigen eine Frage welche innerhalb der letzten 6-12 Monate einen Server bestellt haben. Ich habe ...

Verschlüsselung & Zertifikate
SSL Zertifikat gekauft funktioniert aber nicht
Frage von TeKiLLa1895Verschlüsselung & Zertifikate19 Kommentare

Hi, Habe vor 2 Tagen mit einer CSR mir ein Zertifikat beantragt und auch bekommen. Jetzt passt aber der ...

Humor (lol)
Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden
Information von Dilbert-MDHumor (lol)17 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Netzwerke
Empfehlung für Etagenswitche - 48xGbE + 2-4xSFP+
Frage von Der-PhilNetzwerke16 Kommentare

Hallo! Ich bräuchte einige, neue Access-Switche. Anforderung ist: - Ausschließlich Layer-2 Betrieb - Gute Stabilität - 48 Gigabit Ports ...