Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Noch einmal exchange 2000 mit SMTP-Problem

Mitglied: Meikel

Emails werden nicht versendet

Hallo, zuerst mal
Ich habe das hier schon oft beschriebene Problem, daß unser SMTP-Server Mails nicht verschickt.
Vielleicht sind die Voraussetzungen aber doch ein wenig anders, denn die hier vorgeschlagenen Lösungen lösen mein Problem nicht wirklich, wenngleich sie mich der Sache schon erheblich näher gebracht haben (rein verständigungstechnisch)
Also, unsere Umgebung:
Windows 2003 Server mit Exchange 2000
Internetzugang mit fester IP
Domainhosting und Emails bei 1und1
pop3-Abholung durch den Server funktioniert anstandslos
internes Email an AD-Benutzer funktionniert ebenfalls
In der Systemsteuerung habe ich beim WAN-Netzwerkadapter als DNS und Gateway-Adresse die des Routers (PC mit Linuxbasierender Firewall) angegeben.
Beim Lan-Netzwerkadapter ist kein Gateway und als DNS-Server die Server-eigene Adresse angegeben. (War in dieser Konstellation nie ein Problem)

Das Problem:
Der Versand an externe EMail-Adressen funktuionniert nicht.
Die Mails verbleiben in der Queue des SMTP-Connectors
Das Ordner-Symbol vor dem Connector-Eintrag hat keinen grünen Hacken, wie die anderen Queues, sondern ein blaues etwas, was ich nicht beschreiben kann
wenn ich "Vverbindung erzwingen" versuche, verschwindes das blaue Teil und es ist nur noch das gelbe Ordnersymbol zu sehen.
Nach einiger Zeit ohne Mailversand verschwindet die Warteschlage, kommt aber zurück, wenn eine Mailversucht wird zu versenden.

Ich habe versucht (teilweise mehrmals):
iisreset (Dienste neustarten)
Smartserver als IP-Adresse oder als dns-Name
SMTP-Connector neu erstellen

Zur Zeit nutze ich auf einem anderen Client "Janaserver", der den Versand der Mails direkt übernimmt. Nur ein weiteres "pop3-konto" beim Client einrichten und dem Benutzer sagen, daß er eben über das andere Konto verschicken muss. Ist und soll aber nur eine Brückenlösung bleiben.

Spezielle Fragen:
Beim Erstellen des SPTM-Connectors bekomme ich die interne *.local und die externe Domäne als Absender vorgeschlagen. Welche nehme ich?
Muss ich beim Virtuellen Standardserver unter "Übermittlung" - "ausgehende Sicherheit" eine Eintragung machen?
Brauche ich den MTA-Dienst?


Jetzt bin ich nach einigen Wochen Recherche ziemlich ausgelaugt und weiss auch nicht mehr weiter. Hat jemand einen Tip? oder das gleiche Problem? Währe dankbar für Hilfe....

Content-Key: 3471

Url: https://administrator.de/contentid/3471

Ausgedruckt am: 28.09.2021 um 06:09 Uhr

Mitglied: LuBo
LuBo 17.11.2004 um 11:46:56 Uhr
Goto Top
- als absenderadresse würde ich schon die externe domain nehmen, denn du willst ja, dass dir jemand antworten kann....
- und den MTA wirst du auch brauchen. soweit ich weiss....


hast du mal versucht, beim WAN-adapter ebenfalls den eigenen DNS (+ den des ISP als 2.)
anzugeben?
in der DNS konfig kannst du ja dann noch einen DNS definieren, welcher aber erst zum Zug kommt wenn in der eigenen DB nichts gefunden wird....
(frag mich jetzt nicht wo, den 2003er kenne ich noch nicht so besonders...)
Mitglied: Meikel
Meikel 17.11.2004 um 12:53:51 Uhr
Goto Top
Die Geschichte mit dem WAN-Adapter habe ich versucht, hat aber nix gebracht.
DNS läuft eigentlich vollkommen korrekt (laut Protokoll)
Ich habe auch mal den Internetanbieter gewechselt (testweise) und einen neuen Connector erstellt. Liegt aber wohl nicht am Internetprovider,.... *ratlos*
Mitglied: LuBo
LuBo 17.11.2004 um 14:16:58 Uhr
Goto Top
und du bekommst auch keine rückmeldung wegen der ungesendeten mails?
log-einträge?
Mitglied: Meikel
Meikel 18.11.2004 um 08:21:45 Uhr
Goto Top
Rückmeldung ist die Standard-Bitte warten sie - Meldung

Dies ist eine automatisch erstellte Benachrichtigung über den Zustellstatus.

DIES IST NUR EINE WARNUNG.

SIE MÜSSEN DIE NACHRICHT NICHT ERNEUT SENDEN.

Übermittlung an folgende Empfänger wurde verzögert.

m.dhm@web.de


Einige Zeit später (Stunden kommt dann wohl noch eine Ferhlermeldung
Heiß diskutierte Beiträge
info
Bundeswehr lässt Retro Funkgeräte für 600 Millionen Euro produzierenhacktorVor 1 TagInformationHardware13 Kommentare

Dachte zuerst das ist ein verspäteter Aprilscherz Die saufen da offensichtlich zu viel Club-Cola au banan. ...

question
Neue Verschlüsselung TLS 1.3eberhartIIVor 1 TagFrageDrucker und Scanner17 Kommentare

Hallo, es geht um eine Verschlüsselung, die die Telekom seit 02. September 2021 einsetzt. Ab diesem Datum müssen die E-Mails mit dem Schlüssel TLS 1.3 ...

question
Zentrales Nutzermanagement Windows ServerDeltaDragonVor 1 TagFrageWindows Server6 Kommentare

Hallo zusammen, Ich suche hier heute Euren Rat zum Thema Nutzermanagement auf einem Windows-V-Server Kenntnisse Ich bin zwar seit zehn Jahren Softwareentwickler (Java), habe jedoch ...

general
Frage an die IT-Administratoren in UnternehmenFuchor2020Vor 16 StundenAllgemeinOff Topic12 Kommentare

Hallo Leute, freue mich hier im Forum dabei sein zu dürfen. Da ich noch relativ neu in der IT Branche bin, befasse ich mich aktuell ...

question
Partition reparieren, oder löschen ?Hermann73Vor 1 TagFrageWindows 107 Kommentare

Vielleicht ist das für manche eine dumme Frage. Kann man eine defekte Partition löschen? Ich habe das Problem, dass ich auf die Partition "E" durch ...

question
BIOS-Passwort beim Neustart umgehenFreeBSDVor 13 StundenFrageEntwicklung11 Kommentare

Hallo zusammen, ich bin gerade auf der Suche nach einer Lösung für folgendes Problem und zwar haben wir in der Firma mehrere Notebooks im Einsatz ...

question
Keine Internet mit IPv6 in den VLANs (FritzBox auf SG350) gelöst derBenVor 1 TagFrageRouter & Routing9 Kommentare

Hallo zusammen, ich brauch bitte eure Hilfe im Bezug auf VLAN und IPv6. Problem: Keine Internetverbindung mit IPv6 in den VLAN´s Netzwerkaufbau: Internet (VodafoneCable + ...

question
Merkwürdige Meldung im iPhone Safari BrowsermartenkVor 14 StundenFrageiOS8 Kommentare

Hallo Gemeinschaft ich bekomme seit kurzem dieses Bild in Safari: Was bedeutet es? ...