schmitt.mathias
Goto Top

Num Lock bei Anmeldemaske deaktivert, nach Anmeldung aktiviert.

Hallo, ich habe folgendes Problem:

Ich habe einen Laptop mit dem Betriebssystem Windows XP Professional.
Die User des Laptops melden sich an einer Domäne an. Zunächst war es immer so, dass sich
bei jedem Start des Notebooks der Num-Block mitaktiviert hat, was ich allerdings durch den Registryeintrag "InitialKeyboardIndicators: REG_SZ: 0" deaktivieren konnte.

Trotzdem schaltet er den Num-Block NACH jeder Anmeldung sofort ein.
Das heißt,. bei der Anmeldemaske ist der Numblock noch deaktiviert, sobald sich der Benutzer anmeldet, schaltet er sich automatisch wieder ein.

Gibt es dafür einen speziellen Registry Key oder weiß jemand wo ich das sonst noch einstellen kann?

Vielen Dank!

Content-Key: 23981

Url: https://administrator.de/contentid/23981

Printed on: April 25, 2024 at 13:04 o'clock

Member: cykes
cykes Jan 19, 2006 at 08:59:52 (UTC)
Goto Top
Hi,

Du könntest mal im BIOS schauen, einige haben da eine Option, um den Status der
NumLock Taste zu setzen.
Alternativ kannst Du auch folgendes Script nach dem Login ausführen:

---cut---

set WshShell = CreateObject("WScript.Shell")
WshShell.SendKeys "{NUMLOCK}"

---cut---

Gruss

cykes
Mitglied: 14078
14078 Jan 19, 2006 at 09:00:35 (UTC)
Goto Top
hilft zwar nicht aber ich frage mich was man gegen die kleine suesse numlock funzel haben kann ?
Member: cykes
cykes Jan 19, 2006 at 09:06:05 (UTC)
Goto Top
@14078 Schon mal mit nem Notebook ohne getrennten Ziffernblock gearbeitet?
Da nervt das schon, wenn man eigentlich Buchstaben eingeben will und dann Zahlen
rauskommen.... face-wink
Mitglied: 14078
14078 Jan 19, 2006 at 09:09:26 (UTC)
Goto Top
@14078 Schon mal mit nem Notebook
ohne getrennten Ziffernblock gearbeitet?
Da nervt das schon, wenn man eigentlich
Buchstaben eingeben will und dann Zahlen
rauskommen.... face-wink

eeeek face-smile
Member: Schmitt.Mathias
Schmitt.Mathias Jan 19, 2006 at 11:56:22 (UTC)
Goto Top
Ja,
das stimmt, es nervt abartig. Wenn man was schreiben will oder so, jedes Mal ist der Num wieder an, und vor allem die Leute, die das net so wirklich wissen, und nach dem Starten Ihren PC sperren, versuchen das Passwort einzugeben und Sperren ihre nach dem 4. Mal Ihre Kennung....
Gibts auch ne Andere Möglichkeit, als ein Skript auszuführen?

Danke für die Antworten!
Mitglied: 8644
8644 Jan 19, 2006 at 12:06:10 (UTC)
Goto Top
Hi,

wo in der Registry hast du den Eintrag geändert?

Da gibt es 2 Stellen, wo man das änern kann:

HKEY_CURRENT_USER\CONTROL PANEL\KEYBOARD

Das selbe unter USERS\.DEFAULT

Psycho

Klug ist jeder - der eine vorher, der andere hinterher
Member: Schmitt.Mathias
Schmitt.Mathias Jan 19, 2006 at 12:33:05 (UTC)
Goto Top
Hi, habe es unter HKEY_USERS\DEFAULT\CONTROL PANEL\KEYBOARD geändert.
Member: gammaplayer
gammaplayer Jan 19, 2006 at 14:10:23 (UTC)
Goto Top
Antwort wurde zwar schon gegeben aber hier nochmal ein Link zum Thema von Microsoft selbst:
http://support.microsoft.com/kb/314879/de


cheers,

alex
Member: Schmitt.Mathias
Schmitt.Mathias Jan 19, 2006 at 18:06:45 (UTC)
Goto Top
Alles klar ich schau mal nach, Danke!
Mitglied: 18697
18697 Jan 19, 2006 at 18:44:57 (UTC)
Goto Top
Member: ABC
ABC Jan 20, 2006 at 08:31:08 (UTC)
Goto Top
kannst doch im bios das numlock disablen oder
Member: Schmitt.Mathias
Schmitt.Mathias Jan 20, 2006 at 11:25:53 (UTC)
Goto Top
Ja, schon aber wenn ich ihn im Bios disable, dann is er ja komplett aus, dh man kann ihn gar net mehr anschalten, oder?
Member: cykes
cykes Jan 20, 2006 at 11:32:24 (UTC)
Goto Top
Das ist nur die Umschlatung nach dem Einschlaten des Notebooks, natürlich kannst Du manuell
den NumLock wieder einschalten.
Member: Schmitt.Mathias
Schmitt.Mathias Jan 20, 2006 at 12:45:39 (UTC)
Goto Top
Okay, ich probiers mal, THX !
Mitglied: 6741
6741 Mar 10, 2008 at 16:40:51 (UTC)
Goto Top
moin,

heißt das, dass ich nur den Wert:

HKEY_USERS\.DEFAULT\Control Panel\Keyboard

(value not set) auf "1" setzen muss?

Gruß