Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nvidia Grafikkarte GT 330

Mitglied: ThierryHenry

ThierryHenry (Level 1) - Jetzt verbinden

04.02.2010 um 17:29 Uhr, 7300 Aufrufe, 15 Kommentare

Hallo

Ich habe den neuen Aldi Computer vom 4.02.2010. In dem Computer ist eine Nvidia GT 330 eingebaut ich suche einen Grafikkartentreiber damit diese Karte auch noch unter Windows XP geht.Wo finde ich diesen Treiber welchen muss ich da auf der Herstellerseite herunterladen haben keinen gefunden,kann mir jemand weiterhelfen.

Vielen Dank für Eure Antworten
Mitglied: SamvanRatt
04.02.2010 um 17:39 Uhr
GT330, hm ich kenne bisher nur eine GT2xy Serie als höchstes. Was sagt denn nvidia.com dazu? Nimm einen GTX295 Treiber der passt normal auf alle Serien bis GF7x00 Serie.
Gruß
Sam
Bitte warten ..
Mitglied: ThierryHenry
04.02.2010 um 17:56 Uhr
Okay vielen Dank so weit ich weiß ist das eine ältere Karte nur unter neuen Namen habe ich jedenfalls mal irgendwo gelesen
Bitte warten ..
Mitglied: aqui
04.02.2010 um 18:33 Uhr
Ist ne kastrierte GeForce 9800 GT ! Siehe hier:
http://www.pcwelt.de/start/computer/pc/tests/2108990/aldi-pc-medion-ako ...
Wie immer bei Feinkost Albrecht/Medion alles eine Mogelpackung !!
Bitte warten ..
Mitglied: ThierryHenry
04.02.2010 um 23:04 Uhr
Also habe keine Treiber zu dieser Grafikkarte für Windows XP gefunden hat vielleicht jemand noch eine Ahnung dann bitte hier hin schreiben,danke schon mal.
Bitte warten ..
Mitglied: aqui
06.02.2010 um 17:48 Uhr
Da hast du dann wohl nicht richtig gesucht....
http://www.nvidia.de/Download/index.aspx?lang=de
GeForce 9 Serie (Dazu gehört ja die 9800er, oder ??) und gut ist !
Bitte warten ..
Mitglied: ThierryHenry
10.02.2010 um 23:41 Uhr
Ich habe jetzt den Treiber gefunden einen bei Nvidia und auch auf der Medionseite unter Treiber und Updates doch egal welchen ich installiere(zuerst wird der Treiber angenommen und im Gerätemanger wird die Grafikkarte ohne Ausrufzeichen angezeigt)doch nach einem Neustart ist die Grafikkarte wieder samt Treiber aus dem Gerätemanger verschwunden weiß jemand was ich nun machen kann und warum dies so ist.

Vielen Dank für Eure Antworten
Bitte warten ..
Mitglied: SamvanRatt
11.02.2010 um 06:56 Uhr
Hi
was passiert denn wenn du den Treiber direkt über den Gerätemanager installierst; vorher natürlich die exe entpacken (mit 7zip z.B.) und dort den GM hinführen
Gruß
Sam
Bitte warten ..
Mitglied: ThierryHenry
11.02.2010 um 17:23 Uhr
Habe deinen Tipp ausprobiert leider jedoch das gleiche Problem das ist vielleicht doch der falsche Treiber auf Medion wenn der nicht gespeichert bleibt es könnte ja an etwas anderem liegen noch irgendwelche Ideen wie ich endlich den passenden Treiber installiert bekomme.
Bitte warten ..
Mitglied: SamvanRatt
11.02.2010 um 17:53 Uhr
Da ich den Treiber schon auf alles mögliche gebügelt habe (inkl Mobile und OEM) kann ich das nur bedingt nachvollziehen. Was sagt denn dein Eventlog-System dazu; es muß ja einen Grund geben wieso er nicht drauf bleibt.
Bitte warten ..
Mitglied: Darky100
15.02.2010 um 10:29 Uhr
Zitat von ThierryHenry:
Ich habe jetzt den Treiber gefunden einen bei Nvidia und auch auf der Medionseite unter Treiber und Updates doch egal welchen ich
installiere(zuerst wird der Treiber angenommen und im Gerätemanger wird die Grafikkarte ohne Ausrufzeichen angezeigt)doch
nach einem Neustart ist die Grafikkarte wieder samt Treiber aus dem Gerätemanger verschwunden weiß jemand was ich nun
machen kann und warum dies so ist.

Vielen Dank für Eure Antworten

Hallo,

ich hatte am Wochenende das gleiche Problem. Nach der Installation vom Win XP Servicepack 2 hat es dann aber auf Anhieb funktioniert (Nvidia-Treiber von der Medion-Seite). Scheinbar benötigt dieser Treiber das SP2.

Hast Du unter XP den AHCI-Treiber (SATA) installiert bekommen? Ich muß immer im BIOS zwischen AHCI- und IDE-Mode umschalten, wenn ich zwischen WIN7 und WIN XP hin- und herwechsel, damit beim booten ich keinen Bluescreen bekomme.

Gruß

Darky
Bitte warten ..
Mitglied: SamvanRatt
15.02.2010 um 14:59 Uhr
Hi
habe hier im Board schon einen AHCI Patch hinterlegt um XP nachträglich AHCI Fähig zu machen inkl Anleitung.
Bitte warten ..
Mitglied: Darky100
16.02.2010 um 12:43 Uhr
Hallo SamvanRatt,

vielen Dank für die Antwort. Habe den Patch jetzt auch nach einer Stunde suchen gefunden

Trotzdem würde mich noch immer interessieren, ob jemand, der den gleichen Rechner hat wie ich, auch die gleichen Probleme hat, und wenn ja, wie er sie auf DIESEM Rechner gelöst hat. Insofern möchte ich meine Frage an ThierryHenry weiter aufrechthalten.

Mich würde auch interessieren, ob mein Posting geholfen hat und ob die Grafikkarte jetzt funktioniert.

Beste Grüße

Darky
Bitte warten ..
Mitglied: ThierryHenry
17.02.2010 um 17:30 Uhr
Ich konnte diesen Beitrag jetzt erst lesen probiere ihnen heute mal aus wenn es geht schreibe ich das hier her, auf jeden Fall ist dein Tipp eine gute Idee, danke nochmals.
Bitte warten ..
Mitglied: ThierryHenry
17.02.2010 um 18:59 Uhr
Also ich habe einfach im Bios bei Festplatteneinstellungen von AHCI auf IDE umgestellt und konnte anschließend Windows XP installieren,da ich 3 Partionen erstellt habe konnte ich auch Windows 7 problemlos installieren. Es kam dann(Beim Installieren oder umschalten der Betriebssysteme) kein Bluescreen bei mir,du musst also nichts mehr im Bios einstellen,übrigens konnte ich mit deinem Tipp zuerst das Service Pack 2 installieren auch den Grafikkartentreiber installieren der jetzt auch gespeichert bleibt.
Bitte warten ..
Mitglied: Darky100
19.02.2010 um 10:57 Uhr
Hi,

freut mich, daß ich bei der Grafikkarte helfen konnte!

Wenn ich Dich richtig verstehe, hast Du Win7 also auch nochmal mit IDE-Treibern installiert (da ja im BIOS IDE eingestellt ist)?

Habe ich auch mal kurz überlegt, hatte dann aber keine Lust, Win7 neu zu installieren. Außerdem: Wenn der Rechner AHCI unterstüzt, warum darauf verzichten? Ich habe also noch ein bisschen gegoogelt und bin dann einen anderen Weg gegangen: ich habe mir eine neue XP-Setup-CD erstellt, in der ich mit dem Programm Nlite den Intel-AHCI-Treiber integriert habe (und auch gleich das SP2). Konnte damit XP einwandfrei mit AHCI-Treibern installieren. Falls interesse besteht, kann ich das gerne nochmal genauer posten.

Gruß

Darky
Bitte warten ..
Ähnliche Inhalte
Sicherheit
Nvidia-Treiber Sicherheitslücke
Information von DerWoWussteSicherheit1 Kommentar

Zum x-ten Mal Adminrechte über den nvidia-Treiber Wer nach einer Möglichkeit sucht, diesen Treiber (und nur den Treiber, nicht ...

Hardware

Hardware ausreichend? WSUS 2012R2 und Intel Atom 330

gelöst Frage von 125674Hardware9 Kommentare

Schönen Sonntagzusammen :) habe auf ebay für 10€ folgendes Board erhalten: 1 * Intel board D945GCLF2 Mainboard 1 * ...

Sicherheit

Nvidia-Treiber ermöglich Adminrechte

Information von DerWoWussteSicherheit7 Kommentare

"Mal wieder"

Ubuntu

Nvidia-Treiber stört Linux-Login

gelöst Frage von Windows10GegnerUbuntu2 Kommentare

Hallo, wollte vor kurzem vom nouveau auf den proprietären Nvidia-Treiber umsteigen, jedoch hat der Installer irgendeinen Bockmist gebaut und ...

Neue Wissensbeiträge
Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Tipp von Snowbird vor 3 StundenHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Humor (lol)

"Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!"

Tipp von Snowbird vor 21 StundenHumor (lol)13 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von Lochkartenstanzer vor 1 TagHumor (lol)14 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...

Windows Update

KB4517297 verfügbar, behebt Fehler in VB6 VBA VBScript

Information von sabines vor 1 TagWindows Update

Das Update behebt mögliche Fehler in VB6, VBA und VBScript, die durch das Update KB4512486 vom August entstanden sind. ...

Heiß diskutierte Inhalte
Hyper-V
Bei Neuaufbau auf Core-Server setzen?
gelöst Frage von dertowaHyper-V33 Kommentare

Hallo zusammen, ich habe vor einigen Monaten die Verantwortung für eine EDV-Landschaft übernommen die seit Jahren von einem Dienstleister ...

Router & Routing
Deinstalliertes Geräte wird in FritzBox noch immer als verbundenes Gerät angezeigt
gelöst Frage von imebroRouter & Routing18 Kommentare

Hallo, in meiner FritzBox 7490 wird im Bereich "Funknetz" ein Gereät bei den verbundenen Geräten angezeigt, wobei ich nicht ...

Batch & Shell
PowerShell - Text an HTMLbody übergeben mit UTF-8 Kodierung
Frage von Pat.batBatch & Shell14 Kommentare

Hallo zusammen, ich stoße momentan auf folgendes Problem. Ich möchte mit meinem Skript E-Mails versenden. Text und Signatur samt ...

Sonstige Systeme
Ist es möglich ein ISDN-Telefon an einen analogen Anschluss anzuschließen?
Frage von cramtroniSonstige Systeme14 Kommentare

Also anders herum geht es ja, da gibt es ja diese Adapter von RJ11 auf TAE-F, aber gibt es ...