antenope
Goto Top

Office 2016 STD VOL + MS365 Mail-Konto???

Hallo zusammen,

ich versuche hier gerade in Office 2016 STD eine MS365 Business Mail-Adresse hinzuzufügen. Dies scheitert kläglich ...

Hier die Eckdaten:
  • MS Server 2016 als RDS
  • Office 2016 STD installiert via "Office_2016_W32_German_MLF_X20-41374.iso"
  • Office Updates werden über Windows Update installiert

Hier was passiert:
  • Gibt man die Adresse + Kennwort bei der Einrichtung ein, funktioniert Autodiscover augenscheinlich
  • Es kommt dann aber permanent der Dialog für die Anmeldung
  • Die modern Auth kommt zu keinem Zeitpunkt
  • Egal mit modern Auth aktiv oder inaktiv, Outlook kommt nicht über den Login hinweg

version
dialog

Was läuft hier bitte falsch? Laut dem hier:
https://learn.microsoft.com/de-de/deployoffice/endofsupport/microsoft-36 ...
sollte Office 2016 noch kompatibel sein. Oder gilt das etwa für die STD nicht?

Vielen lieben Dank im Voraus.

Content-Key: 5023476473

Url: https://administrator.de/contentid/5023476473

Printed on: April 22, 2024 at 16:04 o'clock

Member: Xaero1982
Xaero1982 Dec 19, 2022 at 20:01:26 (UTC)
Goto Top
Moin,

wenn ich die Version sehe die zu deinem Dateinamen passt:

https://filelisting.com/sw-dvd5-office-2016-w32-german-mlf-x20-41374.iso ...

heißt das, dass sie wohl schon sehr alt ist:

https://learn.microsoft.com/de-de/officeupdates/update-history-office-20 ...

Aktuelle Version besorgen face-smile

Grüße
Member: anteNope
anteNope Dec 19, 2022 at 20:09:53 (UTC)
Goto Top
Aktuelle Version besorgen
Findet die sich im Vol-Center oder muss man die irgend wo anders aus der Versenkung suchen?
Member: Xaero1982
Xaero1982 Dec 19, 2022 at 20:18:34 (UTC)
Goto Top
Keine Ahnung - sorry.

Kannste die nicht updaten?

Grüße
Member: anteNope
anteNope Dec 20, 2022 updated at 04:11:26 (UTC)
Goto Top
Kannste die nicht updaten?
Laut Windows Update wurden Updates für die Office-Produkte installiert. Den "üblichen" Weg über "Datei > Konto > Aktualisieren" geht nicht. Der Eintrag fehlt komplett. Nur die oben gezeigte Info lässt sich so abrufen ...

Im VLSC wird mir exakt diese ISO wieder zum Download angeboten "Office_2016_W32_German_MLF_X20-41374.iso"
Member: JustinVS
JustinVS Dec 20, 2022 at 05:10:24 (UTC)
Goto Top
Moin,
Denke hat mit der O-Auth zu tun.
Versuch es mal mit diesem hier: https://learn.microsoft.com/en-us/microsoft-365/enterprise/modern-auth-f ...
Member: NordicMike
NordicMike Dec 20, 2022 updated at 05:22:33 (UTC)
Goto Top
Wir verwenden die 64 Bit Version auf dem RDS und es läuft perfekt.

SW_DVD5_Office_Professional_Plus_2016_64Bit_German_MLF_X20-42436

Hast du evtl noch ein ExcludeExplicitO365Endpoint in der Registry oder SCP Einträge zum lokalen Exchange in der Domain?
Member: anteNope
Solution anteNope Dec 20, 2022 at 06:08:59 (UTC)
Goto Top
Ich habe es jetzt gerade nochmal probiert und ... JETZT es funktioniert! Es kommt die Modern-Auth-Maske für die Anmeldung und das Konto ist eingerichtet.

Ich habe nichts geändert! Rein gar nichts! Es funktioniert einfach. Das ist doch echt nicht mehr logisch zu erfassen und in irgend einer Weise nachvollziehbar!?!?!?!?!?!?

đŸ€ȘđŸ˜”đŸ˜€
Member: Mr-Gustav
Mr-Gustav Dec 20, 2022 at 06:33:44 (UTC)
Goto Top
Tja das Problem hatte ich auch schon öfters.
Wir haben hier einige mit Office365 Bus.Prem. Lizenzen und da
passiert das auch mal ab und zu beim Einrichten das es da nicht voran geht.
Ich habe mir dann angewöhnt eine halbe bis ganze Stunde zu warten und es dann nochmals zu versuchen.
Was ich auf Jedenfalls bei Office365 machen würde ist ein Ticket eröffnen damit die ( also MS ) sehen das es da Probleme gibt.
Ich habe gefühlt schon etliche Tickets eröffnet. Jedes mal ohne ergebnis- geschlossen bzw. geschlossen mit "Anmeldung funktioniert - Keine weiteren Maßnahmen erforderlich.
Teilweise meckert der MS Support das etwas mit Autodiscvover nicht stimmen würde was aber durch mich in den letzten 3 Jahren nicht angefasst wurde.
Member: Forseti2003
Forseti2003 Dec 21, 2022 at 07:27:49 (UTC)
Goto Top
Wir betreiben sogar Office 2013 erfolgreich mit M365 - wichtig dabei sind aber die DNS-Eintragungen in Deinem DNS-Server, wenn die nicht richtig gesetzt sind, gibt es Probleme beim Autodiscover.

Zweite Frage, werden die Useraccounts über das lokale AD ins M365 übertragen oder ist es eine reine Cloud-Sache ohne Hybrid-Stellung?
Member: anteNope
anteNope Dec 21, 2022 at 07:59:03 (UTC)
Goto Top
Zweite Frage, werden die Useraccounts über das lokale AD ins M365 übertragen oder ist es eine reine Cloud-Sache ohne Hybrid-Stellung?

  • Es gab nie einen lokalen Exchange
  • Keine Kopplung von AD und AAD
  • Die MS365 Konten sind reine Cloud Sache

Meine Vermutung ist aktuell: Obwohl autodiscover.domain.de korrekt auf den MS365 Eintrag zeigt, man auf outlook.com im Browser umgeleitet wird UND sämtliche Reigstry-Einträge um Outlook beim Benutzer entfernt wurden UND die AppData-Ordner von Outlook entfernt wurden UND ein neues Profil angelegt wurde, dass sich Outlook, woher auch immer, den autodiscover-Eintrag von 1und1 (welcher zuvor aktiv war) gezogen hat. Und am nächsten Tag einfach die KORREKTE Adresse aufgelöst weil TTL ausgelaufen ist ....


Witziger Weise bei Umstellungen auf Hybrid-Lösungen mit Single-Sign-On gibt es weder das Problem mit den MS-Privatkonten (Office 365 Exchange Konto lĂ€sst sich in Outlook nicht hinzufĂŒgen) noch diesen Quatsch mit dem autodiscover.

Merke:
  • Angelegte Privat-Konten die Mail-Adressen entziehen und auf @outlook.com umstellen und dann zur Löschung markieren
  • DNS-Einträge direkt setzten
  • 1 Tag abwarten damit DNS auch wirklich aktualisiert ist und die Systeme bei MS geschnallt haben, dass die Mail-Adressen nicht mehr mit den Privatkonten verknüpft sind ...

btw. wieso gibt es eigentlich nicht die Möglichkeit die angelegten MS-Privatkonten auf einer in M365 registrierten/verifizierten Domain als Liste angezeigt zu bekommen und diese für die Löschung zu markieren?
Datenschutz kann es ja eigentlich nicht sein, da man ja prinzipiell Zugriff auf die Mail-Konten hätte, sich somit an den Privatkonten anmelden und die Löschung initiieren könnte ... ¯\_(ツ)_/¯

Nervt nämlich irgendwie, dass stets so Konten-Leichen liegenbleiben oder gar neu erstellt werden, weil man es nicht unterbinden kann.
Member: Mr-Gustav
Mr-Gustav Dec 22, 2022 at 15:56:55 (UTC)
Goto Top
Zitat von @anteNope:

woher auch immer, den autodiscover-Eintrag von 1und1 (welcher zuvor aktiv war) gezogen hat. Und am nächsten Tag einfach die KORREKTE Adresse aufgelöst weil TTL ausgelaufen ist ....



Ja das Problem mit dem Autodisscover kenn ich. 1und1 hat gerne mal den eigenen Mailserver oder eigene IP´s in die DNS Einträge für Mail und Autodiscover. Das Problem haben wir ca. alle halbe Jahre mal das da eine andere IP drin steht. Wenn man das ändern