ollibraun
Goto Top

Offline-Dateien - da und wieder nicht da

Hallo,

ich habe ein sehr merkwürdiges Problem mit einem Windows 7 x64 SP1-Notebook.

Es gibt ein Netzlaufwerk, welches auf eine Freigabe am Server 2008 R2 SP1 weist. Am Server ist angegeben, dass diese Freigabe immer offline verfügbar sein soll.

Nun ist es so, dass am Notebook die Offline-Dateien deaktiviert sind. Wenn ich sie aktiviere, muss ich das Gerät neu starten, und sie sind wieder deaktiviert.

Wenn ich die Synchronisierung starte, meldet die grüne Kugel neben der Uhr nur "Synchronisierung angefordert", aber sie dreht sich nicht.

Aber - ich habe trotzdem die Daten des Netzlaufwerkes dabei, auch auf einem scheinbar recht aktuellen Stand, obwohl ich jetzt unterwegs bin. Kein VPN.

Trotzdem könnte ich die Offline-Dateien in der Systemsteuerung jetzt aktivieren, was doch bedeutet, dass sie jetzt deaktiviert sind?!

Was könnte denn da los sein?

PS: Am Desktop ist das Verhalten bei der gleichen Freigabe (gleicher Benutzer) normal: Offlinedateien sind aktiviert, über das Synchronisierungscenter kann ich die Sync jederzeit anstoßen.

Viele Grüße,
Oliver

Content-Key: 176162

Url: https://administrator.de/contentid/176162

Printed on: July 20, 2024 at 06:07 o'clock

Member: compispezi
compispezi Nov 12, 2011 at 17:41:07 (UTC)
Goto Top
Hallo,

kann es sein, das dein Notebook Windows 7 Home als OS einsetzt.

Offlinedateien geht erst ab Pro.

Gruß
Helmut
Member: ollibraun
ollibraun Nov 12, 2011 at 18:14:19 (UTC)
Goto Top
Es ist Windows 7 Professional.
Member: ollibraun
ollibraun Jan 17, 2012 at 22:04:27 (UTC)
Goto Top
Ich hatte schon so eine Ahnung... also:

Es ist ein Lenovo-Notebook.
Der Fehler wird durch RapidBoot 1.10 und 1.11 ausgelöst.
Mit RapidBoot 1.12 vom 14.12.2011 ist der Fehler behoben.