Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2003 sendet keine Mails

Mitglied: JensDinkel

JensDinkel (Level 1) - Jetzt verbinden

23.05.2019, aktualisiert 24.05.2019, 455 Aufrufe, 15 Kommentare

Hallo zusammen,

ich weiß, Outlook 2003 ist ein altes Programm, aber ich bin im Moment noch gezwungen, das am Laufen zu halten. Ich habe alle Argumente zu dem Thema schon gehört und selbst angeführt. Ich werde es los, aber die Kombi muss leider noch ein wenig laufen.

Jetzt hat das Marketing folgendes Problem: Wenn sie eine E-Mail schreiben und auf Senden klicken, wird die Mail nicht versendet. Das Fenster bleibt offen, ggf. getätigte Adresseingaben werden aufgelöst (zB nur den Alias eingetippt und beim Klick auf Senden wird er aufgelöst). Mit der Tastenkombination dasselbe.
Zeitgleich ist das Problem aufgetreten, dass beim Klick auf "An" um in das globale Adressbuch zu kommen, die Fehlermeldung kam: "Die Messaging-Programmschnittstelle hat einen unbekannten Fehler zurückgeliefert. Starten Sie Outlook neu.". Das hat sich jedoch durch den Clean Install (siehe unten) beheben lassen. Solange die Meldung kam, haben sich jedoch Aliase nicht auflösen lassen beim Sendeversuch.
Die Mail taucht nicht im Postausgang auf, können aber als Entwurf zwischen gespeichert werden.
Terminleinladungen werden dagegen versendet.
Im Eventlog hab es nichts auffälliges.

Andere User am selben Rechner haben dasselbe Problem, sowohl Domänenadmin, als auch User, die nie am Rechner angemeldet waren. Die User können per OWA oder auf dem Terminalserver normal mit Outlook arbeiten.

Es handelt sich um unterschiedliche Rechner (zwei Win7, ein 8.1 und 3 Windows 10, auch unterschiedliche Hersteller), jeweils mit dem aktuellen Patch Stand.
Dahinter steckt ein Exchange 2007, ebenfalls gepatched.

Meine Vermutung ist, dass es in Richtung Adobe CC oder Suitcase Fusion (Font Manager) geht. Alle anderen im Unternehmen haben das Problem nicht und das sind die einzigen Programme, die das Marketing gemeinsam hat, aber sonst niemand in der Firma.

Was ich versucht habe:
Reparaturinstallation von Office
MAPI Dateien umbenannt und neu erstellen lassen
OST scannen & reparieren lassen
Clean Uninstall von Adobe, Suitcase und Office repariert
Clean Uninstall von Adobe, Suitcase und Office, alles frisch installiert
Neues Outlook Profil erstellt.
Antivirus deaktiviert (Trend Micro)
Alle Addins deaktiviert
Alle Fonts gelöscht (wg. Suitecase Fusion) und von funktionierenden PC neu kopiert & registriert, da beim Drücken auf Standardeinstellungen wiederherstellen in den Fonteinstellungen nichts passiert ist.

Nach allem, was ich gefunden habe, soll nur noch eine Windows Neuinstallation aushelfen, was ich so lange wie irgend möglich rauszögern möchte.

Habt ihr vielleicht noch einen Ansatz, der helfen kann?

Gruß,
JD

Edit: Office ist online und mit dem Exchange verbunden. Dinge wie Kalender werden synchronisiert und neue Mails werden empfangen.
Mitglied: Dani
23.05.2019 um 16:19 Uhr
Moin,
ich weiß, Outlook 2003 ist ein altes Programm, aber ich bin im Moment noch gezwungen, das am Laufen zu halten.
Der war gut... Gott Sei Dank ist der Exchange Server neuer.

Andere User am selben Rechner haben dasselbe Problem, sowohl Domänenadmin, als auch User, die nie am Rechner angemeldet waren.
Was hat den der betroffene Rechner für ein Betriebssystem?

Es handelt sich um unterschiedliche Rechner (zwei Win7, ein 8.1 und 3 Windows 10, auch unterschiedliche Hersteller), jeweils mit dem aktuellen Patch Stand.
Könnte auch von einem der Mai Updates kommen, oder?

Nach allem, was ich gefunden habe, soll nur noch eine Windows Neuinstallation aushelfen, was ich so lange wie irgend möglich rauszögern möchte.
Eine Sicherung des Rechners vor 1-2 Wochen zurückspielen? Vorher natürlcih eine Sicherung noch anlegen - logisch.


Gruß,
Dani
Bitte warten ..
Mitglied: LeeX01
23.05.2019 um 18:44 Uhr
Alter Schwede, Exchange 2007 und Outlook 2003! Davon ist nichts mehr im Support (seit vielen Jahren) geschweige denn Kompatibel mit neuen Betriebsystemen oder konform zur DSGVO!

Was sind denn die Gründe das du das so beibehalten musst?

Vielleicht können wir dir helfen eine Lösung zu finden.

Grüße
Bitte warten ..
Mitglied: St-Andreas
24.05.2019, aktualisiert um 07:27 Uhr
Was macht den Office 2003 und Exchange 2007 DSGVO unkonform?

Ich würde den AV mal komplett entfernen, genau so die letzten Windowsupdates.

Schau mal ob die Version unter
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows Messaging Subsystem
die selbe ist wie auf den Rechnern auf denen es funktioniert, ebenso bei der Maps.dll im Windows-System-Drivers
Bitte warten ..
Mitglied: Coreknabe
24.05.2019 um 10:08 Uhr
Moin,

Was macht den Office 2003 und Exchange 2007 DSGVO unkonform?
Nicht ernst gemeint, die Frage, oder? Es gibt keinerlei Updates mehr, das Betreiben dieser Kombi ist absolut fahrlässig. Würde mein Chef verlangen, das weiter zu betreiben, hätte ich das gern schriftlich von ihm inkl. voller Übernahme der Verantwortung und dem Hinweis, dass ich eindrücklich davor gewarnt habe. Mehrmals.

Gruß
Bitte warten ..
Mitglied: JensDinkel
24.05.2019 um 10:16 Uhr
Was hat den der betroffene Rechner für ein Betriebssystem?
zwei haben Windows 7, einer 8.1 und drei Windows 10.

Könnte auch von einem der Mai Updates kommen, oder?
Schau ich mir mal an, ob ein Update bei Win7, 8.1 und 10 installiert wurde. Ich hatte die Updates erstmal ausgeschlossen, weil es drei verschiedene Versionen sind.
Bitte warten ..
Mitglied: JensDinkel
24.05.2019 um 10:18 Uhr
Was sind denn die Gründe das du das so beibehalten musst?

Das Thema hatte ich schon so oft mit der GL durch gekaut, dass ich da nicht nochmal drauf eingehen will. Ich sag das seit 6 Jahren. Es hat zwar endlich ein Ende in Sicht, aber bis dahin muss die Kombi halt noch laufen.
Bitte warten ..
Mitglied: LeeX01
24.05.2019 um 10:36 Uhr
Was macht den Office 2003 und Exchange 2007 DSGVO unkonform?

Ich kann dem was Coreknabe geschrieben hat da nur zustimmen!

Post egal ob analog oder digital enthält personenbezogene Daten. Die Datenschutzgrundverordnung sagt das solche Daten nach aktuellem Stand der Technik zu schützen sind. Ein Betriebssystem (ich nehme mal an höchstens Srv 2008 wenn der Exchange spät installiert wurde, vllt aber auch noch älter), ein Exchange 2007, Office 2003 entspricht dem in keinster Weise. Das Betreiben ist absolut grob fahrlässig!

Ich empfehle das geliche Vorgehen wie Coreknabe!

VG
Bitte warten ..
Mitglied: JensDinkel
24.05.2019 um 10:41 Uhr
Es soll bitte nicht Thema sein, warum und wieso das noch am Laufen ist. Das ist mir alles bewusst und ich predige das der GL seit Jahren. Können wir uns auf das eigentliche Problem konzentrieren?
Bitte warten ..
Mitglied: St-Andreas
24.05.2019 um 17:41 Uhr
Und wenn Du weißt das es für Dein neues System mit tollem Support ein Exploit gibt, dann stellst Du den Betrieb ein?
Bitte warten ..
Mitglied: the-buccaneer
24.05.2019 um 18:44 Uhr
Moinsen!
Was du nach deiner Liste noch nicht versucht hast, ist eine komplette Office (Outlook) 2003 Neuinstallation.
Wirklich ordentlich deinstallieren evtl. mit CCleaner übriggebliebene Registrywerte löschen und dann nach Reboot wieder installieren.
Macht manchmal einen Unterschied zur "Reparatur"
Wie verhält es sich denn im Safe-Mode (öffnen --> Pfad\office.exe /safe)



Der bekennende O2k3-Fan
Buc
Bitte warten ..
Mitglied: JensDinkel
27.05.2019 um 09:13 Uhr
Was du nach deiner Liste noch nicht versucht hast, ist eine komplette Office (Outlook) 2003 Neuinstallation.
Wirklich ordentlich deinstallieren evtl. mit CCleaner übriggebliebene Registrywerte löschen und dann nach Reboot wieder installieren.
Macht manchmal einen Unterschied zur "Reparatur"
Ich habe zwar alles schon deinstalliert und dann mit dem Microsoft Cleanup Tool sauber gemacht, aber ich teste mal den CCleaner.

Wie verhält es sich denn im Safe-Mode (öffnen --> Pfad\office.exe /safe)
Leider dasselbe.
Bitte warten ..
Mitglied: St-Andreas
27.05.2019 um 09:27 Uhr
Hast Du das mit der mapi.dll mal überprüft?
Bitte warten ..
Mitglied: FutureDaniel
27.05.2019 um 09:59 Uhr
Ich hoffe es wird eine Lösung gefunden. Habe seit Freitag genau das selbe Problem. Erst der Fehler mit dem Messaging-Programmschnittstelle und jetzt nach wie vor das Problem dass sich keine Mails senden lassen und das Fenster nach drücken des Senden Buttons einfach offen bleibt und nichts passiert.
Bitte warten ..
Mitglied: the-buccaneer
02.06.2019 um 01:47 Uhr
Habe noch auf Win 7, 8.1 und 10 OL 2003 laufen und prinzipiell lüppt dat.

Da das nach ner größeren Umgebung aussieht, was spricht gegen eine Win Neuinstallation zum testen?
Auch ein Zurücksetzen wäre doch ne Option oder hast du keine Wiederherstellungspunkte?

Ins Blaue, da mir das mal bei Win 10 und OL 2007 geholfen hat: 1x Thunderbird draufklatschen als Standardmailclient und danach das OL nochmal installieren. Hatte mir damals geholfen bei nem ähnlichen Fehler. Da wurde irgendein Registry-Wert von OL nicht korrekt gesetzt, den Thunderbird aber reingebügelt hat...

Buc
Bitte warten ..
Mitglied: JensDinkel
03.06.2019 um 11:41 Uhr
Hast Du das mit der mapi.dll mal überprüft?
Ja, umbenannt und neu erstellen lassen.

Da das nach ner größeren Umgebung aussieht, was spricht gegen eine Win Neuinstallation zum testen?
Hauptsächlich, dass ich keine Ersatzrechner habe und wir aktuell nicht imagen. Ich wollte den Aufwand eigentlich vermeiden, wenn möglich. Und ich will nicht immer gleich den Neuinstallationshammer schwingen

Auch ein Zurücksetzen wäre doch ne Option oder hast du keine Wiederherstellungspunkte?
Ich habe am Donnerstag einen der betroffenen Rechner und kann in Ruhe testen.
Bitte warten ..
Ähnliche Inhalte
Java
Apache Ant sendet Mail nicht
Frage von InternetterJava

Hallo zusammen, ich hoffe ich habe das richtige Thema gewählt. Ich will mit einem Script für Apache Ant eine ...

Exchange Server
SBS 2011 sendet nicht jede Mail
Frage von kimajaExchange Server3 Kommentare

Folgendes Problem Habe einen SBS 2011 und hole Mails über Pop und sende über Smarthost. Anschluss ist ein Telekom ...

E-Mail
Outlook sendet in einer Endlosschleife
Frage von McLionE-Mail3 Kommentare

Ich grüße Euch, ich habe ein Problem mit Outlook was ich nicht lösen kann. Sobald ein Anhang mit >6MB ...

Windows 7
Outlook 2010 sendet nicht mehr?
gelöst Frage von gjhammesWindows 712 Kommentare

Hallo Freunde, ich nutze Win 7, Ultimate, 32 bit, SP1 auf Acer Aspire 5738Z mit MS-Office 2010. Seit zwei ...

Neue Wissensbeiträge
Microsoft
PowerShell script für LAPS
Information von kgborn vor 1 TagMicrosoft5 Kommentare

Kurzer Hinweis für Admins im AD-Umfeld. Ich bin die Tage auf das PowerShell Script der Woche “Local Administrator Password ...

Windows 10
Windows 10 bis Version 1803 und das Zwangs-Upgrade
Information von kgborn vor 1 TagWindows 10

Ich denke, die meisten Admins hier werden Systeme mit Windows 10 Enterprise einsetzen und Updates per WSUS/SCCM oder ähnlichem ...

Microsoft Office
BSI-Empfehlungen für die Office-Konfiguration
Information von kgborn vor 1 TagMicrosoft Office

Kurze Information für Admins, die Office verwalten. Das BSI hat einige Regeln für die Absicherung von Office-Konfigurationen veröffentlicht. Ich ...

Windows 10

Sandy-Bridge plus Nvidia plus Win10 1903 braucht Hotfix

Information von DerWoWusste vor 5 TagenWindows 101 Kommentar

Es gibt ein Problem in der seltenen Konstellation Nvidia-Grafikkarte/Sandy-Bridge-CPU/Win10v1903: die von Nvidia vorgeschlagenen Treiber lassen sich nicht installieren. verlinkt ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 Logonskript greift nicht
Frage von xbast1xWindows 1019 Kommentare

Hallo zusammen, da sich die per GPO gemappten Laufwerke bei allen Usern schließen und das Problem sich nicht lösen ...

SAN, NAS, DAS
SFP+ 10GB Module kompatibel?
Frage von get--4SAN, NAS, DAS18 Kommentare

Grüße euch alle, ich bin in mehreren Schulen für die EDV verantwortlich. In einer Schule haben wir eine SAN ...

Entwicklung
Welche Programmiersprache ist das?
Frage von DschingisEntwicklung17 Kommentare

Hallo zusammen, unser ERP-System ermöglicht es, eigene Ansichten zu bearbeiten. Ich würde mich hier gerne weiterbilden. Kann mir jamand ...

Batch & Shell
Powershell Skript für Reg Datei ändern
gelöst Frage von SoccerdeluxBatch & Shell16 Kommentare

Hallo zusammen, ich muss auf einem Windows 10 Pc ein Skript ausführen lassen was sich alle 5 Minuten wiederholt. ...