itsjokaful
Goto Top

Outlook - Browserchoice: Standardbrowser - ADMX

Servus,

ich stehe vor einem Problem, bei dem ich versucht habe, die Einstellung für das Öffnen von Links aus Outlook-E-Mails in meinem Standardbrowser über die Windows-Registry zu ändern, aber ohne Erfolg.
Mein Ziel ist es, dass alle Links aus Outlook im Standardbrowser und nicht in Edge geöffnet werden.
Wir haben Office 365 im Einsatz, aber alle Benutzer befinden sich in einer lokalen Domäne.
Wir benutzen noch kein Azure/Entra.

2024-03-13-13-26-06

Ich habe das ADMX-Template für Office 2016 importiert und folgenden Eintrag in die Registry hinzugefügt:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\16.0\Common\Links]
"browserchoice"=dword:00000000  
2024-03-13-13-23-39

Abgesehen vom Regkey habe ich auch folgendes versucht:
2024-03-13-13-21-31

Laut der Definition im ADMX-Template sollte der Wert 0 die Einstellung "Öffnen Sie Links von Outlook in: Standardbrowser" aktivieren. Hier ist der relevante Auszug aus dem ADMX-Template:

<policy name="L_M365LinksBrowserChoice" class="User" displayName="$(string.L_M365LinksHandlingBrowserChoice)" explainText="$(string.L_M365LinksHandlingBrowserChoiceExplain)" presentation="$(presentation.L_M365LinksHandlingBrowserChoice)" key="software\policies\microsoft\office\16.0\common\links">  
  <parentCategory ref="L_M365LinksHandling" />  
  <supportedOn ref="windows:SUPPORTED_Windows_10_0" />  
  <elements>
    <enum id="L_BrowserChoiceEnum" valueName="browserchoice">  
      <item displayName="$(string.L_DefaultBrowserChoice)">  
        <value>
          <decimal value="0" />  
        </value>
      </item>
      <item displayName="$(string.L_EdgeChoice)">  
        <value>
          <decimal value="1" />  
        </value>
      </item>
    </enum>
  </elements>
</policy>

Zusätzlich habe ich vorsorglich unter config.office.com in den Richtlinienkonfigurationen die Einstellung "Auswählen, welcher Browser Weblinks öffnet" auf Standardbrowser geändert, in der Hoffnung, dass dies das Problem lösen könnte. Leider wird die Einstellung trotz der Änderung in der Registry und der Konfiguration über Office.com nicht übernommen, und alle Links öffnen sich weiterhin in Edge. Die GPO scheint nicht zu greifen.


Hat jemand von euch ähnliche Erfahrungen gemacht oder einen Tipp, was ich möglicherweise übersehen habe?

Content-Key: 31503328068

Url: https://administrator.de/contentid/31503328068

Printed on: May 18, 2024 at 03:05 o'clock