Outlook kann keine Verbindung mit dem Posteingangsserver (SMTP) herstellen

Mitglied: gerry56

gerry56 (Level 1) - Jetzt verbinden

17.01.2021, aktualisiert 19:55 Uhr, 974 Aufrufe, 18 Kommentare

Hallo!

Seit der Mailserverumstellung habe ich Probleme mit dem versenden von E-Mails

Die Situation ist folgende.
Ich habe verschiedene E-Mailadressen, die ich für diverse Gelegenheiten verwende.
Es handelt sich um eine POP3 Mailadresse mit mehreren Alias-Mailadressen mit eigener Domain (@meinedomain.at) plus AON-Mail, Chello-Mail und GMX-Mail.
Um das löschen einer E-Mail zu verhindern, versende ich alle 1 bis 2 Monate eine Testmail an die (@meinedomain.at).

Bis vor kurzem funktionierte alles problemlos.
Ich konnte die E-Mails vom Laptop mit Win-7 und dem Programm Outlook 2003 über W-Lan verschicken.
Auch mit dem Stand-PC mit Win-7 und Outlook 2007 funktionierte der Versand (über Kabelverbindung LAN) von allen E-Mails problemlos.

Nun hat der Provider der eigenen Domain (@meinedomain.at) die Mailserver getauscht.

Nach Änderung der Mailkonten auf die neuen Einstellungen auf dem Laptop und auf dem PC habe ich 1 Testmail vom neuen Mailserver verschickt.
Die Mail ist angekommen, und ich habe den Provider verständigt, daß die Umstellung erfolgen kann.
Nachdem ich vom Provider die Nachricht bekam, daß alles umgestellt wurde, begannen die Probleme.
Zuerst konnte ich im Admin-Tool keine Weiterleitung / Alias-E-Mail ändern, und die Weiterleitung von E-Mails funktionierte (im Webmail) nicht.

Nach Rücksprache mit dem Provider funktionierte im Admin-Tool das löschen von Alias-E-Mail und auch das bearbeiten / ändern von Alias-E-Mail.
Auch das versenden und weiterleiten von E-Mails funktionerte nun mit dem neuen Mailserver im Webmail.
Aus diesem Grund wollte ich zum überprüfen der geänderten Einstellungen die Testmails mit dem Programm WinMail verschicken.
Das habe ich mit dem Laptop (Win-7 32Bit) über Funk (WLAN) erledigt.
Alles funktionierte tadellos.
Die E-Mails von (@meinedomain.at), von AON, Chello und GMX konnten fehlerlos versendet werden und sind alle angekommen.

Am nächsten Tag wollte ich überprüfen, ob ich im Programm Outlook 2003 die E-Maileinstellungen richtig geändert hatte.
Aus diesem Grund habe ich die Testmails mit dem Laptop (Win-7 32Bit) über Funk (WLAN) vom Programm MS Outlook 2003 verschickt.
Bei der letzten E-Mail gab es eine Fehlermeldung.
Ich habe die Einstellungen überprüft und einen neuen Sendeversuch gestartet - leider blieb der Fehler.
Computerneustart und wieder senden - der Fehler blieb.

Nun habe ich überprüft, ob das versenden mit dem Programm Winmail noch funktioniert.
Der Schock, auch hier funktionierte die Alias-Mail-Adresse NICHT MEHR, obwohl das versenden am Tag davor noch funktioniert hat.
Umgekehrt funktionierte das versenden von E-Mails, die ich vorher mit Outlook erfolgreich verschickt habe, auch nicht mehr.

Nun habe ich einige Versuche unternommen, um den Fehler zu beheben.
Posteingangsserver Port 110 auf 995 geändert - nützt nichts.
Der Versuch, die Test-E-Mails vom Stand-PC mit Win-7 (64Bit) über Kabel (LAN) zu verschicken scheiterte sowohl mit Winmail und auch mit Outlook 2007.
Ich habe die Einstellung SSL und "Server erfordert Authentifizierung" überprüft - Alles richtig eingestellt, trotzdem Fehler.

Zusätzlich habe ich in Google nach Lösungen gesucht
Den Hinweis, die Firewall zu deaktivieren, habe ich erfolglos getestet - der Fehler blieb.
Den Hinweis, die Antivirensoftware zu deaktivieren, habe ich erfolglos getestet - der Fehler blieb.
Auch die rabiate Variante, die Antivirensoftware zu deinstallieren, habe ich getestet - der Fehler blieb.

Nachdem ich wieder den Provider kontaktierte, meinte dieser, daß bei ihm alles in Ordnung ist, und ich der einzige Kunde bin, der diese Probleme hat.
Auch der Internetanbieter A1 meint, daß ich zwar eine langsame Internetverbindung mit 6MBSec habe, daß aber alles in Ordnung ist.

Was für mich unklar ist.
Ich konnte alle E-Mails mit WinMail vom Laptop aus über W-Lan verschicken
Am nächsten Tag konnte ich mit Outlook 2003 vom Laptop über W-Lan bis auf 1 E-Mail alle anderen E-Mails erfolgreich verschicken.
Danach konnte ich mit WinMail keine E-Mails von (@meinedomain.at) verschicken, obwohl AON-Mails, Chello-Mails und GMX-Mails verschickt werden können.
Auch mit Outlook 2003 konnte ich keine E-Mails von (@meinedomain.at) verschicken, obwohl AON-Mails, Chello-Mails und GMX-Mails verschickt werden können.
Auf dem Stand-PC mit Internet-Kabelverbindung war das verschicken von E-Mails mit (@meinedomain.at) auch nicht möglich.
Mehrere Versuche auf dem Stand-PC und auch auf dem Laptop waren erfolglos, obwohl AON-Mails, Chello-Mails und GMX-Mails verschickt werden können.

Erst am nächsten Tag funktionierte das verschicken von E-Mails mit (@meinedomain.at) wieder, obwohl an den Einstellungen nichts verändert wurde.
Nach einigen E-Mails war aber wieder Schluß.
Daß die Antivirensoftware der Übeltäter sein soll, kann ich mir nicht vorstellen, da ich Kaspersky schon seit zirka 10 Jahren verwende und ich bisher keine Probleme hatte.
Daß das Problem 0x80042109 laut Google eine defekte PST-Datei sein soll, klingt für mich unwahrscheinlich, da ich E-Mails von anderen Anbietern verschicken kann.
Außerdem ist es unwahrscheinlich, daß die PST-Datei gleichzeitig auf 2 Geräten defekt wird.
Da dieser Fehler (mit einer anderen Fehlernummer) auch mit dem Programm WinMail auftritt, kann eine defekte PST-Datei nicht die Ursache sein.
Die Tatsache, daß nach einiger Zeit das versenden für einige E-Mails wieder funktioniert, beweist, daß die Kontoeinstellungen in den Programmen richtig sind.
Daß die Kontoeinstellungen in den Programmen nicht falsch sein können, beweist die Tatsache, daß bei allen 4 Varianten der gleiche Fehler (keine Verbindung zum SMTP-Server) angezeigt wird.

Die Fehlermeldung lautet
Bei Winmail kommt die Fehlermeldung „Fehler bei Verbindung zum Server“ Socketfehler 10061 mit Fehlernummer 0x800CCC0E
Bei Microsoft Outlook kommt die Fehlernummer „Outlook kann keine Verbindung mit dem Postausgangsserver (SMTP) herstellen.“ 0x80042109

Gibt es eventuell irgendwo in Windows eine versteckte Einstellung, die diesen komischen Fehler verursacht?
Gibt es eventuell in beiden Programmen (Winmail und MS Outlook) eine mir unbekannte Einstellung, die diesen komischen Fehler verursacht?

Bitte um Hilfe bei der Problembehebung

Danke im voraus
Gerry
kontoeinstellung testen - Klicke auf das Bild, um es zu vergrößernkontoeinstellung testen fehler - Klicke auf das Bild, um es zu vergrößern
Mitglied: em-pie
17.01.2021 um 18:44 Uhr
Moin,

zwei Dinge:
Überarbeite bitte einmal die Screenshot, sodass die unteren, weißen Bereiche weg sind..

Zweitens:
Vermutlich erfordern die neuen Server - richtigerweise - nun eine SSL/ TLS-Verschlüsselung.
Prüfe das bitte und in dem Zuge dann auch die Ports.
In aller Regel für den Posteingang auf 993 (IMAP) bzw 995 (POP3) und Postausgang 465 oder 587
Stelle dann auch mal auf IMAP um, POP3 nutzt man heutzutage nur noch in bestimmten Fällen


Ferner:
ich würde Outlook 2003 mal in Rente senden.
Magst du kein Geld ausgeben (was ja OK ist), tut es auch Thunderbird. Ansonsten ein aktuelles Office einsetzen.

Gruß
em-pie
Bitte warten ..
Mitglied: Xerebus
17.01.2021 um 19:04 Uhr
Habe auch nach Outlook 2003 das lesen aufgehört.
Bitte warten ..
Mitglied: gerry56
17.01.2021 um 20:05 Uhr
Danke für den Hinweis mit dem Screenshot.
Keine Ahnung, wie das passiert ist, da ich hier sowieso nur einen Bildausschnitt als Datei gespeichert habe.
Jetzt ist der weiße Streifen weg.

Betreffend Punkt 2.
Der Provider hat mir schriftlich per E-Mail mitgeteilt, daß ich TLS und nicht SSL einstellen soll, was ich auch erledigt habe.

Betreffend POP3 / IMAP, steht extra POP3 und NICHT IMAP Server verwenden.
Bei Posteingang wurde mir empfohlen, Port 110 oder alternativ 995 zu verwenden.
Bei Postausgang wurde mir empfohlen, Port 25 oder alternativ 587 zu verwenden.
Ich habe beide Einstellungen getestet.
Bitte warten ..
Mitglied: chgorges
17.01.2021, aktualisiert um 20:37 Uhr
Moin,
nochmal:
a) begrab endlich deine tote Software
b) die Ports 110 und 25 sind Käse, die werden teilweise sogar seitens Internetprovider schon geblockt, weil unverschlüsselt
c) siehe a), sobald dein Mailprovider korrekterweise TLS 1.1 oder höher verwendet, ist es mit deinen Clients schon vorbei, mit 2003 und 2007 ist bei TLS 1.0 schon Schluss.

VG
Bitte warten ..
Mitglied: gerry56
17.01.2021 um 22:02 Uhr
Der Provider hat mir folgendes schriftlich mitgeteilt.
Posteingangsserver Port 110 oder alternativ 995
Postausgangsserver Port 25 oder alternativ 587

Daher war für mich klar, daß die bevorzugten Ports 110 und 25 sind.
Weiters war laut deutscher Sprache für mich klar, daß auch die Ports 995 und 587 verwendet werden können, diese jedoch nur bei Problemen als Ausweg - also als Alternative verwendet werden sollen.

Daher habe ich als braver und folgsamer Benutzer zuerst die Ports 110 und 25 eingestellt.
Als ich die Probleme (Keine Verbindung mit SMTP) hatte, habe ich natürlich die alternativen Ports 995 und 587 eingestellt.
Die Änderung der Ports hat das Problem leider nicht behoben.
Auch ein Neustart des Computers brachte keine Besserung.

Weil bei den notwendigen Grundeinstellungen des Providers gleich in der ersten Zeile steht, daß "POP3 und NICHT IMAP Server verwenden" steht, habe ich brav POP3 eingestellt.

Gerry
Bitte warten ..
Mitglied: altmetaller
17.01.2021, aktualisiert um 23:45 Uhr
Hallo,

hau mal deinen uralten Outlook-Rotz auf den Müll. Wer weiß, welche TLS-Version der maximal unterstützt...

„State of the art“ wäre hier:
- Versenden über SMTP Port 587 (kein SSL, sondern STARTTLS)
- Empfangen über POP3 Port 995 (SSL)

Gruß,
Jörg

Nachtrag: TLS 1.2 geht tatsächlich erst ab Outlook 2010. Ich persönlich würde ernsthaft über IMAP mit Thunderbird nachdenken.
Bitte warten ..
Mitglied: gerry56
18.01.2021 um 00:50 Uhr
Vorerst einmal Danke an alle, die sich an der Diskussion beteiligt haben.

Besonderen Dank an em-pie und an altmetaller.

Durch Eure Beiträge bin ich mir sicher, daß ich keinen Fehler in meinen Einstellungen gemacht habe.
Bevor ich diese Anfrage hier in das Forum gestellt habe, habe ich natürlich meinem Provider das Problem erklärt.
Natürlich habe ich dem Mitarbeiter meines Providers genau erklärt, daß ich das Problem mit Win-7 auf dem Laptop über W-Lan und mit Win-7 auf dem Stand-PC mittels Netzwerkkabel habe. Ich habe auch mitgeteilt, welche MS-Office Version ich wo verwende.

Hätte dieser Mitarbeiter meine Problembeschreibung genau gelesen, hätte er schon nach dem ersten Mailkontakt nach 5 Minuten sagen müssen, daß WinMail und Outlook 2003 die neue Verschlüsselung nicht unterstützen, und daß es daher zu Problemen kommen kann.
Naja, der Service dieses Anbieters war auch schon einmal besser.

Was mich aber trotzdem wundert ist die Tatsache, daß die E-Mails von Magenta (ehemals UPC), AON und GMX problemlos verschickt werden können, und daß manchmal auch die E-Mails von meinem Provider ordentlich verschickt werden können.
Ich war bisher der Meinung, da eine Anwendung funktioniert oder nicht.

Auf jeden Fall werde ich überlegen, ob ich zur kostenlosen Software Thunderbird, oder zur bekannten aber kostenpflichtigen Software Outlook wechseln werde.

Gerry
Bitte warten ..
Mitglied: Xerebus
18.01.2021, aktualisiert um 11:58 Uhr
Wie kann man noch bei einem Anbieter sein der nicht IMAP sondern nur POP anbietet?
Der ist doch in der zeit stehen geblieben.
Darf man erfahren welcher das ist?
Bitte warten ..
Mitglied: gerry56
18.01.2021 um 12:36 Uhr
Normalerweise sollte ich den Namen des Anbieters bekannt geben.
Vor allem, da mich der Mitarbeiter als unfähig bezeichnete und meine Bitte nach Problembehebung mit den Worten <Ihren "Installationskünsten" bzw. auch am fehlenden strukturierten Vorgehen> beantwortete.

Dabei hätte dieser kundenunfreundliche Mitarbeiter nur meine erste E-Mail GENAU LESEN müssen, und über den Inhalt nachdenken sollen.
Statt dessen bekritelte dieser Mitarbeiter, daß ich KIS verwende, und daß ich das versenden von E-Mails auf dem Stand-PC und zusätzlich auf einem anderen Computer (Laptop) mit einer anderen Outlook Version versuchte.

Bei gewissenhafter Bearbeitung meiner Problembeschreibung hätte er, so wie em-pie und altmetaller feststellen müssen, daß der Fehler an der Officeversion liegt.

Dieser Provider hat die Mailserver jetzt Anfang dieses Jahres aktualisiert und / oder getauscht.
Daher gab es neue Zugangsdaten.
Trotzdem blieb der Zugang mit POP3 und die Verbindung mit TLS oder StartTLS.

Ich möchte keine schlechte Nachrede und keine Probleme.
Daher werde ich den Providernamen hier nicht veröffentlichen,

Gerry
Bitte warten ..
Mitglied: altmetaller
18.01.2021 um 16:12 Uhr
Hallo,

Zitat von @Xerebus:

Der ist doch in der zeit stehen geblieben.

Nicht unbedingt - IMAP kennt diverse Spielereien, mit denen man einem Server so richtig auf die Klötze gehen kann - zum Beispiel die Delegierung von Volltextsuchanfragen an den Server, Push-IMAP usw. usf.

Korrekt ist allerdings, dass kaum ein Programm "richtig IMAP spricht". Erst recht nicht der Müll von Microsoft der letztendlich nur dazu da ist, Exchange bzw. die Office365-Dienste an den Mann zu bringen.

Früher gab's mal Mulberry...^^

Anzumerken wäre auch, dass IMAP dazu führt, dass die Kunden die E-Mails auf dem Server liegen lassen - was bei ein paar Millionen Postfächern durchaus zu Buche schlägt. Ich habe 1999 einen Provider mit aufgebaut und dort bis ca. 2013 gearbeitet - wir reden da von ein bisschen mehr als einem banalen "apt-get install cyrus-imapd". Gerade wenn Du auch noch ein bisschen Lastverteilung, Redundanz und Backup möchtest.

Gruß,
Jörg
Bitte warten ..
Mitglied: altmetaller
18.01.2021, aktualisiert um 16:26 Uhr
Hallo,

Zitat von @gerry56:

Vor allem, da mich der Mitarbeiter als unfähig bezeichnete und meine Bitte nach Problembehebung mit den Worten <Ihren "Installationskünsten" bzw. auch am fehlenden strukturierten Vorgehen> beantwortete.

Naja, wenn ich ehrlich sein darf - Du vermischt eine ganze Menge Dinge. Zum Beispiel redest Du in Zusammenhang mit SMTP-Servern von SSL (wo aber TLS üblich ist), kommst dann auf einmal mit irgendwelchen Ports um die Ecke die zu POP3 und nicht zu SMTP gehören usw. usf. - vermutlich hat ihn das etwas "genervt". Was man natürlich auch etwas diplomatischer ausdrücken kann :-) face-smile

Übrigens sind TLS und STARTTLS unterschiedliche Dinge: TLS ist das Protokoll (üblich ist Version 1.2), STARTTLS der Befehl (deines E-Mail-Programms) an den Server, um eine TLS-Verbindung aufzubauen.

Deshalb hatte ich meinen Beitrag ja auf die am häufigsten verwendeten Parameter reduziert. Manchmal sind zuviel Infos halt "Overkill" :-) face-smile

Bei gewissenhafter Bearbeitung meiner Problembeschreibung hätte er, so wie em-pie und altmetaller feststellen müssen, daß der Fehler an der Officeversion liegt.

Nicht nur das. Dein Windows 7 gehört sicherlich auch schon "zum alten Eisen". Du wirst in Zukunft also häufiger in die Verlegenheit kommen, dich eingehend mit deinem System zu beschäftigen. Spätestens, wenn die ersten Stammzertifikate auslaufen :-) face-smile

Und was die Fehlerbeschreibung betrifft: Am Besten auf ein(!) konkretes Beispiel und den Ablauf reduzieren. Man neigt dazu, alles zu schreiben, was einem gerade zu dem Thema durch den Kopf geht: Für den Empfänger ist so etwas allerdings unmöglich zu verstehen.

Daher werde ich den Providernamen hier nicht veröffentlichen,

Es wäre auch egal. Ich behaupte einfachmal mal: "Das funktioniert schon irgendwie, was die da gebaut haben".

Gruß,
Jörg
Bitte warten ..
Mitglied: gerry56
19.01.2021 um 16:42 Uhr
Hallo Altmetaller.

Tut mir leid, aber da vermischt du etwas.

Die Ports und die Verschlüsselungen TSL und SSL sind NICHT AUF MEINEM Mist gewachsen.
Ich habe - so wie ich es geschrieben habe - diese Einstellungswerte direkt vom Mitarbeiter des Providers per E-Mail erhalten.
Also wenn irgend jemand meint, die Werte die ich hier ausprobiert habe und auch hier angegeben habe, sind Blödsinn, dann bin nicht ich daran Schuld, denn dieser Blödsinn kommt vom Provider und nicht von mir.

Betreffend alter Software.
Es ist mir schon klar, daß Win-7 ein etwas älteres Betriebssystem ist, und Office 2003 und Office 2007 schon etwas ältere Programme sind.
Ich gehöre aber nicht zu jenen, die jedes Jahr einen neuen PC und neue Software und ein neues Handy kaufen, nur weil es etwas neues gibt.
Erstens ist nicht alles neue besser, und zweitens sind sogenannte Verbesserungen oft Verschlechterungen oder nur rein optische Änderungen.
Abgesehen davon sind diese Neuanschaffungen ja nicht gerade kostenlos, sondern oft recht teuer.

Natürlich ist es mir klar, daß es bei älteren Geräten / Software sein kann, daß irgend eine Anwendung oder ein angeschlossenes Gerät nicht oder nur teilweise funktioniert.
Dann kann aber der Supportmitarbeiter ganz klar schlicht und einfach sagen, daß die alte Software nicht kompatibel ist.

Z.B. Dieser Mailaccount benötigt das Protokoll XYZ, das jedoch von der Software BlaBlaBla nicht unterstützt wird.
Oder. Das Gerät benötigt die Übertragungsgeschwindigkeit von USB3.0, daher kommt es bei einem USB2 / USB1 Anschluß zu Aussetzern.
Da braucht keiner überheblich reden, und schon gar nicht den Fragesteller als Idioten hinstellen.

Gerry
Bitte warten ..
Mitglied: altmetaller
19.01.2021 um 17:46 Uhr
Hallo,

wie gesagt: Jeder tut, was er für richtig hält.

Allerdings ist für den Betrieb älterer Systeme ein enormes Fachwissen notwendig. Die Welt entwickelt sich weiter - Du passt dich und deinen Rechner an oder landest auf der Insel. Tut mir leid (ehrlich!).

Schon mal über Linux nachgedacht?

Gruß,
Jörg
Bitte warten ..
Mitglied: gerry56
19.01.2021 um 18:20 Uhr
Ich kenne die PC-Seite schon, da gab es noch IBM-DOS und danach MS-DOS.
Daher ist mir auch Windows 1 bis Win-3.11 ein Begriff.

Ich finde es schade, daß alles so kurzlebig ist.
Dafür finde ich es als Herausforderung, ein altes System so lange als möglich am leben / werkeln zu halten.
Ich habe eine große Bootfestplatte mit einem Bootmanager.
Da habe ich auch noch Win-XP und eine Testversion von Win-8 und Win-10.
Win-XP war mir am liebsten, hat jedoch das Problem mit großen Videodateien über 4GB.
Die neue Version meines Videoschnittprogramms ist auch nicht mit Win-XP kompatibel.
Daher arbeite ich am liebsten mit Win-7 so lange es möglich ist.

Über Linux habe ich schon nachgedacht und in einer Virtuellen Maschine gestartet.
Jedoch arbeiten alle meine Bekannten und Freunde mit Windows.

Gerry
Bitte warten ..
Mitglied: altmetaller
19.01.2021 um 19:06 Uhr
Hallo,

naja, aber - wie gesagt: Verschlüsselung ist grundsätzlich angreifbar. Das ist nur eine Frage des Rechenaufwandes und was 2000 unmöglich erschien, knackt heutzutage jeder Smartwatchprozessor per BruteForce. Insofern macht eine Weiterentwicklung schon Sinn.

Für die Kurzlebigkeit hast Du dich selber entschieden. Microsoft verdient nämlich nur Geld, indem sie Dir - mit gewissem Nachdruck - etwas Neues verkaufen. Du hast Dir selber ausgesucht, welchem Hersteller Du folgst. Also kaufst Du oder Du bekommst halt den Druck zu spüren.

Im Übrigen ist es nahezu unerheblich, was deine Freunde nutzen. Die Schnittstellen (E-Mail, USB-Sticks usw.) sind systemunabhängig und die meisten Officedokumente lassen sich auch mit LibreOffice nutzen.

Mein Flachbettscanner läuft nur mit Linux (Treiber für max. Windows 2000) und selbst mein alter DVB-T Stick hätte da noch einen Nutzen. Nämlich die Visualisierung der Positionsdaten der Flugzeuge über unserem Haus :-) face-smile

Ich spiele sogar Windows-Spiele mit Linux.

Gruß,
Jörg
Bitte warten ..
Mitglied: gerry56
21.01.2021 um 19:28 Uhr
Daß E-Mails zwischen Windows und Linux ausgetauscht werden können, ist schon klar.
ABER!

Beim Dateianhang gibt es Probleme, die oft schon innerhalb von Windows bestehen.
Z.B. Das Open Source Paket "Open Office" ist das bekannteste alternative Gratispaket zu MS Office.
Wenn jedoch ein Formular von MS Office ausgefüllt werden soll, benötigt man das MS Office Programm, da Open Office die MS Office Programmierung nicht beherrscht.
Wenn ich einem Bekannten bei einem PC-Problem helfen will, ist es von Vorteil, das Betriebssystem zu kennen.
Daher ist es für mich von Vorteil, mit Mickysoft zu arbeiten.

Gerry
Bitte warten ..
Mitglied: altmetaller
22.01.2021 um 13:17 Uhr
Hallo,

Zitat von @gerry56:

Z.B. Das Open Source Paket "Open Office" ist das bekannteste alternative Gratispaket zu MS Office.

OpenOffice ist seit Übernahme von der Apache Foundation seit ca. 10 Jahren "so gut wie tot". Aktueller Platzhirsch ist LibreOffice.

Wenn jedoch ein Formular von MS Office ausgefüllt werden soll, benötigt man das MS Office Programm, da Open Office die MS Office Programmierung nicht beherrscht.

Ja, Du hast Recht. Auch das war Mitte der 90er bis Anfang 2000 ein Alleinstellungsmerkmal von Microsoft Office. Abgesehen davon, dass so etwas im privaten Umfeld eh' unüblich war, sind Makros inzwischen mehr als verpönt: Dokumente mit derartigen Spielereien werden frühestens vom E-Mail-Programm und spätestens vom Virenscanner automatisch gelöscht. Und das ist auch sehr gut so.

Abgesehen von der ganzen Ausgrenzung: Wir leben inzwischen in einer Welt, in der Menschen Mobiltelefone, Tablets usw. usf. benutzen - da ziehst Du mit deiner historischen Software keinen toten Hering vom Teller.

Wenn ich einem Bekannten bei einem PC-Problem helfen will, ist es von Vorteil, das Betriebssystem zu kennen.

Ein noch größerer Vorteil ist, den aktuellen Trend zu kennen. Irgendwann hat die gute alte Pferdekutsche nun mal ausgedient auf der Autobahn... :-) face-smile

Ich kann das nachvollziehen, dass Dir Windows 10 nicht gefällt. Aber es gibt im Moment halt nur wenige Alternativen:
  • Apple (unergonomische Hardware, häufige Defekte, Insellösung)
  • Tablet (mit allen Einschränkungen)
  • Linux

...und ich behaupte mal, dass Du unter einem aktuellen Linux sogar dein Office 2003 / 2007 weiterbetreiben kannst. Ob das klug ist, sei mal dahingestellt...

Gruß,
Jörg

Übrigens: Ich kann das nachvollziehen, wirklich. Ich habe z.B. viele Freimaurerbrüder, die im Moment auch etwas isoliert sind weil ihrer Medion-Netbooks von 2003 Probleme mit aktuellen Videokonferenzprogrammen haben. Aber auf der anderen Seite haben Regierungen, Geheimdienste und auch Kriminelle das Potential erkannt was dazu führt, dass die Anforderungen bezüglich Sicherheit etwas gestiegen sind. Und, wenn ich mal ehrlich sein darf: Ich empfinde mein Gnome usw. wesentlich intuitiver und übersichtlicher als diesen ganzen Windows-Rotz.
Bitte warten ..
Mitglied: gerry56
22.01.2021 um 17:22 Uhr
Linux, Apple, Windows und was sonst noch.
Das alles hängt von vielen Faktoren ab.

Apple ist in Europa nicht so weit verbreitet wie in Amerika.
Apple ist mit nichts kompatibel, dafür aber teuer.

Nachteil Linux ist bei Privatanwendern nicht so weit verbreitet wie Windows.
Vorteil Linux ist viel billiger als Windows
Vorteil Linux hat sehr viel open Source Software.

Vorteil Windows ist viel bekannter und mehr verbreitet als alle anderen Betriebssysteme
Nachteil Windows stürzt oft ab.
Nachteil Im Verhältnis zu Linux ist Windows teuer, aber billiger als der Apfel.
Vorteil Die meisten Anwendungen werden für Windows geschrieben
Vorteil In virtuellen Maschinen kann ich auch Linux betreiben (funktioniert wahrscheinlich auch umgekehrt).

Jetzt kommt noch die Gewohnheit und die Bequemlichkeit dazu.
Ich, und sehr viele andere private Computernutzer kennen sich mehr oder weniger mit Windows aus.
Sehr wenige kennen den Apfel (Apple) und den Pinguin (Linux) kennen noch weniger.

Alle, denen ich mit dem PC geholfen habe - egal ob privat oder als Einzelbetrieb / Kleinbetrieb - haben PC's mit Windows
Jetzt wird ein Textformular mit Vorgabewerten erstellt - WIE - Mit Word und Makros
Eine einfache Buchhaltung oder Kassabuch - WIE - Mit Excel und Makros.

Das alles auf eine andere Software umzustellen ist sehr Zeitaufwendig und daher oft sauteuer.
Weiters kommt dann der Zeitaufwand für die Datenübernahme dazu.

Daher ist es mit PC und Windows so, wie damals mit VHS, Video 2000 und Betamax.
Es setzt sich das System durch, das am besten und am meisten vermarktet wird.
Leider bleibt dabei meistens das beste System auf der Strecke.

Das ganze hat sich aber mittlerweile vom Ursprungsthema entfernt.
Aktuell habe ich es geschafft, daß ich nach einem Providerwechsel meine E-Mails mit Outlook 2007 und auch 2003 versenden kann.
Da ich auf keiner Insel lebe und kein Eremit bin, befasse ich mich trotzdem mit Win-8 und Win-10, wobei ich so lange als möglich mit Win-7 arbeiten werde.
Interessehalber befasse ich mich auch - soweit es die Zeit erlaubt - mit Linux.

Gerry
Bitte warten ..
Heiß diskutierte Inhalte
MikroTik RouterOS
Simples VLAN bringt mich zur Verzweiflung
gelöst Daniel26Vor 1 TagFrageMikroTik RouterOS30 Kommentare

Moin, ich bin sehr neu im Mikrotik-Bereich, aber schon dabei, aufzuegeben. Wir verbauen in unserer Hardware Switche von Mikrotik. Bisher waren da Netgear-Teile drin, ...

LAN, WAN, Wireless
Switch läuft, ist aber nicht erreichbar
gelöst AndiPeeVor 1 TagFrageLAN, WAN, Wireless19 Kommentare

Hallo zusammen, mein Problemfall einleitend kurz umrissen: Privates Netzwerk Es funktioniert grundsätzlich, allerdings habe ich immer mal ein paar Ausfälle im WLAN-Netzwerk und bin ...

Microsoft
STRG + ALT + ENTF
TezzlaVor 1 TagAllgemeinMicrosoft12 Kommentare

Mahlzeit zusammen, wir haben gerade im Kollegenkreis über Sinn und Unsinn der Sperrbildschirmentriegelung STRG + ALT + ENTF unter Win10 diskutiert. Mich würde hierzu ...

Video & Streaming
Streamingplattform mit eigenen Servern
gelöst icegetVor 1 TagFrageVideo & Streaming6 Kommentare

Hallo liebe Community, ich würde gerne via Amazaon AWS (oder andere Cloudanbietern) mehrere Serverinstanzen (Streaming) starten, um z.B. 2000 Personen den selben Stream den ...

E-Mail
Alternative zu horde webmail
fisch56Vor 1 TagFrageE-Mail6 Kommentare

Hallo, ich habe das horde webmail auf meinem Server, macht allerdings Probleme. Suche daher eine Alternative. Das Postfach hat viele Unterordner, die z.B. bei ...

Windows Server
Nutzer als lokaler Admin in Windows Server 2019
hanheikVor 1 TagFrageWindows Server6 Kommentare

Hallo, in SBS 2011 konnte ich ganz einfach einen Nutzer als lokalen Admin einstellen. Windows fragte dann, für welchen Rechner; Rechner auswählen; fertig! In ...

Switche und Hubs
Zwei Lancom GS-315XP Switche VLAN verbinden
wieoderwasVor 1 TagFrageSwitche und Hubs14 Kommentare

Hallo zusammen, wir haben zwei neue Lancom GS-315XP Switche bekommen. An einem dieser Switche sind Lancom Accesspoints angeschlossen. Ich verzweifel gerade an der Verbindung ...

TK-Netze & Geräte
Beantragung Telekom Glasfaseranschluss beschleunigen
RoadmaxVor 1 TagFrageTK-Netze & Geräte4 Kommentare

Hallo Zusammen, wir benötigen relativ kurzfristig für eine neue Niederlassung in Duisburg einen 1GBit symetrischen Glasfaseranschluss. Der Vormieter hatte bereits einen 1GBit Anschluss der ...