chris12
Goto Top

Outlook sendet erst nach Neustart über Pop Konto

Mails bleiben bis zum Outllok Neustart im Postausgang

Wir haben bei zwei Client ein kleines Problem. Outllook sendet teilweise Mail nicht ab, diese bleiben im Postausgang.
Erst wenn ich Outlook schließe und neu starte, sendet er die Mails, dann aber ohne Probleme?!?

Wir haben einen Win2003 SBS mit Exchange. Auf den Clients sind im Outlook zusätzlich aber noch POP-Konten eingerichtet, über die Mails verschickt werden.

Es ist bei einem Client mit Win2000 und einem mit XP aufgetreten. An einem Virenscanner oder Spam Filter liegt es nicht.
Hat jemand eine Idee?

Vielen Dank und Gruß
Christian

Content-Key: 91533

Url: https://administrator.de/contentid/91533

Printed on: February 3, 2023 at 22:02 o'clock

Member: Zeldarius
Zeldarius Jul 08, 2008 at 08:45:21 (UTC)
Goto Top
Hallo Christian,

kann es sein das Outlook das POP Konto nur zu begin einmal abruft und danach nicht mehr?
Sollte dann eigentlich durch einmal "Senden und Empfangen" erledigt sein.

Nach dem Start prüft in deinem Fall Outlook das Pop3 Konto und synchronisiert einmal.
Danach wird anscheinend nicht mehr synchronisiert.

Gruß Zeldarius
Member: chris12
chris12 Jul 08, 2008 at 10:24:14 (UTC)
Goto Top
Leider nicht, ein Klick auf senden und empfangen bringt nichts, sondern nur ein Outlook Neustart.
Member: Zeldarius
Zeldarius Jul 08, 2008 at 11:02:32 (UTC)
Goto Top
Unter "Senden und Empfangen" kannst du auch explizit sagen das nur das
Pop3 Konto synchronisiert wird. Hast du das schon versucht?

Das ich davon aus gehe das die Pop3 Einstellungen richtig sind (Ansonsten kommen gar keine E-Mails an) könnte es eventuell am Provider oder ähnlichem liegen da dort nur in bestimmten Zeitinterwallen das Postfach abgerufen werden kann. Hast du diese Möglichkeit in betracht gezogen?

Hast du die Konfiguration schon mal mit einem anderem E-mail Client getestet? (Outlook Express usw...) EDIT: Meine nur die POP Konfig!