Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook verbindet per Default per SSL

Mitglied: fabio84

fabio84 (Level 1) - Jetzt verbinden

28.01.2014, aktualisiert 15:40 Uhr, 1236 Aufrufe, 2 Kommentare

Hallo Admins,

in letzter Zeit ist mir häufig aufgefallen, dass User anriefen, da Sie in Outlook nach Benutzername und Kennwort gefragt wurden.
Nach genauer Betrachtung fand ich heraus, dass all diese User sich per HTTPS connecten. Logischerweise wird hier nach Username und Passwort gefragt.

Wer hat ähnliche "Probleme" feststellen können?


Outlook 2010
Exchange 2010

Outlook 2010 Settings:

Cache Mode aktiv
Aushandlungsauthentifzierung

Bei Langsamen Verbindungen zuerst HTTPs Verbindung ...
bei HTTPS : Dropdown Standardauthentifizierung


Ich freue mich über Lösungansätze,

vielen Dank für eure Antworten.
Mitglied: ITvortex
28.01.2014 um 15:42 Uhr
Ist mir auch aufgefallen, allerdings lag es bei uns am wechsel des Exchange Servers.

Habt ihr mehrere Server, und wenn greifen die User auf den richtigen zu?

lg
Bitte warten ..
Mitglied: filippg
28.01.2014 um 23:51 Uhr
Hallo,

Logischerweise wird hier nach Username und Passwort gefragt.
Äh... nö. Das ist nicht logisch, sondern im Zweifelsfall ein Konfigurationsfehler. Auch bei der Verbindung über HTTPS (Outlook Anywhere) wird Single Sign On (sowohl mit NTLM als (intern) auch Kerberos) unterstützt.

Wenn du Outlook Anywhere nicht brauchst, kannst du es deaktivieren, dann hat sich das erledigt. Wenn du es brauchst, solltest du die Konfiguration überprüfen...

Grüße

Filipp
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Outlook verbindet nicht mit verschobenen Postfach

gelöst Frage von CorrbenExchange Server7 Kommentare

Hallo zusammen, Wir nutzen eine größere Struktur mit mehreren Subdomains. In jeder Subdomain gibt es einen eigenen Exchange Server. ...

Microsoft Office

Microsoft Outlook verbindet erst nach 1 Stunde

Frage von drgufukMicrosoft Office7 Kommentare

Hallo Leute, ich habe ein Problem. Kurz zur beschreibung. Seit dem Update auf Windows 10 habe ich den Fehler, ...

Exchange Server

Outlook 2016 Verbindet sich nur mit Outlook Online Konto

Frage von leon123Exchange Server2 Kommentare

Hallo zusammen, ich bin total verwirrt. Das Problem ist, ich habe ein Outlook Konto: leon@firma.de Ich habe einen Exchange ...

Exchange Server

Outlook 2016 verbindet sich nicht mit Exchange 2016

gelöst Frage von PhilzipExchange Server4 Kommentare

Hallo zusammen, hatte vor einigen Tagen eine Migration von Exchange 2010 zu 2016. Der neue Exchange (alle Dienste, OWA, ...

Neue Wissensbeiträge
Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 21 StundenWindows 107 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 1 TagSicherheits-Tools5 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 4 TagenOff Topic21 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Humor (lol)
Spirit of Health-Kongress in Berlin
Information von AnkhMorpork vor 5 TagenHumor (lol)6 Kommentare

tgif! Beim dritten Spirit of Health-Kongress trafen sich am Wochenende Alternativmediziner und Naturheilkundler im Maritim Hotel Berlin, um sich ...

Heiß diskutierte Inhalte
Hardware
Telefonanlagen - Welche gibt es
Frage von Xaero1982Hardware24 Kommentare

Nabend Zusammen, ich suche eine neue TK Anlage und mein Auftraggeber will jetzt was völlig neues - State of ...

Windows Server
Eingeschränkte Gruppen - Spezielle Benutzergruppe hinzufügen
Frage von killtecWindows Server17 Kommentare

Hallo, ich möchte gerne folgendes Realisieren: Ich habe bei mir Eingeschränkte Gruppen via GPO aktiv und möchte nun der ...

Microsoft Office
Videodateien auf Windows Server 2008 R2 öffnen schlägt fehl
Frage von SchroediMicrosoft Office16 Kommentare

Hallo zusammen, wir haben das Problem das embedded Videos in PowerPoint (O365) auf unserer Citrix Farm (6.5) nicht abgespielt ...

LAN, WAN, Wireless
Intel(R) PRO Wireless 3945ABG
gelöst Frage von Leon509LAN, WAN, Wireless15 Kommentare

Hallo, habe ein Laptop Fujitsu (Intel, 4GB, 2GHz, Windos10, Intel(R) PRO/Wireless 3945ABG ) ein O2 DSL Anschluss Home50. Leider ...