OWA infiziert

Mitglied: thaefliger

thaefliger (Level 2) - Jetzt verbinden

08.11.2011 um 16:51 Uhr, 3920 Aufrufe, 11 Kommentare

OWA anscheinend mit Schadcode infiziert

Hallo zusammen

Folgendes Problem: unser OWA wird durch die Webbrowser (genauer: Google) und dem Antivirus mit dem Hinweis
geblockt, dass auf dieser Seite das Risiko besteht, sich mit Malware zu infiszieren.

Das hatte ich nun wirklich noch nie, dass jemand auf dem OWA Schadcode hinterlegt.

Wie gehe ich am Besten vor? Hat jemand schon ähnliche Erfahrungen gemacht?


Bin dankbar für jede Hilfe!

Beste Grüsse,
Thomas
Mitglied: keine-ahnung
08.11.2011 um 16:55 Uhr
Hi,

ist Google neuerdings ein Browser? Womit geht Ihr den auf den OWA drauf - mit Chrome?? Was passiert, wenn Ihr das mit dem IE versucht? Welcher "Antivirus" läuft da?

LG, Thomas
Bitte warten ..
Mitglied: TripleB
08.11.2011 um 17:00 Uhr
Hi,

immer diese Feinheiten... hätte er Mozilla geschrieben hättest du auch nicht nachgefragt ;)

Also erstmal grundsätzlich ist diese Meldung ja nicht verkehrt, dass das Risiko besteht. Ist ja eindeutig so. Gibt es denn auch bei anderen Seiten diese Meldung oder kommt die Meldung wirklich nur Akut wenn ein Problem vorliegt?

Gruß,
Eric
Bitte warten ..
Mitglied: thaefliger
08.11.2011 um 17:05 Uhr
Mit "Google" meinte ich, dass der Safe-Browsingdienst im Chrome (bzw. SRware Iron) anschlägt.
Es erscheint:
mail.haefliger-ag.ch enthält Malware. Ihr Computer wird möglicherweise mit einem Virus infiziert, wenn Sie diese Website aufrufen.
Google hat schädliche Software gefunden, die möglicherweise auf Ihrem Computer installiert wird, wenn Sie fortfahren. Wenn Sie diese Website bereits in der Vergangenheit besucht haben oder dieser Website vertrauen, ist es möglich, dass sie vor Kurzem von einem Hacker manipuliert wurde. Sie sollten daher nicht fortfahren und den Vorgang vielleicht morgen wiederholen oder eine andere Website aufrufen.
Wir haben exchange.haefliger-ag.ch bereits informiert, dass wir Malware auf der Website gefunden haben. Weitere Informationen zu den Problemen auf mail.haefliger-ag.ch erhalten Sie auf der Google-SafeBrowsing Diagnoseseite.

Die Meldung habe ich bisher bei keiner anderen Webseite festgestellt.
Als Antivirus läuft G-Data.
Bitte warten ..
Mitglied: ollembyssan
08.11.2011 um 17:27 Uhr
Hallo thaefliger,

das ist eine "Falschmeldung"!

Grüße
Stephan
Bitte warten ..
Mitglied: keine-ahnung
08.11.2011 um 17:29 Uhr
Schlägt google auch Alarm, wenn Du mit dem Internetexplorer rauf gehst?

Wenn ja, würde ich das Ernst nehmen ... und den Server mal einem Komplettscan unterziehen. Was läuft auf dem Server für eine Antiviren-Software? Auch G-Data? Business-Version? Hat die Firma dann eventuell einen Ansprechpartner?

LG, Thomas
Bitte warten ..
Mitglied: mrtux
08.11.2011 um 19:26 Uhr
Hi !

Also ich würde den Server (z.B. nachts) herunter fahren und einem Offlinescan unterziehen. Denn wenn er wirklich infiziert ist, dann finden die installierten Scanner meist nix, vor allem dann, wenn die Malware Rootkit-Techniken zur Verschleierung einsetzt.

mrtux
Bitte warten ..
Mitglied: filippg
08.11.2011 um 22:35 Uhr
Hallo,

ich würde vermuten, dass die Malware nicht auf OWA liegt, sondern irgendwo auf www.haefl...-ag.ch. mail... wurde dann nur als Subdomain mit gelistet.
Auf jeden Fall würde ich dir empfehlen, dich dieses Themas anzunehmen, da jeder Besucher eurer Homepage mit entsprechendem Browser (dazu gehört nicht nur Chrome, sondern etwa auch FireFox) akutell diese hübsche Warnmeldung bekommt - nicht förderlich für das Image.

Gruß

Filipp
Bitte warten ..
Mitglied: thaefliger
10.11.2011 um 14:38 Uhr
Auf die Idee, dass unsere normale Webseite infiziert sein könnte, bin ich noch gar nicht gekommen... ich besuche die so selten :-) face-smile
Danke für den Tipp!
Bitte warten ..
Mitglied: Lochkartenstanzer
10.11.2011 um 14:43 Uhr
wie unter http://safebrowsing.clients.google.com/safebrowsing/diagnostic?client=F ... beschrieben, die Seite nochmal überprüfen lassen.

Weiterhin die Seite mal offline nehmen und mit AV-Software prüfen (oder hetzner fragen, ob Die das für Euch machen).
Bitte warten ..
Mitglied: dan0ne
10.11.2011 um 17:59 Uhr
Hallo,

eure normale Homepage hat definitiv Schadsoftware drauf:

10.11.2011 17:56:47 Das Öffnen des schädlichen HTTP-Objekts <http://haefliger-ag.c" h/JIM>: Zugriff blockiert.
10.11.2011 17:56:47 Das Öffnen des schädlichen HTTP-Objekts <http:
haefliger-ag.ch///JIM>: gefunden: Virus 'HEUR:Trojan-Downloader.Script.Generic' (Modifikation).

Wurde bei mir direkt geblockt. Ich würde die Homepage schnellstmöglich vom netz nehmen, und einen kompletten Offline Scan ausführen.

Gruss
Bitte warten ..
Mitglied: thaefliger
11.11.2011 um 18:50 Uhr
So, es ist wieder alles paletti.
Es war tatsächlich die "normale" Website, die betroffen war.
Also nichts beim OWA.

Danke für eure Unterstützung!
Bitte warten ..
Heiß diskutierte Inhalte
Windows Server
Lizenzen für Virtualisierungshost
TakworianVor 1 TagFrageWindows Server16 Kommentare

Hallo, ich werde demnächst einen HA-Cluster aus 3 x HP DL580 in Betrieb nehmen. Der Cluster wird unter Proxmox betrieben und es sollen diverse ...

Router & Routing
Suche Tipps für Selfmade-Load-Balancing-Router auf HP MicroServer Gen10+
gelöst MagicChris86Vor 1 TagFrageRouter & Routing7 Kommentare

Hi Leute, ich habe einen HP MicroServer Gen10+ Performance übrig, der bei einer Kundin rausgeflogen ist, weil sie mehr Power brauchte für Desktopvirtualisierung für ...

Netzwerke
Erfahrungen mit HPE Aruba Switches (Aruba OS)
sixofeightVor 11 StundenAllgemeinNetzwerke11 Kommentare

Holla zusammen, Wer von euch setzt Aruba Switches (Aruba OS, ehemals HP ProCurve) ein und wie sind eure Erfahrungen bzw. wie zufrieden seid ihr ...

Windows 7
Win7 64bit - ssd - Dateien verschwinden
rellixVor 1 TagFrageWindows 77 Kommentare

Grüße in die Runde, ich hab nach 20+ Jahren IT Erfahrung viel gesehen und schreibe hier meist erst, wenn ich keine Idee mehr habe ...

Webentwicklung
Webdesigner ist verschwunden
Janno100Vor 20 StundenFrageWebentwicklung3 Kommentare

Hallo zusammen Kunde hat einen Webdesigner der die Domain des Kunden vor einigen Jahren einfach unter seinen eigenen Name weiter geführt hat. Diese haben ...

Netzwerke
Sporadisch, temporäre nicht erreichbare IPs
BlueBookVor 1 TagFrageNetzwerke7 Kommentare

Hallo zusammen, ich habe ein Problem seit mehreren Monaten schon mit meinem Netzwerk. Ich hoffe jemand hat eine Idee oder einen Tipp. Hin und ...

Router & Routing
Routing Verständnisfrage
gelöst GrueneSosseMitSpeckVor 1 TagFrageRouter & Routing6 Kommentare

Moin, ich steh gerade etwas auf dem Schlauch. Ich habe im Wesentlichen zwei Netze: 1.) 192.168.0.0 / 24 Das ist das Netz hinter meinem ...

Netzwerkgrundlagen
Aufgabe - Subnetting
gelöst cornflakes01Vor 1 TagFrageNetzwerkgrundlagen5 Kommentare

Hi, bin zufällig auf diese Seite gestoßen und habe eine Frage bezüglich Subnetting. Wir haben kurz vor unserer Abiturprüfung eine Aufgabenstellung im Unterricht behandelt, ...