mickey1
Goto Top

OWA über TMG (ISA) mit Radius

Hallo,
ist es möglich an dem TMG einen 3rd-Party Radius-Server anzubinden?
WEnn ja, ist es dann auch möglich sich nur mit dem Radius an der OWA Anmeldung zu authentifizieren oder muss ich dann immer Radius und AD-Anmeldeinformationen angeben?


Grüße
Markus

Content-Key: 168192

Url: https://administrator.de/contentid/168192

Ausgedruckt am: 26.09.2022 um 21:09 Uhr

Mitglied: meinereiner
meinereiner 17.06.2011 um 12:18:49 Uhr
Goto Top
OWA will mal die AD Anmeldung. Wenn der Radius oder sonst ein Programm die übermittelt wird der User sie wohl angeben müssen.

Wobei mich ja wirklich intetressiert. Wozu noch Radius????????
Mitglied: mickey1
mickey1 17.06.2011 um 21:10:14 Uhr
Goto Top
Hi,
habe vergesesn zu erwähnen, dass es sich dabei um einen Radius mit Token handelt.
Also wir haben alle ein Token der Einmalpasswörtern generiert (OTP).

Damit melden wir uns z.B. am VPN an.

Na ja, und ich hätte natürlich gerne, dass man sich am OWA ausschliesslich mit dem Token angemeldet ohne noch zusätzlich ein AD Passwort zu hinterlegen. Theoretisch kann man das auch so einstellen - also die Anmeldemaske. Man stellt einfach Formbased ein und auf "Radious OTP"

Aber wie konfiguriere ich das??
Mitglied: cleaner
cleaner 29.06.2011 um 20:40:50 Uhr
Goto Top
Hallo,

um eine OTP Abfrage für OWA zu realisieren muss ein Weblistener im TMG / ISA eingerichtet werden der dann wiederum auf den Radius Server zeigt um die Authentifizierung gegen denselbigen durchzuführen.

Diesen Weblistener nutzt man dann in der Publishing Rule für OWA zum Exchange Server wo man natürlich auch die Form Based Authentifizierung aktivieren sollte. Wenn man die Form Based Authentifizierung auf dem TMG / ISA aktiviert muss man diese natürlich auf dem Exchange deaktivieren und dort die Basic Authentifizierung nutzen.
Mitglied: mickey1
mickey1 04.07.2011 um 10:39:45 Uhr
Goto Top
Antwort wäre gewesen:
Ja, reine Radius Authentifizierung ist möglich!
Mitglied: cleaner
cleaner 04.07.2011 um 13:19:59 Uhr
Goto Top
Dann hättest Du nicht Fragen sollen > "Aber wie konfiguriere ich das??"

Aber ich hoffe das Du es nun durch die gegebenen Hinweise umsetzen konntest?