yakazaa
Goto Top

PING rechnername wird durch rechnername.domain auch bei NICHT Domain PCs ersetzt

Hallo zusammen,

ich habe ein etwas seltsames Problem:

Sitze ich im Büro und pinge einen rechner gibt es 2 mögliche Szenarien:

Ich pinge ein Domänensystem an mittels
ping zielcomputername

Ergebnis:
Ping wird ausgeführt für zielcomputername.domainname [IP] mit 32 Bytes Daten:
Antwort von IP: Bytes=32 Zeit<1ms TTL=128
Antwort von IP: Bytes=32 Zeit<1ms TTL=128
...

Ich pinge ein NICHT Domänensystem an mittels
ping zielcomputername

Ergebnis:
Ping wird ausgeführt für zielcomputername [IP] mit 32 Bytes Daten:
Antwort von IP: Bytes=32 Zeit<1ms TTL=128
Antwort von IP: Bytes=32 Zeit<1ms TTL=128
...

Soweit alles prima, ABER:

Verbinde ich mich von zu Hause (via VPN) stellt sich folgendes Szenario da:

Ich pinge ein Domänensystem an mittels
ping zielcomputername

Ergebnis:
Ping wird ausgeführt für zielcomputername.domainname [IP] mit 32 Bytes Daten:
Antwort von meiner Public IP: Bytes=32 Zeit<1ms TTL=128
Antwort von meiner Public IP: Bytes=32 Zeit<1ms TTL=128
...

Ich pinge ein NICHT Domänensystem an mittels
ping zielcomputername

Ergebnis:
Ping wird ausgeführt für zielcomputername.domainname [IP] mit 32 Bytes Daten:
Keine Antwort
Keine Antwort
...

Kann sich jemand diese Situation erklären ?

Nach ein bisschen suchen konnte ich feststellendas der DNS Server der VPN Verbindung durch den der T-Com ersetzt wurde.
Dies ist wohl eine Reaktion des Speedportrouters auf VPN Verbindungen.
Workaround der T-Com: Das Öffnen der UDP Ports 500 und 4500 für die VPN Verbindung.

Kann das etwas mit dem merkwürdigen Verhalten bzgl. des Anhängens des Domainnamens zu tun haben ?

Ich freue mich, wie immer auf eure Antworten ! face-smile

Content-Key: 155179

Url: https://administrator.de/contentid/155179

Printed on: April 18, 2024 at 05:04 o'clock

Member: thajlek
thajlek Nov 16, 2010 at 14:03:58 (UTC)
Goto Top
unabhängig was dein t-com getüns da macht ist das Verhalten erstmal normal

da bei bestehenden VPN kein ping in dem lokalen Netzwerk verfügbar ist,
kann da auch keine Antwort kommen...
Member: yakazaa
yakazaa Nov 16, 2010 at 20:32:16 (UTC)
Goto Top
Entschuldige, da habe ich mich wohl missverständlich ausgedrückt:
Ich pinge über die VPN Verbindung ein System im Zielnetzwerk, also am Arbeitsplatz an.

Da sollte es sich dann doch genauso verhalten wie wenn ich mich im Netzwerk meines Arbeitsplatzes befinde, oder ?!