kaiser-css
Goto Top

PopCon holt Mails ab, sie erscheinen aber nicht im Postfach

Hallo zusammen,

wir haben folgendes Problem bei einem Exchange Server 2016 mit PopCon.
Wir haben vor kurzem zwei neue E-Mail Konten eingerichtet und haben aktuell das Problem, dass nur E-Mails innerhalb der Organisation bei diesen Konten ankommen.
Externe E-Mails werden zwar vom PopCon abgerufen und angeblich auch in das jeweilige Konto verschoben, aber im Postfach (OWA sowie Outlook) erscheinen diese E-Mails nicht.

Hat jemand eine Idee, wo die E-Mails auf ihrem Weg abhanden kommen?

LG kaiser-css

Content-Key: 4064122421

Url: https://administrator.de/contentid/4064122421

Printed on: December 8, 2022 at 11:12 o'clock

Member: skarfield
skarfield Sep 26, 2022 at 08:14:44 (UTC)
Goto Top
Moin, Schau mal im Popcon Verzeichnis in den Ordner Bad Mails.
Member: kaiser-css
kaiser-css Sep 26, 2022 at 08:16:03 (UTC)
Goto Top
Hi, dort sind keine Mails drin. Wie gesagt, PopCon meldet ja, dass die Mail erfolgreich zugestellt wurde. Ich denke mal, dass der PopCon damit seine Arbeit getan hat und der Exchange Server dann irgendwie falsch mit den Mails umgeht?
Member: LauneBaer
LauneBaer Sep 26, 2022 at 08:19:29 (UTC)
Goto Top
Hi,

sind die besagten Postfächer im Exchange eventuell voll?

Grüße
Member: kaiser-css
kaiser-css Sep 26, 2022 at 08:24:48 (UTC)
Goto Top
Nein, die Postfächer wurden ja erst neu eingerichtet. Bisher sind dort nur ein paar Mails drin, die intern verschickt wurden. Vielleicht ein paar MB, mehr nicht.
Member: NordicMike
NordicMike Sep 26, 2022 at 08:28:00 (UTC)
Goto Top
Schau mal in die Popcon Logfiles.
Member: kaiser-css
kaiser-css Sep 26, 2022 at 08:36:52 (UTC)
Goto Top
In den Logs steht nichts auffälliges drin. Lediglich, dass die Mail erfolgreich weitergeleitet wurde.
Member: NordicMike
Solution NordicMike Sep 26, 2022 at 08:38:58 (UTC)
Goto Top
Und die Logs vom Exchange?

Du kannst auch das mal zur Analyse heranziehen:

https://www.frankysweb.de/message-tracking-gui/
Member: kaiser-css
kaiser-css Sep 26, 2022 at 08:53:12 (UTC)
Goto Top
Der Tipp mit dem Tool war super! Danke, ich konnte den Fehler damit ausfindig machen. face-smile
Das Problem war eine Postfach Regel, die der Kunde eingerichtet hatte. Hier mussten die neuen Konten noch als Ausnahme eingerichtet werden.

Viele Dank an alle!