koziol
Goto Top

Problem bei einer Windows 2003 - Server - Domäne

Hallo zusammen,

ich hab einen Client (XP pro) in o.g. Domäne bei dem folgendes Problem auftritt:

User kann sich problemlos anmelden.
Wenn ich mich als Admin anmelden will kommt die Meldung, dass die Domäne nicht zur Verfügung steht.

Woher kann das kommen?

Es ist eine gemischte Domäne mit XP pro / XP home / Win Prof

Danke.

CU Werner

Content-Key: 1469

Url: https://administrator.de/contentid/1469

Ausgedruckt am: 26.09.2022 um 15:09 Uhr

Mitglied: Karinska
Karinska 07.07.2004 um 15:49:13 Uhr
Goto Top
Kannst Du mir bitte die genaue Syntax der Anmeldung posten?

Ich bin selbst für eine W2k3-Domäne mit den verschiedensten Clients (jedoch alle mit 2000 Prof oder XP Prof - wegen Sicherheitsrichtlinien!) zuständig, habe auch diverse Anmeldeszenarien durchgespielt und kein einziges Mal Deine Fehlermeldung erhalten, sondern legiglich "...bitte Überprüfen Sie Schreibweise..."

Ergo: Bitte kontrolliere unter Systemeinstellungen-System die Einstellungen für die Arbeitsgruppe/Domäne... (Wenn Du XP-Home verwendest hast Du gar nicht die Möglichkeit, den PC/NB in die Domäne einzuhängen!!!)

Lösung: Einfach die XP-Prof InstallationsCD einlegen - XP-Home wird um die Domain-"Gschicht´n" erweitert und Du kannst im Anschluss den PC/NB in die Domäne hängen...

Karinska
Mitglied: 1063
1063 07.07.2004 um 16:29:11 Uhr
Goto Top
Hi,

hast Du schon mal probiert Dich als ein anderer User anzumelden der auch zu Deinem Netz gehört?
Ich denke der Client hat keine Verbindung zur Dom! - Melde Dich einfach als lokaler Admin an und bring den Rechner noch mal in die Dom...

Gruß
O.Böger
Mitglied: koziol
koziol 12.07.2004 um 10:23:47 Uhr
Goto Top
so, das problem ist nun gelöst.

Ich hab den Client von der Domäne entfernt und neu hinzugefügt und siehe da es geht.

danke für eure hilfe.

Werner