Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit RDP Verbindung

Mitglied: Melvin.van.Horne

Melvin.van.Horne (Level 1) - Jetzt verbinden

03.10.2013 um 22:32 Uhr, 2585 Aufrufe, 1 Kommentar

Hallo,

seit Tagen kämpfe ich mit folgendem Problem.

Ich habe eine VPN Verbindung zwischen meinem PC und einem Netgear Router. Die VPN Verbindung funktioniert fehlerfrei. Ich möchte mich von einem Windows 7 PC zu einem Windows 2008 (SP2) Server verbinden. Beide sind Updatemässig aktuell. Die Verbindung wird hergestellt und die Anmeldeinformationen abgefragt. Bei neun von 10 Versuchen friert die Verbindung ein sobald der Desktop angezeigt wird. Mal sofort, mal dauert es ein bis zwei Minuten. Ein Ping funktioniert aber weiterhin. So schliesse ich die VPN Verbindung aus.

Den gleichen Effekt habe ich bei einem anderen Server. Der hat ebenfalls Windows 2008. Auch da bricht die Remote Desktop Verbindung ab. Aber da steht auch noch ein Windows 2003 Server. Mit dem kann ich mich verbinden. Und von da aus dann weiter auf Server. Der Terminalserver macht keine Probleme. Das klappt tadellos. Durch diesen Workaround war das Problem nicht so dringend.

Alle Tips die ich im Netz finden konnte habe ich probiert. Nichts hat geholfen. Mein Notebook (andere Netzwerkkarte) zeigt die gleichen Effekte. In meiner Verzweiflung habe ich auf der W7 Maschine einen virtuellen XP Computer (SP3) installiert. Einen alten Netgear Client drauf, Remotedesktop mit den Standardeinstellungen eingerichtet und es funktioniert! Ich kann auf dem Server machen was ich will, Keine Abbrüche mehr.

So kommt mir der Verdacht das es an den unterschiedlichen Versionen der mstsc.exe (und damit des RDP Protokolls) liegt. Ich habe die Konstellationen hier mal aufgeführt.

PC Windows 7 6.2.9200.16398 zu Server 6.0.6002.18356 = Problem
Notebook W7 6.1.7601 zu Server 6.0.6002.18356 = Problem

Virtual XP 6.0.6001.18000 zu Server 6.0.6002.18356 = kein Problem
Notebook W7 6.1.7601 zu Terminalserver (Version 6.0.6001) = kein Problem


Ich benutzte das ganze um bei meinen Kunden täglich die Logfiles zu prüfen, die Virenchecks zu überwachen,die Sicherungsprotokolle zu prüfen u.s.w. Nun kam aber bei dem Kunden mit nur einem Server der Wunsch auf zwei Aussendienstler per VPN an das Netzwerk anzubinden. Und so kann ich das ja nicht abliefern.

Nun meine Fragen. Liege ich mit meiner Vermutung richtig? Oder liegt es doch am VPN Client? Leider kann ich das nicht testen. Der alte Netgear Client läuft nicht unter Windows 7. Und wenn meine Vermutung richtig ist, wie löse ich das Problem? Downgrade RDP? Klingt (so es denn überhaupt geht) nach quick and dirty. Auf einem Arbeitsplatz gerne aber auf ´nem Server?

Ich hoffe alle nötigen Fakten geliefert und nicht zu viel Verwirrung gestiftet zu haben. Sollten noch Info´s fehlen, bitte fragen.

Danke für´s lesen ...
Mitglied: Bitboy
04.10.2013 um 09:00 Uhr
Hi,

welche Tipps hast du denn schon versucht?

Ich nehm mal an, dass der VPN Client und die Router Software Up-to Date sind.

Intressant wäre es wenn du testweise einen Router mit zum Beispiel openVPN aufbauen und testen könntest ob da die Fehler auch auftreten, dann weisst du ziemlich sicher, dass es an Netgear liegt.
Bitte warten ..
Ähnliche Inhalte
Windows Server
RDP Problem
Frage von agowa338Windows Server5 Kommentare

Hallo, ich habe jetzt immer öfter bei verschiedenen PCs das Problem, dass sich RDP irgendwie seltsam verhält. Was passiert: ...

Windows Server
Keine RDP Verbindung
Frage von survial555Windows Server4 Kommentare

Hallo, ich habe ein ganz seltsames Problem: Vorweg: Ja, ich weiß, Server 2003 ist alt und muss abgelöst werden ...

Windows Server
RDP-Verbindung konfigurieren
gelöst Frage von raba34Windows Server2 Kommentare

Hallo, ich habe unter Windows Server 2012 R2 sowohl eine Sammlung sitzungsbasierter Desktops als auch eine Sammlung virtueller Desktops ...

Windows Tools
Zwischenspeicher TS RDP-Verbindung
Frage von YannoschWindows Tools3 Kommentare

Hallo zusammen, Die Eckdaten vorneweg: Win 2k8R2 TS-Server Durch Gruppenrichtlinie verwaltet allerdings keine GR zum Clip/Zwischenspeichern Ist durch ca. ...

Neue Wissensbeiträge
Windows 10

"Windows 10 Pro V1903: Gruppenrichtlinie "Telemetrie zulassen" aktivierbar?"

Tipp von Snowbird vor 10 StundenWindows 102 Kommentare

Sicherheits-Tools

TrendMicro Worry-Free Business Security 10.0 SP1 - Jetzt in Deutsch verfügbar! (Windows 10 1903 Support)

Tipp von TrinXx vor 1 TagSicherheits-Tools1 Kommentar

Moin! Nach wochenlangem Warten wird Trend Micro das SP1 für WFBS 10 voraussichtlich am 26.08.19 veröffentlichen. Ich habe das ...

Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 3 TagenHyper-V7 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 3 TagenServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Heiß diskutierte Inhalte
Server
Ein Server ins Haus stellen. Was brauche ich dafür?
Frage von JoschiTomServer15 Kommentare

Hallo Community, ich spiele mit dem Gedanken eine Server mir zu holen. Was brauche ich dafür? Und wie sind ...

LAN, WAN, Wireless
Mikrotik Gast-Wlan keine Verbindung zum Internet?
Frage von dirkschwarzLAN, WAN, Wireless11 Kommentare

Guten Morgen, habe ein wahrscheinlich einfaches Problem, bei dem ich aber nicht wirklich weiter komme Ich möchte ein Gast-Wlan ...

Batch & Shell
Mittels SED Text ersetzen in Anführungszeichen
gelöst Frage von nekronBatch & Shell9 Kommentare

Moin … bin nicht wirklich der SED/regex Mensch, vielleicht kann mir jemand auf die Schnelle Helfen :) ich habe ...

Router & Routing
Eu-Domain von Rechnern nicht, vom Handy aber (im selben Netzwerk) schon erreichbar
gelöst Frage von mary-louRouter & Routing6 Kommentare

Hallo! Für ein gemeinnütziges StartUp haben wir zwei Domains, beide liegen bei whois.com: - unseredomain.eu - unseredomain-europe.org Bislang wurde ...