Quanta LB4M - Routing zwischen VLANs

caspi-pirna
Goto Top
Guten Morgen zusammen,

ich bin aktuell dabei, bei einen Quanta LB4M mehrere VLANs und das entsprechende Routing zwischen den VLANS einzurichten (Routing-FW ist installiert).

Das Einrichten der VLANs ink. der entsprechenden IPs und GW funktioniert (gemäß folgendem Syntax-Beispiel):


Auch im WebGUI werden die angelegten VLANs entsprechend angezeigt:
vlan-summary


Jedoch werden augenscheinlich keine Routen zwischen den VLANs angelegt (s. folgenden Screenshot):
route-table


Bei meinem alten Nortel BayStack 5510-48T, als auch allen anderen bisher eingerichteten L3-Routing-Switches, wurden die Routen immer automatisch angelegt:
routes_rsw-02
Jedoch habe ich auch keinen CLI-Punkt gefunden, wo ich die Routen zwischen den VLANs hätte erstellen können.


Kann mir jemand weiter helfen, wie (und ob) ich die Routen zwischen den VLANs anlegen kann?

Ich danke euch für eure Unterstützung!

Beste Grüße,
Matthias

Content-Key: 347577

Url: https://administrator.de/contentid/347577

Ausgedruckt am: 21.05.2022 um 07:05 Uhr

Mitglied: sabines
sabines 29.08.2017 um 09:45:10 Uhr
Goto Top
Moin,

ab Seite 493 hilft nicht?
https://acm.cs.uic.edu/wiki/_media/lb4m.pdf

Gruss
Mitglied: caspi-pirna
caspi-pirna 29.08.2017 um 10:19:05 Uhr
Goto Top
Das klingt durchaus interessant!
Werde das heute Abend mal testen!!!
Besten Dank!
Mitglied: caspi-pirna
caspi-pirna 31.08.2017 um 20:36:50 Uhr
Goto Top
N'abend zusammen,

also ich habe heute getestet - leider ohne Erfolg.
Der Befehl
gab zwar keine Fehlermeldung, aber auch keinen Eintrag in der Routing-Tabelle :-( face-sad

Hab dann mal getestet, ob ich denn innerhalb eines VLANs Verbindungen zum Switch herstellen kann, aber das ging auch schief...
Bisher greif ich nur per Management-Port auf diesen zu - über einen "normalen" Port und die zugewiesene IP des Switches geht es nicht....
Hinweis: Hatte vorher den betreffenden Port das korrekte VLAN zugewiesen (gleiches, in welchem sich die IP des Switches befindet)...

Irgendwie stehe ich grad im Wald...
Kann mir da nochmal jemand 'nen guten Tipp geben?

Ich danke euch!
Beste Grüße,
Caspi
Mitglied: sabines
sabines 01.09.2017 um 10:32:43 Uhr
Goto Top
Moin,

was zeigt denn show ip vlan?
Und was passiert wenn Du vlan routing 10 eingibst?

Gruss
Mitglied: caspi-pirna
caspi-pirna 01.09.2017 um 15:36:50 Uhr
Goto Top
Moin,

der Befehl
wird ohne Fehlermeldung akzeptiert - jedoch wird keine Route anlegt.

zeigt die angelegten VLANs inkl. der IPs und GW.
show-vlan

Gruß
Mitglied: caspi-pirna
caspi-pirna 07.09.2017 um 20:56:07 Uhr
Goto Top
Nabend zusammen,

hat denn keiner einer ne Idee??? :-( face-sad

Was mir auch aufgefallen ist...
c0041db07b955fddfeade865103250a1
In dieser Übersicht werden alle angelegten VLANs angezeigt. Mir ist auch bei allen (außer für das Default-VLAN1und VLAN20) gelungen, die Gateway-IP und die Subnetz-Maske einzugeben, bei denen beiden jedoch nicht (nichtssagende Fehlermeldung...).
Im VLAN1 (Default-VLAN; für Switches, Router) liegt die IP des Switches selbst, um im VLAN20 (Management-Segment) die IP des Management-Ports. Ich verstehe nur nicht, warum ich zu den beiden Bereichen eine Gateway-IP und keine Subnetz-Maske anlegen kann. Bei meinen bisherigen L3-Switches ging das ohne Murren...

Habt ihr da ne Idee / Lösung für mich?
Steh auf der Leitung....

Besten Dank!
Caspi