Quanta LB4M - Web-GUI nicht verfügbar

caspi-pirna
Goto Top
Hallo,

ich habe letztens günstig einen Quanta LB4M geschossen und wollte mich eigentlich jetzt daran machen, diesen mal zu konfigurieren.

Den Zugang über die Konsole, Vergabe IP und damit dann der Zugriff per Telnet hat soweit funktioniert, jedoch bekomme ich partou kein Web-GUI zu Gesicht.
Habe dieses Problem schon umfangreich gegooglet, scheinbar bin ich nicht der einzige, den es (mal betroffen hat) bzw. jetzt betrifft - leider finde ich nirgends eine Lösung....

Aktuell ist die Firmware 1.1.0.8 installiert und was mich wundert ist, dass ich einige Menü-Punkte, welche lt. Manual verfügbar sein sollten, bei mir nicht zur Verfügung stehen.
So fehlen bspw. "show ip http" oder auch alle sonstigen "http"- Menus....

Kennt jemand von euch dieses Problem und hat eine Lösung für mich?

Ich danke euch schon mal.

Beste Grüße, Caspi

Content-Key: 345412

Url: https://administrator.de/contentid/345412

Ausgedruckt am: 28.06.2022 um 21:06 Uhr

Mitglied: Vision2015
Lösung Vision2015 04.08.2017 um 07:45:31 Uhr
Goto Top
Zitat von @caspi-pirna:

Hallo,
Moin...

ich habe letztens günstig einen Quanta LB4M geschossen und wollte mich eigentlich jetzt daran machen, diesen mal zu konfigurieren.
aha... ein 129 Euro Fön also... :-) face-smile
der Quanta LB4M ist genauso eine Seuche, wie die HP DL380 G7 Bleche die durch das Netz geistern...
ist laut, verbrennt mehr energie als er an datendurchsatz hat... war vor Jahren mal ein Top L3 Gerät... aber das war mal

Den Zugang über die Konsole, Vergabe IP und damit dann der Zugriff per Telnet hat soweit funktioniert, jedoch bekomme ich partou kein Web-GUI zu Gesicht.
mach ein Firmware update...
Habe dieses Problem schon umfangreich gegooglet, scheinbar bin ich nicht der einzige, den es (mal betroffen hat) bzw. jetzt betrifft - leider finde ich nirgends eine Lösung....
doch.. mach ein firmware update

Aktuell ist die Firmware 1.1.0.8 installiert und was mich wundert ist, dass ich einige Menü-Punkte, welche lt. Manual verfügbar sein sollten, bei mir nicht zur Verfügung stehen.
So fehlen bspw. "show ip http" oder auch alle sonstigen "http"- Menus....
richtig... die GUI wollte eh niemand... nicht mal Quanta :-) face-smile


Kennt jemand von euch dieses Problem und hat eine Lösung für mich?
mach firmware 1.0.2.17 drauf...
Achtung da gibbet auch eine reine Router Firmware!!!!!
hast du das mal durchgearbeitet?
ich hoffe du wirst von der GUI & Switch Leistung nicht zu sehr enttäuscht sein.
wenn du einen schnellen und günstigen 10 Gigabit SFP+ Switch suchst- nim mal den TP-LINK JetStream T1700G-28TQ
der hat 4 x 10 Gigabit SFP+ und 24 x 10/100/1000... kostet etwa 250 Euro.... und ist leise...
für Haus und Hof ist das voll ok...


Ich danke euch schon mal.
Gern

Beste Grüße, Caspi
von mir auch

Frank
Mitglied: caspi-pirna
caspi-pirna 07.08.2017 um 08:11:13 Uhr
Goto Top
Moin zurück,

besten Dank für deine Ausführungen!
Hab mittlerweile auch ne Seite gefunden, wo das Problem mit dem fehlenden Web-GUI geklärt wurden - FW 1.0.2.17 ist ne Switching-FW, die Routing-FW inkl. GUI ist die 5.13.12.14.... Werde die bei nächster Gelegenheit mal Flashen...

Bzgl. der Anmerkung zum Stromverbrauch etc....
Ich hab nen 24Port-GbE-Switch zumstehen, ich brauch aber nen Layer3-routenden-48-Port....
Und dann rückt es preislich schon in weite Ferne...
Aktuell braucht das gute Stück 60,4W (mit einem aktiven Port).
Steht im Keller, daher ich auch die Lautstärke kein Problem :-) face-smile

Danke trotzdem für die Unterstützung!
Gruß,
Caspi
Mitglied: DiggeHose
DiggeHose 05.11.2018 um 21:07:08 Uhr
Goto Top
Moinsen,

sorry, dass ich den alten Threat nochmal aufwäre, aber:

ich habe mir ein Quanta LB4M mit der Firmware 1.1.0.8 gekauft und habe es nicht hinbekommen trotz der üblichen Einstellungen
(network protocol none
network parms 192.168.255.249 255.255.255.0 192.168.255.1
network mgmt_vlan 1)
das WebGUI aufzurufen.

Kann mir jemand helfen?

Beste Grüße
Mitglied: Vision2015
Vision2015 05.11.2018 um 21:25:30 Uhr
Goto Top
Zitat von @DiggeHose:

Moinsen,

sorry, dass ich den alten Threat nochmal aufwäre, aber:

ich habe mir ein Quanta LB4M mit der Firmware 1.1.0.8 gekauft und habe es nicht hinbekommen trotz der üblichen Einstellungen
(network protocol none
network parms 192.168.255.249 255.255.255.0 192.168.255.1
network mgmt_vlan 1)
das WebGUI aufzurufen.

Kann mir jemand helfen?

Beste Grüße
und....alles weiter oben gelesen?

Frank
Mitglied: caspi-pirna
caspi-pirna 10.11.2018 um 10:12:07 Uhr
Goto Top
Routing-FW inkl. GUI ist die 5.13.12.14