Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

RAID 0 Array verloren, Recovery möglich?

Mitglied: sebix

sebix (Level 1) - Jetzt verbinden

23.10.2004, aktualisiert 25.10.2004, 8191 Aufrufe, 5 Kommentare

Highpoint RAID auf KX7333R

Help!

Habe heute eine neue GraKa und zwei neue Lüfter in das Gehäuse eingebaut. Dabei habe ich auch gleich das Gehäuse gereinigt. Dafür habe ich die Platten abgeklemmt. Danach habe ich alles wieder eingebaut und der Rechner wieder gestartet. Seitdem erkennt der RAID-Controller den RAID-Array nicht mehr. Obwohl die Platten wieder am ursprünglichen IDE-Port hängen. Habe schon verschiedene Kabelkonfigurationen getestet. Kann ich das Array jetzt einfach neu createn? Gehen dadurch all meine Daten verloren? Die Platten werden richtig erkannt.

Gruß

Sebix
Mitglied: LarsJakubowski
23.10.2004 um 16:12 Uhr
Hört sich ziemlich an, als wenn Du das Array geschossen hättest.

Klar kannst Du ein neues createn, aber dann sind alle Daten futsch.
Was hast Du denn auf dem Array? Deine Daten oder das OS?

Lars
Bitte warten ..
Mitglied: derfue
23.10.2004 um 19:06 Uhr
Hast Du schon mal versucht mit nur einer angeschlossenen Platte zu starten?
Bitte warten ..
Mitglied: LarsJakubowski
23.10.2004 um 23:45 Uhr
Ja, habe ich scon mal versucht.
Dabei habe ich mir ein bestehendes RAID komplett geschossen.

Bei einem RAID5 z.B. ist es kein Problem bis zu 2 Festplatten weg zu lassen.

Würde ich bleiben lassen. Zu mindest, wenn noch daten drauf sind.

Lars
Bitte warten ..
Mitglied: ilmo
25.10.2004 um 00:45 Uhr
@Lars:
Das mit den 2 Platten weglassen würde ich hier so nicht einfach posten, sonst hast Du morgen einen verzeifelten Admin am Hals. Wenn dann sage dazu wie viele Platte Du hast (in dem Fall wohl 4 Platten oder mehr, gelle).
--
Das Raid 0 wird ja auch Stripping genannt und ist in der Form dann kein Raid (keine redundante Datenhaltung).

Sebix: was hast Du denn da für ein Raid 0 ? Software (welches OS) oder Hardware (welcher Hersteller). Wenn dein Software Raid 0 zerschossen ist, hast Du wahrscheinlich verloren. Falls Du ein Hardware-Raid aufgebaut hast, könnte Dir evtl. ein Tool vom Hersteller weiterhelfen.

Gruss

Ilja
Bitte warten ..
Mitglied: LarsJakubowski
25.10.2004 um 09:14 Uhr
@Ilja

Sorry, hast ja recht. habe da gerade nicht drüber nach gedacht. Ja, hatte 4 Platten im RAID.
Bis her hatte ich noch keinen am Telefon oder Mail bei mir

Ciao Lars
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Raid 0 nach stromlos langsamer
gelöst Frage von OldwareServer-Hardware16 Kommentare

Hallo, mein Raid 0 läuft nachdem der PC komplett ohne Strom war um ca.100MB/sec. langsamer. Wenn ich dann einen ...

Festplatten, SSD, Raid
Smart Array b110i Raid Setup Problem
gelöst Frage von ejaybassFestplatten, SSD, Raid10 Kommentare

Hallo! Ich habe einen HP Proliant Server mit einem b110i Raid Controller. Leider bekomme ich kein richtiges RAID 1 ...

Festplatten, SSD, Raid
SBS 2011 auf einem Raid 0 clonen
Frage von Atti58Festplatten, SSD, Raid12 Kommentare

Hallo an Alle, ich habe einen (noch) funktionierenden SBS 2011 auf einem HP Proliant ML150 G6, der fälschlicherweise auf ...

SAN, NAS, DAS

QNAP Raid Level Migration von RAID 0 (TS-651) möglich?

gelöst Frage von StefanKittelSAN, NAS, DAS3 Kommentare

Hallo, weiß Jemand ob man bei einem TS-651 von QNAP von RAID 0 auf RAID 5 Migrieren kann. Die ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 1 TagHumor (lol)2 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 2 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 5 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 5 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid25 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1021 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

Ubuntu
Installation freerdp 2.0.0-rc4
Frage von kristovUbuntu20 Kommentare

Hallo, möchte freerdp 2.0.0-rc4 auf linux mint 18.3 installieren, habe aber keine Ahnung, wie das funktioniert. freerdp 1.1 ist ...

Router & Routing
VPN u. WLAN Router für Reisen
Frage von stephan902Router & Routing17 Kommentare

Hallo, ich bin auf der Suche nach einem VPN/WLAN-Router für unterwegs. Und zwar möchte ich auf Reisen einfach den ...