Remotedesktop zeigt oft schwarzen Bildschirm und reagiert nicht

Mitglied: Tomahawk88

Tomahawk88 (Level 1) - Jetzt verbinden

14.10.2011 um 10:12 Uhr, 22882 Aufrufe, 8 Kommentare

Über einen Terminalserver W2K3 R2 sollen die User im Internet surfen. Wir erhalten vermehrt die Meldung dass die Remotedesktop-Sitzung nicht mehr reagiert und man nur einen schwarzen Bildschirm hat.

Nach dem "zuXen" der Remotedesktop-Sitzung und erneutem Anmelden ist die Sitzung wieder nutzbar. Sie bleibt auf dem TS erhalten. Es taucht scheinbar vermehrt dann auf wenn die Sitzung eine Weile nicht genutzt wurde (minimiert im Hintergrund auf den Clients liegt), man von irgendwelchen anderen Office-Anwendungen wieder in die Sitzung wechselt. Hat jemand eine Ahnung woran das liegen kann?
Mitglied: goscho
14.10.2011 um 10:46 Uhr
Morgen Tomahawk88 (auch Indianer sollten grüßen können) ;-) face-wink

Habt ihr die Eigenschaften von RDP-Tcp auf dem TS (Terminal-Dienstekonfiguration) überprüft?
Hier speziell 'Sitzungen' und dort die Optionen bzgl. Zeitlimit?

Wenn ja, was läuft denn an aktiven Programmen auf dem TS (bspw. welcher Browser)? und habt ihr das Verhalten selbst nachstellen können.
Gibt es Ereignis-Logs, die etwas hergeben könnten?
Bitte warten ..
Mitglied: Tomahawk88
14.10.2011 um 11:11 Uhr
How Goscho ;-) face-wink,

auf den TS ist folgendes eingestellt:

Client-kompatibel bei Verschlüsselungsstufe, Sicherheitsstufe auf RDP-Sicherheitsstufe, Nur eine Sitzung pro Benutzer, Active Desktop ist deaktiviert, Temp. Ordner pro Sitzung JA und Lizensierung pro Benutzer.

In der Domain-Richtlinie ist folgendes festgelegt:

Limit für aktive Sitzungen => 1 Tag
Sitzungslimit für Leerlaufsitzung => 3 Stunden
Getrennte Sitzung beenden => 30 Minuten

Im Log sind nur die Klassiker enthalten wie z.B. Userenv (ID: 1524 oder 1517)
Genutzt wird nur der IE 8.

Auffällig ist auch dass dieses Phänomen dann auftritt wenn sich auf dem remote Rechner, auf dem man sich eingewählt hat, der Bildschirmschoner eingeschaltet. Dann reagiert die RDP-Sitzung nicht mehr.
Bitte warten ..
Mitglied: cocooner
19.02.2013 um 14:41 Uhr
Hallo Tomahawk88,

Hast du mittlerweile eine Lösung gefunden. Bei uns tritt das gleiche Phänomen auf, allerdings über eine VPN Sitzung und RDP von XP nach Win7. Ich konnte dass ganze auch selbst nachstellen. Bildschirmschoner und Energiespareinstellungen ist alles deaktiviert. Die VPN-Verbindung bleibt bestehen, nur die RPD muss gekillt und neu verbunden werden um weiterarbeiten zu können.

Über ne kurze Rückmeldung würde ich mich freuen.
Bitte warten ..
Mitglied: Tomahawk88
19.02.2013 um 16:05 Uhr
Moin cocooner,

die RDP-Verbindung lässt sich bei uns nicht wieder herstellen...sie bleibt weiterhin schwarz. Bis jetzt haben wir noch keine Lösung.
Bitte warten ..
Mitglied: Dakanda
03.09.2014 um 15:55 Uhr
Hi Tomahawk und cocooner,

interessant interessant... ich habe das gleiche Problem mit unseren Usern.
Unsere User greifen via Windows 7 Clients auf einen Windows Server 2008 R2 Terminalserver.
Das Verhalten tritt auch hier auf, wenn die RDP-Sitzung längere Zeit minimiert ist und nicht genutzt wird.

Habt ihr zwischenzeitlich eine Lösung gefunden?
Ich suche nämlich noch wie ein Wilder...

Gruß
Bitte warten ..
Mitglied: cocooner
07.10.2014 um 11:56 Uhr
Hallo Dakanda,

leider haben wir hierfür immernoch keine Lösung.

Gruß
Bitte warten ..
Mitglied: freeker
11.11.2014 um 15:39 Uhr
Hallo.
Wir hatten das Problem auch.
Die Nutzerprofile, die für die RDP-Sitzung geladen wurden, hatten ein Kennwort bei Reaktivierung eingestellt. Nach x Minuten ist der Bildschirmschoner für die Sitzung angegangen und der Client des Nutzers schwarz. Nach beenden und erneutem Anmelden lief dann alles wieder.

Unsere Lösung war die Kennworteingabe bei Reaktivierung zu entfernen. Problematisch ist dies nur bei Nutzern, die für RDP und normal Windows die gleiche Anmeldung benutzen.
Bitte warten ..
Mitglied: Dakanda
12.11.2014 um 10:05 Uhr
Hallo,

ja genau das ist unser Problem.

Die Benutzer nutzen für RDP und lokal die gleichen Anmeldedaten.

Mal schauen, vielleicht finden wir irgendwann eine Lösung :-D face-big-smile

Grüße
Bitte warten ..
Heiß diskutierte Inhalte
Router & Routing
FB und Archer 2 getrennte Netze mit einer WAN-Verbindung
neuhier14Vor 18 StundenFrageRouter & Routing25 Kommentare

Hallo, ich habe eine Fritzbox 7490 und einen Archer C5 mit OpenWRT. Die Fritzbox ist mein Hauptrouter. Ich würde daneben gerne ein komplett getrenntes ...

Entwicklung
Plattformübergreifende Programmierung mit Visual Studio
gelöst nagitaVor 1 TagAllgemeinEntwicklung11 Kommentare

Hallo ich habe mir vor einiger Zeit die aktuellste Version von Visual Studio installiert und bin eigentlich auch recht zufrieden damit. Ich habe vor, ...

Netzwerke
PFSense und Transferprobleme
Xaero1982Vor 1 TagFrageNetzwerke23 Kommentare

Moin Zusammen, leidiges Thema PFSense - ich hab mich mal wieder ran gewagt. Ich hab hier so ein paar VLANs laufen und nen ESX. ...

Datenbanken
Liste als PDF ausdrucken
jensgebkenVor 1 TagFrageDatenbanken6 Kommentare

Hallo Gemeinschaft, Ich habe eine Access Datenbank und darin eine Abfrage in der Kunden Adressen und Kosten angezeigt werden pro Kunde. Nun möchte ich, ...

Exchange Server
Postfach für öffentliche Ordner ist voll
gelöst Tommy525600Vor 1 TagFrageExchange Server6 Kommentare

Hallo an alle, ich habe folgendes Problem: Mein primäres Postfach für öffentliche Ordner ist voll (99,58 GB) (und ja, ich kann auch nix dafür). ...

Linux
Bootable Win7 stick from Raspberry commandline
winlinVor 14 StundenFrageLinux12 Kommentare

Hallo zusammen Ich benötige einen bootfähigen Win7 USB Stick. Muss diesen über meine Raspberry erstellen. Was ist die beste Variante habe schon ein paar ...

Windows Server
Kein Netzwerkzugriff auf Windows Server 2019?
Henk86Vor 1 TagFrageWindows Server8 Kommentare

Ich habe mir einen neuen "Heimserver" mit Windows Server 2019 (evaluation vorerst) aufgesetzt. Gestern habe ich von meinem Hauptrechner einige Daten auf den Server ...

Windows Server
Problem bei Windows 10 Deployment mit MDT
gelöst neophyte2021Vor 1 TagFrageWindows Server7 Kommentare

Hallo, ich habe folgendes Problem, ich habe in einem Artikel auf englisch gelesen, das wenn man mit dem MDT Windows 10 ausrollen will und ...