Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst RoboCopy Fehlermeldung

Mitglied: Daoudi1973

Daoudi1973 (Level 1) - Jetzt verbinden

14.05.2018 um 11:10 Uhr, 2055 Aufrufe, 19 Kommentare

Hallo Zusammen,

ich möchte mit RoboCopy einen Ordner vom Server1 auf Server2 kopieren.

Ich habe : robocopy \\Server1\T:\\Ordner1 \\Server2\I:\ einegegeben,

und kam die Fehlermeldung: Anmeldung Fehlgeschlagen: unbekanter Benutzername oder falsches Kennwort.

PS: ich habe es auch mit "xcopy" versucht und ich habe die selbe Fehlermeldung bekommen.

Kann jemand mir sagen, was ich falsch gemacht habe oder was ich vergessen habe, einzu geben.

Danke im Voraus

Daoudi1973

Mitglied: ashnod
14.05.2018 um 11:17 Uhr
Moin ....

Wie viel mehr muss denn eine Fehlermeldung hergeben damit sie Verständlich wird???

Bitte warten ..
Mitglied: Archeon
14.05.2018 um 11:23 Uhr
Hallo,

gibst du ihm die nötigen Benutzerinformationen mit oder fehlen dir da Berechtigungen, die Fehlermeldung ist doch eigentlich schon recht aussagekräftig oder nicht?
Deine Pfadangabe sieht auch irgendwie komisch aus, versuch das mal so:
Laufwerk:\Pfad oder \\Server\Freigabe\Pfad
Bitte warten ..
Mitglied: Daoudi1973
14.05.2018 um 11:29 Uhr
Hallo Archeon,
vielen Dank für die schnelle Antwort.

in mneinem Beispiel ist:

Server = Server1
Freigabe= T:\
Pfad= Ordner1
Quelle= \\Server1\T:\\Ordner1
Ziel= \\Server2\I:\

robocopy \\Server1\T:\Ordner1 \\Server2\I:\ = was ich im CMD einegegeben habe.
Bitte warten ..
Mitglied: SlainteMhath
14.05.2018 um 11:37 Uhr
Moin,

"T:" ist sicher nicht die Freigabe, sondern das Lokale Laufwerk am Server.

Also: Unter welchem Namen wurde der Pfad freigegeben?

Und gut gemeinter Tipp: Wenn du das nicht selbst herausbekommst, sprich mit der/dem der/die den Server Administriert.

lg,
Slainte
Bitte warten ..
Mitglied: Archeon
14.05.2018 um 11:45 Uhr
Zitat von Daoudi1973:
Quelle= \\Server1\T:\\Ordner1
Was ist das denn? Warum hast du da mittendrin einen \\ anstatt \?
Ist nicht böse gemeint, aber weist du auch, was du da machst?
Deine Pfade ergeben so keinen Sinn, sind das lokale Pfade oder was?
Bitte warten ..
Mitglied: Daoudi1973
14.05.2018 um 11:47 Uhr
Hallo SlainteMhath,
Danke für deine Antwort.
so sieht die eingabe bei mir im CMD aus.

C:\Users\admin> robocopy \\Server1\T:\\Ordner1 \\Server2\I:\

vielen Dank noch mal.

Daoudi1973
Bitte warten ..
Mitglied: Daoudi1973
14.05.2018 um 11:49 Uhr
ich möchte nur den Ordner1 vom Server1 auf Server2 kopieren und nicht lokal, wenn ich deine Frage richtig verstanden habe.
Bitte warten ..
Mitglied: Archeon
14.05.2018, aktualisiert um 11:54 Uhr
Verstehst du den Inhalt der gestellten Fragen?
Deine Pfadangaben sind falsch...
Ich frage gern ein weiteres mal, warum du hier
\\Server1\T:\\Ordner1
einen \\ vor "Ordner1" hast?
Was soll denn bitte T: und I: in deinen Pfaden bedeuten? Das sind doch die lokalen Laufwerke der Server oder sehe ich das falsch?
Bitte warten ..
Mitglied: Daoudi1973
14.05.2018 um 11:57 Uhr
sorry ich habe mich vertippt \\Server1\T:\Ordner1

T un I sind freigegebene Ordner (Laufwerke)
Bitte warten ..
Mitglied: Archeon
14.05.2018 um 12:04 Uhr
Das sind doch aber keine Freigabenamen, du musst es doch über die Freigaben machen
robocopy \\Server\Freigabename\Unterordner \\Server2\Freigabename\Unterordner
Bitte warten ..
Mitglied: em-pie
14.05.2018, aktualisiert um 12:37 Uhr
Moin,

recht "Beratungsresistent", der Kollege Daoudi1973..

Zunächstmal besteht ein UNC-PFAD immer aus einem Servernamen (\\myServer) einem Freigabenamen (\myShare) sowie ggf. weiteren Unterordnern im Share.
Ein Freigabename auf einem Server besteht zudem immer nur aus alphanumerischen Zeichen, ggf. noch beinheltend ein _ (Underscore) oder - (Bindestrich).
Hängt man dort noch ein $ an, ist die Freigabe mehr oder minder unsichtbar (wird jedenfalls nicht mehr so einfach im Explorer gefunden).

Darauf können sich folgende PFadangaben ergeben:
usw.

Was aber NIEMALS möglich ist, einen Doppelpunkt einzubauen, wie bei dir.
In deinem Fall müsste es also
lauten.

Gruß
em-pie
Bitte warten ..
Mitglied: Daoudi1973
14.05.2018 um 13:13 Uhr
Archeon & em-pie,
Danke für euere Hilfe, ich habe es gemacht wie ihr mir es beshrieben habt, leider es hat nicht gekplappt.

Ich vermute, dass ich keine Rechte habe, RoboCopy zu nutzen, ich werde mich erkündigen, und melde mich bei euch.

bis dahin wünsche ich euch das beste und vielen Dank noch mal.

VG Daoudi1973
Bitte warten ..
Mitglied: Archeon
14.05.2018 um 13:25 Uhr
Poste doch mal bitte, nur um auf Nummer sicher zu gehen das es später auch klappt, genau das, was du in der CMD eingibst.
Bitte warten ..
Mitglied: Pjordorf
14.05.2018 um 14:26 Uhr
Hallo,

Zitat von Daoudi1973:
Ich vermute, dass ich keine Rechte habe, RoboCopy zu nutzen,
Nein, deine Vermutung ist falsch. Robocopy sagt dir doch selbst das du dort wohin du zu greifen möchtest es nicht darfst. Das passiert auch wenn dieser Ort gar nicht exitiert. Zwei aufeinanderfolgende \\ dürfen wenn überhaupt nur am anfang sein, und es dürfen dann auch keine : verwendet werden.

Poste hier mal was ein
dir sagt. Oder auch was ein
sagt oder auch ein
sagt

Gruß,
Peter
Bitte warten ..
Mitglied: Archeon
14.05.2018, aktualisiert um 14:42 Uhr
Zitat von Pjordorf:
Nein, deine Vermutung ist falsch. Robocopy sagt dir doch selbst das du dort wohin du zu greifen möchtest es nicht darfst. Das passiert auch wenn dieser Ort gar nicht exitiert.
Das stimmt so leider nicht, da bekommst du folgende Meldung
Das System kann die angegebene Datei nicht finden.
bzw.
Der Netzwerkname wurde nicht gefunden.
Gruß
Bitte warten ..
Mitglied: mayho33
06.04.2019, aktualisiert um 01:31 Uhr
Die Fehlermeldung sagt mir, dass du am Ziel keine Rechte hast

Die Commandline ist auch komisch. Eine Freigabe spricht man nicht mit T: an sondern mit T$

Bsp.
Robocopy "\\server1\folder1" "\\server2\t$\folder2" /E /unilog+"<pfad>\log.log"

Die Hilfe ist dein Freund! robocooy /?
Bitte warten ..
Mitglied: Pjordorf
06.04.2019, aktualisiert um 03:48 Uhr
Hallo,

Zitat von mayho33:
Die Fehlermeldung sagt mir, dass du am Ziel keine Rechte hast
Oder die Quelle und/oder das Ziel so nicht existieren. Und das es eine Versteckte Freigabe sei, ist der TO auch nicht drauf eingegangen, aber da dessen Fragen schon eine weile her (1 Jahr) sind, wird sich da alles in Luft aufgelöst haben.

Eine Freigabe spricht man nicht mit T: an sondern mit T$
T: kann schon existieren, und T$ auch. Aber niemals wird ein T: in ein FQDN vorkommen.

Gruß,
Peter
Bitte warten ..
Mitglied: mayho33
06.04.2019 um 11:34 Uhr
Was? 1 Jahr ist das schon her? LOL Hab ich nicht gesehen.

Hab natürlich sein Beispiel herangezogen was die Freigabe angeht. In dem Fall eben \\...\t$\...\

Grüße
Bitte warten ..
Mitglied: Pjordorf
LÖSUNG 06.04.2019 um 12:20 Uhr
Zitat von mayho33:
Was? 1 Jahr ist das schon her? LOL
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Robocopy Version
gelöst Frage von schmitBatch & Shell4 Kommentare

Hallo Zusammen, folgendes Problem: Ich kann die Option /MT :n nicht nutzen, da beim Ausführen von "robocopy" in Powershell scheinbar ...

Batch & Shell
Robocopy Logfile
gelöst Frage von michi-ffmBatch & Shell7 Kommentare

Hallo zusammen, evtl kann jemand helfen ^^ Habe hier ein Teile aus dem Code: Das skript synchronisiert 2 Ordner ...

Batch & Shell
Robocopy Fehlerhaft
gelöst Frage von michi-ffmBatch & Shell2 Kommentare

Hallo Zusammen, evtl kann jemand helfen. Bei der Quelle habe ich leider ein Leerzeile, im Netz lese ich immer ...

Server
Robocopy RECYCLE.BIN
gelöst Frage von swissbullServer21 Kommentare

Hallo zusamen, ich habe ein Robocopy Skript, der Kopiert daten von A - B. Ich habe mit /XD Ordner ...

Neue Wissensbeiträge
Microsoft Office

Office 365 Makro Schutz nicht immer per GPO möglich

Information von sabines vor 2 TagenMicrosoft Office5 Kommentare

Der zum Schutz gegen Verschlüsselungstrojaner wichtige Makroschutz lässt sich wohl in Office 365 nicht immer per GPO einstellen. Für ...

Netzwerkmanagement
How To Mikrotik Netinstall
Erfahrungsbericht von areanod vor 4 TagenNetzwerkmanagement

Jedes Mal wenn ich Netinstall längere Zeit nicht benutzt habe stolpere ich über die „Besonderheiten“ dieser Software. Das ist ...

Microsoft
Microsoft: LDAPS per Update als Default
Information von em-pie vor 4 TagenMicrosoft2 Kommentare

Hallo, Microsoft wird mit einem der zukünftigen Updates LDAP auf LDAPS per Default umstellen. Admins von angebundenen Systemen die ...

Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 6 TagenHumor (lol)21 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Reichweite bei Netzwerkdruckern mit Kupfer
gelöst Frage von OIOOIOOIOIIOOOIIOIIOIOOONetzwerkgrundlagen32 Kommentare

Guten Tag, aus gegebenem Anlass, möchte ich euch fragen, was aus eurer Sicht, eine akzeptable Reichweite bei einem Netzwerkdrucker ...

Visual Studio
Aufgabenplaner führt Programm inkorrekt aus
Frage von TallerBiskusVisual Studio22 Kommentare

Hallo Leute :) Ich habe ein sehr seltsames Phänomen. Folgende Gegebenheiten : Wir haben einen Windows Server 2012 R2 ...

Windows Tools
Autologoff Local User Windows 10 bei idle Time von 900 Sekunden
Frage von Hendrik2586Windows Tools19 Kommentare

Hallo ihr lieben. :) Ich hatte das Thema schon mal vor einer Weile, aber nun muss ich es nochmal ...

Server-Hardware
Neuer Server - Meinung
gelöst Frage von hukimanServer-Hardware18 Kommentare

Hallo Zusammen, für einen Kunden stelle ich aktuell den ersten Server zusammen, den ich selbst verkaufe. Es soll ein ...