Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Router Einstellung

Mitglied: mhuith

mhuith (Level 1) - Jetzt verbinden

26.10.2019 um 18:11 Uhr, 471 Aufrufe, 4 Kommentare

Hallo zusammen,
ich habe ein eigentlich einfaches Problem, sitze aber anscheinend auf der Leitung:
Ein Server mit 2 Netzwerkkarten (192.168.250.1 und 192.168.251.1),
Route nach außen = 192.168.250.254
Wie müssen die Routen gesetzt sein, dass Clients im Netz 192.168.251.0 ins Internet kommen?

Danke für Hinweise!

Gruß
Michael
Mitglied: maretz
26.10.2019 um 18:14 Uhr
route add default gw 192.168.250.254 oder was auch immer dessen gateway ist... allerdings sagst du nix darüber was da so angeklemmt ist - ob du z.B. nen NAT am Server machen möchtest oder was du da überhaupt stehen hast. Denn jetzt wüsste zwar dein Server was der als gateway hat - er hat aber gar keinen Grund nen Paket von 192.16 8.251.0/24 überhaupt weiterleiten zu wollen...
Bitte warten ..
Mitglied: aqui
26.10.2019, aktualisiert um 18:31 Uhr
Einfach mal die Suchfunktion benutzen !
https://administrator.de/wissen/routing-2-ip-netzen-windows-linux-router ...
Ist wirklich recht banal dies Problem und gefühlt jede Woche hier im Forum.
Wie müssen die Routen gesetzt sein, dass Clients im Netz 192.168.251.0 ins Internet kommen?
  • Nur der Adapter 192.168.250.1 hat ein Default Gateway (.254) eingetragen
  • 192.168.251.1 hat kein Gateway (leer).
  • IPv4 Forwarding muss im Server aktiv sein ! (Registry)
  • Clients im 192.168.251.0/24 Segment haben die .1 als Gateway und die 192.168.250.254 (Router) als DNS Server. (Sofern der Server selber DNS ist dann diesen !)
  • Fertisch !
Bitte warten ..
Mitglied: Lochkartenstanzer
26.10.2019, aktualisiert um 19:35 Uhr
Zitat von mhuith:

Hallo zusammen,
ich habe ein eigentlich einfaches Problem, sitze aber anscheinend auf der Leitung:
Ein Server mit 2 Netzwerkkarten (192.168.250.1 und 192.168.251.1),
Route nach außen = 192.168.250.254
Wie müssen die Routen gesetzt sein, dass Clients im Netz 192.168.251.0 ins Internet kommen?


Moin,

Wie immer hat Kollege @aqui eine wunderbare Anleitung dafür:

Routing von 2 und mehr IP Netzen mit Windows, Linux und Router

Lesen und lernen!

Nicht vergessen Routing auf dem Server zu aktivieren!

lks

PS: Sehe gerade, daß aqui schon selbst da war.
Bitte warten ..
Mitglied: aqui
LÖSUNG 28.10.2019 um 09:26 Uhr
Vielleicht reichts beim TO dann noch für ein
https://administrator.de/faq/32
wenn es das denn nun war ?!
Bitte warten ..
Ähnliche Inhalte
E-Mail
DNS Einstellung Email
gelöst Frage von WPFORGEE-Mail8 Kommentare

Hallo,ich habe die domain domaina.tld momentan auf 123.123.123.aaa liegen (A Record) Der MX eintrag lautet domaina.tld. Jetzt würde ich ...

Windows Server
Firewall Einstellung LDAP
gelöst Frage von HerrenhausWindows Server17 Kommentare

Hallo zusammen, ich habe ne kurze Frage. Es geht um einen Windows Server, den ich nach außen absichern will, ...

E-Mail
Kerio Einstellung gesucht
Frage von Finchen961988E-Mail4 Kommentare

Hallo liebe Community, ich habe zum Kerio eine ganz spezielle Frage und zwar ist es möglich, ich hoffe ich ...

Switche und Hubs
Einstellung ESXi HP2910 48G
Frage von deredvtypSwitche und Hubs

Hallo Liebe Admin-Gemeinde, ich habe einen ESXi-Server den ich gerne an 2 HP 2910-48G Switche anbinden möchte. 2 Vlans ...

Neue Wissensbeiträge
Windows Installation

Windows Install ISO mit übergroßer Install.wim auf FAT32 übertragen

Tipp von Lochkartenstanzer vor 2 TagenWindows Installation9 Kommentare

Moin Kollegen, Viele von euch werden sicher aus praktischen Gründen nicht nur DVDs oder "virtuelle" CD-Laufwerke (Zalman, IODD) zum ...

Datenschutz

Gehe zurück auf Los, ziehe keine 4.000 Mark. E-Privacy (erstmal) gescheitert

Information von certifiedit.net vor 2 TagenDatenschutz

Webbrowser

Firefox 71 verfügbar mit Picture in Picture Funktion

Information von sabines vor 3 TagenWebbrowser2 Kommentare

Die neue Firefox Version 71 unterstützt, zunächst nur für Windows, Picture in Picture. Damit kann ein Video in einem ...

E-Mail
SPF beim Versenden testen
Tipp von StefanKittel vor 4 TagenE-Mail3 Kommentare

Hallo, wenn man einen SPF für einen Exchange, oder anderen Mail-Server, konfigiruert muss man das ja auch testen. Ganz ...

Heiß diskutierte Inhalte
Server-Hardware
Hetzner Dedicated-Server für Terminalserver - RDSH 5 Benutzer gesucht
gelöst Frage von ra-user10Server-Hardware36 Kommentare

Hallo liebe IT-Fachleute! Ich möchte für unseren kleinen Betrieb einen Terminalserver aufsetzen und dafür das Angebot von Hetzner nutzen. ...

Switche und Hubs
PoE in erster und zweiter Instanz
Frage von moinmoin2016Switche und Hubs27 Kommentare

Moin. Ich habe versucht zum folgenden Sachverhalt ein Beitrag zu suchen, konnte aber nichts passendes finden. Folgender Sachverhalt: Ein ...

Hyper-V
Wie berechne ich mir die Anzahl der vCPU für HYPER-V aus?
Frage von samet22Hyper-V20 Kommentare

Hallo, bitte nicht schimpfen, ich habe mich nur selber gerade etwas verwirrt :D Wie berechne ich mir aus wieviele ...

Entwicklung
Powershell-Skript und Organisationseinheiten auskludieren
gelöst Frage von informatikkfmEntwicklung13 Kommentare

Hallo, ich habe ein Powershell-Skript, ähnlich wie das folgende. Ich möchte dabei, dass alle Benutzer unterhalb der OUs in ...