tomnoe
Goto Top

SBS 2008 mit VMWare virtualisieren?

Hallo Leute!

Aufgrund eines Firmenwechsels bin ich derzeit mit einem Small Business Server 2008 konfrontiert. Da ich mich leider auf diesem nicht so gut auskenne hab ich mir gedacht, ich convertiere ihn mit dem VMWare Converter in eine virtuelle Maschine, dann kann ich herumprobieren wie ich will und es ist nicht gleich Feuer am Dach wenn ich wo einen Fehler mache. Habe mir also am Server den VMWare Converter 3.0.3 installiert und eine 1000GB externe Festplatte dazugehängt. Die Installation und die Vorkonfiguration sowie der Start der Virtualisierung hat noch einwandfrei funktioniert. Aber dann kommt nach ca. 2% des Vorgangs die Fehlermeldung, dass zu wenig Speicherplatz auf dem Medium vorhanden sei ????? Die FP hat 1000GB und die zu erstellende virtuelle Maschine sollte 395GB haben. Ich versteh den Fehler nicht ganz. Oder hab ich gar die falsche VMWare Converter Version. Habs auch mal mit der Version 4.0.1 probiert. Aber da verlangt er immer eine Verknüpfung mit einem Server, diverse Portfreischaltungen usw. Da hab ich dann abgebrochen, weil ich mich mit dem 4.0.1 noch nicht auskenne.

Hat vielleicht jemand eine Idee was ich da falsch mache ?? Wäre für diverse hilfreiche Antworten sehr dankbar, da ich mich gerne über den Weihnachtsurlaub mit dem SBS 2008 vertraut machen würde.


Vielen Dank im voraus !

TomNoe

Content-Key: 176910

Url: https://administrator.de/contentid/176910

Printed on: June 22, 2024 at 23:06 o'clock

Member: 2hard4you
2hard4you Nov 28, 2011 at 06:36:19 (UTC)
Goto Top
Moin,


mit einer externen Platte wirst Du da keine Freude haben, sie muß schon intern sein.

Gruß

24
Member: TomNoe
TomNoe Nov 28, 2011 at 07:54:35 (UTC)
Goto Top
Aha, funktioniert das mit der externen Platte nur am Server nicht ? Meines Wissens nach hab ich schon einige XP Maschinen auf eine externe FP virtualisiert. Hab mir gedacht, das geht beim Server auch? Glaube mich zu erinnern, dass das beim SBS 2003 auf auf eine externe Platte gegangen ist. Bin mir aber auch nicht sicher.
Vielen Dank auf alle Fälle für deine schnelle Antwort

Gruß, TomNoe
Member: kristov
kristov Nov 28, 2011 at 08:39:14 (UTC)
Goto Top
Hallo,

wird wohl auch auf einer externen HDD auch funktionieren, probiert hab ich's noch nicht. Warum nimmst Du eigentlich so alte Converterversionen? Ich benutze die Version 5. Da wählst Du beim Sourcetyp "Powered-on Machine" aus und darunter "This machine" oder gibst den SBS-Server dezidiert an, wenn Du den Converter auf einer anderen Maschine laufen hast.

kristov
Member: trommelschlumpf
trommelschlumpf Nov 28, 2011 at 12:43:21 (UTC)
Goto Top
Hallo!

Das sollte nix mit der externen Platte zu tun haben, wir haben schon mit dem Converter Maschinen auf ein Netzwerklaufwerk gezogen, da sollte auch die langsamste USB Platte mithalten können.

Ein anderer Ansatz: Ich weiß nicht, wie das bei neueren VMWares ist, aber bei der 3.5er darf eine einzelne virtuelle Platte nur max. 256 GB groß sein. Wenn deine 395 GB alle auf einer Platte liegen könnte das das Problem sein.

Gruß
Der Schlumpf
Member: TomNoe
TomNoe Nov 28, 2011 at 15:08:22 (UTC)
Goto Top
Hallo kristov und trommelschlumpf !

ich werd auf alle fälle mal die 5er version vom converter probieren. schlumpf dürfte recht haben, ich denk ich hab die fehlermeldung ev. falsch verstanden, weil es geheißen hat der speicherplatz ist zu klein. vielleicht war das eher die meldung, dass die 3er version mit meinen 395gb (die leider wirklich auf einer platte sind) nix anfangen kann.
werds morgen mal mit dem 5er converter probieren und mich melden wies geklappt hat.

auf alle fälle vielen dank für die tipps

tomnoe
Member: TomNoe
TomNoe Nov 29, 2011 at 06:03:22 (UTC)
Goto Top
hallo, guten morgen!

hab heute in der früh das ganze so gestartet wie besprochen, auf die externe festplatte. konfiguration soweit erfolgreich, aber beim klick auf fertigstellen kommt oben in der leiste des fensters die meldung: "Ein allgemeiner Systemfehler ist aufgetreten: unknown internal error".

hab die externe FP direkt an den server gehängt, den ram vom virtuellen server hab ich auf 4gb runtergesetzt, sonst hab ich alle einstellungen unverändert belassen.

hat jemand ahnung was ich falsch gemacht haben könnte ?

vielen dank

tomnoe
Member: TomNoe
TomNoe Nov 29, 2011 at 08:31:13 (UTC)
Goto Top
NACHTRAG:
ich dummsack hab natürlich vergessen, den converter "als administrator" auszuführen, jetzt geht er problemlos, 7% hab ich schon, dauert halt ein wenig.

gruß

tomnoe