Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

SCSI Problem mit Tandberg Storage Loader LTO2

Mitglied: justinp
Hallo,

wir haben ein Tandberg Storage Loader LTO2 gekauft. Leider funktioniert es nicht, aber ich bin noch nicht 100%ig sicher, dass es am Laufwerk liegt.


Im Ereignisprotokoll finden sich folgende Fehler:

Ereignistyp: Fehler
Ereignisquelle: adpu160m
Ereigniskategorie: Keine
Ereigniskennung: 11
Datum: 03.06.2006
Zeit: 03:02:10
Benutzer: Nicht zutreffend
Computer: SRVxxx
Beschreibung:
Der Treiber hat einen Controllerfehler auf \Device\Scsi\adpu160m2 gefunden.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 0f 00 10 00 01 00 6a 00 ......j.
0008: 00 00 00 00 0b 00 04 c0 .......À
0010: 22 50 30 c1 00 00 00 00 "P0Á....
0018: 01 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 00 00 00 00 06 00 00 00 ........
0030: 00 00 00 00 05 00 00 00 ........

Ausserdem sehr beliebt folgender Fehler:

Ereignistyp: Fehler
Ereignisquelle: adpu160m
Ereigniskategorie: Keine
Ereigniskennung: 9
Datum: 03.06.2006
Zeit: 03:01:44
Benutzer: Nicht zutreffend
Computer: SERVER-1
Beschreibung:
Das Gerät \Device\Scsi\adpu160m2 hat innerhalb der Fehlerwartezeit nicht geantwortet.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 0f 00 10 00 01 00 6a 00 ......j.
0008: 00 00 00 00 09 00 04 c0 .......À
0010: 01 01 00 50 00 00 00 00 ...P....
0018: 01 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 00 00 00 00 06 00 00 00 ........
0030: 00 00 00 00 07 00 00 00 ........


Als Controller wird der Adaptec 39160 eingesetzt (aktuelle Treiber). Es ist das einzige Gerät an diesem Controller...extern Channel2.
Im Gerätemanager (Windows 2003 Server Standard) ist alles in Ordnung.

Angeschlossen wurde das Gerät mit einem VHDCI68 zu VHDCI68 Kabel (1,8m) von HP. Der aktive Terminator steckt am Tandberg und leuchtet grün.


Ich benutze BackupExec 10d (Laufwerk wird unterstützt) aber habe auch schon Yosemite Backup und EMC Retrospect probiert. Alle Programme erkennen das Laufwerk und alles scheint auf den ersten Blick zu funktionieren, doch leider brechen die Sicherungs- und Inventarisierungsaufträge nach einiger Zeit ab und es finden sich die obenstehenden Fehlermeldungen im Ereignisprotokoll.

Die Firmware des StorageLoaders ist aktuell und das Gerät macht auch etwas während dieser Sicherungs- und Inventarisierungsaufträge.


Gibt es Möglichkeiten um absolut sicher festzustellen, dass es am Laufwerk liegt?

Tandberg hat mir ein neues Kabel geschickt weil die meinten es könnte auch daran liegen doch leider ist es ein HD68 zu VHDCI Kabel...d.h. ich brauch noch nen Adapter...Wo gibt es ein großes Angebot an SCSI-Adaptern? Hatte bisher nirgends einen VHDCI zu HD68 Adapter gefunden.

Viele Grüße
Justin

Content-Key: 33914

Url: https://administrator.de/contentid/33914

Ausgedruckt am: 01.12.2021 um 20:12 Uhr

Mitglied: Ickmus
Ickmus 09.06.2006 um 23:01:13 Uhr
Goto Top
Hallo,

installier die neusten Treiber vion Adaptec.
Die Treiber die Microsoft mitliefert sind nicht so toll.
http://www.adaptec.com/en-US/speed/scsi/family_manager_set/u160_fms40_s ...

Karsten
Mitglied: justinp
justinp 10.06.2006 um 16:23:54 Uhr
Goto Top
Hallo,

installier die neusten Treiber vion
Adaptec.

Hallo Karsten,

es ist bereits der aktuelle Treiber Adaptec.

Gruß
justin
Mitglied: Ickmus
Ickmus 14.06.2006 um 19:33:39 Uhr
Goto Top
Hallo,

es ist bereits der aktuelle Treiber
Adaptec.
ganz sicher?
Falls ja, würde ich auch erstmal auf Kabel und Terminator tippen.
Da du die ja schon getauscht bekommen hast, sollte eigentlich nur der Controller bzw. Der Autoloader der Grund für die Probleme sein.
Hast du einen Alternativen Controller zum Testen?

Karsten
Mitglied: justinp
justinp 10.07.2006 um 11:51:27 Uhr
Goto Top
Hallo,

es lag übrigens tatsächlich am Kabel.

Da redet man immer von Standards aber wenns drauf ankommt, hilft nur mehrere Kabel durchzuprobieren...sehr unbefriedigend.

Viele Grüße
JP
Mitglied: Ickmus
Ickmus 11.07.2006 um 20:30:24 Uhr
Goto Top
Hallo,

es lag übrigens tatsächlich am
Kabel.

Da redet man immer von Standards aber wenns
drauf ankommt, hilft nur mehrere Kabel
durchzuprobieren...sehr unbefriedigend.

Hallo,

immer dran denken...
Solche Kabel werden mittlerweile alle in China von zarten Kinderhänden mundgeblasen...
Da kann schonmal eins dabei sein, dass zwar die Tests besteht, aber nicht den Spezifikationen entspricht..
Kabel und Terminatoren kann man nicht genug im Vorrat haben.. ;o)

Karsten
Heiß diskutierte Beiträge
info
Windows Defender Fehlalarm Emotet.SBDerWoWussteVor 1 TagInformationViren und Trojaner

Moin. Es sieht so aus, als wäre gestern Abend ein False Positive über den Defender erkannt worden. Seit AV Version 1.353.1888.0 ist wieder Ruhe. Beispielmeldung: ...

general
David Kriesel: Traue keinem Scan, den du nicht selbst gefälscht hast - Immer noch aktuellStefanKittelVor 1 TagAllgemeinSicherheitsgrundlagen5 Kommentare

Hallo, dies ist keine Frage. Nur ein einfacher Beitrag. Ich habe vor ein paar Jahren dieses Video von einem Vortrag von David Kriesel gesehen. Darin ...

question
Vollbackup von NAS auf wechselnde FestplatteninstallerVor 1 TagFrageBackup9 Kommentare

Hallo, ich suche nach einem Weg um ein Vollbackup einer NAS (QNAP oder Synology) auf wechselnde Festplatten zu machen. Es geht darum das die externe ...

general
Empfehlungen 15"Notebook-Tasche für TechnikeranteNopeVor 1 TagAllgemeinOff Topic3 Kommentare

Moin zusammen, ich bin auf der Suche nach einer neuen Notebooktasche für mich. Die letzten Jahre war ich mit einer DELL Reisetasche unterwegs; die ihren ...

question
Keine Verbindung vom Switch zum SIP-PhonebubblegunVor 1 TagFrageNetzwerke12 Kommentare

Es ist mir wirklich ein Rätsel und ich weiß nicht wo ich anfangen soll! Das Problem: An meinem POE-Switch hängen einige Geräte die einwandfrei funktionieren. ...

info
Neue Open-Source-Firewall: DynFiC.R.S.Vor 1 TagInformationFirewall5 Kommentare

DynFi kannte ich seit einiger Zeit als zentrale Verwaltungssoftware für pfSense und OPNsense. Das französische Unternehmen hat aber auch kürzlich seinen OPNsense-Fork "DynFi Firewall" veröffentlicht: ...

question
Site2Site langsam SMBitisnapantoVor 1 TagFrageWindows Netzwerk16 Kommentare

Guten Morgen zusammen, Ich komme gerade irgendwie nicht weiter, oder sehe den Wald vor lauter Bäumen nicht. Aber vielleicht hat einer von euch einen Wink ...

general
Neues Mitglied Vorstellung - Wir sind die Web+PhoneWebplusPhoneVor 1 TagAllgemeinZusammenarbeit2 Kommentare

Hallo liebe Community wir sind neu auf dieser Plattform und möchten mit euch Probleme lösen und diskutieren. Doch bevor wir mit unseren Beiträgen starten, gibt ...