ex0r2k16
Goto Top

Server 2016 Datacenter Inplace Upgrade nicht möglich

Hallo zusammen,

ich teste zurzeit ein Upgrade von einem Server 2008 Datacenter bis zum Server 2019.

Das erste Upgrade auf 2012R2 Datacenter lief durch. Wenn ich jetzt jedoch weiter auf 2016 Datacenter upgraden will, bietet mir das Setup nur eine Neuinstall an, da die Versionen wohl nicht gleich sind.

Kann ich nicht wirklich nachvollziehen. Dism liefert mir korrekt eine ServerDatacenter Edition zurück und im Setup habe ich auch die Datacenter 2016 mit Grafikdarstellung ausgewählt.

Übersehe ich was?

Gruß
Ex0r

/update: Ich verwende für das Upgrade die Eval Iso von MS. Umgebung ist Vmware

Content-Key: 489741

Url: https://administrator.de/contentid/489741

Printed on: May 22, 2024 at 14:05 o'clock

Member: falscher-sperrstatus
falscher-sperrstatus Aug 29, 2019 at 07:47:21 (UTC)
Goto Top
Guten Morgen,

aus der Erfahrung heraus gibt es hierbei unterschiedliche (Installationsdatenträger)Versionen, die zueinander nicht unbedingt kompatibel sind. Tiefer bin ich darin nicht eingestiegen.

Viele Grüße,

Christian
certifiedit.net
Member: Ex0r2k16
Ex0r2k16 Aug 29, 2019 updated at 07:51:38 (UTC)
Goto Top
Hi,

ja das habe ich auch "ergoogled" (wasn Wort). Ich finde aber immer nur, dass Leute Probleme haben weil sie von der falschen Version auf eine "noch falschere" Version upgraden wollen.

Mein Fall ist da ja eigentlich "simpler". Ich schnapp mir nachher mal ne andre 2012R2 VM und teste mit der. Wenns da klappt ist irgendwas mit der VM krumm. Habe ja absichtlich meine älteste genommen...
Member: falscher-sperrstatus
falscher-sperrstatus Aug 29, 2019 at 07:52:24 (UTC)
Goto Top
Wer definiert, was falscher als falsch ist face-smile

Zum Thema: Probier mal eine VLSC ISO. ;)
Member: Ex0r2k16
Ex0r2k16 Aug 29, 2019 at 07:57:16 (UTC)
Goto Top
Zitat von @falscher-sperrstatus:

Wer definiert, was falscher als falsch ist face-smile

Ich :D

Zum Thema: Probier mal eine VLSC ISO. ;)

Leider keine da.
Member: DerWoWusste
DerWoWusste Aug 29, 2019 at 07:57:37 (UTC)
Goto Top
Das Problem ist die Eval-Version. Nimm mal die Kaufversion zur Hand und schon geht es.
Member: falscher-sperrstatus
falscher-sperrstatus Aug 29, 2019 at 07:58:00 (UTC)
Goto Top
ne 2019er hätte ich gerade auf dem Server, soll ich Sie dir bereitstellen?
Member: Ex0r2k16
Ex0r2k16 Aug 29, 2019 at 07:59:03 (UTC)
Goto Top
wär top
Member: denkis
denkis Aug 29, 2019 at 08:07:54 (UTC)
Goto Top
Hallo Zusammen,

kann es eventuell auch mit der Lizenzierung zusammenhängen - 2012 nach CPU 2016 - 2019 nach Cores?

BG
denkis
Member: Lochkartenstanzer
Lochkartenstanzer Aug 29, 2019 at 08:27:00 (UTC)
Goto Top
Zitat von @Ex0r2k16:

/update: Ich verwende für das Upgrade die Eval Iso von MS. Umgebung ist Vmware

Möööp!

Das ist der Fehler. Retail auf Eval oder Eval auf Retail geht nicht. Da brauchst Du die gleiche "Version".

lks
Member: Lochkartenstanzer
Solution Lochkartenstanzer Aug 29, 2019 updated at 08:30:13 (UTC)
Goto Top
Zitat von @falscher-sperrstatus:

Guten Morgen,

aus der Erfahrung heraus gibt es hierbei unterschiedliche (Installationsdatenträger)Versionen, die zueinander nicht unbedingt kompatibel sind. Tiefer bin ich darin nicht eingestiegen.

In die Falle bin ich auch mal gelaufen. "Echte" System kann man nicht mit einer Eval upgraden.

Meine Idee war damals einen 2008 Standard über 2012 Std. Eval auf 2016 zu bringen. Eine Recherche hat dann ergeben, daß man eine "Nicht-Eval" nehmen muß.

lks
Member: Ex0r2k16
Ex0r2k16 Aug 29, 2019 at 08:30:11 (UTC)
Goto Top
Hey Denkis,

falls dem so ist, wäre zumindest ein Hinweis darauf beim Setup irgendwie praktisch.Wir sind noch mitten im Kaufprozess für 2019. Das wird noch richtig spaßig.
Member: Ex0r2k16
Ex0r2k16 Aug 29, 2019 at 08:31:52 (UTC)
Goto Top
ah danke für die Info!

Die erste Stufe von 2008 auf 2012 hat ja geklappt. Daher dachte ich das geht auch so weiter.
Member: Lochkartenstanzer
Lochkartenstanzer Aug 29, 2019 at 08:32:00 (UTC)
Goto Top
Zitat von @Ex0r2k16:

Mein Fall ist da ja eigentlich "simpler". Ich schnapp mir nachher mal ne andre 2012R2 VM und teste mit der. Wenns da klappt ist irgendwas mit der VM krumm. Habe ja absichtlich meine älteste genommen...

Nope. Das wird nicht klappen, solange Du eine "produktive" auf eine "eval" upgraden willst. Da ist Microsoft davor.

lks
Member: Lochkartenstanzer
Lochkartenstanzer Aug 29, 2019 at 08:32:59 (UTC)
Goto Top
Zitat von @Ex0r2k16:

ah danke für die Info!

Die erste Stufe von 2008 auf 2012 hat ja geklappt. Daher dachte ich das geht auch so weiter.

Dann hast Du da keine Eval genommen sondern vermutlich Deine OEM oder Retail, die zu Deinem Datacenter 2012 gehört.

lks
Member: Ex0r2k16
Ex0r2k16 Aug 29, 2019 at 08:34:19 (UTC)
Goto Top
Ups,

stimmt! Gar nicht drann gedacht im Iso Rausch.
Member: yumper
yumper Aug 29, 2019 at 18:34:55 (UTC)
Goto Top
Hallo

kann es sein das du von einer 32 -bit Version auf eine 64 Bit Version wechseln willst ?
Das geht absolut nicht.

So Long

Yumper
Member: Ex0r2k16
Ex0r2k16 Sep 04, 2019 at 06:40:24 (UTC)
Goto Top
Hey Jumper,

nein es lag wirklich an der falschen ISO. Man brauch zwingend die Kauf ISOs. Die Eval ISOs funtzen nicht. Danke nochmal an certifiedit.net face-wink