Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SSD - Win7 Lags

Mitglied: ph5555

ph5555 (Level 1) - Jetzt verbinden

21.09.2017, aktualisiert 20:42 Uhr, 1809 Aufrufe, 20 Kommentare

Hallo zusammen,

seitdem ich eine SSD als Systemfestplatte verwende, habe ich unter Win7 bemerkbar lange lags. Habt ihr Ratschläge, was ich machen könnte? Leider stellt Intenso keine Treiber zur Verfügung. Nachdem ich die SSD defragmentiert habe, liefs etwas besser.

Mein System:

FX 8300
M5A78L M LX
8GB DDR3 1333 MHz
GTX 750 Ti 2GB

Intenso High Performance interne SSD 120GB (6,3 cm (2,5 Zoll), SATA III, 520 MB/Sekunden)

Und eine ältere 250GB 2,5" Festplatte aus einem Laptop.


Mitglied: DopeEx1991
21.09.2017 um 20:55 Uhr
Hi,
Ich hoffe, dass das mit dem ssd defragmentieren ein Scherz war sonst hat die ssd ihre Lebenszeit eh bald erreicht.

Hast du das os beim Wechsel einfach auf die Platte geklont oder frisch auf die ssd installiert?

LG
Bitte warten ..
Mitglied: nEmEsIs
21.09.2017, aktualisiert um 20:57 Uhr
Hi

SSD defragmentieren ist nicht so gut für die SSD... (Es ist noch nicht Freitag..)

Wie hast du das OS den auf die Platte bekommen ?
Per Image oder frisch installiert ?

Was läuft im Hintergrund auf deinem Rechner ?
Bzw wie zeichnen sich die Hänger ab.
In Word beim zocken ....

Sicher das es an der SSD liegt das es hängt oder eher das Windows selber ?

mit freundlichen Grüßen Nemesis
Bitte warten ..
Mitglied: ph5555
21.09.2017, aktualisiert um 21:06 Uhr
Nein, das war kein Scherz. Ich habe sie einmal defragmentiert. Im Hintergrund laufen Systemprozesse und Firefox (keine Spiele). Habe versucht alles zu deinstallieren, was ich nicht mehr benötige.
OS habe ich direkt auf die SSD gespielt. Kein Klonen.

Lag Beispiel, gelegentlich liegt die CPU Auslastung bei 90% ohne etwas in den Prozessen zu finden. Wenn ich irgendein Ordner-Fenster öffne, und es schnell nach links und rechts bewege, steigt die CPU Auslastung auf 70% und das Fenster verschwimmt.
Bitte warten ..
Mitglied: em-pie
21.09.2017, aktualisiert um 21:09 Uhr
Moin,

hast du vor der Installation des OS (Windows) im BIOS auf AHCI umgestellt?

Wenn Nein -> Machen (kann sein, dass danach eine OS-Reperatur notwendig wird, bin mir da gerade nicht sicher).
Wenn das auch nicht hilft, setze mal die BIOS-Settings zunächst mal auf Factory-Defaults zurück..

Nachtrag: aufbauend auf deinen Edit:
Hast du danach alle Hersteller-Treiber installiert (nicht die Windows-Treiber verwenden)?

Die Rede ist vom
  • Chipsatz-Treiber des Mainboards
  • Grafikkarten-Treiber
...

Suche dich bei Asus und der nVidia-Seite mal durch...

Gruß
em-pie
Bitte warten ..
Mitglied: BassFishFox
21.09.2017 um 21:31 Uhr
Halloele,

Pruefe bitte auch, ob Dein Board die BIOS-Version 1603 hat. Ist zwar von 2013, aber schliesslich nicht zu alt fuer ne SSD.

BFF
Bitte warten ..
Mitglied: BassFishFox
21.09.2017 um 21:39 Uhr
Halloele,

Ich hoffe, dass das mit dem ssd defragmentieren ein Scherz war sonst hat die ssd ihre Lebenszeit eh bald erreicht.

Das kennst Du sicherlich?

https://www.heise.de/newsticker/meldung/SSDs-im-Stresstest-mit-ueberrasc ...

Und Du weisst auch, das moderne OS erkennen, dass eine SSD defragmentiert werden soll und eigentlich nichts tun?
Vorausgesetzt man verwendet ein intelligentes OS-eigenes Defragtool.
Schau mal nach in Deinen Geplanten Aufgaben, ob da irgendwo unter Windows ein automatischer Job zur Defragmentierung aktiv ist.


BFF
Bitte warten ..
Mitglied: LordGurke
21.09.2017 um 21:49 Uhr
Zitat von ph5555:

Nein, das war kein Scherz. Ich habe sie einmal defragmentiert.

Das ist enorm kontraproduktiv und sinnlos.
Zum einen ist der Fragmentierungsgrad vollkommen egal - denn da die SSD keine Seek-Times hat und keine Leseköpfe justieren muss, ist es vollkommen egal an welcher Adresse des Flash-Speichers die Daten liegen. Sie kommen so oder so gleich schnell.
Zum anderen organisiert sich die SSD intern ohnehin so, dass sie Daten vorwiegend dort schreibt, wo bisher am wenigsten beschrieben wurde, um die Abnutzung der Speicherzellen gleichmäßig zu verteilen und so dem frühen Tod einzelner Speicherzellen durch zu viele Schreiboperationen entgegen zu wirken. Will heißen: Dein Defrag-Tool *kann* schlicht und ergreifend nicht defragmentieren, weil es keinen Einfluss darauf hat, wo die SSD die Daten gerade hinspeichert.
Durch die Defragmentierung errerichst du bloß, dass die Anzahl der möglichen Schreibzyklen pro Speicherzelle viel schneller erreicht wird als im Normalbetrieb. Und du lastest die SSD natürlich unnötig damit aus.
Bitte warten ..
Mitglied: nEmEsIs
21.09.2017, aktualisiert um 22:21 Uhr
Hi

Du hast den Rechner neu installiert???
Hast du alle Treiber installiert gehabt ?
Sind alle Windows Updates installiert ?

Hast du mal im Taskmanager dir alle Prozesse anzeigen lassen wenn du sagst das es 90% CPU Last sind ?

Was für ein Virenschutzprogramm ist installiert ?
Hast du den Rechner mal offline gescannt ?

Für mich klingt es nicht so als ob es sich hier wirklich um die SSD handelt sondern deine Windows Installation.

Schließ mal das mit den fehlenden Treibern aus (kann auch Grafikkarte etc. Sein)

Und stelle sicher das dein Rechner Schadsoftware frei ist.

mit freundlichen Grüßen Nemesis
Bitte warten ..
Mitglied: DopeEx1991
21.09.2017 um 22:30 Uhr
Zitat von BassFishFox:

Halloele,

Ich hoffe, dass das mit dem ssd defragmentieren ein Scherz war sonst hat die ssd ihre Lebenszeit eh bald erreicht.

Das kennst Du sicherlich?

https://www.heise.de/newsticker/meldung/SSDs-im-Stresstest-mit-ueberrasc ...

Und Du weisst auch, das moderne OS erkennen, dass eine SSD defragmentiert werden soll und eigentlich nichts tun?
Vorausgesetzt man verwendet ein intelligentes OS-eigenes Defragtool.
Schau mal nach in Deinen Geplanten Aufgaben, ob da irgendwo unter Windows ein automatischer Job zur Defragmentierung aktiv ist.


BFF

Hi ja das weiß ich tatsächlich aus eigener Erfahrung. Desshalb auch die Frage ob os auf die Platte installiert oder geklont. Wird es auf die Platte geklont und hat nen alten Patch Stand ändert das win7 sein Verhalten gegenüber der alten hdd nicht nachträglich.
Hat mich meine erste ssd nach kurzer Zeit gekostet und die waren damals noch echt teuer *heul*

LG
Bitte warten ..
Mitglied: ph5555
21.09.2017 um 22:49 Uhr
Vielen Dank für die zahlreichen Antworten. Ich werde all eure Ratschläge durchklappern. Melde mich dann morgen.

-BIOS ist auf 1603, ansonsten würde der Prozessor nicht funktionieren. Habs auch überprüft, ist auf 1603

-Win7 wurde neuinstalliert nicht geklont

-finde keinen Prozess der die Auslastung von 90% anzeigt

-SSD von Intenso hat keinen Treiber, werde restliche Treiber pürfen

-Win7 Updates habe ich irgendwann deaktiviert, weil mich das mit Win10 genervt hat

-kein AntiVirus-Programm, AntiVirus installiert und gecheckt, nichts gefunden. Auch mit Spy-Software nichts gefunden
Bitte warten ..
Mitglied: Reini82
21.09.2017 um 22:52 Uhr
Zitat von em-pie:

Moin,

hast du vor der Installation des OS (Windows) im BIOS auf AHCI umgestellt?

Wenn Nein -> Machen (kann sein, dass danach eine OS-Reperatur notwendig wird, bin mir da gerade nicht sicher).
Wenn das auch nicht hilft, setze mal die BIOS-Settings zunächst mal auf Factory-Defaults zurück..

Nachtrag: aufbauend auf deinen Edit:
Hast du danach alle Hersteller-Treiber installiert (nicht die Windows-Treiber verwenden)?

Die Rede ist vom
  • Chipsatz-Treiber des Mainboards
  • Grafikkarten-Treiber
...

Suche dich bei Asus und der nVidia-Seite mal durch...

Gruß
em-pie

Hi,

wenn im Bios wirklich nicht der AHCI-Modus aktiviert ist unbedingt bei Windows 7 folgenden Tip beachten ansonsten bleibt dir das OS mit nem Bluescreen stehen

https://www.pcwelt.de/tipps/Windows-7-Schnellen-AHCI-Modus-nachtraeglich ...

Gruß
Bitte warten ..
Mitglied: BassFishFox
21.09.2017 um 23:12 Uhr
Halloele,

In diesem Fall hat aber nicht die automatische Defragmentierung, die ja eh nix macht bei SSD, die SSD verabschiedet.

Im Endeffekt, ist es heute trotzdem fast egal ob Du klonst oder installierst.
Die Lebenszeiten moderner SSD geben das her. Ist ja auch gut im Stresstest beschrieben.
Weiterhin hat natuerlich jeder, zumindest von den wichtigen Daten, ein aktuelles Backup. Dann kann nix schief gehen, wenn mal ein Datentraeger abraucht.

Schoenes WE
BFF
Bitte warten ..
Mitglied: BassFishFox
21.09.2017 um 23:16 Uhr
Hallo,

-finde keinen Prozess der die Auslastung von 90% anzeigt

Nimm mal den Prozess Explorer von Sysinternals -> https://docs.microsoft.com/en-us/sysinternals/downloads/process-explorer

Win7 Updates habe ich irgendwann deaktiviert, weil mich das mit Win10 genervt hat

Waere vielleicht ne gute Idee die Updates nachzuholen am Wochenende.

BFF
Bitte warten ..
Mitglied: cardisch
22.09.2017, aktualisiert um 09:28 Uhr
Moin,

https://windows-hilfe-forum.de/thema/ata-befehl-trim-trim-funktion-unter ...
Dann mittels Tools (bsp. AS SSD) auslesen, ob die SSD korrekt ausgerichtet ist (allignement), bei eine nativen Installation sollte das aber der Fall sein.
Ausserdem darf die SSD nicht voll sein, damit sie trimmen kann...
Wenn also von deinen 120GB 110 oder mehr belegt sind könnte das auch ursächlich sein
Gruß
Bitte warten ..
Mitglied: aqui
22.09.2017, aktualisiert um 16:49 Uhr
Ausserdem darf die SSD nicht voll sein, damit sie trimmen kann...
TRIM ist aber im Gegensatz zu 10 in Win7 nicht supportet und muss erst aktiviert werden:
https://www.thomas-krenn.com/de/wiki/Windows_für_SSDs_optimieren
https://www.computerwoche.de/a/trim-aktivieren-performance-von-solid-sta ...
In jedem Falls sollte man bei einem Intel Chipsatz im Rechner die Intel SATA Treiber iastor.sys installieren bei Win 7 !!!
Bitte warten ..
Mitglied: cardisch
22.09.2017 um 12:16 Uhr
Bei einer Neuinstallation hatte ich nie Probleme damit, aber bei einem Wechsle von HDD zu SSD per Clone/Image habe ich da auch schon Probleme mit gehabt.

Gruß

Carsten
Bitte warten ..
Mitglied: ph5555
22.09.2017, aktualisiert um 13:12 Uhr
Update:

-alle Win7 Updates installiert
-aktuellsten Treiber installiert
-SSD hat noch 30GB freien Speicherplatz
-BIOS Einstellung war auf IDE -> habe es nun auf AHCI eingestellt

"Nimm mal den Prozess Explorer von Sysinternals -> https://docs.microsoft.com/en-us/sysinternals/downloads/process-explorer ...;

-> laut Programm kommt die Auslastung des CPUs von svchost.exe <- Virenscanner sagt, ist ok.

-SSDlife sagt, SSD ist gesund

Ich dachte vllt könnte es an der Grafikkarte liegen und habe meine alte Grafikkarte eingebaut, die Probleme wurden dadurch leider nicht behoben.
Nun sind die lags sogar noch schlimmer geworden, lol. Schon am überlegen wieder auf eine HDD umzusteigen...
Bitte warten ..
Mitglied: BassFishFox
22.09.2017 um 13:43 Uhr
Hallo,

laut Programm kommt die Auslastung des CPUs von svchost.exe

Kein Untereintrag?

Mach mal einen Rechtsklick auf den Eintrag im ProzessExplorer und dann klick mal die Laschen durch zu Services.

BFF
Bitte warten ..
Mitglied: Apophis
22.09.2017, aktualisiert um 15:39 Uhr
Hallo,


Kein Untereintrag?


ich rate mal: der Untereintrag wird der von Windows Update sein. Wenn man nach einer frischen Installation sich nicht erst mal nur um ein Update des Windows Updates bemüht, passiert genau das Beschriebene.

Benötigt wird

KB3020369

KB3172605

Bitte in dieser Reihenfolge und jedesmal vorher Windows Update Dienst stoppen und Reboot dazwischen.

Gruß
Apophis
Bitte warten ..
Mitglied: ph5555
23.09.2017, aktualisiert um 12:04 Uhr
Hab das Problem gefunden:

Systemeigenschaften
Erweitert -> Leistungsoption -> Virtueller Arbeitsspeicher

Hier war der Haken raus (Auslagerungsdateigröße für alle Laufwerke automatisch verwalten) und es wurde eine benutzerdefinierte Größe den Laufwerken zugewiesen. omg ...


Viele Dank für eure zahlreichen Antworten.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Samsung SSD und Win7 - SMART-Fehler entdeckt

Frage von coltseaversFestplatten, SSD, Raid19 Kommentare

Hallo zusammen, ich hatte letzte Woche nen Kunden mit einem Windows 7 - PC und einer Samsung SSD 840 ...

Netzwerkmanagement

Netgear Gs752TPv2 LAG Konfig

gelöst Frage von Finchen961988Netzwerkmanagement4 Kommentare

Hallo, ich habe eine Sophos SG125, habe dort ein LAG gebaut mit 4 Ports (für Privat vll zuviel aber ...

Windows 7

Win7 Sicherung und auf neuer SSD zurückspielen möglich?

gelöst Frage von Stefan007Windows 72 Kommentare

Hi Leute, folgendes Szenario: Laptop mit Windows 7 UND im IDE Modus soll gesichert werden (z.B. mit VEEAM Endpoint ...

Netzwerkgrundlagen

LAG auf einem Cisco SX350X

gelöst Frage von unique24Netzwerkgrundlagen7 Kommentare

Hallo, ich würde gerne mein Netzerk optimieren LAG auf einem Cisco SG350X-24 Ich habe 2 Ports (Port 23 und ...

Neue Wissensbeiträge
Monitoring

Unabhängiger Ansatz - IoT (frei von Cloud- oder Appzwang) - Hier mit Schaltsteckdosen

Anleitung von beidermachtvongreyscull vor 1 TagMonitoring1 Kommentar

Tach Kollegen, ich erzähle Euch mal von meiner Ausgangslage und den/m Problem(chen) Ich benutze ein NAS zur Lagerung meiner ...

Microsoft
Microsoft Advanced Threat Protection for Linux
Information von Dani vor 3 TagenMicrosoft

Microsoft Defender Advanced Threat Protection (MD ATP) support for Linux with kernel version 3.10.0-327 or later, including the following ...

Humor (lol)
! ! Today ist SysAdmin-Day ! !
Information von VGem-e vor 4 TagenHumor (lol)5 Kommentare

Moin, "Happy Birthday" an alle Systemadministratoren, Mausschubser, System-/EDV-Betreuer, SysOps etc!! Siehe auch. Edit (Video hinzugefügt): Gruß VGem-e

Exchange Server
Basic Authentication and Exchange Online
Information von Dani vor 6 TagenExchange Server

Today we are pleased to announce some new changes to Modern Authentication controls in the Microsoft 365 Admin Center, ...

Heiß diskutierte Inhalte
Google Android
Handy gehackt ? - Gegemassnahmen
Frage von hushpuppiesGoogle Android26 Kommentare

Hallo zusammen, folgendes Szenario: Kollegin kommt heute zu mir und erzählt, dass ihre Tochter gestern über WhatsApp von einem ...

Google Android
Smartphone - Internes Radio auf Bluetooth Lautsprecher abspielen
Frage von emeriksGoogle Android25 Kommentare

Hi, vielleicht kann ja einer von Euch auch sowas beantworten. Ich habe hier ein Samsung Smartphone - S10 Lite. ...

Cloud-Dienste
Cisco 8841 - Enter activation code
gelöst Frage von c0d3.r3dCloud-Dienste21 Kommentare

Guten Morgen, ich habe gerade von einem Mitarbeiter den Hinweis bekommen, dass sein Telefon (Cisco 8841) einen Welcome-Screen mit ...

Ausbildung
Wie wird man zum Systemadministrator?
gelöst Frage von DavidHergAusbildung21 Kommentare

Guten Abend zusammen, Ich hatte hier schon ein paar Fragen gestellt, und mir wurde super weiter geholfen! Ich mache ...

Weniger Werbung?
Administrator Magazin
07 | 2020 In der Juli-Ausgabe beleuchtet das IT-Administrator Magazin den Themenschwerpunkt "Monitoring & Support". Darin zeigt die Redaktion unter anderem, wie Sie die Leistung von Terminalservern im Blick behalten und welche Neuerungen das Ticketsystem OTRS 8 mitbringt. Auch die Überwachung von USV-Anlagen darf nicht fehlen. In ...