Startmenü und Taskleiste auf Terminalserver bei einzelnem User nicht nutzbar

freenode
Goto Top
Hi miteinander,

wir betreiben einen Windows Server 2016, der als Terminalserver dient. Zugriff haben Nutzer aus unserem ActiveDirectory, die in einer bestimmten Gruppe sind. Ganz normales RDP, kein Citrix oder ähnliches. Die User greifen von Thinclients und von Notebooks aus auf den Server zu.
Von diesen Usern hat ein einzelner neuerdings (bzw. laut eigener Aussage "seit einiger Zeit") das Problem, dass die komplette Taskleiste so gut wie nicht funktioniert. Das Startmenü lässt sich nicht anklicken bzw. reagiert nicht, ebenso die Tray Buttons. Einzig und allein die Shortcuts für den Explorer und Browser reagieren. Desktop-Icons lassen sich ebenfalls ausführen. Ich kann aber sehen, dass z.B. beim klicken auf das Startmenü die Animation ausgeführt wird. Der Klick wird also zumindest mal "registriert". Das Phänomen tritt nur bei einem einzelnen User auf.
Was ich bisher versucht habe:

- Anmeldungen ausgetaucht (betroffener User von einem anderen Thinclient aus, nicht betroffener User vom Thinclient des betroffenen Users usw). Das Problem tritt auch auf wenn ich mich mit den Credentials des Users von einem Windows Rechner aus einlogge.
- Userprofil komplett vom Terminalserver entfernt.
- Explorer-Task beendet, unten stehendes Skript ausgeführt, Explorer-Task wieder gestartet: Get-appxpackage -all *shellexperience* -packagetype bundle |% {addappxpackage -register -disabledevelopmentmode ($_.installlocation + “\appxmetadata \appxbundlemanifest.xml”)}
- GPOs überprüft (dort lässt sich ja z.B. das Startmenü deaktivieren usw. - der User hat aber dieselben Berechtigungen und Gruppenzugehörigkeiten wie alle anderen auch).

Hatte hier vielleicht schon jemand diese Phänomen oder eine schlaue Idee dazu?

Danke vorab und schon mal schönes Wochenende,

freenode.

Content-Key: 582337

Url: https://administrator.de/contentid/582337

Ausgedruckt am: 13.08.2022 um 08:08 Uhr