Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Startsuche in Win10 1903 zickt

Mitglied: DerWoWusste

DerWoWusste (Level 5) - Jetzt verbinden

11.07.2019, aktualisiert 12.07.2019, 654 Aufrufe, 29 Kommentare

Moin Kollegen.

Ich habe hier nach dem Rollout von Windows 10 v1903 bei ca. der Hälfte der Rechner folgendes Problem:
Sucht man etwas über das Suchfeld oder die Startmenüsuche, dann gelingt das genau 2x. Beim dritten Mal friert das Suchfeld ein und das war's dann.

Erst ein Abschießen des Prozesses searchui.exe behebt das Problem - leider wieder nur genau 2x, beim 3. Mal erneutes Einfrieren.

Sollte sich schon jemand damit befasst haben, kann er mir bitte seine Ergebnisse mitteilen.
Wir nutzen Version 18362.239 und es ist keine Gemeinsamkeit der Rechner zu erkennen, bei denen es auftritt.
Zum Nachstellen: Windowstaste drücken, "test" eingeben, Escape drücken. 2x wiederholen, dann friert die Suche ein, wenn Ihr betroffen seid.

Ich habe mittlerweile ausgemacht, dass man lediglich auf das Lupenicon klicken muss, um es zu provozieren - auch ohne Texteingabe geht das nur genau 2x. Wer es sich einmal anschauen möchte: https://send.firefox.com/download/291f7b80dd4612be/#_PAqFeltxUCE1Mc9snmk ... ist ein Film.
29 Antworten
Mitglied: NixVerstehen
LÖSUNG 11.07.2019 um 13:29 Uhr
Hallo DWW,

kann ich nicht bestätigen. Hab das gerade ohne Freeze ca. 20 x in einer VM (gleiche Version) versucht.
Maschine hat aktuellsten Update-Stand, auch alle Updates von vorgestern.

Gruß NV
Bitte warten ..
Mitglied: Quercus
LÖSUNG 11.07.2019 um 13:30 Uhr
HI DerWoWusste,

eben getestet mit 5 maliger suche bei mir sind keine Probleme mit der suche. Version 18362.239 heute neueste Updates installiert.

Frage hast du in den Updates unter: einstellung --> windows Update --> Erweiterte Optionen --> Installationszeitpunkt für Updates auswählen noch beide Möglichkeiten mit Updates verhindern mit auswahl Tage?

das könnte ein ansatz sein. falls diese nicht mehr vorhanden sind wird nur noch Update 7 tage aussetzen (bis 35 Tage ) angeboten.
Bitte warten ..
Mitglied: dertowa
LÖSUNG 11.07.2019 um 13:35 Uhr
Kann ich hier leider auch nicht nachvollziehen, die Suche funktioniert einwandfrei.
Bitte warten ..
Mitglied: DerWoWusste
11.07.2019, aktualisiert um 13:47 Uhr
Leute, ich habe das Problem ja auch nicht überall. Ca. die Hälfte der PCs - prüft doch bitte noch bei ein paar Modellen mehr.

@Quercus: was möchtest Du mit deinem Vorschlag erreichen? Die Updates zu vertagen soll was bringen? Es haben ja schon alle diese Version.
--

Nebenbei sei erwähnt, dass https://github.com/Open-Shell/Open-Shell-Menu/releases Open Shell auf den betroffenen Rechnern wunderbar funktioniert/sucht, wenn man es nachinstalliert.
Bitte warten ..
Mitglied: Quercus
11.07.2019 um 14:06 Uhr
geprüft nun an 3 PC neueste version ohne Fehler mit der Suche.

PC1 alt PC win7 auf Win 10 upgrade ohne Fehler

PC2 kauf PC mit Win 10 version 1803 upgrade auf 1903 ohne Fehler --> dieser hatte letztens den Bug durch manuelles Upgrade (upgrade Assistent mit eingestellten 100Tagen verzögerung von Funktionsupdate ausgeführt) auf win 10 v1903 mit Windows Update das das einstellen von Funktions - und qulitätsupdates nicht mehr vorhanden war.

PC Notebook neueste Version von 1809 auf 1903 upgedatet ohne Fehler der Suche
Bitte warten ..
Mitglied: dertowa
11.07.2019 um 14:54 Uhr
Zitat von DerWoWusste:
Ca. die Hälfte der PCs - prüft doch bitte noch bei ein paar Modellen mehr.


Soweit klar. ;)
Wie sind denn die weiteren Randbedingungen?
Tritt das Problem unter anderen Nutzern auch auf, wurde an einem System testweise mal ein Inpace Upgrade gefahren, sind die Windows System Dateien geprüft, also obligatorisch sfc /scannow inkl. aller vorbereitenden Befehle?
Bitte warten ..
Mitglied: DerWoWusste
11.07.2019, aktualisiert um 15:06 Uhr
Ja, das Problem tritt unter allen Nutzern der betroffenen PCs auf
Ja, ein inplace-Upgrade wurde testhalber versucht, brachte aber keine Änderung
SFC /Scannow & dism restorehealth.. wurden erfolglos getestet

Procmon liefert nichts, was sich mir erschließt.

Weiteres Detail: es tritt nur auf, wenn man die Suche zwischendrin wirklich schließt (z.B. durch drücken von Escape) - schließt man die Suche nicht, kann man erfolgreich Suchen bis zum jüngsten Tag.
Bitte warten ..
Mitglied: SeaStorm
11.07.2019 um 16:19 Uhr
Hi

hast du mal den Search Index weggeschmissen?

01.
net stop wsearch
02.
REG ADD "HKLM\SOFTWARE\Microsoft\Windows Search" /v SetupCompletedSuccessfully /t REG_DWORD /d 0 /f
03.
del "%ProgramData%\Microsoft\Search\Data\Applications\Windows\Windows.edb"
04.
net start wsearch
hilft meistens, wenn die suche spinnt
Bitte warten ..
Mitglied: DerWoWusste
11.07.2019 um 18:48 Uhr
Richtig, hatte ich auch schon gemacht - erfolglos.
Bitte warten ..
Mitglied: Henere
LÖSUNG 11.07.2019 um 19:25 Uhr
Servus. Ich kann das hier auf 5 PCs nicht nachvollziehen.
WIN-Test-ESC-WIN-Test-ESC-WIN-Test-ESC-WIN-Test-ESC-WIN-Test-ESC-WIN-Test-ESC-WIN-Test-ESC-WIN-Test-ESC

Und die Suche geht problemlos weiter. Alle 1903 mit den Julipatches.
Bitte warten ..
Mitglied: aqui
LÖSUNG 11.07.2019, aktualisiert um 20:44 Uhr
Auch hier fehlerlos mit einem etwas älteren HP Laptop und einem Dell Latitude sowie Gigabyte MB Eigenbau mit AMD CPU. Gefühlt 20mal gemacht.
winver - Klicke auf das Bild, um es zu vergrößern
Allerdings ist auf allen Rechnern über die Registry dort die Cortana und Internet Suche deaktiviert. (Hat ja vermutlich wohl jeder gemacht ?!)
https://www.heise.de/newsticker/meldung/Windows-10-Version-1803-Microsof ...
Bitte warten ..
Mitglied: DerWoWusste
11.07.2019, aktualisiert um 21:20 Uhr
Tja, wenn ich nur wüsste, was bei den Kisten hier so besonders ist. Die bekommen die selben GPOs, haben die selben Treiber, die selbe Windowsversion - völlig rätselhaft. mit 1803 gab es das nicht.
Wie immer bleibt anzumerken, dass unsere Firmenrechner grundsätzlich keinen Internetzugang haben - das kann immer mal zu anderem Verhalten führen als bei Euch.
Bitte warten ..
Mitglied: UweGri
11.07.2019 um 21:24 Uhr
Es ist schon klar, das 1903 noch sehr unreif ist? Mich wundert, dass Du Funktionsupdates nicht wenigstens 10 Monate verzögerst. Hilft Dir zwar jetzt nicht, wollte ich aber anmerken. Uwe
Bitte warten ..
Mitglied: dertowa
11.07.2019 um 23:32 Uhr
Ganz ehrlich?
Die 1903 läuft vom Grundsatz her einwandfrei.
Ich war/bin richtig schockiert, dass mal alles wichtige auf anhieb geklappt hat, Roaming, Ordnerumleitungen, GPO, WSUS, etc.
Absolut kein Grund zur Klage bislang.
Bitte warten ..
Mitglied: Henere
12.07.2019 um 00:44 Uhr
Zitat von DerWoWusste:

Tja, wenn ich nur wüsste, was bei den Kisten hier so besonders ist. Die bekommen die selben GPOs, haben die selben Treiber, die selbe Windowsversion - völlig rätselhaft. mit 1803 gab es das nicht.
Wie immer bleibt anzumerken, dass unsere Firmenrechner grundsätzlich keinen Internetzugang haben - das kann immer mal zu anderem Verhalten führen als bei Euch.

Servus.
Das ist klar. Wer nicht mit seinen Daten bezahlt, bekommt auch keine Leistung von MS

Henere
Bitte warten ..
Mitglied: DerWoWusste
12.07.2019 um 07:59 Uhr
Ich habe mittlerweile ausgemacht, dass man lediglich auf das Lupenicon klicken muss, um es zu provozieren - auch ohne Texteingabe geht das nur genau 2x. Wer es sich einmal anschauen möchte: https://send.firefox.com/download/291f7b80dd4612be/#_PAqFeltxUCE1Mc9snmk ... ist ein Film.
Bitte warten ..
Mitglied: dertowa
12.07.2019 um 08:41 Uhr
Lustig, aber irgendwie auch nicht.
Warum sollte das aber mit dem Internetzugang zu tun haben, klar die Suche verweist per Standard ja auch ans Internet, das hat aber jeder eigentlich aus via GPO...
Was mir auffällt wenn ich das mit meinem Win 1903 gerade mal vergleiche.

search - Klicke auf das Bild, um es zu vergrößern search2 - Klicke auf das Bild, um es zu vergrößern

Ich hab da gar keine Icons^^
Die gelb markierten laufen auch nicht immer, verschwinden auch unregelmäßig mal und dann sind auch
mal zwei Protocol Host in der Prozess-Übersicht...

Keine Ahnung ob das nun hilft.
Um die Internetthematik mal auszuschließen einem System testweise mal einen Zugriff gegeben?
Bitte warten ..
Mitglied: DerWoWusste
12.07.2019 um 09:06 Uhr
Ja, auch mit temporärem Internetzugang keine Änderung.
Bitte warten ..
Mitglied: colinardo
LÖSUNG 12.07.2019, aktualisiert um 09:54 Uhr
Servus DWW,
da Ihr ja offensichtlich immer sehr restriktiv in eurem Netzwerk agiert, hast du in eurem Sicherheitskonzept berücksichtigt das ab W10 1903 das Startmenü im Gegensatz zum Vorläufer jetzt in eine eigene App mit eigenem Prozess (StartMenuExperienceHost.exe) ausgelagert wurde?

Grüße Uwe
Bitte warten ..
Mitglied: DerWoWusste
12.07.2019, aktualisiert um 10:34 Uhr
Moin.

Das ist bekannt, sollte aber keine Änderungen im Sicherheitskonzept nach sich ziehen.
Es ist mittlerweile beinahe gelöst:

Es hat doch mit dem Internetzugang zu tun. Ich gab dem Testrechner Internet - es ging nicht, ich nahm ihm den Internetzugang wieder weg, meldete mich etwas später wieder an, und plötzlich läuft es! Aber nur für diesen einen Nutzer, der kurzzeitig Internetzugang hatte. Also zweiten Testnutzer für's Internet freigeschaltet, getestet, geht nicht, etwas abgewartet und dann geht es - fortan auch ohne Internetzugang.

Microsoft murkst sich da also wieder mal etwas zurecht und ohne Internet testen sie das schonmal gar nicht.

Dass es bei ca. der Hälfte der User geht, ist auch erklärbar: wir haben eine CAD-Software, die nach Windows-Upgrades Internetzugang zur Reaktivierung anfordert - und den hatte sie kurzzeitig bekommen... und die ist auf fast der Hälfte der PCs installiert.
Bitte warten ..
Mitglied: dertowa
12.07.2019, aktualisiert um 10:46 Uhr
Das ist noch weniger lustig.

Dann wäre der nächste Versuch wohl mal ein System vollständig ohne Netzwerk frisch zu installieren und mal zu schauen ob das dort genauso auftritt.

Anderer Gedankengang:
Habt ihr denn per GPO geregelt, dass die Suche eben nicht auf Webinhalte zurückgreifen soll?
Wenn eh kein Internet freigegeben ist könnte es sein, dass das nicht aktiv ist bei euch aber vielleicht daher genau das Problem verursacht?

Zitat von DerWoWusste:
Microsoft murkst sich da also wieder mal etwas zurecht und ohne Internet testen sie das schonmal gar nicht.
Aber bzgl. Murks mal verwiesen auf GPO und Office...
https://administrator.de/forum/bug-gpo-office-2016-onedrive-u-sharepoint ...
Bitte warten ..
Mitglied: DerWoWusste
12.07.2019 um 11:04 Uhr
Ja, dieser Test folgt bald.

Klaus und Cloud sind bei uns verboten. Webinhalte werden nicht berücksichtigt.
Es sieht doch bisher sehr danach aus, dass die vergurkte Suche einmal Internet braucht, um irgendwas zu initialisieren, was dann aber später gar kein internet braucht.

Nun ja, es geht weiter im Test.
Bitte warten ..
Mitglied: colinardo
LÖSUNG 12.07.2019, aktualisiert um 12:04 Uhr
Dann wäre der nächste Versuch wohl mal ein System vollständig ohne Netzwerk frisch zu installieren und mal zu schauen ob das dort genauso auftritt.
Test durchgeführt, keine Probleme ohne Netz, VM hatte zu keinster Zeit im Installationsprozess(aktuellstes Build 18362.239) und danach Internetzugriff. Suche funktioniert weiterhin ohne Absturz.
Vermutlich Kisten mit Upgrade?
Bitte warten ..
Mitglied: DerWoWusste
12.07.2019 um 12:06 Uhr
Danke für den Test!
Ja, alle der betroffenen sind schon ewig auf 10: 1511->1607->1703->1803->1903
Bitte warten ..
Mitglied: dertowa
12.07.2019 um 15:16 Uhr
Wie war das nun mit der GPO der Websuche?
Deaktiviert oder nicht?
Bitte warten ..
Mitglied: DerWoWusste
12.07.2019 um 15:32 Uhr
Alles deaktiviert. Keine Websuchen möglich. Wie wir aber sehen, liegt es nicht an den GPOs (kein Unterscheid alles erlaubt bzw. alles verboten), sondern an einer speziellen Konstellation. Ich werde erst einmal beraten müssen, ob wir in Betracht ziehen können, alle einmal mit dem Netz zu verbinden, denn das würde es offenbar lösen. Wenn es nach mir ginge: open shell. Dieser Startmenümurks ist unerträglich.
Bitte warten ..
Mitglied: dertowa
13.07.2019 um 11:27 Uhr
Schon klar soweit, wäre ja auch ein einfacher Workaround.
Die Frage ist aber was passiert denn an der Suche wenn das System einmalig Internet hatte?
Wird die Aktivierung bei MS gecheckt, sind eventuell die automatischen App-Updates im Store nicht deaktiviert und dort wird etwas nachgeladen...
Es muss ja irgendeinen Grund haben, denn es scheint ja bei einer frischen 1903 ohne Internet problemlos zu laufen. ;)
Da wäre Wireshark vielleicht mal den Aufwand wert?
Bitte warten ..
Mitglied: DerWoWusste
13.07.2019 um 14:32 Uhr
Moin.

Ich werde keinen großen Aufwand deswegen betreiben.
Montag werden wir beraten, ob Internetzugang kurzzeitig denkbar ist (ich schätze ja) und weitersehen.

Da man jedoch weder weiß, ob es nicht ein weiteres Update eh behebt, noch ob nicht 20H1 das Selbe erneut anzettelt usw., würde ich den einfachen Weg gehen: open shell bereitstellen zur Installation on demand - die meisten werden des Problems ja nicht einmal gewahr werden, da sie eh nicht mehr als ein oder zweimal pro Tag die Suche anwerfen.
Bitte warten ..
Mitglied: DerWoWusste
17.07.2019 um 13:53 Uhr
Ich habe die Lösung aufgegeben und werde Startsuche-Powerusern empfehlen, sich open-shell zu installieren.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Win10 Timeline zickt
gelöst Frage von DerWoWussteWindows 1033 Kommentare

Moin Kollegen. Wer ist firm im Thema Timeline/Aktivitätsverlauf? Problem: nach Upgrade auf 1903 ist die Timeline zwar weiterhin generell ...

Windows 10
Win10 Standardapp + Firefox zickt
Frage von B.NutzerWindows 10

Hallo, ich habe auf meinem Rechner Win10 (i7-4770 / 3,40Ghz / 16GB / 64-Bit) ein Problem mit Firefox als ...

Windows 10
Win10 Juli17-Patch zickt
Frage von DerWoWussteWindows 106 Kommentare

Moin Kollegen. Dies ist halb Frage halb Warnung. Nachdem auf den Testsystemen mal wieder alles glatt lief, hat nun ...

Windows 10
Anmeldeproblematik bei Win10 1809 u.1903
Frage von NilsvLehnWindows 107 Kommentare

Hallo, ich beobachte eine Problematik, die häufig im Zusammenhang mit Windows 10 1903 , und vereinzelt mit 1809 steht. ...

Neue Wissensbeiträge
Backup

Veeam Agent für MS Windows - neue Version verfügbar (bedingt jedoch offenbar .NET Framework 4.6)

Information von VGem-e vor 23 StundenBackup

Moin Kollegen, einer unserer Server zeigte grad an, dass für o.g. Software ein Update verfügbar ist. Ob ein evtl. ...

Python

Sie meinen es ja nur gut - Microsoft hilft python-Entwicklern auf unnachahmliche Weise

Information von DerWoWusste vor 2 TagenPython2 Kommentare

Stellt Euch vor, Ihr nutzt python unter Windows 10 und skriptet damit regelmäßig Dinge. Nach dem Update auf Windows ...

Sicherheits-Tools

TrendMicro Worry-Free Business Security 10.0 SP1 steht in Englisch bereit mit Unterstützung für Windows 10 1903 (May Update)

Information von VGem-e vor 3 TagenSicherheits-Tools1 Kommentar

Moin Kollegen, Dann kommt wohl demnächst auch die deutschsprachige/europäische Version zur Auslieferung. Gruß VGem-e

Batch & Shell
PowerShell Konferenz - Videos online
Information von NetzwerkDude vor 3 TagenBatch & Shell

Abend, die Tage werden Videos der Talks von der diesjährigen EU Powershell Konferenz hochgeladen, sind einige Interessante dabei: MFG ...

Heiß diskutierte Inhalte
Google Android
Anbieter für Diensthandys
Frage von Pat.batGoogle Android24 Kommentare

Hallo zusammen, ich bin seit einiger Zeit zuständig für die Diensthandys bei uns in der Behörde. Eine Management Software ...

Windows Server
Windows Server 2016 einrichten
Frage von borjiaWindows Server20 Kommentare

Ich würde gerne einen Server einrichten, erstmal nur mit DNS und AD. Habe mich die letzten Wochen durch diverse ...

Exchange Server
Vorgehen um von Tobit auf Exchange zu wechseln
Frage von Martin1987Exchange Server17 Kommentare

Guten Abend Ich habe den Auftrag erhalten, unser Mail von David zu Outlook zu wechseln. Wie muss ich da ...

Microsoft Office
Office 365 eMail via Website verschicken
Frage von BiBeSoMicrosoft Office16 Kommentare

Hallo, kann man im Office 365 eMails anlegen welche zum versenden (smtp) für die Website funktionieren ? Muss man ...